<!DOCTYPE html>
<html class="no-js" lang="it" prefix="og: http://ogp.me/ns#">
<head>
    <style>
        /** Nasconde gli svg prima del caricamento effettivo del CSS */
        svg {
            display: none;
        }
    </style>
    
    <meta charset="UTF-8">
    <meta name="viewport"
          content="width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="ie=edge">

        <title>&radic; Che fine fatto Anastasio? &quot;Il rap logora chi non lo fa&quot; - Rockol</title>

    <!-- DNS Prefetching and preconnect -->
    <link rel="preconnect" href="https://a6p8a2b3.stackpathcdn.com">
    <link rel="dns-prefetch" href="https://a6p8a2b3.stackpathcdn.com">
            <link rel="preconnect" href="https://p4q9p6u4.stackpathcdn.com">
        <link rel="dns-prefetch" href="https://p4q9p6u4.stackpathcdn.com">
        <link rel="preconnect" href="//cdn.iubenda.com">
    <link rel="dns-prefetch" href="//cdn.iubenda.com">

            <link rel="preload" as="style"
              href="https://p4q9p6u4.stackpathcdn.com/assets/static/ver.202111221126/css/rockol.min.css">
    
    <link rel="preload" href="https://p4q9p6u4.stackpathcdn.com/assets/vendors/jquery/jquery-3.5.1.min.js" as="script">

            <link rel="preload" as="image" href="https://a6p8a2b3.stackpathcdn.com/17C0o14g3Ms2egBzOmanOjyO134=/702x526/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg" imagesrcset="https://a6p8a2b3.stackpathcdn.com/_qyGEQia8H5_R3jeEviOv4VV3Pk=/645x483/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg 645w,https://a6p8a2b3.stackpathcdn.com/uhgdAfmPSgd2vVV4wP-WXPyNg84=/485x363/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg 485w,https://a6p8a2b3.stackpathcdn.com/17C0o14g3Ms2egBzOmanOjyO134=/702x526/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg 702w,https://a6p8a2b3.stackpathcdn.com/4WLv9DgJSvUQAOWgvvGAVSFX8Oc=/414x310/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg 414w" imagesizes="(max-width: 1023px) 645px, (max-width: 767px) 485px, (max-width: 639px) 702px, (max-width: 319px) 414px">    
        <!-- ExMarketPlace - preload scripts -->
    <link rel="dns-prefetch" href="//exmarketplace.com" />
    <link rel="preconnect" href="https://cdn.exmarketplace.com" />
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
    <!-- EMP - Video ROS -->
    <link rel='prefetch' href='//videomatictv.com/dsp/show_w.js'>
    <link rel='prefetch' href='//videomatictv.com/dsp/insider_double8.js'>
    
            <link rel="stylesheet" type="text/css"
              href="https://p4q9p6u4.stackpathcdn.com/assets/static/ver.202111221126/css/rockol.min.css">
    

            
    <!-- START: Page specific meta and link tags -->
    <meta name="description" content="09 gen 2022 - Il primo rapper vincitore di X Factor prepara il ritorno con un singolo e un album e si racconta in un&#039;intervista. Intanto Casadilego si d&agrave; al cinema">
    <meta name="robots" content="max-snippet:-1, max-video-preview:-1, max-image-preview:large">
    <meta name="type" content="news">
    <meta name="article:section" content="italia">
    <link rel="amphtml" href="https://www.rockol.it/news-727452/anastasio-da-x-factor-a-sanremo-il-ritorno-del-rapper?amp=1">
    <link rel="canonical" href="https://www.rockol.it/news-727452/anastasio-da-x-factor-a-sanremo-il-ritorno-del-rapper">
    <meta name="generated" content="2022-01-09 09:30:00">
    <link rel="image_src" href="https://a6p8a2b3.stackpathcdn.com/KjGpEXkjyysZN7Lv-nTYDTKkTys=/645x482/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg">
    <link rel="publisher" href="https://plus.google.com/102356210278041867644">
    <!-- END: Page specific meta and link tags -->

        
    <!-- START: Twitter metatag -->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@rockolpoprock">
    <meta name="twitter:title" content="&radic; Che fine fatto Anastasio? &quot;Il rap logora chi non lo fa&quot;">
    <meta name="twitter:description" content="09 gen 2022 - Il primo rapper vincitore di X Factor prepara il ritorno con un singolo e un album e si racconta in un&#039;intervista. Intanto Casadilego si d&agrave; al cinema">
    <meta name="twitter:image:src" content="https://a6p8a2b3.stackpathcdn.com/KjGpEXkjyysZN7Lv-nTYDTKkTys=/645x482/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg">
    <meta name="twitter:domain" content="https://www.rockol.it">
    <!-- END: Twitter metatag -->
        
    <!-- START: Facebook metatag -->
    <meta property="fb:app_id" content="324191534279970"/>
    <meta property="og:admins" content="1163511037"/>
    <meta property="og:title" content="&radic; Che fine fatto Anastasio? &quot;Il rap logora chi non lo fa&quot;"/>
    <meta property="og:site_name" content="Rockol"/>
    <meta property="og:locale" content="it_IT"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockol.it/news-727452/anastasio-da-x-factor-a-sanremo-il-ritorno-del-rapper"/>
    <meta property="og:article:author" content="Redazione"/>
    <meta property="og:image" content="http://a6p8a2b3.stackpathcdn.com/KjGpEXkjyysZN7Lv-nTYDTKkTys=/645x482/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg"/>
    <meta property="og:image:secure_url" content="https://a6p8a2b3.stackpathcdn.com/KjGpEXkjyysZN7Lv-nTYDTKkTys=/645x482/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg"/>
    <meta property="og:image:width" content="645"/>
    <meta property="og:image:height" content="482"/>
    <meta property="og:description" content="09 gen 2022 - Il primo rapper vincitore di X Factor prepara il ritorno con un singolo e un album e si racconta in un&#039;intervista. Intanto Casadilego si d&agrave; al cinema"/>
    <!-- END: Facebook metatag -->
        
    <!-- START: SocialBeat metatag -->
    <meta name="socialbeat:area" content="news"/>
    <meta name="socialbeat:section" content="italia"/>
    <meta name="socialbeat:artist_name" content="Anastasio"/>
    <meta name="socialbeat:image_url" content="https://a6p8a2b3.stackpathcdn.com/FILrBIvEcKCy_bZ_bA9LxuJDX7Q=/1080x1080/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg"/>
    <!-- END: SocialBeat metatag -->
    
            <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    
    <meta name="author" content="Rockol.com s.r.l.">
    <meta name="application-name" content="Rockol.IT">

    <script>
        // Marca il documento come js ready (compatibile con IE10)
        var html = document.querySelector('html');
        html.classList.remove('no-js');
        html.classList.add('js');
    </script>


    <!--
    MMMMMMMMMMMMWKkoc,..          ..,cokKWMMMMMMMMMMMM
    MMMMMMMMMN0o;.                      .;o0NMMMMMMMMM
    MMMMMMWXd;.                            .,dXMMMMMMM
    MMMMMXo.                                  .oXMMMMM
    MMMNx'                                      'xNMMM
    MMXl.                  ..........      .',,,..lXMM
    MK:                  .dXXXXXXXXXk,.,lx0XNWWK:  :KM
    Xc                 .oNMMMMMMMMNkdONMMMMMMNc     cX
    d.                .lNMMMMMMMMMWNWMMMMMMMNo.     .d
    '                .cXMMMMMMMMMMMMWWNXXNWNd.       '
                    ':XMMMMMMMMMMNOo:,....,;.
                   ;KMMMMMMMMMNx,
                  ;0MMMMMMMMM0:
                 'OMMMMMMMMWO,
    .           'kWMMMMMMM0o,                        .
    :          .xWMMMMMMMK;                          :
    O'        .dNMMMMMMMX:                          'O
    Wx.      'oNMMMMMMWK:                          .xW
    MWk.     cNMMMMMWKo.                          .xWM
    MMW0;  .'xKKK0ko;.                           ;0WMM
    MMMMXd.                                    .dXMMMM
    MMMMMWKo'                                'oKWMMMMM
    MMMMMMMMXkc.                          .ckXMMMMMMMM
    MMMMMMMMMMWXkl;..                ..;lkXWMMMMMMMMMM
    MMMMMMMMMMMMMMWKxl;..        ..;lxKWMMMMMMMMMMMMMM
    -->

    <!-- Sitemap -->
    <link rel="sitemap" type="application/xml" title="Rockol.it - sitemap" href="/sitemap-index.xml">

    <!-- Custom Search -->
    <link rel="search"
          href="https://www.rockol.it/os-main.xml" type="application/opensearchdescription+xml"
          title="Rockol.it - Music Search"/>

    <!-- Favicons, Pins, etc. -->
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=20190621">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=20190621">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=20190621">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=20190621">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=20190621">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=20190621">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=20190621">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=20190621">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=20190621">

    <link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png?v=20190621">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=20190621">
    <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=20190621">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=20190621">

    <link rel="manifest" href="/manifest.json?v=20190621">

    <meta name="msapplication-TileColor" content="#000">
    <meta name="msapplication-TileImage" content="/ms-icon-144x144.png?v=20190621">
    <meta name="theme-color" content="#000">

    <!-- RSS feeds -->
    <link rel="alternate" href="//www.rockol.it/rss/news_hp.php" type="application/rss+xml" title="Rockol News">
    <link rel="alternate" href="//www.rockol.it/rss/dischi.php" type="application/rss+xml" title="Rockol Dischi">
    <link rel="alternate" href="//www.rockol.it/rss/concerti.php" type="application/rss+xml" title="Rockol Concerti">

    
    
    <script type="text/javascript" src="https://p4q9p6u4.stackpathcdn.com/assets/vendors/jquery/jquery-3.5.1.min.js"></script>

        <!-- Ex Marketplace - ad script -->
    
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script async src="https://cdn.exmarketplace.com/bidder/rockol/rockol.dfp.js"></script>
    <script async type="text/javascript" src="https://exmarketplace-com.videoplayerhub.com/videoplayer.js"></script>
    <style>
    body {
        background: linear-gradient(-180deg, #BCC5CE 0%, #929EAD 98%), radial-gradient(at top left, rgba(255,255,255,0.30) 0%, rgba(0,0,0,0.30) 100%);
        background-attachment: fixed;
    }
    @media screen and (min-width: 1100px) {
        .skin-reference {
            margin-top: 220px;
        }
    }
    </style>
    <!-- EMP - Video ROS -->
    <script async src="https://videomatictv.com/dsp/insider_double8.js?desktop_id=884&desktop_w=680&desktop_h=416&mobile_id=883&mobile_w=352&mobile_h=198"></script>
                                                

    <!-- Google Schema.org -->
            <script type="application/ld+json" >
            {"@type":"WebSite","url":"https:\/\/www.rockol.it","name":"Rockol.it","alternateName":"Rockol - la musica online \u00e8 qui","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.rockol.it\/search.php?s={search_term_string}","query-input":"required name=search_term_string"},"@context":"http:\/\/schema.org"}
        </script>        <script type="application/ld+json" >
            {"@type":"Organization","url":"https:\/\/www.rockol.it","name":"Rockol.com S.R.L.","legalName":"Rockol.com S.R.L.","email":"rocko@rockol.it","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","name":"Rockol.it Logo","url":"https:\/\/rockol-img.s3.amazonaws.com\/assets\/img\/2019\/logo-big.png"},"address":{"@type":"PostalAddress","addressCountry":"IT","addressLocality":"Milano","addressRegion":"Lombardia","postalCode":"20122","streetAddress":"Via S. Damiano, 9"},"sameAs":["https:\/\/it.wikipedia.org\/wiki\/Rockol","https:\/\/www.facebook.com\/rockol","https:\/\/www.linkedin.com\/company\/rockol\/","https:\/\/www.instagram.com\/rockol.it\/","https:\/\/twitter.com\/rockolpoprock","https:\/\/www.rockol.it"],"@context":"http:\/\/schema.org"}
        </script>
                
    
    <!-- Google Universal Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-1439426-1', 'rockol.it');
        ga('set', 'anonymizeIp', true);
        ga('set', 'forceSSL', true);
        ga('require', 'displayfeatures');
        ga('require', 'linkid');
        ga('send', 'pageview');
        
                ga('create', 'UA-37842219-1', 'rockol.it', {'name': 'additionalTracker'});  // Additional tracker.
        ga('set', 'forceSSL', true);
        ga('additionalTracker.require', 'displayfeatures');
        ga('additionalTracker.set', 'anonymizeIp', true);
        ga('additionalTracker.send', 'pageview'); // Send page view for additional tracker.
        
                                        </script>
    <!-- Fine Google Universal Analytics -->

    <!-- Facebook Pixel Code -->
<script type="text/plain" class="_iub_cs_activate-inline" data-iub-purposes="4">
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '354984291977946');
    fbq('track', 'PageView');
</script>

<noscript>
    <img height="1" width="1" alt="" style="display:none"
         class="_iub_cs_activate"
         data-iub-purposes="4"
         data-suppressedsrc="https://www.facebook.com/tr?id=354984291977946&ev=PageView&noscript=1"/>
</noscript>

    <!-- End Facebook Pixel Code -->
    
    <script>
        window.loaderConfig_ = {
            domain: 'www.rockol.it',
            path: '/js/vendors/webtrekk/smart-pixel-core-v1.2.6/',
            file: 'smart-pixel.min.js'
        };
        window.wtSmart = window.wtSmart || [];

                    window.wtSmart.push(function (wtSmart) {
                window.WebtrekkRockolClient = new WtRockolClient(wtSmart, {"trackId":"525983702053258","trackDomain":"rockolitalia01.wt-eu02.net","page":{"name":"https:\/\/www.rockol.it\/news-727452\/anastasio-da-x-factor-a-sanremo-il-ritorno-del-rapper","title":"Che fine fatto Anastasio? \"Il rap logora chi non lo fa\" - Rockol","articleTitle":"Che fine fatto Anastasio? \"Il rap logora chi non lo fa\""}});
                WebtrekkRockolClient.setContentGroup({"1":"Aggregato Rockol - Web","2":"Rockol.it  - Web","3":"News","5":"www.rockol.it","6":"Breaking news","4":"Italia"});
                WebtrekkRockolClient.setCustomParams({1:             (function getRefresh() {
                if (RegExp('[?&]' + 'refresh_cens$').exec(window.location.search)) return 'refresh_cens';
                else if (RegExp('[?&]' + 'refresh_ce$').exec(window.location.search)) return 'refresh_ce';
                else return 'no-refresh';
            })(),2: document.title,3: "news",4: "Anastasio",9: "160268",5: "Anastasio;Casadilego;X Factor",10: "Italiana;Lounge;Rap / hip hop",6: "519",7: "gianni.sibilla"});
                WebtrekkRockolClient.sendPageImpression();
            });
            document.addEventListener('DOMContentLoaded', function () {
                window.wtSmart.push(function (wtSmart) {
                    window.WebtrekkRockolClient.trackAdvEvents();
                });
            }, false);    </script>
    <script type="text/javascript" async src="https://p4q9p6u4.stackpathcdn.com/assets/static/ver.202111221126/js/webtrekkRockolSmartPixel.js"></script>

                            <noscript>
                    <div>
                        <img src="https://rockolitalia01.wt-eu02.net/525983702053258/wt.pl?p=322,0" height="1" width="1" alt=""/>
                    </div>
                </noscript>        <!-- /Webtrekk -->

    
            <script>
            // Initialize Firebase
            window.config = {
                apiKey: "AIzaSyB5cAIA-BfhhPFSBIJjIdztuXsdXIQEflw",
                authDomain: "myrockol.firebaseapp.com",
                databaseURL: "https://myrockol.firebaseio.com/",
                messagingSenderId: "733704253707",
                projectId: "firebase-myrockol",
                appId: "1:733704253707:web:23953e5d99c764293b720e"
            };
        </script>
    
            <script async src="https://p4q9p6u4.stackpathcdn.com/assets/static/ver.202111221126/js/vendors.min.js"></script>
        <script async src="https://p4q9p6u4.stackpathcdn.com/assets/static/ver.202111221126/js/main.min.js"></script>
        <script async
                src="https://p4q9p6u4.stackpathcdn.com/assets/static/ver.202111221126/js/myRockol.min.js"></script>
    
    
  <script type="text/javascript">
      var _iub = _iub || [];
      _iub.csConfiguration = {
          "lang": "it",
          "consentOnContinuedBrowsing": true, //evita che il consenso venga prestato tramite lo scroll di pagina o interazione di alcun genere con essa
          "enableTcf": true, //abilita la funzionalità IAB TCF (enableTcf ha sostituito enableCMP)
          "tcfVersion": 2, //TCF v2.0
          "perPurposeConsent": true,
          "siteId": 2003257,
          "cookiePolicyId": 96867379,
          "banner": {"position":"float-center","brandBackgroundColor":"none","brandTextColor":"black","logo":"data:image\/svg+xml;base64,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","acceptButtonDisplay":true,"customizeButtonDisplay":true,"textColor":"#ffffff","backgroundOverlay":true,"backgroundColor":"#000"},
      }
  </script>

  <script>
      window.iubendaActivateScripts = function() {
          try {
              if (_iub && _iub.cs && _iub.cs.api && _iub.cs.api.activateSnippets) {
                  _iub.cs.api.activateSnippets();
              }
          } catch (err) {
              console.error(err);
          }
      }
  </script>

  <script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
  <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>


</head>


<body role="document" class="body bg-gray-100 h-full  news  sub_area_italia    ">

<div class="gptslot hidden" data-adunitid="17"></div>

<!--[if lt IE 8]>
<p class="browserupgrade">
You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your
    browser</a> to improve your experience.
</p>
<![endif]-->


    <header id="header" class="sticky top-0 relative z-index-sticky-content">
    <div id="header-desktop"
     class="
     hidden
     pt-3 bg-white sticky top-0 relative border-b border-white border-solid text-xs
     md:block md:text-xs
     lg:text-base
    "
     style="z-index:2;">
    <div
            class="h-full flex items-center w-full border-t-2 border-b-2 bg-white border-black border-solid px-2 sticky top-0"
            style="z-index:2;">
        <div class="h-full mx-auto w-full max-width-container flex justify-between items-center  ">
            <nav class="h-full relative flex-grow roboto font-black uppercase tracking-wider flex items-center justify-around"
                 :class="{'dropdown-active': dropdown}">
                <div class="h-full flex-1 flex justify-between items-center">
                    <!-- Hamburger menu -->
                    <button
                            type="button"
                            aria-label="Apri-menù-completo"
                            @mouseenter="showDropdown('desktopMainMenu')"
                            @mouseleave="hideDropdown()"
                            class="fill-current h-full flex items-center justify-center px-3 h-full"
                            :class="{'bg-gray-900 h-full text-white hover:text-white': dropdown.desktopMainMenu}">
                        <svg class="svg-icon h-5"
                             aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars"
                             role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                            <path fill="currentColor"
                                  d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path>
                        </svg>
                    </button>

                    <a href="https://www.rockol.it/news" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
                       @mouseenter="showDropdown('news')"
                       @mouseleave="hideDropdown()">
                        Notizie
                        <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search"
    class="svg-icon ml-1 h-4 dropdown-chevron"
    viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg>                    </a>

                    <a href="https://www.rockol.it/magazine" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600">
                        Magazine
                    </a>

                    <a href="https://www.rockol.it/recensioni-musicali" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
                       @mouseenter="showDropdown('reviews')"
                       @mouseleave="hideDropdown()">
                        Recensioni
                        <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search"
    class="svg-icon ml-1 h-4 dropdown-chevron"
    viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg>                    </a>
                </div>

                <!-- LOGO -->
                <div data-logo-reveal-on-sticky class="relative revealed">
                    <div class="absolute"
                         style="width: 70px; height: 70px; left: 50%; margin-left: -35px; top:50%; margin-top: -35px;">
                                                    <a href="https://www.rockol.it/"
                               class="block w-full h-full border-2 border-white border-solid rounded-full bg-primary">
                                <img src="/assets/img/2019/logo-transparent-small.png" width="66" height="66"
                                     alt="Logo Rockol" class="w-full">
                            </a>
                                            </div>
                </div>

                <div class="h-full flex-1 flex justify-between leading-none items-center">
                                            <a href="https://www.rockol.it/tutto-su/playlists-225470"
                           class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600">Playlists</a>
                                        <a href="https://www.rockol.it/videoclip/" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600">Video</a>
                    <a href="https://www.rockol.it/concerti" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
                       data-temp-mouseenter="showDropdown('shows')"
                       data-temp-mouseleave="hideDropdown()"
                    >
                        Concerti
                                            </a>
                    <button
                            aria-label="Apri-ricerca"
                            type="button"
                            class="h-full flex items-center justify-center px-3 h-full"
                            :class="{'bg-black text-white': dropdown.search}"
                            @click.prevent="toggleFixedDropdown('search')"
                    ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search"
    class="svg-icon h-5 "
    viewBox="0 0 512 512">
    <path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button>

                                            <icon-login-button
                                data-cy="myRockolLogin"
                                class="heading font-black font-semibold" v-slot:default="{loginStateChecking}">

                            <div
                                    class="login-header__button-container cursor-pointer relative block h-8 w-8 text-white rounded-full overflow-hidden border-2 focus:outline-none focus:border-gray-900">
                                <div class="login-header__button-bg inset-0 absolute bg-gray-300"></div>
                                <div class="inset-0 absolute flex items-center justify-center">
                                    <svg class=" fill-current h-6 mt-2 inset-0" xmlns="http://www.w3.org/2000/svg"
                                         viewBox="0 0 24.76 24.43">
                                        <path fill="currentColor"
                                              d="M22.81 18.03a6 6 0 00-2.58-1.54c-4.68-1.1-5-1.82-5.29-2.5a2.63 2.63 0 01.25-2.41c2.09-4 2.54-7.32 1.24-9.47A4.56 4.56 0 0012.32 0a4.58 4.58 0 00-4.14 2.15c-1.3 2.17-.86 5.52 1.27 9.43a2.65 2.65 0 01.27 2.4c-.32.71-.74 1.45-5.31 2.51A7.46 7.46 0 001.5 18.2a6.45 6.45 0 00-1.18 6.13h12.13l12.15.12a4.07 4.07 0 00.16-1.8 6.32 6.32 0 00-1.95-4.62z"/>
                                    </svg>
                                </div>
                            </div>
                        </icon-login-button>
                                    </div>
            </nav>
        </div>
    </div>
</div>

<section v-cloak>
    <!-- Overlay per la chiusura al click fuori dalla dropdown -->
<!--
<button type="button" v-if="dropdown.desktopMainMenu"
        class="fixed top-0 left-0 right-0 bottom-0 w-full h-full opacity-0 cursor-default"
        @click="hideFixedDropdown()"></button>
-->
<div v-if="dropdown.desktopMainMenu"
     @mouseenter="showDropdown('desktopMainMenu')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="relative mx-auto container max-width-container bg-gray-900 pt-8 pb-8">

        <h2 class="sr-only">Rockol - sezioni principali</h2>

        
        <div class="flex items-start justify-between -mx-4 px-4">
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/news"   >Notizie</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/news/ultime-24-ore"   >Ultime 24 Ore</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/piu-lette"   >Più lette</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/industria"   >Industria</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/recensioni-musicali"   >Recensioni</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/dischi"   >Album</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/singoli"   >Singoli</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/libri"   >Libri</a></li>
                                                                    <li>            <a href="https://www.rockol.it/uscite-discografiche"   >Uscite discografiche</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/concerti"   >Concerti</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/concerti/oggi"   >Artisti in Tour</a></li>
                                                                    <li>            <a href="https://www.rockol.it/concerti/ricerca"   >Ricerca Avanzata</a></li>
                                                                    <li>            <a href="https://www.rockol.it/biglietti"   >Acquista Biglietti</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/classifiche-musicali/4/rockol-chart"   >Classifiche</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/4/rockol-chart"   >Rockol Chart</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/1/uk-album-chart"   >UK Album</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/7/top-of-the-music"   >Top Ten Italia</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/5/billboard-album-chart"   >Top Ten U.S.A.</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/19/fimi-vinili"   >Vinili</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/12/top-of-the-music-download-chart"   >Digital Download</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/17/top-10-radio-airplay"   >Top 10 Radio Airplay</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/videoclip/"   >Video</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/videoclip/"   >Videoclip</a></li>
                                                                    <li>            <a href="https://www.rockol.it/video-channel/VideoInterviste/"   >Videointerviste</a></li>
                                                                    <li>            <a href="https://www.rockol.it/video-channel/Live-Rockol/"   >Live @ Rockol</a></li>
                                                                    <li>            <a href="https://www.rockol.it/video-channel/nofilter/"   >#NoFilter</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                                    <div class="mx-4">
                <nav>
                    <ul class="underline list-none text-xs heading leading-normal text-xl font-roboto-regular heading p-0 m-0 mb-4 font-black text-xl">
                                                    <li>            <a href="https://www.rockol.it/artista"   >Artisti</a></li>
                                                    <li>            <a href="https://www.rockol.it/gallerie-fotografiche"   >Foto</a></li>
                                                    <li>            <a href="https://testicanzoni.rockol.it/"   >Testi</a></li>
                                                    <li>            <a href="https://www.rockol.it/myrockolweekly"   >MyRockol Weekly</a></li>
                                                    <li>        <a href="https://www.youtube.com/user/rockolvideo" target="_blank" rel="noopener noreferrer">Youtube</a></li>
                                                    <li>            <a href="https://www.instagram.com/rockol.it/"   target="_blank" rel="noopener noreferrer"  >Instagram</a></li>
                                                    <li>            <a href="https://www.facebook.com/rockol/"   target="_blank" rel="noopener noreferrer"  >Facebook</a></li>
                                                    <li>            <a href="https://www.linkedin.com/company/rockol"   target="_blank" rel="noopener noreferrer"  >LinkedIn</a></li>
                                            </ul>
                </nav>
            </div>
                    </div>
    </div>

</div>
    
<div v-if="dropdown.news"
     @mouseenter="showDropdown('news')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">News</h3>
        <keep-alive>
            <dropdown
                    key="news"
                    :elements='{"last-24-hours":{"label":"Ultime 24 Ore","route":"https:\/\/www.rockol.it\/news\/ultime-24-ore","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/gqQKVkUOvTX5OzUxr4pxhW7sRoM=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/woodstockalbumcover.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-727453\/woodstock-addio-a-michael-lang-impresario-e-ideatore-del-festival","title":"Addio a Michael Lang, l\u0027inventore di Woodstock","abstract":"L\u0027impresario si è spento a 77 anni per un linfoma. Aveva trasformato il festival in un brand, celebrandolo diverse volte (ma fallendo nell..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/xnjCQVhCBhaXanF83lR7ZXhhssA=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/brucespringsteenmartacoratella6.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-727439\/bruce-springsteen-omaggio-a-bob-dylan-nel-nuovo-album-dal-vivo","title":"Quando Bruce Springsteen si ispirò a Dylan per rileggere un suo classico","abstract":"Avete mai sentito questo brano di \u0022Born in the U.S.A\u0022 in una versione \u0022Dylaniata\u0022?"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/V_wQOdW3vaPtX9VRKpoC_QiUneQ=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/e70a9896.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-727361\/paolo-nutini-compleanno-recensione-album-caustic-love-video","title":"Non dimentichiamoci di Paolo Nutini","abstract":"Il musicista scozzese di origine italiana non pubblica un album da quasi otto anni"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/XwXPhH0uPaWVSH2T1Q5ozPeNuSg=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/oggi-nel-rock-2.png","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-650802\/accadde-nel-rock-9-gennaio","title":"Accadde nel rock, oggi 9 gennaio: Karl Potter, Jimmy Page, Paolo Nutini, Domenico Modugno, Joan Baez, David Johansen","abstract":"2013: Muore Karl Potter, percussionista. Era nato a Teaneck, New Jersey, USA, il 16 luglio 1950. "}]},"most-read":{"label":"Le più lette","route":"https:\/\/www.rockol.it\/news\/piu-lette","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/bNZHudmoyJnYCKIMlVTozhJG-Ak=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/mg-8064.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-727297\/migliore-assolo-di-chitarra-tutti-tempi-poll-lettori-guitar-player","title":"Il migliore assolo di chitarra di tutti i tempi","abstract":"Ad eleggerlo è un sondaggio tra i lettori del sito guitarplayer.com"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/oHT4kwy_SnqXTQ4scZXI7bIOw88=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/jul-4966.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-727309\/maneskin-video-concerto-capodanno-los-angeles-cover-cugini-di-campagna","title":"I video dello show dei Maneskin a Los Angeles per Capodanno (e la cover dei Cugini Di Campagna)","abstract":"Damiano David e compagni superstar a Los Angeles, per il concertone trasmesso in diretta televisiva dall\u0027emittente statunitense Abc. Con loro..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/loehej1eAuoWa-_taSXBBW_m2ww=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/orietta-berti-sanremo-2021-1920x1080-05.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-727314\/orietta-berti-intervista-rivincita-successo-maneskin-e-hell-raton","title":"Orietta Berti: “Anni fa mi schivavano tutti. Oggi non ho tempo di godermi il successo”","abstract":"In una recente intervista, la cantante di Cavriago ha ripensato al suo 2021 e ha riflettuto sulla sua lunga carriera"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/Kc3hBvlgooM8fXFmPyPlAiOPCV0=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/morgan-25-copia.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-727379\/morgan-contro-speciale-su-franco-battiato-di-pif-stasera-in-tv-post","title":"Morgan critica lo speciale in onore di Franco Battiato di Pif","abstract":"“‘Come un cammello in una grondaia’ manca all’appello”, scrive sui social il frontman dei Bluvertigo a proposito del documentario realizzato da..."}]},"industria":{"label":"Industria","route":"https:\/\/www.rockol.it\/news\/industria","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/gqQKVkUOvTX5OzUxr4pxhW7sRoM=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/woodstockalbumcover.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-727453\/woodstock-addio-a-michael-lang-impresario-e-ideatore-del-festival","title":"Addio a Michael Lang, l\u0027inventore di Woodstock","abstract":"L\u0027impresario si è spento a 77 anni per un linfoma. Aveva trasformato il festival in un brand, celebrandolo diverse volte (ma fallendo nell..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/EHBIXCng66Ot0s9MGXeOQqMofGM=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/impala.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-727422\/impala-chiede-all-antitrust-britannico-di-indagare-su-spotify","title":"Impala chiede all’antitrust britannico di indagare su Spotify","abstract":"Nel mirino c’è il “Discovery Mode” del DSP svedese"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/XR059I-78HAYcY0LlBteDugONHk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/adele.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-727448\/le-vendite-dei-cd-sono-aumentate-per-la-prima-volta-in-17-anni","title":"Le vendite di CD sono aumentate per la prima volta in 17 anni","abstract":"Dischi come \u002230\u0022 di Adele e i progetti di Taylor Swift hanno contribuito a far tornare interesse nei confronti del formato fisico. "},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/yP-EgzGxhtSNHBwid__M58_FHPE=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/271448003-116397354236699-4790941534514197487-n.png","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-727414\/aelle-la-prima-rivista-rap-in-italia-nata-a-genova-e-tornata-con-sito","title":"Aelle: la prima rivista rap in Italia è tornata","abstract":"Lo storico magazine nato a Genova torna riproponendo articoli e recensioni apparsi dal 1991 al 2001: un modo per rituffarsi nella storia della..."}]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
    
<div v-if="dropdown.reviews"
     @mouseenter="showDropdown('reviews')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">Recensioni</h3>
        <keep-alive>
            <dropdown
                    key="reviews"
                    :elements='{"recensioni":{"label":"Album","route":"https:\/\/www.rockol.it\/recensioni-musicali\/dischi","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/ITXh0JDGMfgsnJWNi2MuCc_IxzY=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/x2-sick-luke-cover-ts1641519638.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/10011\/sick-luke-x2","rating":"7.5","title":"Sick Luke ha realizzato un disco \u0022mostruoso\u0022","abstract":"Il produttore che contribuì all’esplosione della trap in Italia, con il suo primo album “X2” spalanca i cancelli a “una nuova wave” in cui vince..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/A2nDjSO4X6Jhj2QVRDzIYHrn68k=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/music-for-psychedelic-therapy-jon-hopkins-cover-ts1636681448.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/10009\/jon-hopkins-music-for-psychedelic-therapy","rating":"8.0","title":"Are you experienced? Jon Hopkins e l’esperienza psichedelica senza sostanze","abstract":"Oltre l\u0027ambient, un album con una missione: un set di musiche in grado, nelle giuste condizioni di ascolto, di portarci altrove"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/DZLz6PA2aFdSVbXXY-YIxYfTR2k=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/turning-to-crime-deep-purple-cover-ts1637890891.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/10006\/deep-purple-turning-to-crime","rating":"7.5","title":"I Deep Purple “si danno al crimine” e si divertono","abstract":"A poco più di un anno di distanza dall’album di inediti “Whoosh!”, la formazione britannica dà alle stampe il disco di cover “Turning to crime”..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/6_EvHfzVDAPYpm8k0ViyVyyxIqg=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/raise-the-roof-deluxe-edition-robert-plant-alison-krauss-cover-ts1638481295.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/10008\/robert-plant-alison-krauss-raise-the-roof-deluxe-edition","rating":"8.0","title":"Robert Plant e Alison Krauss hanno rievocato la magia","abstract":"Quattordici anni dopo \u0022Raising sand\u0022, l\u0027ex voce dei Led Zeppelin si riunisce con la cantante e violinista bluegrass statunitense"}]},"libri":{"label":"Libri","route":"https:\/\/www.rockol.it\/recensioni-musicali\/libri","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/-3d04YLrlCD2-NCFu8gq7s5E-Ek=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/battiato-scomparsa.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1222\/vincenzo-la-monica-e-giuseppe-piccinno-la-scomparsa-misteriosa-e-unica-di","rating":"7.0","title":"Vincenzo La Monica e Giuseppe Piccinno - la recensione di \u0022LA SCOMPARSA MISTERIOSA E UNICA DI FRANCO BATTIATO\u0022","abstract":"Ho già più volte scritto della mia idiosincrasia nei confronti delle fiction (non solo letterarie) ispirate a storie e personaggi della scena..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/3I84UQyvsw0j9wN7hXiv_UySRuM=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/cinaski.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1221\/vincenzo-costantino-cinaski-i-miei-poeti-rock","rating":"7.5","title":"Vincenzo Costantino \u0022Cinaski\u0022 - la recensione di \u0022I (MIEI) POETI ROCK\u0022","abstract":"Poeta, performer e anche autore di canzoni, Vincenzo Costantino in arte Cinaski è una figura importante della scena letteraria contemporanea ed è..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/CrAPf8d92EyYdsoh-rxvdweysj8=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/vecchioni.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1200\/roberto-vecchioni-canzoni-con-il-commento-di-massimo-germini-e-paolo-jachia","rating":"7.0","title":"Roberto Vecchioni - la recensione di \u0022CANZONI (CON IL COMMENTO DI MASSIMO GERMINI E PAOLO JACHIA)\u0022","abstract":"Il libro raccoglie e sistematizza due corsi tenuti da Roberto Vecchioni, nel suo ruolo di docente di \u0022Forme di poesia per musica\u0022 all\u0027Università..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/Bjh-T5oSZwkktZurqSd1mKeNbgA=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/aka7even.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1219\/aka7even-7-vite","rating":"6.5","title":"AKA7even - la recensione di \u00227 VITE\u0022","abstract":"Quella dei libri sui\/dei rapper è ormai diventata una categoria. Chi ha, come me, abbastanza anni per ricordarselo, sa che negli anni Ottanta..."}]},"singoli":{"label":"Singoli","route":"https:\/\/www.rockol.it\/recensioni-musicali\/singoli","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/4hNNNNAwz2tE4ZWl6lNxoexJtuU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/tommy-lsdcedl.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-726998\/tommaso-paradiso-canzone-stagione-del-cancro-e-del-leone-recensione","rating":null,"title":"Solo Tommaso Paradiso poteva fare un pezzo tra Stadio, Coldplay e Phil Collins","abstract":"Tastieroni, sintetizzatori e percussioni Anni \u002780: stavolta Paradiso non cerca l\u0027inno da stadio, la canzone con il ritornello da sing-along. Gioca..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/f1jifWdkZte2E7zYmj6SfNdl8x8=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/abremec-slipknotmediolanumforumassagomi-19.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-726074\/slipknot-the-chapeltown-rag-nuovo-singolo-recensione-significato-testo","rating":null,"title":"Torna la furia degli Slipknot, in nome della verità","abstract":"A oltre due anni di distanza dal suo ultimo album, la band heavy metal dell’Iowa torna con un nuovo brano, “The Chapeltown Rag”: un intreccio di..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/Zl2TVms_UPlS05zbnutLZMKtTXc=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/coez-livorno-sebastiano-004.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-725093\/coez-wu-tang-nuovo-singolo-recensione-testo","rating":null,"title":"Coez resta il più imprevedibile di tutti: ecco il singolo “Wu-Tang”","abstract":"Dopo un disco come quello del 2019, che “istituzionalizzò” il fenomeno Coez tanto da portarlo pure ad andare a Sanremo come ospite, era lecito..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/8jeQfwUK3dyrsDJUfnCKJzfuVM0=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/carmen-consoli-genova-rockol-006.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-724630\/carmen-consoli-una-domenica-al-mare-recensione-testo-e-significato","rating":null,"title":"Carmen Consoli e la terra che brucia in \u0022Una domenica al mare\u0022","abstract":"Il primo singolo da \u0022Volevo fare la rockstar\u0022 cita direttamente gli incendi che hanno devastato la sua Sicilia durante la stagione estiva"}]},"uscite":{"label":"Uscite discografiche","route":"https:\/\/www.rockol.it\/uscite-discografiche","has-panel":false,"component":"DropdownArticle","items":[]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
    
<div v-if="dropdown.shows"
     @mouseenter="showDropdown('shows')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">Concerti</h3>
        <keep-alive>
            <dropdown
                    key="shows"
                    :elements='{"tutti-i-concerti":{"label":"Tutti i concerti","route":"#","component":"DropdownShowList","has-panel":true,"items":[{"left-menu":[{"label":"Concerti di ","suffix":"Oggi","route":"https:\/\/www.rockol.it\/concerti-oggi"},{"label":"Concerti della ","suffix":"Settimana","route":"https:\/\/www.rockol.it\/concerti-settimana"},{"label":"Concerti del ","suffix":"Weekend","route":"https:\/\/www.rockol.it\/concerti-weekend"}],"places":[{"place":"Roma","nrOfShows":2,"route":"https:\/\/www.rockol.it\/concerti-roma-p-4j9e9maxr63"},{"place":"Torino","nrOfShows":"1","route":"https:\/\/www.rockol.it\/concerti-torino-p-knoroga7d3w"}]}]},"cerca-concerti":{"label":"Cerca Concerti","route":"#","has-panel":true,"component":"DropdownShowSearch","items":[1]},"recensioni-concerti":{"label":"Recensioni concerti","route":"#","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/WiHmq4Fs7r64OjsumTabULa0BZU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/rkomi-taxi-driver-mtv-unplugged.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-725100\/rkomi-mtv-unplugged-al-teatro-carcano-recensione-scaletta-ospiti","title":"Rkomi MTV Unplugged: non si esce vivi dagli anni ’90 ","abstract":"Rkomi si è messo in cammino da tempo. Dopo gli inizi rap più serrati e l’apertura al pop con “Dove gli occhi non arrivano” del 2019, è arrivato “Taxi driver”, un album di..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/KYHvgucPbjyW4oGbWJVYKgYHEhY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/cprandonifrancesco-9494.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-725060\/franco-battiato-concerto-tributo-arena-verona-recensione-e-scaletta","title":"Franco Battiato: il tributo all’Arena di Verona è stato catartico","abstract":"\u0022Invito al Viaggio\u0022, il concerto-tributo a Franco Battiato in scena all’Arena di Verona, è stato catartico. Più di quattro ore di musica, immagini e ricordi. Un evento..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/-Dcynt7T7q_IiNRWVcywxuTFPuY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/omarpedrini2021-phgaiacapone.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-724341\/omar-pedrini-al-castello-sforzesco-di-milano-recensione-del-concerto","title":"Il ritorno di Omar Pedrini","abstract":"\u0022Dove eravamo rimasti?\u0022, chiede al pubblico Omar Pedrini: una citazione di un altro famoso\u0026nbsp;ritorno di molti anni fa.\u0026nbsp;Lo Zio Rock si era dovuto fermare per\u0026nbsp;un..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/bLjAYJ9ZagakAiRLNkKSrwGtfLQ=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/dsc04477.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-724242\/max-pezzali-tour-2021-883-scaletta-canzoni-recensione","title":"Lunga vita agli Anni \u002790, agli 883 e a Max Pezzali","abstract":"Fascette con il logo degli 883, t-shirt, cartelloni con su scritte dediche con i pennarelli che citano le canzoni del duo. Sembra davvero di essere tornati indietro di..."}]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
    <!-- Overlay per la chiusura al click fuori dalla dropdown -->
<button type="button" v-if="dropdown.search"
        class="fixed top-0 left-0 right-0 bottom-0 w-full h-full opacity-0 cursor-default"
        @click="hideFixedDropdown()"></button>

<div v-if="dropdown.search"
     class="absolute bg-gray-900 text-white w-screen border-0 border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container py-8 pt-6">
        <form action="/search.php" method="GET">
            <div class="flex items-center justify-center -mx-4">
                <input
                        id="searchInput"
                        ref="searchInput"
                        name="s"
                        placeholder="Cerca"
                        class="border-0"
                        @keydown.esc="hideSearch">
                <button type="submit" class="sr-only">Cerca</button>
                <a href="#"
                   @click.prevent="hideFixedDropdown()"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times"
    class="svg-icon svg-icon text-white h-12 mx-4 px-2"
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></a>
            </div>
        </form>
    </div>
</div>
</section>
    
<div id="header-mobile"
     class="
     md:hidden
     pt-3 top-0 left-0 right-0 bg-white top-0 border-0 border-b border-white border-solid"
     style="z-index:3;">
    <div class="h-full flex items-center w-full border-0 border-t-2 border-b-2 bg-white border-black border-solid px-2 top-0">
        <nav class="h-full w-full menu-2019 flex-grow roboto font-black uppercase tracking-wider flex items-center justify-between"
             :class="{'dropdown-active': dropdown}">
            <!-- Hamburger menu -->
            <button
                    aria-label="Apri-menù-completo"
                    type="button"
                    @click.prevent="toggleFixedDropdown('mobileMainMenu', 'mobile-menu-shown', 'mobile-menu-hidden')"
                    class="fill-current h-full flex items-center justify-center px-3 h-full"
                    :class="{'bg-gray-900 h-full text-white': dropdown.mobileMainMenu}"
                    :style="{color: dropdown.mobileMainMenu ? 'white !important' : 'currentColor'}">
                <svg class="svg-icon h-5 w-5"
                     aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars"
                     role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                    <path fill="currentColor"
                          d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path>
                </svg>
            </button>


                            <a href="https://www.rockol.it/" class="logo-revealed">
                    <img src="/assets/img/2019/logo-transparent-small.png"
                         alt="Logo Rockol"
                         class="absolute border-2 border-white border-solid rounded-full bg-black hover:bg-gray-800"
                         style="width: 70px; height: 70px; left:50%; transform: translate(-50%, -50%); ">
                </a>
            
            <div class="flex">

                <a href="http://bit.ly/InstagramRockolNAVBAR"
                   target="_blank" rel="noopener noreferrer"
                   class="h-full flex items-center justify-center px-3 h-full">
                    <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram"
     class="svg-icon h-8 w-8"
     xmlns="http://www.w3.org/2000/svg"
     viewBox="0 0 448 512">
    <path fill="currentColor"
          d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>                </a>


                                    <icon-login-button
                            data-cy="myRockolLogin"
                            class="heading font-black font-semibold" v-slot:default="{loginStateChecking}">

                        <div class="login-header__button-container cursor-pointer relative block h-8 w-8 text-white rounded-full overflow-hidden border-2 focus:outline-none focus:border-gray-900">
                            <div class="login-header__button-bg inset-0 absolute bg-gray-300"></div>
                            <div class="inset-0 absolute flex items-center justify-center">
                                <svg class=" fill-current h-6 mt-2 inset-0" xmlns="http://www.w3.org/2000/svg"
                                     viewBox="0 0 24.76 24.43">
                                    <path fill="currentColor"
                                          d="M22.81 18.03a6 6 0 00-2.58-1.54c-4.68-1.1-5-1.82-5.29-2.5a2.63 2.63 0 01.25-2.41c2.09-4 2.54-7.32 1.24-9.47A4.56 4.56 0 0012.32 0a4.58 4.58 0 00-4.14 2.15c-1.3 2.17-.86 5.52 1.27 9.43a2.65 2.65 0 01.27 2.4c-.32.71-.74 1.45-5.31 2.51A7.46 7.46 0 001.5 18.2a6.45 6.45 0 00-1.18 6.13h12.13l12.15.12a4.07 4.07 0 00.16-1.8 6.32 6.32 0 00-1.95-4.62z"/>
                                </svg>
                            </div>
                        </div>
                    </icon-login-button>
                            </div>
        </nav>
    </div>

    <section v-cloak>
        <div v-if="dropdown.mobileMainMenu"
     class="fixed bg-gray-900 text-white border-0 border-r border-l border-black border-solid bottom-0 overflow-y-auto scrolling-touch"
     style="top: 60px; left: 0; right: 5vh; z-index: -1">
    <div class="mx-auto container max-width-container px-4 py-2 ">
        <h2 class="sr-only">Rockol - sezioni principali</h2>
        <form action="https://www.rockol.it/search.php" method="GET">
            <div class="flex items-center justify-center -mx-4 mb-4">
                <input
                        name="s"
                        class="text-xl text-white bg-gray-900 border-0 border-b border-white border-solid w-full mx-4 p-4"
                        placeholder="Cerca"
                        @keydown.esc="hideSearch">
            </div>
        </form>
        
        <dropdown-mobile-menu
                class="-mx-4"
                :menu-definition='{"home":{"route":"https:\/\/www.rockol.it\/","label":"Home"},"news":{"route":"https:\/\/www.rockol.it\/news","label":"Notizie","sub-menu":{"24h":{"route":"https:\/\/www.rockol.it\/news\/ultime-24-ore","label":"Ultime 24 Ore"},"most-read":{"route":"https:\/\/www.rockol.it\/news\/piu-lette","label":"Più lette"},"industria":{"route":"https:\/\/www.rockol.it\/news\/industria","label":"Industria"}}},"magazine":{"route":"https:\/\/www.rockol.it\/magazine","label":"Magazine"},"reviews":{"route":"https:\/\/www.rockol.it\/recensioni-musicali","label":"Recensioni","sub-menu":{"recensioni":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/dischi","label":"Album"},"singoli":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/singoli","label":"Singoli"},"libri":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/libri","label":"Libri"}}},"playlists":{"route":"https:\/\/www.rockol.it\/tutto-su\/playlists-225470","label":"Playlists"},"videos":{"route":"https:\/\/www.rockol.it\/videoclip\/","label":"Video"},"shows":{"route":"https:\/\/www.rockol.it\/concerti","label":"Concerti e biglietti"},"charts":{"route":"https:\/\/www.rockol.it\/classifiche-musicali\/4\/rockol-chart","label":"Classifiche"},"artists":{"route":"https:\/\/www.rockol.it\/artista","label":"Artisti"},"photos":{"route":"https:\/\/www.rockol.it\/gallerie-fotografiche","label":"Foto"},"lyrics":{"route":"https:\/\/testicanzoni.rockol.it\/","label":"Testi"},"my-rockol-weekly":{"route":"https:\/\/www.rockol.it\/myrockolweekly","label":"MyRockol Weekly"},"birthday":{"route":"https:\/\/www.rockol.it\/compleanno.php","label":"Buon Compleanno"},"accadde-oggi":{"route":"https:\/\/www.rockol.it\/oggi-nel-rock","label":"Accadde Oggi"},"altro":{"label":"Seguici","sub-menu":[{"label":"Youtube","new_window":true,"custom_html":"\u003Ca href=\u0022https:\/\/www.youtube.com\/user\/rockolvideo\u0022 target=\u0022_blank\u0022 rel=\u0022noopener noreferrer\u0022\u003EYoutube\u003C\/a\u003E"},{"route":"https:\/\/www.instagram.com\/rockol.it\/","label":"Instagram","new_window":true},{"route":"https:\/\/www.facebook.com\/rockol\/","label":"Facebook","new_window":true},{"route":"https:\/\/www.linkedin.com\/company\/rockol","label":"LinkedIn","new_window":true}]},"info":{"label":"Info \u0026 Contatti","sub-menu":[{"route":"https:\/\/www.rockol.it\/info\/chi-siamo","label":"Chi siamo"},{"route":"https:\/\/www.rockol.it\/info\/contatti","label":"Contatti"},{"route":"https:\/\/www.rockol.it\/info\/copyright","label":"Copyright"},{"route":"https:\/\/www.rockol.it\/info\/pubblicita","label":"Pubblicità"},{"route":"https:\/\/www.rockol.it\/info\/privacy","label":"Privacy"},{"route":"https:\/\/www.iubenda.com\/privacy-policy\/96867379\/cookie-policy","label":"Cookie policy"},{"route":"https:\/\/www.rockol.it\/info\/legal\/codice-etico","label":"Codice etico"},{"route":"#","label":"Preferenze di consenso","cssClass":"class=\u0022iubenda-cs-preferences-link\u0022"},{"route":"#","label":"Preferenze tracciamento pubblicitario","cssClass":"class=\u0022iubenda-advertising-preferences-link\u0022"}]}}'></dropdown-mobile-menu>

    </div>
</div>
    </section>
</div>
</header>

<!-- Necessario per caricare correttamente la skin della concessionaria -->
<div class="advert1 container skin-reference"></div>

    

    <div class="vue-instance">
        <web-push-notification vapid-key="BFp8Ocz-iZn8UXuNVrZiBtVe11DGPZFwEfAp_YPpHqbUb1bHbAx3ezk6vU-Hnlpo4bKMSFxZ7Y5DWwqj-XWXQAY" v-cloak>
            <!--
            <div class="absolute inset-x-0 z-index-over-content flex justify-center" style="top: 80px;">
                <div class="max-w-lg p-8 shadow-lg border-2 border-red-600 font-semibold bg-black text-white text-center p-4 text-xl">Vuoi rimanere aggiornato sui contenuti di Rockol?</div>
            </div>
            -->
        </web-push-notification>
    </div>

<main id="content-container" class="relative max-width-container mx-auto z-index-content">

    
    <div class="bg-gray-100 overflow-x-hidden flex items-center text-xs border-b border-t border-solid border-gray-300 px-4 container mx-auto relative z-index-over-content">
        <div class="overflow-x-auto flex items-center scrollbars-hidden justify-between mx-auto sm:min-w-lg">
                            <a href="https://www.rockol.it/tutto-su/metaverso-198277"                    class="whitespace-no-wrap px-2 py-2 underline font-semibold tracking-wider text-red transition transition-fast opacity-75 hover:opacity-100">Metaverso</a>
                            <a href="https://www.rockol.it/1971"                    class="whitespace-no-wrap px-2 py-2 underline font-semibold tracking-wider text-red transition transition-fast opacity-75 hover:opacity-100">1971</a>
                            <a href="https://www.rockol.it/nft"                    class="whitespace-no-wrap px-2 py-2 underline font-semibold tracking-wider text-red transition transition-fast opacity-75 hover:opacity-100">NFT</a>
                            <a href="https://www.rockol.it/tutto-su/intelligenza-artificiale-434403"                    class="whitespace-no-wrap px-2 py-2 underline font-semibold tracking-wider text-red transition transition-fast opacity-75 hover:opacity-100">AI & Musica</a>
                    </div>
    </div>

    
    
    <div class="p-4 pt-3 pb-8 bg-white">

<div id="page-body-wrapper">

    <div class="">
        <div class="sr-only">
            <div>
            <ol class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
            <li class="breadcrumb__item" itemprop="itemListElement" itemscope
                itemtype="https://schema.org/ListItem">
                <a itemprop="item" href="/">
                    <span itemprop="name">Rockol</span>
                    <meta itemprop="position" content="1"/>
                </a>
            </li>

                                                        <li class="breadcrumb__separator"></li>
                <li class="breadcrumb__item" itemprop="itemListElement" itemscope
                    itemtype="https://schema.org/ListItem">
                                        <a itemprop="item" href="/news">
                        <span itemprop="name">News Musica</span>
                    </a>
                    <meta itemprop="position" content="2"/>
                </li>
                                            <li class="breadcrumb__separator"></li>
                <li class="breadcrumb__item" itemprop="itemListElement" itemscope
                    itemtype="https://schema.org/ListItem">
                                        <a itemprop="item" href="/news/italia/">
                        <span itemprop="name">News Italia</span>
                    </a>
                    <meta itemprop="position" content="2"/>
                </li>
                                </ol>
    </div>
        </div>

        <div class="infinite-view-wrapper">
                            <article class="article-content mod-variation-b" data-reading-list-position="0">

    
<div>
  <div class="text-center pb-2">
    <div class="section-label">
        <a href="/news">Notizie</a> - <span class="font-semibold">09/01/2022</span>    </div>

    
    <h1 class="m-0 pb-4
                text-3xl sm:text-4xl md:text-5xl
                heading">
        Che fine fatto Anastasio? "Il rap logora chi non lo fa"    </h1>

              <div class="m-0 pb-4 text-lg sm:text-xl heading font-normal">
          <em data-cest="sub_title">Il primo rapper vincitore di X Factor prepara il ritorno con un singolo e un album e si racconta in un'intervista. Intanto Casadilego si dà al cinema</em>
        </div>
        </div>

  <div class="hidden md:block">
              <div class="vue-instance flex flex-wrap items-center justify-center -mx-2 mb-4">

        <span class="uppercase inline-block hidden sm:inline-block font-bold">
            Approfondisci:&nbsp;&nbsp;&nbsp;
        </span>

                    <a href="https://www.rockol.it/artista/anastasio"
               class="mx-2 my-2 text-xs md:text-base border border-gray-500 bg-gray-100 p-2 py-1
               font-bold
               text-gray-700 hover:text-gray-900">Scheda artista</a>
                            <a href="https://www.rockol.it/concerti-anastasio-a-9xr0bxmgeqy"
               class="mx-2 my-2 text-xs md:text-base border border-gray-500 bg-gray-100 p-2 py-1
               font-bold
               text-gray-700 hover:text-gray-900">Tour&Concerti</a>
                

        <artist-follow
            class="cursor-pointer mx-2 my-2 text-xs md:text-base border border-gray-500 bg-gray-100 p-2 py-1
               font-bold
               text-gray-700 hover:text-gray-900"
            artist-id="160268"
            artist-slug="anastasio"
            artist-name="Anastasio"
            v-cloak>
            <template v-slot:default="{
                        saving, loading, isFollowed, userGrantedFollowPermission
                    }">
                <span v-html="isFollowed ? 'Stai seguendo' : 'Segui'"></span>
            </template>
        </artist-follow>

    </div>
  </div>
</div>

  <div id="adv_masthead" class="max-width-container mx-auto w-full text-center mb-4">
      <div class="advert1 rckl-promo rckl-promo-desktop-leaderboard" data-no-infinite-scroll=""><div style="position: sticky; top: 73px;" class="gptslot" data-adunitid="0"></div></div>  </div>


    <div class="content-with-sidebar spacer-lg">
        <div class="content">

                            <figure class="aspect-ratio-box ratio_4_3 mb-4">
                    <div class="aspect-ratio-box-content preload">
                        <noscript><img src="https://a6p8a2b3.stackpathcdn.com/17C0o14g3Ms2egBzOmanOjyO134=/702x526/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg" class="w-full" alt=""></noscript><img class="w-full  lazyload bg-gray-200" width="720" height="540" src="https://a6p8a2b3.stackpathcdn.com/17C0o14g3Ms2egBzOmanOjyO134=/702x526/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/17C0o14g3Ms2egBzOmanOjyO134=/702x526/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/_qyGEQia8H5_R3jeEviOv4VV3Pk=/645x483/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg 645w,https://a6p8a2b3.stackpathcdn.com/uhgdAfmPSgd2vVV4wP-WXPyNg84=/485x363/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg 485w,https://a6p8a2b3.stackpathcdn.com/17C0o14g3Ms2egBzOmanOjyO134=/702x526/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg 702w,https://a6p8a2b3.stackpathcdn.com/4WLv9DgJSvUQAOWgvvGAVSFX8Oc=/414x310/smart/rockol-img/img/foto/upload/anastasio9-copy.jpg 414w" data-sizes="(max-width: 1023px) 645px, (max-width: 767px) 485px, (max-width: 639px) 702px, (max-width: 319px) 414px" alt="Che fine fatto Anastasio? &amp;quot;Il rap logora chi non lo fa&amp;quot;" title="Che fine fatto Anastasio? &amp;quot;Il rap logora chi non lo fa&amp;quot;" >                                            </div>
                </figure>
            

                            <div class="mb-4"><div class="">                <script>
                    /* TFP - Rockol.it */
                    (function() {
                        var opts = {
                            subtag: "NEWS",
                            
                    artist: "Anastasio",
                    song: "",
                
                            adunit_id: 100001434,
                            hostname: "srv.clickfuse.com",
                            div_id: "cf_async_166"
                        }
                        var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)}
                    })();
                </script>
                <style>#cf_async_166 svg {display:inline-block;}</style>
                <div id="cf_async_166" style="min-height: 50px;"></div></div></div>
            
            <div>

                <div class="w-full ">

                    

    
        <div class="pb-2">
        Di <em class="italic font-black"><strong><a href="https://www.rockol.it/autore/redazione" class="underline">Redazione</a></strong></em>
    </div>
    


                    <div class="body-text mb-4 news-727452" data-rockol-news-detail-body>
                        <p>Negli ultimi anni, i vincitori di X Factor hanno avuto <a href="https://www.rockol.it/news-726826/x-factor-ex-vincitori-che-fine-hanno-fatto">qualche problema di carriera discografica</a>. Non parliamo ovviamente dei <strong>Maneskin, </strong>che il talent non l'hanno vinto, venendo battuti da Lorenzo Licitra nel 2017 - lui sì praticamente sparito dalle scene.</p>
<div class="rckl-promo rckl-promo-rectangle-in-content rckl-promo-sticky max-w-full" data-no-infinite-scroll=""><div class="gptslot" data-adunitid="1"></div></div>
<p> Ma, per citare qualche nome Giò Sada (2015), dei Soul System (2016) e anche di Sofia Tornambene che pur avendo trionfato nel 2019 non ha ancora pubblicato un album. Così come Casadilego vincitrice nel 2020: la cantante è ricomparsa in tv in occasione del quinto live della 15esima edizione, dove ha duettato con il suo mito Ed Sheeran sulle note di "Lego house" e che in questi giorni sta debuttando sul set in "My summer soul", film di Fabio Mollo prodotto da Bartleby e Fidelio con Rai Cinema.</p>
<p>Una parziale eccezione è Anastasio, il primo rapper a vincere il talent, nel 2018: la sua "La fine del mondo" è stata l'ultima canzone di X Factor ad arrivare al 1° posto in classifica e venne certificata doppio Disco di platino. All'indomani della vittoria venne coinvolto in una polemica sulle simpatie politiche che emergevano da alcuni suoi vecchi post, poi andò in tour nel 2019. Nel 2020 ha partecipato tra i big al Festival di Sanremo con "Rosso di rabbia": dato tra i favoriti alla vigilia, alla fine si è classificato addirittura quattordicesimo. E l'album "Atto zero" non è riuscito a spingersi oltre la decima posizione della classifica settimanale FIMI dei dischi più venduti in Italia.</p>
<p>Il rapper pubblica un nuovo singolo, dal titolo "Assurdo" il prossimo 14 gennaio e si racconta in un'intervista a Repubblica, in cui cita la famosa frase di Andreotti ("Il potere logora chi non ce l'ha") dicendo che "Il rap logora chi non lo fa":</p>
<blockquote>
<p>A due anni di distanza dal mio debutto, e dopo due in cui mi sono fermato dopo essermi sentito saturo e un po' ripetitivo, ora sento di essere arrivato a uno stile solido. Le melodie per me ci sono sempre state, la maturità credo sia nella scrittura: prima ero un fiume di parole, i miei pezzi erano ragionamenti; ora punto a ridurre le parole con la sfida di mantenere l'efficacia. Approcciare la melodia è utile per questo: nella metrica hai meno sillabe a disposizione. Direi che la melodia aiuta a scrivere.</p>
</blockquote>
<p>Sul suo stop dopo il flop di Sanremo:</p>
<div class="rckl-promo rckl-promo-rectangle-in-content rckl-promo-sticky max-w-full" data-no-infinite-scroll=""><div class="gptslot" data-adunitid="2"></div></div>
<blockquote>
<p>Il mio debutto è uscito una settimana prima del lockdown, ne ha risentito. Mi sono fermato, per la tempistica sono sfortunato. I miei cicli di scrittura vanno di pari passo con i miei cicli di vita, tra un lavoro e l'altro mi serve una nuova maturità. <br>
L'album uscirà presto, è praticamente pronto. Sarà un album molto diverso dal mio primo disco, pur essendo allo stesso modo variegato. Il titolo del debutto, "Atto zero", l'ho voluto perché suonasse come un preludio, definisse un album giovanile. Il nuovo è più maturo, sono molto aperto alla sola canzone anche se non ho composto un lavoro completamente cantautorale.</p>
</blockquote>
<p> </p>                    </div>

                    
                    
                                            <div class="mb-4"><div class="">                <script>
                    /* TFP - Rockol.it */
                    (function() {
                        var opts = {
                            subtag: "NEWS",
                            
                    artist: "Anastasio",
                    song: "",
                
                            adunit_id: 100001434,
                            hostname: "srv.clickfuse.com",
                            div_id: "cf_async_688"
                        }
                        var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)}
                    })();
                </script>
                <style>#cf_async_688 svg {display:inline-block;}</style>
                <div id="cf_async_688" style="min-height: 50px;"></div></div></div>
                    
                    
                    <a href="http://bit.ly/InstagramRockolNEWS" target="_blank" rel="noopener noreferrer" class="hover:text-gray-600 leading-none text-black text-xs">
    <div class="mb-4 flex items-center justify-center -mx-2">

        <div class="px-2">
            <svg class="w-8 h-8" style="enable-background:new 0 0 512 512;" version="1.1" viewBox="0 0 512 512"
                 xml:space="preserve"
                 xmlns="http://www.w3.org/2000/svg"><style type="text/css">
	.st0 {
        fill: url(#SVGID_1_);
    }

    .st1 {
        fill: url(#SVGID_2_);
    }

    .st2 {
        fill: #654C9F;
    }
</style>
                <g id="Edges"/>
                <g id="Symbol"><g><radialGradient cx="56.3501" cy="19.2179" gradientTransform="matrix(0.9986 -5.233596e-02 4.448556e-02 0.8488 -36.9742 443.8014)" gradientUnits="userSpaceOnUse" id="SVGID_1_" r="711.335"><stop offset="0" style="stop-color:#FED576"/><stop
                        offset="0.2634" style="stop-color:#F47133"/><stop offset="0.6091" style="stop-color:#BC3081"/><stop
                        offset="1" style="stop-color:#4C63D2"/></radialGradient><path class="st0"
                                                                                      d="M96.1,23.2c-16.2,6.3-29.9,14.7-43.6,28.4C38.8,65.2,30.4,79,24.1,95.1c-6.1,15.6-10.2,33.5-11.4,59.7    c-1.2,26.2-1.5,34.6-1.5,101.4s0.3,75.2,1.5,101.4c1.2,26.2,5.4,44.1,11.4,59.7c6.3,16.2,14.7,29.9,28.4,43.6    c13.7,13.7,27.4,22.1,43.6,28.4c15.6,6.1,33.5,10.2,59.7,11.4c26.2,1.2,34.6,1.5,101.4,1.5c66.8,0,75.2-0.3,101.4-1.5    c26.2-1.2,44.1-5.4,59.7-11.4c16.2-6.3,29.9-14.7,43.6-28.4c13.7-13.7,22.1-27.4,28.4-43.6c6.1-15.6,10.2-33.5,11.4-59.7    c1.2-26.2,1.5-34.6,1.5-101.4s-0.3-75.2-1.5-101.4c-1.2-26.2-5.4-44.1-11.4-59.7C484,79,475.6,65.2,462,51.6    c-13.7-13.7-27.4-22.1-43.6-28.4c-15.6-6.1-33.5-10.2-59.7-11.4c-26.2-1.2-34.6-1.5-101.4-1.5s-75.2,0.3-101.4,1.5    C129.6,12.9,111.7,17.1,96.1,23.2z M356.6,56c24,1.1,37,5.1,45.7,8.5c11.5,4.5,19.7,9.8,28.3,18.4c8.6,8.6,13.9,16.8,18.4,28.3    c3.4,8.7,7.4,21.7,8.5,45.7c1.2,25.9,1.4,33.7,1.4,99.4s-0.3,73.5-1.4,99.4c-1.1,24-5.1,37-8.5,45.7c-4.5,11.5-9.8,19.7-18.4,28.3    c-8.6,8.6-16.8,13.9-28.3,18.4c-8.7,3.4-21.7,7.4-45.7,8.5c-25.9,1.2-33.7,1.4-99.4,1.4s-73.5-0.3-99.4-1.4    c-24-1.1-37-5.1-45.7-8.5c-11.5-4.5-19.7-9.8-28.3-18.4c-8.6-8.6-13.9-16.8-18.4-28.3c-3.4-8.7-7.4-21.7-8.5-45.7    c-1.2-25.9-1.4-33.7-1.4-99.4s0.3-73.5,1.4-99.4c1.1-24,5.1-37,8.5-45.7c4.5-11.5,9.8-19.7,18.4-28.3c8.6-8.6,16.8-13.9,28.3-18.4    c8.7-3.4,21.7-7.4,45.7-8.5c25.9-1.2,33.7-1.4,99.4-1.4S330.7,54.8,356.6,56z"/><radialGradient
                        cx="154.0732" cy="134.5501"
                        gradientTransform="matrix(0.9986 -5.233596e-02 4.448556e-02 0.8488 -24.3617 253.2946)"
                        gradientUnits="userSpaceOnUse" id="SVGID_2_" r="365.2801"><stop offset="0" style="stop-color:#FED576"/>
                    <stop offset="0.2634" style="stop-color:#F47133"/>
                    <stop offset="0.6091" style="stop-color:#BC3081"/>
                    <stop offset="1" style="stop-color:#4C63D2"/></radialGradient><path class="st1"
                                                                                        d="M130.9,256.3c0,69.8,56.6,126.3,126.3,126.3s126.3-56.6,126.3-126.3S327,130,257.2,130    S130.9,186.5,130.9,256.3z M339.2,256.3c0,45.3-36.7,82-82,82s-82-36.7-82-82c0-45.3,36.7-82,82-82S339.2,211,339.2,256.3z"/><circle
                        class="st2" cx="388.6" cy="125" r="29.5"/></g></g></svg>
        </div>
        <div class="px-2 font-black">
            Segui Rockol su Instagram per non perderti le notizie più importanti!
        </div>
    </div>
</a>
                    
                </div>

            </div>

            
            <!-- Link pagina artista -->
            <div class="block md:hidden text-center">
                        <div class="vue-instance flex flex-wrap items-center justify-center -mx-2 mb-4">

        <span class="uppercase inline-block hidden sm:inline-block font-bold">
            Approfondisci:&nbsp;&nbsp;&nbsp;
        </span>

                    <a href="https://www.rockol.it/artista/anastasio"
               class="mx-2 my-2 text-xs md:text-base border border-gray-500 bg-gray-100 p-2 py-1
               font-bold
               text-gray-700 hover:text-gray-900">Scheda artista</a>
                            <a href="https://www.rockol.it/concerti-anastasio-a-9xr0bxmgeqy"
               class="mx-2 my-2 text-xs md:text-base border border-gray-500 bg-gray-100 p-2 py-1
               font-bold
               text-gray-700 hover:text-gray-900">Tour&Concerti</a>
                

        <artist-follow
            class="cursor-pointer mx-2 my-2 text-xs md:text-base border border-gray-500 bg-gray-100 p-2 py-1
               font-bold
               text-gray-700 hover:text-gray-900"
            artist-id="160268"
            artist-slug="anastasio"
            artist-name="Anastasio"
            v-cloak>
            <template v-slot:default="{
                        saving, loading, isFollowed, userGrantedFollowPermission
                    }">
                <span v-html="isFollowed ? 'Stai seguendo' : 'Segui'"></span>
            </template>
        </artist-follow>

    </div>
            </div>

            <!-- Tutto su -->
            
            <!-- Tags -->
            <div class="news-detail-footer mb-4">
                                    <div class="vue-instance">
                        
        <section id="tags" itemprop="keywords">
                        <tag-button
                    tag-name="Anastasio"
                    tag-slug="ARTIST:160268"
                    tag-link="https://www.rockol.it/tutto-su/anastasio-169640">
                 <a href="https://www.rockol.it/tutto-su/anastasio-169640" class="tagLabel">Anastasio</a>
            </tag-button><span class='hidden'>,</span>            <tag-button
                    tag-name="Casadilego"
                    tag-slug="TAG0;:481579"
                    tag-link="https://www.rockol.it/tutto-su/casadilego-481579">
                 <a href="https://www.rockol.it/tutto-su/casadilego-481579" class="tagLabel">Casadilego</a>
            </tag-button><span class='hidden'>,</span>            <tag-button
                    tag-name="X Factor"
                    tag-slug="TAG0;:50050"
                    tag-link="https://www.rockol.it/tutto-su/x-factor-50050">
                 <a href="https://www.rockol.it/tutto-su/x-factor-50050" class="tagLabel">X Factor</a>
            </tag-button>
        </section>                    </div>
                            </div>

                            <div class="mb-4"><div class="mb-4 rckl-promo rckl-promo-high-rectangle rckl-promo-sticky"><div class="gptslot" data-adunitid="6"></div></div></div>
            
            <div id='syTagContainer' style="min-height: 416px"></div>
            
            <div class="text-center py-2">
                
        <div class="text-xs text-xxs text-gray-500 leading-none">
        La fotografia dell'articolo è pubblicata non integralmente. <a 
        href="https://a6p8a2b3.stackpathcdn.com/YMrjiqr7ARtVHmVKZa5rhFXXwHk=/600x/smart/filters:watermark(https://www.rockol.it/assets/img/2019/placeholder-image-credits.png,repeat,repeat,50)/rockol-img/img/foto/upload/anastasio9-copy.jpg" 
        target="_blank" 
        class="underline" rel="noopener noreferrer nofollow"
        >Link all'immagine originale</a></div>                <div class="text-xxs text-center mb-2 text-gray-500">
    <a href="https://www.rockol.it/info/copyright">© 2022 Riproduzione riservata. Rockol.com S.r.l.</a></div>
            </div>


            <!-- Link ad articolo originale -->
            

            <!-- JSON LD Markup -->
                    <script type="application/ld+json"  data-cest="news-article" >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</script>
        </div>

        <div class="sidebar">
            
    <aside data-sidebar>
        <div class="clear-both">

            
                        <div><div class="advert1 rckl-promo rckl-promo-high-rectangle rckl-promo-sticky mb-4" data-no-infinite-scroll=""><div class="gptslot" data-adunitid="7"></div></div></div>
                            <div><div class="pt-4 pb-2">
    <div class="
        border-4 border-red-600 border-solid
        p-4
        mb-6
        w-full
        flex flex-col justify-between"
    >
        <h2 class="text-3xl text-red-600 text-center heading m-0 -mt-8 mb-4 bg-white px-2">Le più lette</h2>

        <ul class="leading-none">
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/lIUzknmqKENIXZyTMuLswwaWA5g=/40x40/smart/rockol-img/img/foto/upload/mg-8064.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/lIUzknmqKENIXZyTMuLswwaWA5g=/40x40/smart/rockol-img/img/foto/upload/mg-8064.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/lIUzknmqKENIXZyTMuLswwaWA5g=/40x40/smart/rockol-img/img/foto/upload/mg-8064.jpg 40w" data-sizes="40px" alt="David Gilmour" title="David Gilmour" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-727297/migliore-assolo-di-chitarra-tutti-tempi-poll-lettori-guitar-player" class="text-sm font-bold underline">Il migliore assolo di chitarra di tutti i tempi</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/ZxQX3O-P7ztoPKzVDkttk74EEaU=/40x40/smart/rockol-img/img/foto/upload/jul-4966.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/ZxQX3O-P7ztoPKzVDkttk74EEaU=/40x40/smart/rockol-img/img/foto/upload/jul-4966.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/ZxQX3O-P7ztoPKzVDkttk74EEaU=/40x40/smart/rockol-img/img/foto/upload/jul-4966.jpg 40w" data-sizes="40px" alt="Maneskin" title="Maneskin" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-727309/maneskin-video-concerto-capodanno-los-angeles-cover-cugini-di-campagna" class="text-sm font-bold underline">I video dello show dei Maneskin a Los Angeles per Capodanno (e la cover dei Cugini Di Campagna)</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/wRKx8S8gTIgRdq3vbdR6Mcyk40s=/40x40/smart/rockol-img/img/foto/upload/orietta-berti-sanremo-2021-1920x1080-05.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/wRKx8S8gTIgRdq3vbdR6Mcyk40s=/40x40/smart/rockol-img/img/foto/upload/orietta-berti-sanremo-2021-1920x1080-05.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/wRKx8S8gTIgRdq3vbdR6Mcyk40s=/40x40/smart/rockol-img/img/foto/upload/orietta-berti-sanremo-2021-1920x1080-05.jpg 40w" data-sizes="40px" alt="Orietta Berti" title="Orietta Berti" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-727314/orietta-berti-intervista-rivincita-successo-maneskin-e-hell-raton" class="text-sm font-bold underline">Orietta Berti: “Anni fa mi schivavano tutti. Oggi non ho tempo di godermi il successo”</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/C6VPH_4MRCMofZlu51_v3fG69Gw=/40x40/smart/rockol-img/img/foto/upload/morgan-25-copia.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/C6VPH_4MRCMofZlu51_v3fG69Gw=/40x40/smart/rockol-img/img/foto/upload/morgan-25-copia.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/C6VPH_4MRCMofZlu51_v3fG69Gw=/40x40/smart/rockol-img/img/foto/upload/morgan-25-copia.jpg 40w" data-sizes="40px" alt="Morgan" title="Morgan" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-727379/morgan-contro-speciale-su-franco-battiato-di-pif-stasera-in-tv-post" class="text-sm font-bold underline">Morgan critica lo speciale in onore di Franco Battiato di Pif</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/OQByeKpUqeQADQHmww6hv0Rj7b4=/40x40/smart/rockol-img/img/foto/upload/battiato-verona.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/OQByeKpUqeQADQHmww6hv0Rj7b4=/40x40/smart/rockol-img/img/foto/upload/battiato-verona.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/OQByeKpUqeQADQHmww6hv0Rj7b4=/40x40/smart/rockol-img/img/foto/upload/battiato-verona.jpg 40w" data-sizes="40px" alt="Franco Battiato" title="Franco Battiato" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-727386/caro-battiato-commento-di-ernesto-assante-auditel-scaletta" class="text-sm font-bold underline">"Caro Battiato", il commento di Ernesto Assante</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/RJUZvebG2QkJ5gvckI1UMIJpjfY=/40x40/smart/rockol-img/img/foto/upload/queen6.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/RJUZvebG2QkJ5gvckI1UMIJpjfY=/40x40/smart/rockol-img/img/foto/upload/queen6.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/RJUZvebG2QkJ5gvckI1UMIJpjfY=/40x40/smart/rockol-img/img/foto/upload/queen6.jpg 40w" data-sizes="40px" alt="Brian May" title="Brian May" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-727308/queen-bohemian-rhapsody-brian-may-come-nacque-assolo-chitarra" class="text-sm font-bold underline">Brian May: "Ecco come realizzai l'assolo di Bohemian Rhapsody"</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/49gorTYRWClpB1-oBbUf_-CJB9A=/40x40/smart/rockol-img/img/foto/upload/mileycyrus5.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/49gorTYRWClpB1-oBbUf_-CJB9A=/40x40/smart/rockol-img/img/foto/upload/mileycyrus5.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/49gorTYRWClpB1-oBbUf_-CJB9A=/40x40/smart/rockol-img/img/foto/upload/mileycyrus5.jpg 40w" data-sizes="40px" alt="Miley Cyrus" title="Miley Cyrus" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-727295/miley-cyrus-incidente-seno-concerto-ultimo-dell-anno-miami-video" class="text-sm font-bold underline">Miley Cyrus, il top si slaccia e lei si copre il seno con le mani</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/-DIn1si40nrNLxbo-0AdocKLvL8=/40x40/smart/rockol-img/img/foto/upload/img-9698.2020-12-17-22-00-00.JPG" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/-DIn1si40nrNLxbo-0AdocKLvL8=/40x40/smart/rockol-img/img/foto/upload/img-9698.2020-12-17-22-00-00.JPG" data-srcset="https://a6p8a2b3.stackpathcdn.com/-DIn1si40nrNLxbo-0AdocKLvL8=/40x40/smart/rockol-img/img/foto/upload/img-9698.2020-12-17-22-00-00.JPG 40w" data-sizes="40px" alt="TEATRO ARISTON" title="TEATRO ARISTON" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-727428/festival-di-sanremo-2022-nome-vincitore-per-bookmaker-siti-scommesse" class="text-sm font-bold underline">Sanremo 2022: ecco chi vincerà (per i bookmaker)</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/sjbutT_CnyqsBAHEOZQM9v_veEk=/40x40/smart/rockol-img/img/foto/upload/alessandro-bosio-foto-concerto-slash-myles-kennedy-the-conspirators-fabrique-milano-2019-09-marzo-2019-9.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/sjbutT_CnyqsBAHEOZQM9v_veEk=/40x40/smart/rockol-img/img/foto/upload/alessandro-bosio-foto-concerto-slash-myles-kennedy-the-conspirators-fabrique-milano-2019-09-marzo-2019-9.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/sjbutT_CnyqsBAHEOZQM9v_veEk=/40x40/smart/rockol-img/img/foto/upload/alessandro-bosio-foto-concerto-slash-myles-kennedy-the-conspirators-fabrique-milano-2019-09-marzo-2019-9.jpg 40w" data-sizes="40px" alt="Slash" title="Slash" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-727436/slash-guns-n-roses-intervista-risentimento-izzy-stradlin-reunion-band" class="text-sm font-bold underline">Slash prova ancora del risentimento nei confronti di Izzy Stradlin</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/ToRw-XIUEZ1rn-kFvwiqy4cluJU=/40x40/smart/rockol-img/img/foto/upload/deep-purple39-copia.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/ToRw-XIUEZ1rn-kFvwiqy4cluJU=/40x40/smart/rockol-img/img/foto/upload/deep-purple39-copia.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/ToRw-XIUEZ1rn-kFvwiqy4cluJU=/40x40/smart/rockol-img/img/foto/upload/deep-purple39-copia.jpg 40w" data-sizes="40px" alt="Ian Paice" title="Ian Paice" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-727302/ian-paice-deep-purple-video-intervista-esercizi-allenamento-batteria" class="text-sm font-bold underline">Ian Paice pubblica un video in cui mostra i suoi esercizi alla batteria</a>
            </h3>
        </li>
    </ul>

        <a href="https://www.rockol.it/news/piu-lette"
           class="text-xl text-red-600 text-center italic heading m-0 -mb-6 bg-white px-2 underline"
        >tutte le più lette</a>
    </div>
</div>
</div>
            
            <div><div class="advert1 rckl-promo rckl-promo-rectangle" data-no-infinite-scroll=""><div class="gptslot" data-adunitid="8"></div></div></div>
            
            <div class="clear-both"></div>
        </div>
    </aside>

            </div>
    </div>


    </article>




                    </div>

        <div class="text-center">
            <div class="spacer-lg"></div>

<div class="text-xs ">
    <p class="text-center italic">
        <a href="https://www.rockol.it/info/copyright">© 2022 Riproduzione riservata. Rockol.com S.r.l.</a>        <span class="hidden sm:inline">&nbsp;&nbsp;&nbsp;</span>
        <br class="block sm:hidden">
        <a class="underline"
           role="button"
           data-toggle="#js-image-policy-panel">
            Policy uso immagini
        </a>
    </p>

    <div class="toggle-content bg-gray-200 p-4 mb-4" id="js-image-policy-panel">

        <p><strong class="text-xl">Rockol</strong></p>

<ul class="list-unstyled mb-4">
    <li>Utilizza solo immagini e fotografie rese disponibili a fini promozionali
        (“for press use”) da case discografiche, agenti di artisti e uffici stampa.
    </li>
    <li>Usa le immagini per finalità di critica ed esercizio del diritto di
        cronaca, in modalità degradata conforme alle prescrizioni della legge
        sul diritto d'autore, utilizzate ad esclusivo corredo dei propri
        contenuti informativi.
    </li>
    <li>Accetta solo fotografie non esclusive, destinate a utilizzo su testate
        e, in generale, quelle libere da diritti.
    </li>
    <li>
        Pubblica immagini fotografiche dal vivo concesse in utilizzo da
        fotografi dei quali viene riportato il copyright.
    </li>
    <li>È disponibile a corrispondere all'avente diritto un equo compenso in
        caso di pubblicazione di fotografie il cui autore sia, all'atto della
        pubblicazione, ignoto.
    </li>
</ul>

<p><strong class="text-xl">Segnalazioni</strong></p>

<p>
    Vogliate segnalarci immediatamente la eventuali presenza di immagini non
    rientranti nelle fattispecie di cui sopra, per una nostra rapida
    valutazione e, ove confermato l’improprio utilizzo, per una immediata
    rimozione.
</p>
        <button class="bg-gray-500 p-4 py-2 uppercase rounded text-white" type="button"
                data-toggle="#js-image-policy-panel">Chiudi
        </button>
    </div>


    <div class="italic">
        
    </div>

</div>

<div class="u-md-separator"></div>        </div>

    </div>
</div> <!-- Close #page-body-wrapper </div> -->



<div id="userspikeRegistrationForm" class="modal fade" ng-if="!registration.complete">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                        aria-hidden="true">&times;</span></button>
                <span class="modal-title mod-xl-title">Registrati a MyRockol</span>
            </div>

            <div class="modal-body vue-instance">

                <registration-form></registration-form>

            </div>

        </div>
        <!-- /.modal-content -->
    </div>
    <!-- /.modal-dialog -->
</div><!-- /.modal -->
<template id="myrockol-popover-menu">
    <div class="fixed modal-content inset-0 overlay-dark--light flex items-center justify-center "
         v-if="store.state.loginPanel.open">
        <div class="
         border-1 border-gray-800 border-solid
         absolute
         bg-white
         m-8 p-8 mt-0
         shadow-strong-1
         max-w-sm
         flex items-center justify-center overflow-hidden">
            
<div id="logged-in-bar" v-if="store.getters.userLoggedInAndValid">

    <button type="button" aria-label="Close-panel" @click.prevent="closePanel()"
            class="absolute top-0 right-0 p-4"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times"
    class="svg-icon w-4 h-4"
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></button>

    <div class="heading text-3xl mb-4">
        {{ store.state.user.profile.displayName }}
    </div>

    <div class="user-menu-choices">
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a id="profile" href="https://www.rockol.it/my/profile" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai al tuo profilo"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-icon w-8 h-8"
    role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a id="profile" href="https://www.rockol.it/my/profile" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai al tuo profilo">Il tuo profilo</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a id="notifications" href="https://www.rockol.it/my/stream" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai al tuo profilo"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bell" class="svg-icon w-8 h-8"
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 512c35.32 0 63.97-28.65 63.97-64H160.03c0 35.35 28.65 64 63.97 64zm215.39-149.71c-19.32-20.76-55.47-51.99-55.47-154.29 0-77.7-54.48-139.9-127.94-155.16V32c0-17.67-14.32-32-31.98-32s-31.98 14.33-31.98 32v20.84C118.56 68.1 64.08 130.3 64.08 208c0 102.3-36.15 133.53-55.47 154.29-6 6.45-8.66 14.16-8.61 21.71.11 16.4 12.98 32 32.1 32h383.8c19.12 0 32-15.6 32.1-32 .05-7.55-2.61-15.27-8.61-21.71z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a id="profile" href="https://www.rockol.it/my/stream" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai  allo stream">Stream</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a id="notifications" href="https://www.rockol.it/my/follow" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vedi quello che stai seguendo"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bookmark" class="svg-icon w-8 h-8"
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M0 512V48C0 21.49 21.49 0 48 0h288c26.51 0 48 21.49 48 48v464L192 400 0 512z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a id="profile" href="https://www.rockol.it/my/follow" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vedi quello che stai seguendo">Cosa stai seguendo</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a id="notifications" href="https://www.rockol.it/my/faq.php" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai alle domande frequenti"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="info-circle" class="svg-icon w-8 h-8"
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119.043 8 8 119.083 8 256c0 136.997 111.043 248 248 248s248-111.003 248-248C504 119.083 392.957 8 256 8zm0 110c23.196 0 42 18.804 42 42s-18.804 42-42 42-42-18.804-42-42 18.804-42 42-42zm56 254c0 6.627-5.373 12-12 12h-88c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h12v-64h-12c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h64c6.627 0 12 5.373 12 12v100h12c6.627 0 12 5.373 12 12v24z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a id="profile" href="https://www.rockol.it/my/faq.php" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai alle domande frequenti">Faq</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a href="#" class="userSpikeTooltip qtipTrigger logout"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="sign-out-alt" class="svg-icon w-8 h-8"
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M497 273L329 441c-15 15-41 4.5-41-17v-96H152c-13.3 0-24-10.7-24-24v-96c0-13.3 10.7-24 24-24h136V88c0-21.4 25.9-32 41-17l168 168c9.3 9.4 9.3 24.6 0 34zM192 436v-40c0-6.6-5.4-12-12-12H96c-17.7 0-32-14.3-32-32V160c0-17.7 14.3-32 32-32h84c6.6 0 12-5.4 12-12V76c0-6.6-5.4-12-12-12H96c-53 0-96 43-96 96v192c0 53 43 96 96 96h84c6.6 0 12-5.4 12-12z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a href="#" class="userSpikeTooltip qtipTrigger logout" @click="logOut()">Log out</a>                </div>
            </div>
            </div>
</div>
            <div id="logged-out-bar" v-if="!store.getters.userLoggedIn"
     class="flex flex-col items-center justify-center text-center relative">


    <button type="button" aria-label="Close-panel" @click.prevent="closePanel()"
            class="absolute top-0 right-0 p-4"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times"
    class="svg-icon w-4 h-4"
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></button>

    <div>
        <div v-show="loginInProgress" class="flex flex-col items-center justify-center mb-4">
            <strong class="heading block text-3xl mb-4">Login in corso</strong>
            <div class="loader loader--dark"></div>
        </div>


        <div class="user-menu-social" v-show="!loginInProgress">
            <!--
            |----------------------------
            | Custom login Form
            |----------------------------
            -->
            <div class="block custom-login-panel" v-if="!showRegistrationForm">

                <!-- LOGIN con user e password -->
                <div class="mb-4" v-if="!showResetPasswordForm">
                    <span class="heading block text-3xl mb-4">Hai già un profilo Rockol? Accedi!</span>

                    <custom-login
                            :disabled="loginInProgress"
                            class="mb-4"></custom-login>

                    <div class="text-center text-xxs">
                        <a href="#" @click.prevent="showResetPasswordForm = true"
                           class="underline">Hai dimenticato la password?</a>
                    </div>
                </div>

                <!-- RESET PASSWORD -->
                <div class="mb-4" v-if="showResetPasswordForm">
                    <span class="heading block text-3xl mb-4">Hai dimenticato la password?</span>

                    <p class="text-sm mb-4">
                        Inserisci l'indirizzo e-mail fornito in fase di registrazione e richiedi il reset della
                        password.
                    </p>

                    <reset-password-form class="mb-4"></reset-password-form>

                    <div class="text-center text-xxs">
                        <a href="#" @click.prevent="showResetPasswordForm = false"
                           class="underline">Procedi al login</a>
                    </div>
                </div>


                <div class="mod-md-title text-center">
                    <button
                            data-cy="registerNewUserFromMainLoginPanel"
                            type="button"
                            class="text-lg font-bold "
                            @click="showRegistrationForm = true">
                        Non sei registrato? <span class="text-red-600 underline hover:text-red-700">Registrati ora a MyRockol!</span>
                    </button>
                </div>
            </div>

            <!-- Form di registrazione -->
            <div class="mb-4" v-if="showRegistrationForm">
                <span class="heading block text-3xl mb-4">Registrati!</span>
                <quick-registration-form :cancel-callback="hideRegistrationForm"></quick-registration-form>
            </div>


            <!-- Separator -->
            <div class="border-b border-gray-500 border-solid my-4"></div>


            <strong class="heading block text-xl mb-4">Accedi con</strong>

            <!--
            |----------------------------
            | Social Login
            |----------------------------
            -->

            <div class="flex -mx-2 mb-4 items-center justify-center">

                <!-- Facebook -->
                <social-login
                        :link-css-class="'social-login fb'"
                        :icon-css-class="'fa-facebook'"
                        provider="facebook.com"
                        :login-enabled="!loginInProgress && isSocialLoginEnabled"
                        @login-not-enabled="loginNotEnableMessage()"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook"
                                 class="svg-icon w-8 h-8 mx-2"
                                 xmlns="http://www.w3.org/2000/svg"
                                 viewBox="0 0 448 512">
                                 <path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path>
                                 </svg></social-login>

                <!-- Twitter -->
                <social-login
                        :link-css-class="'social-login tw'"
                        :icon-css-class="'fa-twitter'"
                        provider="twitter.com"
                        :login-enabled="!loginInProgress && isSocialLoginEnabled"
                        @login-not-enabled="loginNotEnableMessage()"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter"
     class="svg-icon w-8 h-8 mx-2"
     viewBox="0 0 512 512">
    <path fill="currentColor"
          d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path>
</svg></social-login>
            </div>


            <div class="text-xxs">
                <input type="checkbox" value="1"
                       v-model="socialLoginEnabled"
                       name="user-auth-privacy"
                       id="user-auth-privacy-social">

                <label for="user-auth-privacy-social">
                    autorizzazione al
                    <a href="https://www.rockol.it/info/privacy"
                       target="_blank" rel="noopener noreferrer"
                       class="underline"
                    >trattamento dei dati</a>
                </label>

                <span v-if="socialLoginError" class="text-danger"><br>{{socialLoginError}}</span>
            </div>


        </div>

        <p class="user-menu-social alert bg-info text-center text-gray-600 text-sm mt-4">
            <small>In caso di problemi scrivi a <span class="font-semibold">myrockol@rockol.it</span></small>
        </p>
    </div>
</div>
        </div>

    </div>
</template>
</div>
</main>

    <footer id="site-footer" class="w-full relative bg-gray-800" style="z-index: 1;">

    <h2 class="sr-only">Rockol - Menù footer</h2>

    
    <div
            class="rockol-container w-full mx-auto text-white bg-gray-800 border-0 border-t border-gray-900 border-solid py-8">
        <div class="mx-auto max-width-container mb-4">
            <div class="list-none p-0  mx-auto max-w-2xl sm:max-w-full sm:flex flex-wrap justify-center text-base w-full">
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Notizie                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/news/ultime-24-ore"   >Ultime 24 Ore</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/news/piu-lette"   >Più lette</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/news/industria"   >Industria</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                                <a href="https://www.rockol.it/magazine"   >Magazine</a>                                </h3>

                                                            </div>
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Recensioni                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/recensioni-musicali/dischi"   >Album</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/recensioni-musicali/singoli"   >Singoli</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/recensioni-musicali/libri"   >Libri</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Video                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/videoclip/"   >Videoclip</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/video-channel/VideoInterviste/"   >Videointerviste</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/video-channel/Live-Rockol/"   >Live @ Rockol</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/video-channel/nofilter/"   >#NoFilter</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Concerti e biglietti                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/concerti/oggi"   >Artisti in Tour</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/concerti/ricerca"   >Ricerca Avanzata</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/biglietti"   >Acquista Biglietti</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Altre sezioni                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/artista"   >Artisti</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/gallerie-fotografiche"   >Foto</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/classifiche-musicali/4/rockol-chart"   >Classifiche</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://testicanzoni.rockol.it/"   >Testi</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Rubriche                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/oggi-nel-rock"   >Accadde Oggi</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/compleanno.php"   >Buon Compleanno</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/chi-l-ha-detto"   >Chi l'ha detto?</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Info e contatti                                </h3>

                                                                                                        <nav class="sm:flex">
                                                                                                                                    <div class="sm:w-1/2 sm:mr-2">
                                            
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/chi-siamo"   >Chi siamo</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/contatti"   >Contatti</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/copyright"   >Copyright</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/pubblicita"   >Pubblicità</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/privacy"   >Privacy</a></li>
                                                                                            </ul>

                                                                                            </div>
                                                                                                                                                                                <div class="sm:w-1/2 sm:mr-2">
                                            
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.iubenda.com/privacy-policy/96867379/cookie-policy"   >Cookie policy</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/legal/codice-etico"   >Codice etico</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="#" class="iubenda-cs-preferences-link"  >Preferenze di consenso</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="#" class="iubenda-advertising-preferences-link"  >Preferenze tracciamento pubblicitario</a></li>
                                                                                            </ul>

                                                                                            </div>
                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Seguici                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">        <a href="https://www.youtube.com/user/rockolvideo" target="_blank" rel="noopener noreferrer">Youtube</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.instagram.com/rockol.it/"   target="_blank" rel="noopener noreferrer"  >Instagram</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.facebook.com/rockol/"   target="_blank" rel="noopener noreferrer"  >Facebook</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.linkedin.com/company/rockol"   target="_blank" rel="noopener noreferrer"  >LinkedIn</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/myrockolweekly"   >MyRockol Weekly</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                            </div>
            <div class="mx-auto rockol-container  max-width-container px-2">
                <div class="flex flex-col items-center text-center text-xs">
                    <img src="/assets/img/2019/logo-transparent-medium.png"
                         alt="Logo Rockol"
                         class="bg-black border-2 border-white border-solid rounded-full mb-4 bg-primary"
                         style="width: 100px; height: 100px;">
                    <div>
                        <strong>Rock Online Italia</strong> è una testata registrata presso il Tribunale di Milano:
                        <span>Aut. n° 33 del 22 gennaio 1996</span>
                        <br>
                        &copy; 2022, tutti i diritti riservati - Rockol.com s.r.l. - P.IVA:
                        12954150152
                    </div>
                </div>
            </div>

            

        </div>
    </div>
</footer>


    <div class="vue-instance" v-cloak>
        <login-panel></login-panel>
        <user-validation-panel></user-validation-panel>
        <follow-consent-modal></follow-consent-modal>
                            <popup-registration-form
                tracking-id="event-my-rockol-reg-widget.desktop.news.pop-up-registration-form"
                :display-after-sessions="2"
                :display-after-impressions="10"
                :display-after-seconds-spent-on-site="900"
                :delay-multiplicator-factor="1.25"
                :on-leave="true"></popup-registration-form>            </div>


    <script>
        $(document).ready(function () {
            window.jqueryOnloadScripts = window.jqueryOnloadScripts || [];
            window.jqueryOnloadScripts.map(function (cb) {
                cb();
            })
        });
    </script>


                
    <script>
                
        
    </script>

    <script>
        // missing forEach on NodeList for IE11
        if (window.NodeList && !NodeList.prototype.forEach) {
            NodeList.prototype.forEach = Array.prototype.forEach;
        }
    </script>







    <script>
        bootstrapApp = function () {
            if (typeof setupDropDowns !== 'undefined') {
                console.log('Dropdowns initialization');
                window.setupDropDowns();
            }

            /*
            |--------------------------------------------------------------------------
            | Vue instances initialization
            |--------------------------------------------------------------------------
            */
            window.activateSingleVueInstance = function (el, componentAdditionalConf, classesToAdd) {
                var vm = new Vue(factoryVueConfiguration(el, componentAdditionalConf));
                el.classList.add(classesToAdd);
            }

            window.activateVueInstances = function () {
                document.querySelectorAll('.vue-instance:not(.vue-instance--active)').forEach(function (el) {
                    activateSingleVueInstance(el, {}, 'vue-instance--active');
                });
                document.querySelectorAll('.vue-instance-carousel:not(.vue-instance--active)').forEach(function (el) {
                    var additionalConf = {
                        components: {
                            'Carousel': VueCarousel.Carousel,
                            'Slide': VueCarousel.Slide
                        },
                        methods: {
                            nextSlide() {
                                this.$refs.carousel.goToPage(this.$refs.carousel.getNextPage());
                            },
                            prevSlide() {
                                this.$refs.carousel.goToPage(this.$refs.carousel.getPreviousPage());
                            }
                        }
                    };
                    activateSingleVueInstance(el, additionalConf, 'vue-instance--active');
                });
            };
            window.activateVueInstances();

            if (window.jsToBootstrap && window.jsToBootstrap.length > 0) {
                window.jsToBootstrap.forEach(function (cb) {
                    cb();
                });
            }
        };
    </script>

        <script type="text/javascript">
        bootstrapInterval = setInterval(() => {
            if (!window.MyRockolSetupFinished) {
                return;
            }
            clearInterval(bootstrapInterval);
            console.info('Bootstrap Rockol Application');
            bootstrapApp();
        }, 50)
    </script>

    <script type="text/javascript">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</script>


    <!-- FB JS SDK: START -->
    <div id="fb-root"></div>
    <script  class="_iub_cs_activate-inline" type="text/plain"  data-iub-purpose="3">

        window.fbAsyncInit = function() {
            FB.init({
                appId      : '324191534279970',
                status     : true,
                xfbml      : true
            });
        };

        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    <!-- FB JS SDK: END-->



</body>
</html>



