<!DOCTYPE html>
<html class="no-js" lang="it" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="ie=edge">

    <!-- DNS Prefetching and preconnect -->
    <link rel="preconnect" href="https://a6p8a2b3.stackpathcdn.com">
    <link rel="dns-prefetch" href="https://a6p8a2b3.stackpathcdn.com">
    <link rel="preconnect" href="//cdn.iubenda.com">
    <link rel="dns-prefetch" href="//cdn.iubenda.com">

    <title>&radic; Spotify Fan study: cosa rivela, cosa conclude e a cosa serve veramente - Rockol</title>

            
    <!-- START: Page specific meta and link tags -->
    <meta name="description" content="24 mag 2021 - In un minisito ad hoc, qualche dato interessante nel mezzo di uno spottone per le funzionalit&agrave; della piattaforma">
    <meta name="robots" content="noarchive, max-snippet:-1, max-video-preview:-1, max-image-preview:large">
    <meta name="type" content="news">
    <meta name="article:section" content="industria">
    <link rel="canonical" href="https://www.rockol.it/news-722507/spotify-fan-study-cosa-rivela-e-cosa-conclude">
    <meta name="generated" content="2021-05-24 09:01:00">
    <link rel="image_src" href="https://a6p8a2b3.stackpathcdn.com/hrNzjejU72AjJIwdtWOzHvfFWWM=/645x482/smart/rockol-img/img/foto/upload/spotify.jpg">
    <link rel="publisher" href="https://plus.google.com/102356210278041867644">
    <!-- END: Page specific meta and link tags -->

        
    <!-- START: Twitter metatag -->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@rockolpoprock">
    <meta name="twitter:title" content="&radic; Spotify Fan study: cosa rivela, cosa conclude e a cosa serve veramente">
    <meta name="twitter:description" content="24 mag 2021 - In un minisito ad hoc, qualche dato interessante nel mezzo di uno spottone per le funzionalit&agrave; della piattaforma">
    <meta name="twitter:image:src" content="https://a6p8a2b3.stackpathcdn.com/hrNzjejU72AjJIwdtWOzHvfFWWM=/645x482/smart/rockol-img/img/foto/upload/spotify.jpg">
    <meta name="twitter:domain" content="https://www.rockol.it">
    <!-- END: Twitter metatag -->
        
    <!-- START: Facebook metatag -->
    <meta property="fb:app_id" content="324191534279970"/>
    <meta property="og:admins" content="1163511037"/>
    <meta property="og:title" content="&radic; Spotify Fan study: cosa rivela, cosa conclude e a cosa serve veramente"/>
    <meta property="og:site_name" content="Rockol"/>
    <meta property="og:locale" content="it_IT"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockol.it/news-722507/spotify-fan-study-cosa-rivela-e-cosa-conclude"/>
    <meta property="og:article:author" content="Giampiero Di Carlo"/>
    <meta property="og:image" content="http://a6p8a2b3.stackpathcdn.com/hrNzjejU72AjJIwdtWOzHvfFWWM=/645x482/smart/rockol-img/img/foto/upload/spotify.jpg"/>
    <meta property="og:image:secure_url" content="https://a6p8a2b3.stackpathcdn.com/hrNzjejU72AjJIwdtWOzHvfFWWM=/645x482/smart/rockol-img/img/foto/upload/spotify.jpg"/>
    <meta property="og:image:width" content="645"/>
    <meta property="og:image:height" content="482"/>
    <meta property="og:description" content="24 mag 2021 - In un minisito ad hoc, qualche dato interessante nel mezzo di uno spottone per le funzionalit&agrave; della piattaforma"/>
    <!-- END: Facebook metatag -->
        
    <!-- START: SocialBeat metatag -->
    <meta name="socialbeat:area" content="news"/>
    <meta name="socialbeat:section" content="industria"/>
    <meta name="socialbeat:artist_name" content="_Gen"/>
    <meta name="socialbeat:image_url" content="https://a6p8a2b3.stackpathcdn.com/KE4hcUSMc5SvTYme722ESlC7ULk=/1080x1080/smart/rockol-img/img/foto/upload/spotify.jpg"/>
    <!-- END: SocialBeat metatag -->
    
        <!-- ExMarketPlace - preload scripts -->
    <link rel="dns-prefetch" href="//exmarketplace.com">
    <link rel="dns-prefetch" href="//ajax.googleapis.com">
    <link rel="preconnect" href="//cdn.exmarketplace.com">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <!-- EMP - Video ROS -->
    <link rel='prefetch' href='//videomatictv.com/dsp/show_w.js'>
    <link rel='prefetch' href='//videomatictv.com/dsp/insider_double8.js'>
    <script>
    /*! loadJS: load a JS file asynchronously. [c]2014 @scottjehl, Filament Group, Inc. (Based on http://goo.gl/REQGQ by Paul Irish). Licensed MIT */
    (function (w) {
        var loadJS = function (src, cb, ordered) {
            "use strict";
            var tmp;
            var ref = w.document.getElementsByTagName("script")[0];
            var script = w.document.createElement("script");

            if (typeof (cb) === 'boolean') {
                tmp = ordered;
                ordered = cb;
                cb = tmp;
            }

            if (src) {
                script.src = src;
                script.async = !ordered;
                ref.parentNode.insertBefore(script, ref);
            }

            if (cb && typeof (cb) === "function") {
                script.onload = cb;
            }
            return script;
        };
        // commonjs
        if (typeof module !== "undefined") {
            module.exports = loadJS;
        } else {
            w.loadJS = loadJS;
        }
    }(typeof global !== "undefined" ? global : this));
</script>    
  <script type="text/javascript">
      var _iub = _iub || [];
      _iub.csConfiguration = {
          "lang": "it",
          "consentOnContinuedBrowsing": true, //evita che il consenso venga prestato tramite lo scroll di pagina o interazione di alcun genere con essa
          "enableTcf": true, //abilita la funzionalità IAB TCF (enableTcf ha sostituito enableCMP)
          "tcfVersion": 2, //TCF v2.0
          "perPurposeConsent": true,
          "siteId": 2003257,
          "cookiePolicyId": 96867379,
          "banner": {"position":"float-center","brandBackgroundColor":"none","brandTextColor":"black","logo":"data:image\/svg+xml;base64,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","acceptButtonDisplay":true,"customizeButtonDisplay":true,"textColor":"#ffffff","backgroundOverlay":true,"backgroundColor":"#000"},
      }
  </script>

  <script>
      window.iubendaActivateScripts = function() {
          try {
              if (_iub && _iub.cs && _iub.cs.api && _iub.cs.api.activateSnippets) {
                  _iub.cs.api.activateSnippets();
              }
          } catch (err) {
              console.error(err);
          }
      }
  </script>

  <script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
  <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>


            <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    
    <meta name="author" content="Rockol.com s.r.l.">
    <meta name="application-name" content="Rockol.IT">

    <script>
        // Marca il documento come js ready (compatibile con IE10)
        var html = document.querySelector('html');
        html.classList.remove('no-js');
        html.classList.add('js');
    </script>


    <!--
    MMMMMMMMMMMMWKkoc,..          ..,cokKWMMMMMMMMMMMM
    MMMMMMMMMN0o;.                      .;o0NMMMMMMMMM
    MMMMMMWXd;.                            .,dXMMMMMMM
    MMMMMXo.                                  .oXMMMMM
    MMMNx'                                      'xNMMM
    MMXl.                  ..........      .',,,..lXMM
    MK:                  .dXXXXXXXXXk,.,lx0XNWWK:  :KM
    Xc                 .oNMMMMMMMMNkdONMMMMMMNc     cX
    d.                .lNMMMMMMMMMWNWMMMMMMMNo.     .d
    '                .cXMMMMMMMMMMMMWWNXXNWNd.       '
                    ':XMMMMMMMMMMNOo:,....,;.
                   ;KMMMMMMMMMNx,
                  ;0MMMMMMMMM0:
                 'OMMMMMMMMWO,
    .           'kWMMMMMMM0o,                        .
    :          .xWMMMMMMMK;                          :
    O'        .dNMMMMMMMX:                          'O
    Wx.      'oNMMMMMMWK:                          .xW
    MWk.     cNMMMMMWKo.                          .xWM
    MMW0;  .'xKKK0ko;.                           ;0WMM
    MMMMXd.                                    .dXMMMM
    MMMMMWKo'                                'oKWMMMMM
    MMMMMMMMXkc.                          .ckXMMMMMMMM
    MMMMMMMMMMWXkl;..                ..;lkXWMMMMMMMMMM
    MMMMMMMMMMMMMMWKxl;..        ..;lxKWMMMMMMMMMMMMMM
    -->

    <!-- Sitemap -->
    <link rel="sitemap" type="application/xml" title="Rockol.it - sitemap" href="/sitemap-index.xml">

    <!-- Custom Search -->
    <link rel="search"
          href="https://www.rockol.it/os-main.xml" type="application/opensearchdescription+xml"
          title="Rockol.it - Music Search"/>

    <!-- Favicons, Pins, etc. -->
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=20190621">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=20190621">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=20190621">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=20190621">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=20190621">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=20190621">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=20190621">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=20190621">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=20190621">

    <link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png?v=20190621">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=20190621">
    <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=20190621">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=20190621">

    <link rel="manifest" href="/manifest.json?v=20190621">

    <meta name="msapplication-TileColor" content="#000">
    <meta name="msapplication-TileImage" content="/ms-icon-144x144.png?v=20190621">
    <meta name="theme-color" content="#000">

    <!-- RSS feeds -->
    <link rel="alternate" href="//www.rockol.it/rss/news_hp.php" type="application/rss+xml" title="Rockol News">
    <link rel="alternate" href="//www.rockol.it/rss/dischi.php" type="application/rss+xml" title="Rockol Dischi">
    <link rel="alternate" href="//www.rockol.it/rss/concerti.php" type="application/rss+xml" title="Rockol Concerti">

    
            <style>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</style>
    

    
    <script type="text/javascript" src="https://www.rockol.it/assets/vendors/jquery/jquery-3.5.1.min.js"></script>

        <!-- Ex Marketplace - ad script -->
    <script type="text/javascript">window.exmp_category_key="industria"</script>
    <script async type="text/javascript" src="https://cdn.exmarketplace.com/bidder/adsbooster/eb_sf.js"></script>
    <script async type="text/javascript" src="https://cdn.exmarketplace.com/bidder/rockol/rockol.dfp.js"></script>
    <script async type="text/javascript" src="https://exmarketplace-com.videoplayerhub.com/videoplayer.js"></script>
    <script async type="text/javascript" src="https://cdn.exmarketplace.com/bidder/rockol/rockol_OB.js"></script>
    <!-- EMP - Video ROS -->
    <script async src="https://videomatictv.com/dsp/insider_double8.js?desktop_id=884&desktop_w=680&desktop_h=416&mobile_id=883&mobile_w=352&mobile_h=198"></script>
                                                
    
    <!-- Google Universal Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-1439426-1', 'rockol.it');
        ga('set', 'anonymizeIp', true);
        ga('set', 'forceSSL', true);
        ga('require', 'displayfeatures');
        ga('require', 'linkid');
        ga('send', 'pageview');
        
                ga('create', 'UA-37842219-1', 'rockol.it', {'name': 'additionalTracker'});  // Additional tracker.
        ga('set', 'forceSSL', true);
        ga('additionalTracker.require', 'displayfeatures');
        ga('additionalTracker.set', 'anonymizeIp', true);
        ga('additionalTracker.send', 'pageview'); // Send page view for additional tracker.
        
                                        </script>
    <!-- Fine Google Universal Analytics -->


    <!-- Google Schema.org -->
            <script type="application/ld+json" >
            {"@type":"WebSite","url":"https:\/\/www.rockol.it","name":"Rockol.it","alternateName":"Rockol - la musica online \u00e8 qui","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.rockol.it\/search.php?s={search_term_string}","query-input":"required name=search_term_string"},"@context":"http:\/\/schema.org"}
        </script>        <script type="application/ld+json" >
            {"@type":"Organization","url":"https:\/\/www.rockol.it","name":"Rockol.com S.R.L.","legalName":"Rockol.com S.R.L.","email":"rocko@rockol.it","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","name":"Rockol.it Logo","url":"https:\/\/rockol-img.s3.amazonaws.com\/assets\/img\/2019\/logo-big.png"},"address":{"@type":"PostalAddress","addressCountry":"IT","addressLocality":"Milano","addressRegion":"Lombardia","postalCode":"20122","streetAddress":"Via S. Damiano, 9"},"sameAs":["https:\/\/www.facebook.com\/rockol","https:\/\/www.linkedin.com\/company\/rockol\/","https:\/\/www.instagram.com\/rockol.it\/","https:\/\/twitter.com\/rockolpoprock","https:\/\/www.rockol.it"],"@context":"http:\/\/schema.org"}
        </script>
                
    <!-- Facebook Pixel Code -->
<script type="text/plain" class="_iub_cs_activate-inline" data-iub-purposes="4">
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '354984291977946');
    fbq('track', 'PageView');
</script>

<noscript>
    <img height="1" width="1" alt="" style="display:none"
         class="_iub_cs_activate"
         data-iub-purposes="4"
         data-suppressedsrc="https://www.facebook.com/tr?id=354984291977946&ev=PageView&noscript=1"/>
</noscript>

    <!-- End Facebook Pixel Code -->
</head>


<body role="document" class="body bg-gray-100 h-full  news  sub_area_industria    ">

<!--[if lt IE 8]>
<p class="browserupgrade">
You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your
    browser</a> to improve your experience.
</p>
<![endif]-->


    <header id="header" class="sticky top-0 relative z-index-sticky-content">
    <div id="header-desktop"
     class="
     hidden
     pt-3 bg-white sticky top-0 relative border-b border-white border-solid text-xs
     md:block md:text-xs
     lg:text-base
    "
     style="z-index:2;">
  <div
      class="h-full flex items-center w-full border-t-2 border-b-2 bg-white border-black border-solid px-2 sticky top-0"
      style="z-index:2;">
    <div class="h-full mx-auto w-full max-width-container flex justify-between items-center  ">
      <nav class="h-full relative flex-grow roboto font-black uppercase tracking-wider flex items-center justify-around"
           :class="{'dropdown-active': dropdown}">
        <div class="h-full flex-1 flex justify-between items-center">
          <!-- Hamburger menu -->
          <button
              type="button"
              aria-label="Apri-menù-completo"
              @mouseenter="showDropdown('desktopMainMenu')"
              @mouseleave="hideDropdown()"
              class="fill-current h-full flex items-center justify-center px-3 h-full"
              :class="{'bg-gray-900 h-full text-white hover:text-white': dropdown.desktopMainMenu}">
            <svg class="svg-icon h-5"
                 aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars"
                 role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
              <path fill="currentColor"
                    d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path>
            </svg>
          </button>

          <a href="https://www.rockol.it/news" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
             @mouseenter="showDropdown('news')"
             @mouseleave="hideDropdown()">
            Notizie
              <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" 
    class="svg-icon ml-1 h-4 dropdown-chevron" 
    viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg>          </a>

          <a href="https://www.rockol.it/magazine" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600">
            Magazine
          </a>

          <a href="https://www.rockol.it/recensioni-musicali" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
             @mouseenter="showDropdown('reviews')"
             @mouseleave="hideDropdown()">
            Recensioni
              <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" 
    class="svg-icon ml-1 h-4 dropdown-chevron" 
    viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg>          </a>
        </div>

        <!-- LOGO -->
        <div data-logo-reveal-on-sticky class="relative revealed">
          <div class="absolute"
               style="width: 70px; height: 70px; left: 50%; margin-left: -35px; top:50%; margin-top: -35px;">
                              <a href="https://www.rockol.it/"
                   class="block w-full h-full border-2 border-white border-solid rounded-full bg-primary">
                  <img src="/assets/img/2019/logo-transparent-small.png" alt="Logo Rockol" class="w-full">
                </a>
                        </div>
        </div>

        <div class="h-full flex-1 flex justify-between leading-none items-center">
          <a href="https://www.rockol.it/classifiche-musicali/4/rockol-chart" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600">Classifiche</a>
          <a href="https://www.rockol.it/videoclip/" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600">Video</a>
          <a href="https://www.rockol.it/concerti" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
             data-temp-mouseenter="showDropdown('shows')"
             data-temp-mouseleave="hideDropdown()"
          >
            Concerti
                        </a>
          <button
              aria-label="Apri-ricerca"
              type="button"
              class="h-full flex items-center justify-center px-3 h-full"
              :class="{'bg-black text-white': dropdown.search}"
              @click.prevent="toggleFixedDropdown('search')"
          ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" 
    class="svg-icon h-5 " 
    viewBox="0 0 512 512">
    <path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button>

                          <icon-login-button
                  data-cy="myRockolLogin"
                  class="heading font-black font-semibold" v-slot:default="{loginStateChecking}">

                <div
                    class="login-header__button-container cursor-pointer relative block h-8 w-8 text-white rounded-full overflow-hidden border-2 focus:outline-none focus:border-gray-900">
                  <div class="login-header__button-bg inset-0 absolute bg-gray-300"></div>
                  <div class="inset-0 absolute flex items-center justify-center">
                    <svg class=" fill-current h-6 mt-2 inset-0" xmlns="http://www.w3.org/2000/svg"
                         viewBox="0 0 24.76 24.43">
                      <path fill="currentColor"
                            d="M22.81 18.03a6 6 0 00-2.58-1.54c-4.68-1.1-5-1.82-5.29-2.5a2.63 2.63 0 01.25-2.41c2.09-4 2.54-7.32 1.24-9.47A4.56 4.56 0 0012.32 0a4.58 4.58 0 00-4.14 2.15c-1.3 2.17-.86 5.52 1.27 9.43a2.65 2.65 0 01.27 2.4c-.32.71-.74 1.45-5.31 2.51A7.46 7.46 0 001.5 18.2a6.45 6.45 0 00-1.18 6.13h12.13l12.15.12a4.07 4.07 0 00.16-1.8 6.32 6.32 0 00-1.95-4.62z"/>
                    </svg>
                  </div>
                </div>
              </icon-login-button>
                    </div>
      </nav>
    </div>
  </div>
</div>

<section v-cloak>
    <!-- Overlay per la chiusura al click fuori dalla dropdown -->
<!--
<button type="button" v-if="dropdown.desktopMainMenu"
        class="fixed top-0 left-0 right-0 bottom-0 w-full h-full opacity-0 cursor-default"
        @click="hideFixedDropdown()"></button>
-->
<div v-if="dropdown.desktopMainMenu"
     @mouseenter="showDropdown('desktopMainMenu')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="relative mx-auto container max-width-container bg-gray-900 pt-8 pb-8">

        <h2 class="sr-only">Rockol - sezioni principali</h2>

        
        <div class="flex items-start justify-between -mx-4 px-4">
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/news"   >Notizie</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/news/ultime-24-ore"   >Ultime 24 Ore</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/piu-lette"   >Più lette</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/industria"   >Industria</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/recensioni-musicali"   >Recensioni</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/dischi"   >Album</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/singoli"   >Singoli</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/libri"   >Libri</a></li>
                                                                    <li>            <a href="https://www.rockol.it/uscite-discografiche"   >Uscite discografiche</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/concerti"   >Concerti</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/concerti/oggi"   >Artisti in Tour</a></li>
                                                                    <li>            <a href="https://www.rockol.it/concerti/ricerca"   >Ricerca Avanzata</a></li>
                                                                    <li>            <a href="https://www.rockol.it/biglietti"   >Acquista Biglietti</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/classifiche-musicali/4/rockol-chart"   >Classifiche</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/4/rockol-chart"   >Rockol Chart</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/1/uk-album-chart"   >UK Album</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/7/top-of-the-music"   >Top Ten Italia</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/5/billboard-album-chart"   >Top Ten U.S.A.</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/19/fimi-vinili"   >Vinili</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/12/top-of-the-music-download-chart"   >Digital Download</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/17/top-10-radio-airplay"   >Top 10 Radio Airplay</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/videoclip/"   >Video</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/videoclip/"   >Videoclip</a></li>
                                                                    <li>            <a href="https://www.rockol.it/video-channel/VideoInterviste/"   >Videointerviste</a></li>
                                                                    <li>            <a href="https://www.rockol.it/video-channel/Live-Rockol/"   >Live @ Rockol</a></li>
                                                                    <li>            <a href="https://www.rockol.it/video-channel/nofilter/"   >#NoFilter</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                                    <div class="mx-4">
                <nav>
                    <ul class="underline list-none text-xs heading leading-normal text-xl font-roboto-regular heading p-0 m-0 mb-4 font-black text-xl">
                                                    <li>            <a href="https://www.rockol.it/artista"   >Artisti</a></li>
                                                    <li>            <a href="https://www.rockol.it/gallerie-fotografiche"   >Foto</a></li>
                                                    <li>            <a href="https://testicanzoni.rockol.it/"   >Testi</a></li>
                                                    <li>            <a href="https://www.rockol.it/myrockolweekly"   >MyRockol Weekly</a></li>
                                                    <li>        <a href="https://www.youtube.com/user/rockolvideo" target="_blank" rel="noopener noreferrer">Youtube</a></li>
                                                    <li>            <a href="https://www.instagram.com/rockol.it/"   target="_blank" rel="noopener noreferrer"  >Instagram</a></li>
                                                    <li>            <a href="https://www.facebook.com/rockol/"   target="_blank" rel="noopener noreferrer"  >Facebook</a></li>
                                                    <li>            <a href="https://www.linkedin.com/company/rockol"   target="_blank" rel="noopener noreferrer"  >LinkedIn</a></li>
                                            </ul>
                </nav>
            </div>
                    </div>
    </div>

</div>
    
<div v-if="dropdown.news"
     @mouseenter="showDropdown('news')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">News</h3>
        <keep-alive>
            <dropdown
                    key="news"
                    :elements='{"last-24-hours":{"label":"Ultime 24 Ore","route":"https:\/\/www.rockol.it\/news\/ultime-24-ore","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/tRogpcxP305gd1UzRw2FKnofw0U=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/ahoy-arena-maneskin10.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-722508\/maneskin-figlia-jimmy-page-scarlet-instagram-chitarrista-mio-preferito","title":"Jimmy Page, la figlia Scarlet: \u0022Maneskin miei preferiti, soprattutto il chitarrista\u0022","abstract":"Scarlet Page, la figlia del leggendario chitarrista dei Led Zeppelin, nonché \u0022rock\u0027n\u0027roll photographer\u0022, sui social ammette di avere un debole per..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/jwlqEabYhgITf46_zsxav6o8DdU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/nuovoimaielogo2019.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-722462\/nuovoimaie-pagamento-diretti-copia-privata-per-artisti-musicali","title":"NUOVOIMAIE, con il Decreto Sostegni Bis arriva il versamento diretto dei diritti per copia privata","abstract":"Il provvedimento approvato dal cdm ha aperto un canale diretto tra la Società Italiana Autori ed Editori e l’Istituto Mutualistico per Artisti..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/icBnHI87NLT-T2ktWjj3jvrRKqw=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/bts-official-artist-photo2-m.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-722506\/billboard-music-awards-2021-vincitori-bts-cantano-butter-video","title":"Billboard Music Awards 2021, i vincitori. E i BTS cantano la nuova \u0022Butter\u0022","abstract":"Trionfa The Weeknd, dopo le polemiche per l\u0027esclusione dai Grammy. Taylor Swift batte Billie Eilish, Dua Lipa e Ariana Grande. A Pink un premio..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/615xptsSoQcioqPvMNwFDDWD1Io=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/spotify.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-722507\/spotify-fan-study-cosa-rivela-e-cosa-conclude","title":"Spotify Fan study: cosa rivela, cosa conclude e a cosa serve veramente","abstract":"In un minisito ad hoc, qualche dato interessante nel mezzo di uno spottone per le funzionalità della piattaforma"}]},"most-read":{"label":"Le più lette","route":"https:\/\/www.rockol.it\/news\/piu-lette","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/NnUIqQsXDz7WKzy8ijGcG8YMTOM=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/francobattiato208.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-722420\/franco-battiato-eredita-artistica-cover-scena-indie-video","title":"Chi si farà carico della gigantesca eredità di Battiato?","abstract":"Colapesce, Cosmo, Dimartino, Brunori, Baustelle, Subsonica, Vasco Brondi: l\u0027indie italiano canta le canzoni dell\u0027artista siciliano."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/p73ae_Q8GYaPIhtEIgBF8lYmh20=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/immagine00006.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-722324\/enrico-ruggeri-in-rai-non-sono-stato-piu-voluto-polemica-fedez","title":"Enrico Ruggeri: \u0022In Rai non sono stato più voluto. Fedez? Ha teso una trappola mediatica\u0022","abstract":"Il cantautore dice di essere stato allontanato per questioni politiche. E commenta il \u0022caso Fedez\u0022 al Primo Maggio e anche le polemiche su Pio e..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/uZ5zOvct3HYUqt6UMzl-ABOfSFg=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/ma-esc2021-day1-27.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-722498\/maneskin-la-polemica-sul-video-e-sulla-droga-parla-l-organizzazione","title":"Maneskin, gli organizzatori di Eurovision: \u0022Stiamo esaminando i filmati, c\u0027era vetro rotto\u0022","abstract":"L\u0027European Broadcasting Union interviene sulla questione del famigerato video e della droga con un comunicato ufficiale di fatto avallando la..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/lOcI7KK7SaZitQ8ZjSB3o95HpHE=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/ma-esc2021-day1-14.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-722491\/maneskin-ad-eurovision-2021-le-reazioni-della-stampa-straniera","title":"Maneskin, le reazioni della stampa straniera: \u0022Rock che picchia duro\u0022","abstract":"Dopo il Guardian, arrivano i giudizi di NME e New York Times"}]},"industria":{"label":"Industria","route":"https:\/\/www.rockol.it\/news\/industria","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/emzCyiJTbpuq-jyySLMaMtmr4qY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/esc-italy.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-722510\/eurovision-2022-roma-sindaca-candidatura-intervista-direttore-rai1","title":"Eurovision 2022 a Roma? La sindaca Raggi non perde tempo. E il direttore di Rai1...","abstract":"Sarà dunque la Capitale ad ospitare l\u0027evento, il prossimo anno? Le ipotesi e le dichiarazioni del direttore di Rai1 Stefano Coletta."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/38W5nRKsxc73L51eSn5A7wubBME=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/musicachegira.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-722509\/welfare-dello-spettacolo-critiche-anche-da-la-musica-che-gira","title":"Welfare dello spettacolo, critiche anche da La Musica che Gira","abstract":"Il coordinamento dei lavoratori della musica critico nei confronti dei provvedimenti contenuti nel Decreto Sostegni Bis: ‘Ennesima toppa a un paio..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/jwlqEabYhgITf46_zsxav6o8DdU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/nuovoimaielogo2019.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-722462\/nuovoimaie-pagamento-diretti-copia-privata-per-artisti-musicali","title":"NUOVOIMAIE, con il Decreto Sostegni Bis arriva il versamento diretto dei diritti per copia privata","abstract":"Il provvedimento approvato dal cdm ha aperto un canale diretto tra la Società Italiana Autori ed Editori e l’Istituto Mutualistico per Artisti..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/615xptsSoQcioqPvMNwFDDWD1Io=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/spotify.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-722507\/spotify-fan-study-cosa-rivela-e-cosa-conclude","title":"Spotify Fan study: cosa rivela, cosa conclude e a cosa serve veramente","abstract":"In un minisito ad hoc, qualche dato interessante nel mezzo di uno spottone per le funzionalità della piattaforma"}]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
    
<div v-if="dropdown.reviews"
     @mouseenter="showDropdown('reviews')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">Recensioni</h3>
        <keep-alive>
            <dropdown
                    key="reviews"
                    :elements='{"recensioni":{"label":"Album","route":"https:\/\/www.rockol.it\/recensioni-musicali\/dischi","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/zMCBj_qzdQ_2G-SWlyqzgoHZgzc=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/buttermiracle.2021-05-21-08-38-40.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/9802\/counting-crows-butter-miracle-suite-one","rating":"8.0","title":"Il piccolo grande miracolo dei Counting Crows","abstract":"La band americana ritorna dopo 7 anni, con un ep-suite, \u0022Butter miracle\u0022"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/VJBgU3TOksYD8RyLeZo_tLm46GI=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/scaled-and-icy-twenty-one-pilots-cover-ts1621559455.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/9801\/twenty-one-pilots-scaled-and-icy","rating":"6.5","title":"I Twenty One Pilots sono diventati rassicuranti","abstract":"“Scaled and Icy” non punta sulla “schizofrenia” tipica del duo, ma volge verso sonorità meno spiazzanti e scandite da testi più ottimisti. Manca..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/f0VhcPRey6ZjQxZ7o6-yb1IECG0=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/fat-pop-paul-weller-cover-ts1620954172.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/9803\/paul-weller-fat-pop","rating":"8.0","title":"La visione pop di Paul Weller","abstract":"Il musicista inglese durante il lockdown ha composto nuove canzoni"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/-7GUtkSxdyux4JvtArI4SyeGtRM=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/daddy-s-home-st-vincent-cover-ts1620954284.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/9780\/st-vincent-daddy-s-home","rating":"9.0","title":"“Daddy\u0027s home” e la decadente New York seventies di St. Vincent ","abstract":"Il sesto lavoro solista di Annie Clark è un\u0027ambiziosa raccolta di quadri sonori tra immaginario passato e temi del presente, psichedelia e soul..."}]},"libri":{"label":"Libri","route":"https:\/\/www.rockol.it\/recensioni-musicali\/libri","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/NFQMXE9IqfBqmBAAeMUBrhnArdI=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/cop-rock-poster.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1157\/martina-esposito-rock-poster-1940-2010","rating":"7.5","title":"Martina Esposito - la recensione di \u0022ROCK POSTER 1940-2010\u0022","abstract":"Quando si parla di grafica e illustrazione, nell\u0027ambito della musica, si finisce (quasi) sempre a discettare di copertine di dischi. In realtà..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/iz1I3xPgTjR6etYI7ZEfH7gkjBU=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/marco-ligabue.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1156\/marco-ligabue-salutami-tuo-fratello","rating":"7.0","title":"Marco Ligabue - la recensione di \u0022SALUTAMI TUO FRATELLO\u0022","abstract":"Si legge spesso (e ne ho scritto spesso anch\u0027io) di quanto sia complicato essere figli d\u0027arte, nel mondo della musica e più in generale in quello..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/pMTadmXCcpj5gdBYzUXlyfDcEbw=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/anarchie.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1158\/sergio-secondiano-sacchi-storie-e-amori-d-anarchie","rating":"7.5","title":"Sergio Secondiano Sacchi - la recensione di \u0022STORIE E AMORI D\u0027ANARCHIE\u0022","abstract":"Sergio Secondiano Sacchi, direttore artistico del Club Tenco, si fa spalleggiare da Sergio Staino, che del Club Tenco è il presidente, nel..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/93Z38y4hw0n44pPefP1In0Gz1D4=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/utopia-avenue.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1147\/david-mitchell-utopia-avenue","rating":"6.0","title":"David Mitchell - la recensione di \u0022UTOPIA AVENUE\u0022","abstract":"Qualcuno forse ricorda la mia recensione, apparsa su queste pagine, di \u0022Daisy Jones and the Six\u0022. Anche in quel caso il libro era una fiction..."}]},"singoli":{"label":"Singoli","route":"https:\/\/www.rockol.it\/recensioni-musicali\/singoli","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/XohHKYmcmJoMbgyQiaC3jTrs_fE=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/arisa-ph-sara-purisiol-b.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-721740\/arisa-nuovo-singolo-ortica-e-album-testo-significato-recensione","rating":null,"title":"Arisa canta (in napoletano) la fine di un amore nel nuovo singolo “Ortica”: l’ascolto di Rockol","abstract":"Dopo la canzone “Potevi fare di più”, presentata in gara al Festival di Sanremo 2021, la cantante pubblica oggi un nuovo brano che anticipa il suo..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/wSUayxPCJ_sJBjvDeP2373MOVyk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/ministri.2021-04-15-17-36-38.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-721572\/ministri-recensione-della-nuova-canzone-peggio-di-niente","rating":null,"title":"Ministri, una sassata alle finestre delle case in cui siamo chiusi","abstract":"La band, a tre anni di distanza da “Fidatevi”, pubblica il nuovo singolo “Peggio di niente”. E ritrova il furore degli inizi. "},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/ysSP3hEa6JZHF29KCgkS7f3PzvY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/dscf4667resize.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-721205\/caparezza-exuvia-recensione-video-e-data-di-uscita-nuovo-album","rating":null,"title":"Caparezza è tornato, fuggendo dalla prigionia dei tempi ","abstract":"L’artista di Molfetta pubblica il suo nuovo singolo “Exuvia” e annuncia l’omonimo album in uscita il 7 maggio. "},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/irUKL5oQdGEqIwM7iZaDN6Tf1D4=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/cover-mahmood-inuyasha-single-cover-3000x3000.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-719787\/mahmood-esce-inuyasha-la-recensione-del-nuovo-brano","rating":null,"title":"Mahmood, con “Inuyasha” continua a creare un immaginario magico ","abstract":"Il nuovo singolo dell’artista è un’altra fotografia nitida del suo modo di fare urban pop con elementi distintivi. "}]},"uscite":{"label":"Uscite discografiche","route":"https:\/\/www.rockol.it\/uscite-discografiche","has-panel":false,"component":"DropdownArticle","items":[]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
    
<div v-if="dropdown.shows"
     @mouseenter="showDropdown('shows')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">Concerti</h3>
        <keep-alive>
            <dropdown
                    key="shows"
                    :elements='{"tutti-i-concerti":{"label":"Tutti i concerti","route":"#","component":"DropdownShowList","has-panel":true,"items":[{"left-menu":[{"label":"Concerti di ","suffix":"Oggi","route":"https:\/\/www.rockol.it\/concerti-oggi"},{"label":"Concerti della ","suffix":"Settimana","route":"https:\/\/www.rockol.it\/concerti-settimana"},{"label":"Concerti del ","suffix":"Weekend","route":"https:\/\/www.rockol.it\/concerti-weekend"}],"places":[{"place":"Roma","nrOfShows":"6","route":"https:\/\/www.rockol.it\/concerti-roma-p-4j9e9maxr63"},{"place":"Correggio","nrOfShows":"2","route":"https:\/\/www.rockol.it\/concerti-correggio-reggio-emilia-p-bwod5y0yr54"},{"place":"Milano","nrOfShows":"1","route":"https:\/\/www.rockol.it\/concerti-milano-p-0jqrbm5nez7"}]}]},"cerca-concerti":{"label":"Cerca Concerti","route":"#","has-panel":true,"component":"DropdownShowSearch","items":[1]},"recensioni-concerti":{"label":"Recensioni concerti","route":"#","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/FueaPpBF246dObsuJlRtgWyZ10A=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/arisa-3490.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-716111\/arisa-il-ritorno-sui-palchi-2020-ricominciare-ancora-recensione","title":"Arisa ora se ne frega di tutto e fa quello che le va","abstract":"La verità è che quella voce, e solo quella voce, avrebbe dovuto renderla già da mo\u0027 una diva della musica italiana, la vera erede delle grandi interpreti degli Anni \u002760 e \u002770..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/tKopQBbptJbRly1q4f2kxvZNF_k=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/diodatoluigiorru5.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-715970\/diodato-tour-concerti-di-un-altra-estate-recensione-e-scaletta","title":"Diodato, che torna sui palchi cantando Lou Reed e i Blur","abstract":"Un concerto figlio di questi tempi. Caratterizzato da una certa introspezione, ma anche dalla voglia di condividere emozioni e cantare insieme per esorcizzare le ansie, i..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/H-Dfp4tpwl4BFXIGzCpP_vD-hMk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/liamgallagher-assago-16022020-1.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-711487\/liam-gallagher-milano-concerto-forum-assago-recensione-scaletta","title":"Liam Gallagher al Forum di Assago: il report del concerto","abstract":"Sono passati 4032 giorni da quando Liam Gallagher mise piede per l’ultima volta sul palco del Forum di Assago.\u0026nbsp;Era il 2 febbraio del 2009, c’erano ancora gli Oasis che..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/UufJW4Kp2whT9qq8cEb7sf87orQ=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/liamgallaghermartacoratella6.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-711474\/liam-gallagher-scaletta-recensione-foto-concerto-roma-tour-2020","title":"Essere rockstar per una notte o per sempre","abstract":"Essere Liam Gallagher è uno stile di vita. L\u0027ex Oasis arriva sul palco del Palazzo dello Sport di Roma, che ieri sera ha ospitato la prima delle due date italiane del tour..."}]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
    <!-- Overlay per la chiusura al click fuori dalla dropdown -->
<button type="button" v-if="dropdown.search"
        class="fixed top-0 left-0 right-0 bottom-0 w-full h-full opacity-0 cursor-default"
        @click="hideFixedDropdown()"></button>

<div v-if="dropdown.search"
     class="absolute bg-gray-900 text-white w-screen border-0 border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container py-8 pt-6">
        <form action="/search.php" method="GET">
            <div class="flex items-center justify-center -mx-4">
                <input
                        id="searchInput"
                        ref="searchInput"
                        name="s"
                        placeholder="Cerca"
                        class="border-0"
                        @keydown.esc="hideSearch">
                <button type="submit" class="sr-only">Cerca</button>
                <a href="#"
                   @click.prevent="hideFixedDropdown()"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" 
    class="svg-icon svg-icon text-white h-12 mx-4 px-2" 
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></a>
            </div>
        </form>
    </div>
</div>
</section>
    
<div id="header-mobile"
     class="
     md:hidden
     pt-3 top-0 left-0 right-0 bg-white top-0 border-0 border-b border-white border-solid"
     style="z-index:3;">
    <div class="h-full flex items-center w-full border-0 border-t-2 border-b-2 bg-white border-black border-solid px-2 top-0">
        <nav class="h-full w-full menu-2019 flex-grow roboto font-black uppercase tracking-wider flex items-center justify-between"
             :class="{'dropdown-active': dropdown}">
            <!-- Hamburger menu -->
            <button
                    aria-label="Apri-menù-completo"
                    type="button"
                    @click.prevent="toggleFixedDropdown('mobileMainMenu', 'mobile-menu-shown', 'mobile-menu-hidden')"
                    class="fill-current h-full flex items-center justify-center px-3 h-full"
                    :class="{'bg-gray-900 h-full text-white': dropdown.mobileMainMenu}"
                    :style="{color: dropdown.mobileMainMenu ? 'white !important' : 'currentColor'}">
                <svg class="svg-icon h-5 w-5"
                     aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars"
                     role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                    <path fill="currentColor"
                          d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path>
                </svg>
            </button>


                            <a href="https://www.rockol.it/" class="logo-revealed">
                    <img src="/assets/img/2019/logo-transparent-small.png"
                         alt="Logo Rockol"
                         class="absolute border-2 border-white border-solid rounded-full bg-black hover:bg-gray-800"
                         style="width: 70px; height: 70px; left:50%; transform: translate(-50%, -50%); ">
                </a>
            
            <div class="flex">

                <a href="http://bit.ly/InstagramRockolNAVBAR"
                   target="_blank" rel="noopener noreferrer"
                   class="h-full flex items-center justify-center px-3 h-full">
                    <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram"
     class="svg-icon h-8 w-8"
     xmlns="http://www.w3.org/2000/svg"
     viewBox="0 0 448 512">
    <path fill="currentColor"
          d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>                </a>


                                    <icon-login-button
                            data-cy="myRockolLogin"
                            class="heading font-black font-semibold" v-slot:default="{loginStateChecking}">

                        <div class="login-header__button-container cursor-pointer relative block h-8 w-8 text-white rounded-full overflow-hidden border-2 focus:outline-none focus:border-gray-900">
                            <div class="login-header__button-bg inset-0 absolute bg-gray-300"></div>
                            <div class="inset-0 absolute flex items-center justify-center">
                                <svg class=" fill-current h-6 mt-2 inset-0" xmlns="http://www.w3.org/2000/svg"
                                     viewBox="0 0 24.76 24.43">
                                    <path fill="currentColor"
                                          d="M22.81 18.03a6 6 0 00-2.58-1.54c-4.68-1.1-5-1.82-5.29-2.5a2.63 2.63 0 01.25-2.41c2.09-4 2.54-7.32 1.24-9.47A4.56 4.56 0 0012.32 0a4.58 4.58 0 00-4.14 2.15c-1.3 2.17-.86 5.52 1.27 9.43a2.65 2.65 0 01.27 2.4c-.32.71-.74 1.45-5.31 2.51A7.46 7.46 0 001.5 18.2a6.45 6.45 0 00-1.18 6.13h12.13l12.15.12a4.07 4.07 0 00.16-1.8 6.32 6.32 0 00-1.95-4.62z"/>
                                </svg>
                            </div>
                        </div>
                    </icon-login-button>
                            </div>
        </nav>
    </div>

    <section v-cloak>
        <div v-if="dropdown.mobileMainMenu"
     class="fixed bg-gray-900 text-white border-0 border-r border-l border-black border-solid bottom-0 overflow-y-auto scrolling-touch"
     style="top: 60px; left: 0; right: 5vh; z-index: -1">
    <div class="mx-auto container max-width-container px-4 py-2 ">
        <h2 class="sr-only">Rockol - sezioni principali</h2>
        <form action="https://www.rockol.it/search.php" method="GET">
            <div class="flex items-center justify-center -mx-4 mb-4">
                <input
                        name="s"
                        class="text-xl text-white bg-gray-900 border-0 border-b border-white border-solid w-full mx-4 p-4"
                        placeholder="Cerca"
                        @keydown.esc="hideSearch">
            </div>
        </form>
        
        <dropdown-mobile-menu
                class="-mx-4"
                :menu-definition='{"home":{"route":"https:\/\/www.rockol.it\/","label":"Home"},"news":{"route":"https:\/\/www.rockol.it\/news","label":"Notizie","sub-menu":{"24h":{"route":"https:\/\/www.rockol.it\/news\/ultime-24-ore","label":"Ultime 24 Ore"},"most-read":{"route":"https:\/\/www.rockol.it\/news\/piu-lette","label":"Più lette"},"industria":{"route":"https:\/\/www.rockol.it\/news\/industria","label":"Industria"}}},"magazine":{"route":"https:\/\/www.rockol.it\/magazine","label":"Magazine"},"reviews":{"route":"https:\/\/www.rockol.it\/recensioni-musicali","label":"Recensioni","sub-menu":{"recensioni":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/dischi","label":"Album"},"singoli":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/singoli","label":"Singoli"},"libri":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/libri","label":"Libri"}}},"videos":{"route":"https:\/\/www.rockol.it\/videoclip\/","label":"Video"},"shows":{"route":"https:\/\/www.rockol.it\/concerti","label":"Concerti e biglietti"},"charts":{"route":"https:\/\/www.rockol.it\/classifiche-musicali\/4\/rockol-chart","label":"Classifiche"},"artists":{"route":"https:\/\/www.rockol.it\/artista","label":"Artisti"},"photos":{"route":"https:\/\/www.rockol.it\/gallerie-fotografiche","label":"Foto"},"lyrics":{"route":"https:\/\/testicanzoni.rockol.it\/","label":"Testi"},"my-rockol-weekly":{"route":"https:\/\/www.rockol.it\/myrockolweekly","label":"MyRockol Weekly"},"birthday":{"route":"https:\/\/www.rockol.it\/compleanno.php","label":"Buon Compleanno"},"accadde-oggi":{"route":"https:\/\/www.rockol.it\/oggi-nel-rock","label":"Accadde Oggi"},"altro":{"label":"Seguici","sub-menu":[{"label":"Youtube","new_window":true,"custom_html":"\u003Ca href=\u0022https:\/\/www.youtube.com\/user\/rockolvideo\u0022 target=\u0022_blank\u0022 rel=\u0022noopener noreferrer\u0022\u003EYoutube\u003C\/a\u003E"},{"route":"https:\/\/www.instagram.com\/rockol.it\/","label":"Instagram","new_window":true},{"route":"https:\/\/www.facebook.com\/rockol\/","label":"Facebook","new_window":true},{"route":"https:\/\/www.linkedin.com\/company\/rockol","label":"LinkedIn","new_window":true}]},"info":{"label":"Info \u0026 Contatti","sub-menu":[{"route":"https:\/\/www.rockol.it\/info\/copyright","label":"Copyright"},{"route":"https:\/\/www.rockol.it\/info\/crediti","label":"Crediti"},{"route":"https:\/\/www.rockol.it\/info\/email","label":"E-mail"},{"route":"https:\/\/www.rockol.it\/info\/pubblicita","label":"Pubblicità"},{"route":"https:\/\/www.rockol.it\/info\/privacy","label":"Privacy"},{"route":"https:\/\/www.iubenda.com\/privacy-policy\/96867379\/cookie-policy","label":"Cookie policy"},{"route":"https:\/\/www.rockol.it\/info\/legal\/codice-etico","label":"Codice etico"},{"route":"#","label":"Preferenze di consenso","cssClass":"class=\u0022iubenda-cs-preferences-link\u0022"},{"route":"#","label":"Preferenze tracciamento pubblicitario","cssClass":"class=\u0022iubenda-advertising-preferences-link\u0022"}]}}'></dropdown-mobile-menu>

    </div>
</div>
    </section>
</div>
</header>

<!-- Necessario per caricare correttamente la skin della concessionaria -->
<div class="container skin-reference"></div>

    

    <div class="vue-instance">
        <web-push-notification vapid-key="BFp8Ocz-iZn8UXuNVrZiBtVe11DGPZFwEfAp_YPpHqbUb1bHbAx3ezk6vU-Hnlpo4bKMSFxZ7Y5DWwqj-XWXQAY" v-cloak>
            <!--
            <div class="absolute inset-x-0 z-index-over-content flex justify-center" style="top: 80px;">
                <div class="max-w-lg p-8 shadow-lg border-2 border-red-600 font-semibold bg-black text-white text-center p-4 text-xl">Vuoi rimanere aggiornato sui contenuti di Rockol?</div>
            </div>
            -->
        </web-push-notification>
    </div>

<main id="content-container" class="relative max-width-container mx-auto z-index-content">

    
    <div class="bg-gray-100 overflow-x-hidden flex items-center text-xs border-b border-t border-solid border-gray-300 px-4 container mx-auto relative z-index-over-content">
        <div class="overflow-x-auto flex items-center scrollbars-hidden justify-between mx-auto sm:min-w-lg">
                            <a href="https://www.rockol.it/concerti-2021-in-italia"                    class="whitespace-no-wrap px-2 py-2 underline font-semibold tracking-wider text-red transition transition-fast opacity-75 hover:opacity-100">Concerti 2021</a>
                            <a href="https://www.rockol.it/1971"                    class="whitespace-no-wrap px-2 py-2 underline font-semibold tracking-wider text-red transition transition-fast opacity-75 hover:opacity-100">1971</a>
                            <a href="https://www.rockol.it/eurovision-2021-italia-maneskin-zitti-e-buoni"                    class="whitespace-no-wrap px-2 py-2 underline font-semibold tracking-wider text-red transition transition-fast opacity-75 hover:opacity-100">Eurovision Song Contest 2021</a>
                            <a href="https://www.rockol.it/tutto-su/bob-dylan-compie-80-anni-482680"                    class="whitespace-no-wrap px-2 py-2 underline font-semibold tracking-wider text-red transition transition-fast opacity-75 hover:opacity-100">Gli 80 anni di Bob Dylan</a>
                            <a href="https://www.rockol.it/nft"                    class="whitespace-no-wrap px-2 py-2 underline font-semibold tracking-wider text-red transition transition-fast opacity-75 hover:opacity-100">NFT</a>
                            <a href="https://www.rockol.it/tutto-su/reg-mastice-481801"                    class="whitespace-no-wrap px-2 py-2 underline font-semibold tracking-wider text-red transition transition-fast opacity-75 hover:opacity-100">Reg Mastice</a>
                    </div>
    </div>

    
    
    <div class="p-4 pt-3 pb-8 bg-white">

<div id="page-body-wrapper">

    <div class="">
        <div class="sr-only">
            <div>
            <ol class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
            <li class="breadcrumb__item" itemprop="itemListElement" itemscope
                itemtype="https://schema.org/ListItem">
                <a itemprop="item" href="/">
                    <span itemprop="name">Rockol</span>
                    <meta itemprop="position" content="1"/>
                </a>
            </li>

                                                        <li class="breadcrumb__separator"></li>
                <li class="breadcrumb__item" itemprop="itemListElement" itemscope
                    itemtype="https://schema.org/ListItem">
                                        <a itemprop="item" href="/news">
                        <span itemprop="name">News Musica</span>
                    </a>
                    <meta itemprop="position" content="2"/>
                </li>
                                            <li class="breadcrumb__separator"></li>
                <li class="breadcrumb__item" itemprop="itemListElement" itemscope
                    itemtype="https://schema.org/ListItem">
                                        <a itemprop="item" href="/news/industria/">
                        <span itemprop="name">News Industria</span>
                    </a>
                    <meta itemprop="position" content="2"/>
                </li>
                                </ol>
    </div>
        </div>

        <div class="infinite-view-wrapper">
                            <article class="article-content mod-variation-b" data-reading-list-position="0">

    
<div>
  <div class="text-center pb-2">
    <div class="section-label">
        <a href="/news">Notizie</a> - <a href="/news/industria">Industria</a> - <span class="font-semibold">24/05/2021</span>    </div>

    
    <h1 class="m-0 pb-4
                text-3xl sm:text-4xl md:text-5xl
                heading">
        Spotify Fan study: cosa rivela, cosa conclude e a cosa serve veramente    </h1>

              <div class="m-0 pb-4 text-lg sm:text-xl heading font-normal">
          <em data-cest="sub_title">In un minisito ad hoc, qualche dato interessante nel mezzo di uno spottone per le funzionalità della piattaforma</em>
        </div>
        </div>

  <div class="hidden md:block">
        </div>
</div>

  <div id="adv_masthead" class="max-width-container mx-auto w-full overflow-x-hidden text-center mb-4">
      <div data-no-infinite-scroll=""><div class="gptslot" data-adunitid="0"></div></div>  </div>


    <div class="content-with-sidebar spacer-lg">
        <div class="content">

                            <figure class="aspect-ratio-box ratio_4_3 mb-4">
                    <div class="aspect-ratio-box-content preload">
                        <noscript><img src="https://a6p8a2b3.stackpathcdn.com/poGsh-JkyPHOosSXmO1ijPv4_aw=/702x526/smart/rockol-img/img/foto/upload/spotify.jpg" class="w-full" alt=""></noscript><img class="w-full  lazyload bg-gray-200" width="720" height="540" src="https://a6p8a2b3.stackpathcdn.com/poGsh-JkyPHOosSXmO1ijPv4_aw=/702x526/smart/rockol-img/img/foto/upload/spotify.jpg" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/poGsh-JkyPHOosSXmO1ijPv4_aw=/702x526/smart/rockol-img/img/foto/upload/spotify.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/MovfYvvDjyOu2zhOmSTmUQX1UH8=/645x483/smart/rockol-img/img/foto/upload/spotify.jpg 645w,https://a6p8a2b3.stackpathcdn.com/h4sttQ0jnTq0z6U3gSHrMZ84f_o=/485x363/smart/rockol-img/img/foto/upload/spotify.jpg 485w,https://a6p8a2b3.stackpathcdn.com/poGsh-JkyPHOosSXmO1ijPv4_aw=/702x526/smart/rockol-img/img/foto/upload/spotify.jpg 702w,https://a6p8a2b3.stackpathcdn.com/fsJO9cO-JbnX7oYhu2Q7L0Zmquw=/414x310/smart/rockol-img/img/foto/upload/spotify.jpg 414w" data-sizes="(max-width: 1023px) 645px, (max-width: 767px) 485px, (max-width: 639px) 702px, (max-width: 319px) 414px" alt="Spotify Fan study: cosa rivela, cosa conclude e a cosa serve veramente" title="Spotify Fan study: cosa rivela, cosa conclude e a cosa serve veramente" >                                            </div>
                </figure>
            

                            <div class="mb-4">            
            <div
                class="block mx-auto text-center"
                                data-track="adv.linkfire.VideoBox"
                data-track-click="1"
                data-track-impression="1">
                <a href="https://linkfire.com/?ref=rockol_it"  target='_blank' rel='sponsored noopener noreferrer' >
                    <img alt="" src="https://www.rockol.it/assets/internal-prmtn/persistent/linkfire/img/Billboard_970x250-1.png" style="display: inline-block;">
                </a>
            </div></div>
            
            <div>

                <div class="w-full ">

                    

    
        <div class="pb-2">
        Di <em class="italic font-black"><strong><a href="https://www.rockol.it/autore/giampiero-di-carlo" class="underline">Giampiero Di Carlo</a></strong></em>
    </div>
    


                    <div class="body-text mb-4 news-722507" data-rockol-news-detail-body>
                        <p><span><span><em><span><span><span>Reach </span></span></span></em><span><span><span>(portata geografica)<em>, Engagement </em>(livello di interazione)<em>, Releases </em>(nuove uscite)<em>, Merch </em>(vendita di merci al dettaglio): sono queste le quattro aree di esplorazione sulle quali si concentra il <strong>Fan Study</strong> di <a href="http://www.rockol.it/tutto-su/spotify">Spotify</a>, pubblicato all’interno di un mini-sito che appare sinceramente costruito come una<em> jump page</em> per promuovere alcune caratteristiche ed opzioni offerte dalla piattaforma.  Al motto di “i fans lo rendono possibile e noi abbiamo i dati per dimostrarlo”, lo studio esamina 15 argomenti specifici, e in estrema sintesi rivela quanto segue:</span></span></span></span></span></p>                    </div>

                                            
<ol class="sr-only musicbiz_paywall">
    <p><span><span><em><span><span><span>Reach </span></span></span></em><span><span><span>(portata geografica)<em>, Engagement </em>(livello di interazione)<em>, Releases </em>(nuove uscite)<em>, Merch </em>(vendita di merci al dettaglio): sono queste le quattro aree di esplorazione sulle quali si concentra il <strong>Fan Study</strong> di <a href="http://www.rockol.it/tutto-su/spotify">Spotify</a>, pubblicato all’interno di un mini-sito che appare sinceramente costruito come una<em> jump page</em> per promuovere alcune caratteristiche ed opzioni offerte dalla piattaforma.  Al motto di “i fans lo rendono possibile e noi abbiamo i dati per dimostrarlo”, lo studio esamina 15 argomenti specifici, e in estrema sintesi rivela quanto segue:</span></span></span></span></span></p></ol>

<div id="paywall-722507" class="relative">
    <div class="absolute w-full"
         style="top: -150px; height: 150px; background: linear-gradient(to top, #FFF 20%, rgba(255,255,255, 0));"></div>

    <div v-if="false" class="flex justify-center mb-16">
        <div class="loader loader--dark"></div>
    </div>
    <paywall :news-id="722507"
             :base-url="'https://www.rockol.it'"
             class="mb-16"
             variation="a"
             article-html-ref=".news-722507[data-rockol-news-detail-body]"></paywall>
</div>

<template id="music-biz-template">
    <section>
        <user-auth-check-completed>
            <template slot="idle">
                <div class="text-center">
                    <p>Questo è un contenuto esclusivo per gli iscritti a <strong>Music Biz</strong></p>
                    <div class="flex items-center justify-center text-sm">
                        <div class="loader loader--dark loader--sm"></div>
                        <span class="ml-2">controllo dell'utente in corso</span>
                    </div>
                </div>
            </template>
            <template slot="complete">
                <div>
                    <div v-if="userIsASubscriber" class="flex items-center justify-center text-sm">
                        <div class="flex items-center justify-center text-sm">
                            <div class="loader loader--dark loader--sm"></div>
                            <span class="ml-2">caricamento dell'articolo in corso</span>
                        </div>
                    </div>

                    <user-can-signup @user-can-signup="trackImpression">
                        <div class="flex flex-col items-center">

                            <div class="text-center border-t-4 border-musicbiz-brand shadow-xl w-full mx-2 leading-tight p-6">
                                <div class="font-bold text-3xl">Questo articolo è riservato agli iscritti a</div>

                                <img src="/assets/templates/music-biz/img/musicbiz-logo.png"
                                     class="block mx-auto mt-4 max-w-xs">

                                <div class="font-semibold text-lg mt-4 max-w-lg mx-auto">
                                    Ricevi le migliori news
                                    sull'industria musicale ogni giorno via email, senza distrazioni e accuratamente
                                    selezionae.
                                </div>

                                <!-- Test con il pulsante verso la landing page -->
                                <div v-if="showLoginForm === false && variation !== 'a'"
                                     class="flex flex-col items-center">
                                    <a href="/music-biz/landing?continue_url=https://www.rockol.it/news-722507/spotify-fan-study-cosa-rivela-e-cosa-conclude"
                                       class="bg-musicbiz-brand text-white uppercase font-semibold tracking-widest text-center py-2 px-4 mt-4 inline-block"
                                    >Registrati subito</a>

                                    <button @click.prevent="showLoginForm = true" type="button"
                                            class="text-musicbiz-brand underline mt-2 text-xs">
                                        Sei già iscritto? Effettua il login
                                    </button>
                                </div>

                                <!-- Test con la registrazione interna al paywall -->
                                <div v-if="variation === 'a'">
                                    <div class="mt-4 max-w-md mx-auto">
                                        Accedi ad un'area riservata dedicata
                                        all'industria
                                        musicale: registrati in pochi secondi compilando e-mail e password
                                    </div>


                                    <renderless-registration-form
                                            v-if="showLoginForm === false"
                                            class="max-w-xs mx-auto mt-4"
                                            :defaults="defaultRegistrationProperties"
                                            @my-rockol-registration-complete="registrationComplete"
                                            :quick="true"
                                            :tracking-id="tracking"
                                            :debug="false"
                                            :confirm-password="false"
                                            :wizard-on-activation="false"
                                            :consents="['terms', 'newsletter-music-biz']"
                                            :services="['music_biz_free']"
                                            :continue-url="'https://www.rockol.it/news-722507/spotify-fan-study-cosa-rivela-e-cosa-conclude'">
                                        <div slot-scope="{
                                            debugActive,
                                            canBeShown,
                                            $v,
                                            ariaId,
                                            form,
                                            model,
                                            register,
                                        }">
                                            <div v-if="canBeShown" v-cloak>
                                                <p v-if="form.submitResult.show"
                                                   class="text-center text-lg leading-tight"
                                                   :class="form.submitResult.success ? 'text-success' : 'text-danger'"
                                                   v-html="form.submitResult.message">
                                                </p>
                                                <form autocomplete="off"
                                                      @submit.prevent="register"
                                                      v-if="!form.isSubmitted"
                                                      class="flex flex-col ">
                                                    <input type="text" autocomplete="off"
                                                           :name="'hiddint_' + Math.random()"
                                                           style="display: none;">
                                                    <div class="flex flex-col text-center mb-2"
                                                         :class="{'has-error': $v.model.login.email.$error}">
                                                        <label :for="'register-email' + ariaId"
                                                               class="sr-only"
                                                               :class="{'text-danger': $v.model.login.email.$error}">E-mail</label>
                                                        <input type="email"
                                                               :id="'register-email' + ariaId"
                                                               name="email"
                                                               tabindex="1"
                                                               placeholder="La tua e-mail"
                                                               class="rounded border border-gray-600 bg-white mb-0 focus:border-black focus:outline-none h-12 mb-1"
                                                               v-model="model.login.email"
                                                               :disabled="form.isSubmitting"
                                                               @input="($v.model.login.email.error) ? $v.model.login.email.$reset() : ''">
                                                        <div class="block text-xs text-danger leading-none"
                                                             v-if="$v.model.login.email.$error">
                                                            <div v-if="!$v.model.login.email.required">
                                                                Compilare il campo E-mail
                                                            </div>
                                                            <div v-if="!$v.model.login.email.email">
                                                                Il campo E-mail deve essere valido
                                                            </div>
                                                        </div>
                                                    </div>
                                                    <div class="flex flex-col text-center mb-2"
                                                         :class="{'has-error': $v.model.login.password.$error}">
                                                        <label :for="'register-password' + ariaId"
                                                               class="sr-only"
                                                               :class="{'text-danger': $v.model.login.password.$error}">Password</label>
                                                        <input type="password"
                                                               :id="'register-password' + ariaId"
                                                               name="password"
                                                               tabindex="2"
                                                               placeholder="Scegli una password"
                                                               class="rounded border border-gray-600 bg-white mb-0 focus:border-black focus:outline-none h-12 mb-1"
                                                               v-model="model.login.password"
                                                               :disabled="form.isSubmitting"
                                                               @input="($v.model.login.password.error) ? $v.model.login.password.$reset() : ''">
                                                        <div class="block text-xs text-danger leading-none"
                                                             v-if="$v.model.login.password.$error">
                                                            <div v-if="!$v.model.login.password.required">
                                                                Compilare il campo Password
                                                            </div>
                                                            <div v-if="!$v.model.login.password.minLength">
                                                                Il campo Password deve avere almento 6 caratteri
                                                            </div>
                                                        </div>
                                                    </div>

                                                    <section class="flex flex-col text-xs">
                                                        <div class="flex flex-col">
                                                            <div class="flex items-center -mx-1"
                                                                 :class="{'text-danger': $v.model.user_consent.auth_privacy_opt_in.$error}">
                                                                <div class="flex-shrink-0 flex px-1">
                                                                    <input :id="'registration-terms-checkbox' + ariaId"
                                                                           type="checkbox"
                                                                           value="1"
                                                                           class="p-0 m-0"
                                                                           v-model="model.user_consent.auth_privacy_opt_in"
                                                                           :disabled="form.isSubmitting"
                                                                           ref="privacy"
                                                                           @change="$v.model.user_consent.auth_privacy_opt_in.$reset()">
                                                                    <label :for="'registration-terms-checkbox' + ariaId"
                                                                           class="m-0"
                                                                           :class="{'has-errors': $v.model.user_consent.auth_privacy_opt_in.$error}"></label>
                                                                </div>
                                                                <div class="px-1"
                                                                     :class="{'has-error': $v.model.user_consent.auth_privacy_opt_in.$error}">
                                                                    <div>
                                                                        <label tabindex="3"
                                                                               @keydown.space.prevent="model.user_consent.auth_privacy_opt_in = !model.user_consent.auth_privacy_opt_in"
                                                                               :for="'registration-terms-checkbox' + ariaId"
                                                                               class=" m-0 "
                                                                               :class="{'text-danger': $v.model.user_consent.auth_privacy_opt_in.$error}">
                                                                            Registrandomi accetto i termini di servizio
                                                                            e accetto di iscrivermi al servizio Music
                                                                            Biz che comprende la relativa newsletter.
                                                                        </label>
                                                                        <div class="inline">
                                                                            (<a href="/info/privacy" class="underline"
                                                                                target="_blank"
                                                                                tabindex="-1"
                                                                                rel="noopener noreferrer">link</a>)
                                                                        </div>
                                                                    </div>

                                                                    <div class="text-xxs text-danger font-normal"
                                                                         v-if="$v.model.user_consent.auth_privacy_opt_in.$error && !$v.model.user_consent.auth_privacy_opt_in.required">
                                                                        Occorre accettare il trattamento dei dati
                                                                    </div>
                                                                </div>
                                                            </div>
                                                        </div>

                                                        <input :id="'auth_newsletter_musicbiz_opt_in' + ariaId"
                                                               type="hidden"
                                                               value="1"
                                                               class="p-0 m-0"
                                                               v-model="model.user_consent.auth_newsletter_musicbiz_opt_in"
                                                               :disabled="form.isSubmitting">
                                                    </section>

                                                    <div class="flex justify-center items-center -mx-4 mt-4">
                                                        <div class="px-4">
                                                            <button tabindex="5" type="submit"
                                                                    class="bg-musicbiz-brand text-white uppercase font-semibold tracking-widest w-full text-center py-2 px-4 disabled:opacity-75 disabled:cursor-not-allowed "
                                                                    @click.prevent="register"
                                                                    :disabled="form.isSubmitting">
                                                                <div v-if="form.isSubmitting"
                                                                     class="flex items-center -mx-2">
                                                                    <div class="px-2">
                                                                        <div class="loader loader--sm loader--white"></div>
                                                                    </div>
                                                                    <div class="px-2 leading-none">
                                                                        Registrazione in corso
                                                                    </div>
                                                                </div>
                                                                <div class="px-2" v-else>Registrati subito</div>
                                                            </button>

                                                            <button @click.prevent="showLoginForm = true"
                                                                    type="button"
                                                                    class="text-musicbiz-brand underline mt-2 text-xs">
                                                                Sei già iscritto a rockol.it? Accedi!
                                                            </button>
                                                        </div>
                                                    </div>
                                                </form>
                                            </div>
                                        </div>
                                    </renderless-registration-form>
                                </div>

                                <div v-if="showLoginForm">
                                    <renderless-login-form v-slot:default="{
                                        isSubmitting,
                                        isSubmitted,
                                        submitResult,
                                        model,
                                        login,
                                        $v,
                                    }">

                                        <div v-if="showResetPasswordForm === false">
                                            <form @submit.prevent="login" class="mt-4 mx-auto">

                                                <p v-if="submitResult.show" class="text-center"
                                                   :class="submitResult.success ? 'text-success' : 'text-danger'">
                                                    {{submitResult.message}}
                                                </p>

                                                <div class="flex flex-col items-center max-w-xs mx-auto">

                                                    <div class="w-full"
                                                         :class="{'has-error': $v.model.username.$error}">
                                                        <label for="login-email"
                                                               :class="{'text-danger': $v.model.username.$error}"
                                                               class="sr-only ">E-mail</label>
                                                        <input type="email" id="login-email" name="email"
                                                               v-model="model.username"
                                                               :disabled="isSubmitting"
                                                               placeholder="E-mail"
                                                               @input="($v.model.username.error) ? $v.model.username.$reset() : ''"
                                                               class="rounded w-full border border-gray-600 bg-white mb-0 focus:border-black focus:outline-none h-12 mb-1">
                                                        <div class="mt-2">
                                                            <small class="form-text text-danger"
                                                                   v-if="$v.model.username.$error && !$v.model.username.required">
                                                                Compilare il campo E-mail
                                                            </small>
                                                            <small class="form-text text-danger"
                                                                   v-if="$v.model.username.$error && !$v.model.username.email">
                                                                Il campo E-mail deve essere valido
                                                            </small>
                                                        </div>
                                                    </div>

                                                    <div class="w-full"
                                                         :class="{'has-error': $v.model.password.$error}">
                                                        <label for="login-password"
                                                               :class="{'text-danger': $v.model.password.$error}"
                                                               class="sr-only">Password</label>
                                                        <input id="login-password" type="password"
                                                               v-model="model.password"
                                                               class="rounded w-full border border-gray-600 bg-white mb-0 focus:border-black focus:outline-none h-12 mb-1"
                                                               :disabled="isSubmitting"
                                                               placeholder="Password"
                                                               @input="($v.model.password.error) ? $v.model.password.$reset() : ''">
                                                        <div class="mt-2">
                                                            <small class="form-text text-danger"
                                                                   v-if="$v.model.password.$error && !$v.model.password.required">
                                                                Compilare il campo password
                                                            </small>
                                                        </div>
                                                    </div>

                                                    <button type="submit"
                                                            :disabled="isSubmitting"
                                                            class="bg-musicbiz-brand text-white uppercase font-semibold tracking-widest w-full text-center
                                            py-2 px-4 disabled:opacity-75 disabled:cursor-not-allowed ">
                                                        <div class="-mx-2 flex items-center justify-center">
                                                            <div class="px-2">
                                                                <div class="loader loader--sm"
                                                                     v-if="isSubmitting"></div>
                                                            </div>
                                                            <span class="px-2">Accedi</span>
                                                        </div>
                                                    </button>

                                                    <button @click.prevent="showResetPasswordForm = true"
                                                            type="button"
                                                            class="text-musicbiz-brand underline mt-2 text-xs">
                                                        Hai dimenticato la password?
                                                    </button>

                                                    <button @click.prevent="showLoginForm = false"
                                                            type="button"
                                                            class="text-musicbiz-brand underline mt-2 text-xs">
                                                        Non sei registrato? Clicca qui!
                                                    </button>
                                                </div>
                                            </form>
                                        </div>
                                    </renderless-login-form>

                                    <renderless-reset-password-form v-slot:default="{
                                        isSubmitting,
                                        isSubmitted,
                                        submitResult,
                                        model,
                                        sendReset,
                                        $v,
                                    }"
                                    :continue-url="'https://www.rockol.it/news-722507/spotify-fan-study-cosa-rivela-e-cosa-conclude'">

                                        <div v-if="showResetPasswordForm">
                                            <form @submit.prevent="sendReset" class="myrockol-registation-form max-w-sm mt-4 mx-auto">
                                                <p v-if="submitResult.show" class="text-center"
                                                   :class="submitResult.success ? 'text-success' : 'text-danger'">
                                                    {{submitResult.message}}</p>

                                                <div v-if="isSubmitted"
                                                     class="text-center text-success">
                                                    Ti è stata inviata un'e-mail con le istruzioni per
                                                    resettare la password.
                                                </div>

                                                <div v-if=" ! isSubmitted">
                                                    <div class="mb-2" :class="{'has-error': $v.model.email.$error}">
                                                        <div class="flex flex-col text-center">
                                                            <label for="email-password-recover"
                                                                   :class="{'text-danger': $v.model.email.$error}"
                                                                   class="sr-only">E-mail</label>
                                                            <input type="email" id="email-password-recover"
                                                                   name="email"
                                                                   v-model="model.email"
                                                                   placeholder="E-mail"
                                                                   :disabled="isSubmitting"
                                                                   class="rounded w-full border border-gray-600 bg-white mb-0 focus:border-black focus:outline-none h-12 mb-1"
                                                                   @input="($v.model.email.error) ? $v.model.email.$reset() : ''">
                                                            <small class="form-text text-danger" v-if="$v.model.email.$error && !$v.model.email.required">
                                                                Compilare il campo E-mail
                                                            </small>
                                                            <small class="form-text text-danger" v-if="$v.model.email.$error && !$v.model.email.email">
                                                                Il campo E-mail deve essere valido
                                                            </small>
                                                        </div>
                                                    </div>

                                                    <div class="flex flex-col mb-4">

                                                        <button type="submit"
                                                                :disabled="isSubmitting"
                                                                class="bg-musicbiz-brand text-white uppercase font-semibold tracking-widest w-full text-center
                                            py-2 px-4 disabled:opacity-75 disabled:cursor-not-allowed ">
                                                            <div class="-mx-2 flex items-center justify-center">
                                                                <div class="px-2">
                                                                    <div class="loader loader--sm"
                                                                         v-if="isSubmitting"></div>
                                                                </div>
                                                                <span class="px-2">Reset password</span>
                                                            </div>
                                                        </button>
                                                    </div>
                                                </div>
                                            </form>

                                            <button @click.prevent="showResetPasswordForm = false"
                                                    type="button"
                                                    class="text-musicbiz-brand underline text-xs">
                                                Accedi
                                            </button>
                                        </div>
                                    </renderless-reset-password-form>
                                </div>

                                <div class="text-xxs mt-4 max-w-lg mx-auto">
                                    n.b.: Music Biz comprende, inscindibilmente, l'accesso all'area
                                    riservata e l'invio della newsletter. Ferma restando la data-protection
                                    policy generale, l'e-mail è utilizzata esclusivamente per inviare le
                                    informazioni richieste.
                                </div>
                            </div>
                        </div>

                    </user-can-signup>

                    <user-needs-validation v-cloak
                                           class="text-center text-danger leading-none">
                        <div>
                            Sei autenticato ma non hai verificato il tuo account.<br>
                            <button type="button" @click.prevent="store.state.validationPanel.open = true"
                                    class="font-bold underline">
                                Clicca qui
                            </button>
                        </div>
                    </user-needs-validation>

                    <user-is-logged-in-and-valid v-cloak>
                        <section>
                            <div v-if="userIsASubscriber === false"
                                 class="text-center text-2xl leading-none">
                                <div>
                                    Sei già un utente di <strong>MyRockol</strong> ma non sei ancora iscritto a
                                    <strong>Music Biz</strong>!
                                </div>

                                <button type="button"
                                        :disabled="registeredUserActivationForm.isSubmitting"
                                        @click="activateRegisteredUser"
                                        class="bg-musicbiz-brand mt-4 inline-block mx-auto text-xl font-semibold px-6 py-4 text-white uppercase tracking-wide disabled:opacity-75">
                                    <div v-if="!registeredUserActivationForm.isSubmitting">Iscrivimi!</div>
                                    <div v-else class="flex items-center -mx-2">
                                        <div class="px-2">
                                            <div class="loader loader--sm loader--white"></div>
                                        </div>
                                        <div class="px-2 leading-none">Iscrizione in corso</div>
                                    </div>
                                </button>

                                <p class="text-xs mt-2">Iscrivendoti accetti i <a href="/info/privacy"
                                                                                  class="underline">termini di
                                        servizio</a> e l'iscrizione alla newsletter MusicBiz</p>

                            </div>
                        </section>
                    </user-is-logged-in-and-valid>

                </div>
            </template>
        </user-auth-check-completed>
    </section>
</template>

<script>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</script>
                    
                    
                    
                    
                    <a href="http://bit.ly/InstagramRockolNEWS" target="_blank" rel="noopener noreferrer" class="hover:text-gray-600 leading-none text-black text-xs">
    <div class="mb-4 flex items-center justify-center -mx-2">

        <div class="px-2">
            <svg class="w-8 h-8" style="enable-background:new 0 0 512 512;" version="1.1" viewBox="0 0 512 512"
                 xml:space="preserve"
                 xmlns="http://www.w3.org/2000/svg"><style type="text/css">
	.st0 {
        fill: url(#SVGID_1_);
    }

    .st1 {
        fill: url(#SVGID_2_);
    }

    .st2 {
        fill: #654C9F;
    }
</style>
                <g id="Edges"/>
                <g id="Symbol"><g><radialGradient cx="56.3501" cy="19.2179" gradientTransform="matrix(0.9986 -5.233596e-02 4.448556e-02 0.8488 -36.9742 443.8014)" gradientUnits="userSpaceOnUse" id="SVGID_1_" r="711.335"><stop offset="0" style="stop-color:#FED576"/><stop
                        offset="0.2634" style="stop-color:#F47133"/><stop offset="0.6091" style="stop-color:#BC3081"/><stop
                        offset="1" style="stop-color:#4C63D2"/></radialGradient><path class="st0"
                                                                                      d="M96.1,23.2c-16.2,6.3-29.9,14.7-43.6,28.4C38.8,65.2,30.4,79,24.1,95.1c-6.1,15.6-10.2,33.5-11.4,59.7    c-1.2,26.2-1.5,34.6-1.5,101.4s0.3,75.2,1.5,101.4c1.2,26.2,5.4,44.1,11.4,59.7c6.3,16.2,14.7,29.9,28.4,43.6    c13.7,13.7,27.4,22.1,43.6,28.4c15.6,6.1,33.5,10.2,59.7,11.4c26.2,1.2,34.6,1.5,101.4,1.5c66.8,0,75.2-0.3,101.4-1.5    c26.2-1.2,44.1-5.4,59.7-11.4c16.2-6.3,29.9-14.7,43.6-28.4c13.7-13.7,22.1-27.4,28.4-43.6c6.1-15.6,10.2-33.5,11.4-59.7    c1.2-26.2,1.5-34.6,1.5-101.4s-0.3-75.2-1.5-101.4c-1.2-26.2-5.4-44.1-11.4-59.7C484,79,475.6,65.2,462,51.6    c-13.7-13.7-27.4-22.1-43.6-28.4c-15.6-6.1-33.5-10.2-59.7-11.4c-26.2-1.2-34.6-1.5-101.4-1.5s-75.2,0.3-101.4,1.5    C129.6,12.9,111.7,17.1,96.1,23.2z M356.6,56c24,1.1,37,5.1,45.7,8.5c11.5,4.5,19.7,9.8,28.3,18.4c8.6,8.6,13.9,16.8,18.4,28.3    c3.4,8.7,7.4,21.7,8.5,45.7c1.2,25.9,1.4,33.7,1.4,99.4s-0.3,73.5-1.4,99.4c-1.1,24-5.1,37-8.5,45.7c-4.5,11.5-9.8,19.7-18.4,28.3    c-8.6,8.6-16.8,13.9-28.3,18.4c-8.7,3.4-21.7,7.4-45.7,8.5c-25.9,1.2-33.7,1.4-99.4,1.4s-73.5-0.3-99.4-1.4    c-24-1.1-37-5.1-45.7-8.5c-11.5-4.5-19.7-9.8-28.3-18.4c-8.6-8.6-13.9-16.8-18.4-28.3c-3.4-8.7-7.4-21.7-8.5-45.7    c-1.2-25.9-1.4-33.7-1.4-99.4s0.3-73.5,1.4-99.4c1.1-24,5.1-37,8.5-45.7c4.5-11.5,9.8-19.7,18.4-28.3c8.6-8.6,16.8-13.9,28.3-18.4    c8.7-3.4,21.7-7.4,45.7-8.5c25.9-1.2,33.7-1.4,99.4-1.4S330.7,54.8,356.6,56z"/><radialGradient
                        cx="154.0732" cy="134.5501"
                        gradientTransform="matrix(0.9986 -5.233596e-02 4.448556e-02 0.8488 -24.3617 253.2946)"
                        gradientUnits="userSpaceOnUse" id="SVGID_2_" r="365.2801"><stop offset="0" style="stop-color:#FED576"/>
                    <stop offset="0.2634" style="stop-color:#F47133"/>
                    <stop offset="0.6091" style="stop-color:#BC3081"/>
                    <stop offset="1" style="stop-color:#4C63D2"/></radialGradient><path class="st1"
                                                                                        d="M130.9,256.3c0,69.8,56.6,126.3,126.3,126.3s126.3-56.6,126.3-126.3S327,130,257.2,130    S130.9,186.5,130.9,256.3z M339.2,256.3c0,45.3-36.7,82-82,82s-82-36.7-82-82c0-45.3,36.7-82,82-82S339.2,211,339.2,256.3z"/><circle
                        class="st2" cx="388.6" cy="125" r="29.5"/></g></g></svg>
        </div>
        <div class="px-2 font-black">
            Segui Rockol su Instagram per non perderti le notizie più importanti!
        </div>
    </div>
</a>
                    
                                            <div class="mb-4"><div class="mb-4"><div class="ngslot" data-adunitid="1"></div></div></div>
                    
                </div>

            </div>

            
            <!-- Link pagina artista -->
            <div class="block md:hidden text-center">
                            </div>

            <!-- Tutto su -->
            
            <!-- Tags -->
            <div class="news-detail-footer mb-4">
                                    <div class="vue-instance">
                        
        <section id="tags" itemprop="keywords">
                        <tag-button
                    tag-name="Fan Study"
                    tag-slug="TAG0;:482766"
                    tag-link="https://www.rockol.it/tutto-su/fan-study-482766">
                 <a href="https://www.rockol.it/tutto-su/fan-study-482766" class="tagLabel">Fan Study</a>
            </tag-button><span class='hidden'>,</span>            <tag-button
                    tag-name="Spotify"
                    tag-slug="TAG0;:206009"
                    tag-link="https://www.rockol.it/tutto-su/spotify-206009">
                 <a href="https://www.rockol.it/tutto-su/spotify-206009" class="tagLabel">Spotify</a>
            </tag-button>
        </section>                    </div>
                            </div>

            <div id='syTagContainer'></div>
            
            <div class="text-center py-2">
                
        <div class="text-xs text-xxs text-gray-500 leading-none">
        La fotografia dell'articolo è pubblicata non integralmente. <a 
        href="https://a6p8a2b3.stackpathcdn.com/Dpp5hZgBwjI4_amoz9kUGIItOq0=/600x/smart/filters:watermark(https://www.rockol.it/assets/img/2019/placeholder-image-credits.png,repeat,repeat,50)/rockol-img/img/foto/upload/spotify.jpg" 
        target="_blank" 
        class="underline" rel="noopener noreferrer nofollow"
        >Link all'immagine originale</a></div>                <div class="text-xxs text-center mb-2 text-gray-500">
    <a href="https://www.rockol.it/info/copyright">© 2021 Riproduzione riservata. Rockol.com S.r.l.</a></div>
            </div>

            <!-- Link ad articolo originale -->
            
            <!-- JSON LD Markup -->
                    <script type="application/ld+json"  data-cest="news-article" >
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","name":"Spotify Fan study: cosa rivela, cosa conclude e a cosa serve veramente","headline":"Spotify Fan study: cosa rivela, cosa conclude e a cosa serve veramente","alternativeHeadline":"In un minisito ad hoc, qualche dato interessante nel mezzo di uno spottone per le funzionalit\u00e0 della piattaforma","datePublished":"2021-05-24 09:01","mainEntityOfPage":"https:\/\/www.rockol.it\/news-722507\/spotify-fan-study-cosa-rivela-e-cosa-conclude","dateModified":"2021-05-24 09:01","articleBody":"<p><span><span><em><span><span><span>Reach <\/span><\/span><\/span><\/em><span><span><span>(portata geografica)<em>, Engagement <\/em>(livello di interazione)<em>, Releases <\/em>(nuove uscite)<em>, Merch <\/em>(vendita di merci al dettaglio): sono queste le quattro aree di esplorazione sulle quali si concentra il <strong>Fan Study<\/strong> di <a href=\"http:\/\/www.rockol.it\/tutto-su\/spotify\">Spotify<\/a>, pubblicato all\u2019interno di un mini-sito che appare sinceramente costruito come una<em> jump page<\/em> per promuovere alcune caratteristiche ed opzioni offerte dalla piattaforma.\u00a0 Al motto di \u201ci fans lo rendono possibile e noi abbiamo i dati per dimostrarlo\u201d, lo studio esamina 15 argomenti specifici, e in estrema sintesi rivela quanto segue:<\/span><\/span><\/span><\/span><\/span><\/p>","articleSection":"Industria","image":[{"@type":"ImageObject","url":"https:\/\/a6p8a2b3.stackpathcdn.com\/ihb6kXD9AQ7U8M5RYsGMD0elm5U=\/1200x675\/smart\/rockol-img\/img\/foto\/upload\/spotify.jpg","width":"1200px","height":"675px"},{"@type":"ImageObject","url":"https:\/\/a6p8a2b3.stackpathcdn.com\/pCSWuFxv_9zu44UZnV2mOK4LmlY=\/1200x900\/smart\/rockol-img\/img\/foto\/upload\/spotify.jpg","width":"1200px","height":"900px"},{"@type":"ImageObject","url":"https:\/\/a6p8a2b3.stackpathcdn.com\/VlAE6SiRWkYmga63dH6YTDTp8N4=\/1200x1200\/smart\/rockol-img\/img\/foto\/upload\/spotify.jpg","width":"1200px","height":"1200px"}],"wordCount":121,"creator":{"@type":"Organization","url":"https:\/\/www.rockol.it","name":"Rockol.com S.R.L.","legalName":"Rockol.com S.R.L.","email":"rocko@rockol.it","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","name":"Rockol.it Logo","url":"https:\/\/rockol-img.s3.amazonaws.com\/assets\/img\/2019\/logo-big.png"},"address":{"@type":"PostalAddress","addressCountry":"IT","addressLocality":"Milano","addressRegion":"Lombardia","postalCode":"20122","streetAddress":"Via S. Damiano, 9"},"sameAs":["https:\/\/www.facebook.com\/rockol","https:\/\/www.linkedin.com\/company\/rockol\/","https:\/\/www.instagram.com\/rockol.it\/","https:\/\/twitter.com\/rockolpoprock","https:\/\/www.rockol.it"]},"copyrightHolder":{"@type":"Organization","url":"https:\/\/www.rockol.it","name":"Rockol.com S.R.L.","legalName":"Rockol.com S.R.L.","email":"rocko@rockol.it","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","name":"Rockol.it Logo","url":"https:\/\/rockol-img.s3.amazonaws.com\/assets\/img\/2019\/logo-big.png"},"address":{"@type":"PostalAddress","addressCountry":"IT","addressLocality":"Milano","addressRegion":"Lombardia","postalCode":"20122","streetAddress":"Via S. Damiano, 9"},"sameAs":["https:\/\/www.facebook.com\/rockol","https:\/\/www.linkedin.com\/company\/rockol\/","https:\/\/www.instagram.com\/rockol.it\/","https:\/\/twitter.com\/rockolpoprock","https:\/\/www.rockol.it"]},"copyrightYear":"2021","author":{"@type":"Person","name":"Giampiero Di Carlo","affiliation":{"@type":"Organization","url":"https:\/\/www.rockol.it","name":"Rockol.com S.R.L.","legalName":"Rockol.com S.R.L.","email":"rocko@rockol.it","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","name":"Rockol.it Logo","url":"https:\/\/rockol-img.s3.amazonaws.com\/assets\/img\/2019\/logo-big.png"}}},"publisher":{"@type":"Organization","url":"https:\/\/www.rockol.it","name":"Rockol.com S.R.L.","legalName":"Rockol.com S.R.L.","email":"rocko@rockol.it","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","name":"Rockol.it Logo","url":"https:\/\/rockol-img.s3.amazonaws.com\/assets\/img\/2019\/logo-big.png"},"address":{"@type":"PostalAddress","addressCountry":"IT","addressLocality":"Milano","addressRegion":"Lombardia","postalCode":"20122","streetAddress":"Via S. Damiano, 9"},"sameAs":["https:\/\/www.facebook.com\/rockol","https:\/\/www.linkedin.com\/company\/rockol\/","https:\/\/www.instagram.com\/rockol.it\/","https:\/\/twitter.com\/rockolpoprock","https:\/\/www.rockol.it"]},"isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".musicbiz_paywall"},"keywords":"Fan Study, Spotify"}
        </script>
        </div>

        <div class="sidebar">
            
  <aside data-sidebar>
      <div class="clear-both">

      
            <div><div data-no-infinite-scroll=""><div class="gptslot" data-adunitid="7"></div></div></div>
              <div><div class="pt-4 pb-2">
    <div class="
        border-4 border-red-600 border-solid
        p-4
        mb-4
        w-full
        flex flex-col justify-between
        "
    >
        <h2 class="text-3xl text-red-600 text-center heading m-0 -mt-8 mb-4 bg-white px-2">Ultimissime</h2>

        <ul class="leading-none">
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/TK_0j7aM9d-Y_VJGL_NHc6Amej4=/40x40/smart/rockol-img/img/foto/upload/esc-italy.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/TK_0j7aM9d-Y_VJGL_NHc6Amej4=/40x40/smart/rockol-img/img/foto/upload/esc-italy.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/TK_0j7aM9d-Y_VJGL_NHc6Amej4=/40x40/smart/rockol-img/img/foto/upload/esc-italy.jpg 40w" data-sizes="40px" alt="Eurovision 2022" title="Eurovision 2022" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-722510/eurovision-2022-roma-sindaca-candidatura-intervista-direttore-rai1" class="text-sm font-bold underline">Eurovision 2022 a Roma? La sindaca Raggi non perde tempo. E il direttore di Rai1...</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/pjge7h8lnPLx5jhbxC7M-SZnR0M=/40x40/smart/rockol-img/img/foto/upload/2-billie-eilish-38.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/pjge7h8lnPLx5jhbxC7M-SZnR0M=/40x40/smart/rockol-img/img/foto/upload/2-billie-eilish-38.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/pjge7h8lnPLx5jhbxC7M-SZnR0M=/40x40/smart/rockol-img/img/foto/upload/2-billie-eilish-38.jpg 40w" data-sizes="40px" alt="Billie Eilish" title="Billie Eilish" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-722512/billie-eilish-tour-2021-2022-italia-non-c-e-in-calendario" class="text-sm font-bold underline">Billie Eilish annuncia il tour mondiale: ma l'Italia non c'è</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/PIJFPkcytRaqCStiaKQ-_b5OVqQ=/40x40/smart/rockol-img/img/foto/upload/musicachegira.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/PIJFPkcytRaqCStiaKQ-_b5OVqQ=/40x40/smart/rockol-img/img/foto/upload/musicachegira.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/PIJFPkcytRaqCStiaKQ-_b5OVqQ=/40x40/smart/rockol-img/img/foto/upload/musicachegira.jpg 40w" data-sizes="40px" alt="La musica he gira" title="La musica he gira" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-722509/welfare-dello-spettacolo-critiche-anche-da-la-musica-che-gira" class="text-sm font-bold underline">Welfare dello spettacolo, critiche anche da La Musica che Gira</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/Ju5gvNi0hIPGj-Ty244-ONH9Kpo=/40x40/smart/rockol-img/img/foto/upload/ahoy-arena-maneskin10.jpeg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/Ju5gvNi0hIPGj-Ty244-ONH9Kpo=/40x40/smart/rockol-img/img/foto/upload/ahoy-arena-maneskin10.jpeg" data-srcset="https://a6p8a2b3.stackpathcdn.com/Ju5gvNi0hIPGj-Ty244-ONH9Kpo=/40x40/smart/rockol-img/img/foto/upload/ahoy-arena-maneskin10.jpeg 40w" data-sizes="40px" alt="Maneskin" title="Maneskin" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-722508/maneskin-figlia-jimmy-page-scarlet-instagram-chitarrista-mio-preferito" class="text-sm font-bold underline">Jimmy Page, la figlia Scarlet: "Maneskin miei preferiti, soprattutto il chitarrista"</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/oIHcXuqomGKNMquo0znUsLVIjhY=/40x40/smart/rockol-img/img/foto/upload/bts-official-artist-photo2-m.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/oIHcXuqomGKNMquo0znUsLVIjhY=/40x40/smart/rockol-img/img/foto/upload/bts-official-artist-photo2-m.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/oIHcXuqomGKNMquo0znUsLVIjhY=/40x40/smart/rockol-img/img/foto/upload/bts-official-artist-photo2-m.jpg 40w" data-sizes="40px" alt="BTS" title="BTS" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-722506/billboard-music-awards-2021-vincitori-bts-cantano-butter-video" class="text-sm font-bold underline">Billboard Music Awards 2021, i vincitori. E i BTS cantano la nuova "Butter"</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/eaENxuXKPUocSlJXAoOjOGy6J5o=/40x40/smart/rockol-img/img/foto/upload/ma-esc2021-etro-alta-band-extra1-2.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/eaENxuXKPUocSlJXAoOjOGy6J5o=/40x40/smart/rockol-img/img/foto/upload/ma-esc2021-etro-alta-band-extra1-2.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/eaENxuXKPUocSlJXAoOjOGy6J5o=/40x40/smart/rockol-img/img/foto/upload/ma-esc2021-etro-alta-band-extra1-2.jpg 40w" data-sizes="40px" alt="Maneskin" title="Maneskin" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-722504/eurovision-2021-polemiche-cantante-francese-premiata-dalla-critica" class="text-sm font-bold underline">Eurovision 2021, parla la francese Barbara Pravi: "Io premiata dalla critica"</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/TK_0j7aM9d-Y_VJGL_NHc6Amej4=/40x40/smart/rockol-img/img/foto/upload/esc-italy.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/TK_0j7aM9d-Y_VJGL_NHc6Amej4=/40x40/smart/rockol-img/img/foto/upload/esc-italy.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/TK_0j7aM9d-Y_VJGL_NHc6Amej4=/40x40/smart/rockol-img/img/foto/upload/esc-italy.jpg 40w" data-sizes="40px" alt="Eurovision 2022" title="Eurovision 2022" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-722501/eurovision-2022-in-italia-dove-si-svolge-milano-roma-torino-bologna" class="text-sm font-bold underline">Eurovision 2022: quali città italiane lo possono ospitare? Solo quattro...</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/yIkQe0SD0XJwNBYSEN7PjPaQpw4=/40x40/smart/rockol-img/img/foto/upload/eurovision2021.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/yIkQe0SD0XJwNBYSEN7PjPaQpw4=/40x40/smart/rockol-img/img/foto/upload/eurovision2021.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/yIkQe0SD0XJwNBYSEN7PjPaQpw4=/40x40/smart/rockol-img/img/foto/upload/eurovision2021.jpg 40w" data-sizes="40px" alt="Eu" title="Eu" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-722500/eurovision-2021-la-giuria-italiana-e-le-votazioni" class="text-sm font-bold underline">Eurovision 2021, come ha votato l'Italia</a>
            </h3>
        </li>
    </ul>

        <a href="https://www.rockol.it/news/ultime-24-ore"
           class="text-xl text-red-600 text-center italic heading m-0 -mb-6 bg-white px-2 underline "
        >tutte le ultimissime</a>
    </div>
</div>
</div>
      
      <div><div data-no-infinite-scroll=""><div class="gptslot" data-adunitid="8"></div></div></div>
      
      <div class="clear-both"></div>
      </div>
  </aside>

            </div>
    </div>


    </article>




                    </div>

        <div class="text-center">
            <div class="spacer-lg"></div>

<div class="text-xs ">
    <p class="text-center italic">
        <a href="https://www.rockol.it/info/copyright">© 2021 Riproduzione riservata. Rockol.com S.r.l.</a>        <span class="hidden sm:inline">&nbsp;&nbsp;&nbsp;</span>
        <br class="block sm:hidden">
        <a class="underline"
           role="button"
           data-toggle="#js-image-policy-panel">
            Policy uso immagini
        </a>
    </p>

    <div class="toggle-content bg-gray-200 p-4 mb-4" id="js-image-policy-panel">

        <p><strong class="text-xl">Rockol</strong></p>

<ul class="list-unstyled mb-4">
    <li>Utilizza solo immagini e fotografie rese disponibili a fini promozionali
        (“for press use”) da case discografiche, agenti di artisti e uffici stampa.
    </li>
    <li>Usa le immagini per finalità di critica ed esercizio del diritto di
        cronaca, in modalità degradata conforme alle prescrizioni della legge
        sul diritto d'autore, utilizzate ad esclusivo corredo dei propri
        contenuti informativi.
    </li>
    <li>Accetta solo fotografie non esclusive, destinate a utilizzo su testate
        e, in generale, quelle libere da diritti.
    </li>
    <li>
        Pubblica immagini fotografiche dal vivo concesse in utilizzo da
        fotografi dei quali viene riportato il copyright.
    </li>
    <li>È disponibile a corrispondere all'avente diritto un equo compenso in
        caso di pubblicazione di fotografie il cui autore sia, all'atto della
        pubblicazione, ignoto.
    </li>
</ul>

<p><strong class="text-xl">Segnalazioni</strong></p>

<p>
    Vogliate segnalarci immediatamente la eventuali presenza di immagini non
    rientranti nelle fattispecie di cui sopra, per una nostra rapida
    valutazione e, ove confermato l’improprio utilizzo, per una immediata
    rimozione.
</p>
        <button class="bg-gray-500 p-4 py-2 uppercase rounded text-white" type="button"
                data-toggle="#js-image-policy-panel">Chiudi
        </button>
    </div>


    <div class="italic">
        
    </div>

</div>

<div class="u-md-separator"></div>        </div>

    </div>
</div> <!-- Close #page-body-wrapper </div> -->



<div id="userspikeRegistrationForm" class="modal fade" ng-if="!registration.complete">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                        aria-hidden="true">&times;</span></button>
                <span class="modal-title mod-xl-title">Registrati a MyRockol</span>
            </div>

            <div class="modal-body vue-instance">

                <registration-form></registration-form>

            </div>

        </div>
        <!-- /.modal-content -->
    </div>
    <!-- /.modal-dialog -->
</div><!-- /.modal -->
<template id="myrockol-popover-menu">
    <div class="fixed modal-content inset-0 overlay-dark--light flex items-center justify-center "
         v-if="store.state.loginPanel.open">
        <div class="
         border-1 border-gray-800 border-solid
         absolute
         bg-white
         m-8 p-8 mt-0
         shadow-strong-1
         max-w-sm
         flex items-center justify-center overflow-hidden">
            
<div id="logged-in-bar" v-if="store.getters.userLoggedInAndValid">

    <button type="button" aria-label="Close-panel" @click.prevent="closePanel()"
            class="absolute top-0 right-0 p-4"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" 
    class="svg-icon w-4 h-4" 
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></button>

    <div class="heading text-3xl mb-4">
        {{ store.state.user.profile.displayName }}
    </div>

    <div class="user-menu-choices">
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a id="profile" href="https://www.rockol.it/my/profile" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai al tuo profilo"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-icon w-8 h-8" 
    role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a id="profile" href="https://www.rockol.it/my/profile" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai al tuo profilo">Il tuo profilo</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a id="notifications" href="https://www.rockol.it/my/stream" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai al tuo profilo"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bell" class="svg-icon w-8 h-8" 
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 512c35.32 0 63.97-28.65 63.97-64H160.03c0 35.35 28.65 64 63.97 64zm215.39-149.71c-19.32-20.76-55.47-51.99-55.47-154.29 0-77.7-54.48-139.9-127.94-155.16V32c0-17.67-14.32-32-31.98-32s-31.98 14.33-31.98 32v20.84C118.56 68.1 64.08 130.3 64.08 208c0 102.3-36.15 133.53-55.47 154.29-6 6.45-8.66 14.16-8.61 21.71.11 16.4 12.98 32 32.1 32h383.8c19.12 0 32-15.6 32.1-32 .05-7.55-2.61-15.27-8.61-21.71z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a id="profile" href="https://www.rockol.it/my/stream" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai  allo stream">Stream</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a id="notifications" href="https://www.rockol.it/my/follow" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vedi quello che stai seguendo"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bookmark" class="svg-icon w-8 h-8" 
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M0 512V48C0 21.49 21.49 0 48 0h288c26.51 0 48 21.49 48 48v464L192 400 0 512z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a id="profile" href="https://www.rockol.it/my/follow" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vedi quello che stai seguendo">Cosa stai seguendo</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a id="notifications" href="https://www.rockol.it/my/faq.php" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai alle domande frequenti"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="info-circle" class="svg-icon w-8 h-8" 
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119.043 8 8 119.083 8 256c0 136.997 111.043 248 248 248s248-111.003 248-248C504 119.083 392.957 8 256 8zm0 110c23.196 0 42 18.804 42 42s-18.804 42-42 42-42-18.804-42-42 18.804-42 42-42zm56 254c0 6.627-5.373 12-12 12h-88c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h12v-64h-12c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h64c6.627 0 12 5.373 12 12v100h12c6.627 0 12 5.373 12 12v24z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a id="profile" href="https://www.rockol.it/my/faq.php" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai alle domande frequenti">Faq</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a href="#" class="userSpikeTooltip qtipTrigger logout"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="sign-out-alt" class="svg-icon w-8 h-8" 
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M497 273L329 441c-15 15-41 4.5-41-17v-96H152c-13.3 0-24-10.7-24-24v-96c0-13.3 10.7-24 24-24h136V88c0-21.4 25.9-32 41-17l168 168c9.3 9.4 9.3 24.6 0 34zM192 436v-40c0-6.6-5.4-12-12-12H96c-17.7 0-32-14.3-32-32V160c0-17.7 14.3-32 32-32h84c6.6 0 12-5.4 12-12V76c0-6.6-5.4-12-12-12H96c-53 0-96 43-96 96v192c0 53 43 96 96 96h84c6.6 0 12-5.4 12-12z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a href="#" class="userSpikeTooltip qtipTrigger logout" @click="logOut()">Log out</a>                </div>
            </div>
            </div>
</div>
            <div id="logged-out-bar" v-if="!store.getters.userLoggedIn"
     class="flex flex-col items-center justify-center text-center relative">


    <button type="button" aria-label="Close-panel" @click.prevent="closePanel()"
            class="absolute top-0 right-0 p-4"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" 
    class="svg-icon w-4 h-4" 
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></button>

    <div>
        <div v-show="loginInProgress" class="flex flex-col items-center justify-center mb-4">
            <strong class="heading block text-3xl mb-4">Login in corso</strong>
            <div class="loader loader--dark"></div>
        </div>


        <div class="user-menu-social" v-show="!loginInProgress">
            <!--
            |----------------------------
            | Custom login Form
            |----------------------------
            -->
            <div class="block custom-login-panel" v-if="!showRegistrationForm">

                <!-- LOGIN con user e password -->
                <div class="mb-4" v-if="!showResetPasswordForm">
                    <span class="heading block text-3xl mb-4">Hai già un profilo Rockol? Accedi!</span>

                    <custom-login
                            :disabled="loginInProgress"
                            class="mb-4"></custom-login>

                    <div class="text-center text-xxs">
                        <a href="#" @click.prevent="showResetPasswordForm = true"
                           class="underline">Hai dimenticato la password?</a>
                    </div>
                </div>

                <!-- RESET PASSWORD -->
                <div class="mb-4" v-if="showResetPasswordForm">
                    <span class="heading block text-3xl mb-4">Hai dimenticato la password?</span>

                    <p class="text-sm mb-4">
                        Inserisci l'indirizzo e-mail fornito in fase di registrazione e richiedi il reset della
                        password.
                    </p>

                    <reset-password-form class="mb-4"></reset-password-form>

                    <div class="text-center text-xxs">
                        <a href="#" @click.prevent="showResetPasswordForm = false"
                           class="underline">Procedi al login</a>
                    </div>
                </div>


                <div class="mod-md-title text-center">
                    <button
                            data-cy="registerNewUserFromMainLoginPanel"
                            type="button"
                            class="text-lg font-bold "
                            @click="showRegistrationForm = true">
                        Non sei registrato? <span class="text-red-600 underline hover:text-red-700">Registrati ora a MyRockol!</span>
                    </button>
                </div>
            </div>

            <!-- Form di registrazione -->
            <div class="mb-4" v-if="showRegistrationForm">
                <span class="heading block text-3xl mb-4">Registrati!</span>
                <quick-registration-form :cancel-callback="hideRegistrationForm"></quick-registration-form>
            </div>


            <!-- Separator -->
            <div class="border-b border-gray-500 border-solid my-4"></div>


            <strong class="heading block text-xl mb-4">Accedi con</strong>

            <!--
            |----------------------------
            | Social Login
            |----------------------------
            -->

            <div class="flex -mx-2 mb-4 items-center justify-center">

                <!-- Facebook -->
                <social-login
                        :link-css-class="'social-login fb'"
                        :icon-css-class="'fa-facebook'"
                        provider="facebook.com"
                        :login-enabled="!loginInProgress && isSocialLoginEnabled"
                        @login-not-enabled="loginNotEnableMessage()"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook"
                                 class="svg-icon w-8 h-8 mx-2"
                                 xmlns="http://www.w3.org/2000/svg"
                                 viewBox="0 0 448 512">
                                 <path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path>
                                 </svg></social-login>

                <!-- Twitter -->
                <social-login
                        :link-css-class="'social-login tw'"
                        :icon-css-class="'fa-twitter'"
                        provider="twitter.com"
                        :login-enabled="!loginInProgress && isSocialLoginEnabled"
                        @login-not-enabled="loginNotEnableMessage()"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter"
     class="svg-icon w-8 h-8 mx-2"
     viewBox="0 0 512 512">
    <path fill="currentColor"
          d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path>
</svg></social-login>
            </div>


            <div class="text-xxs">
                <input type="checkbox" value="1"
                       v-model="socialLoginEnabled"
                       name="user-auth-privacy"
                       id="user-auth-privacy-social">

                <label for="user-auth-privacy-social">
                    autorizzazione al
                    <a href="https://www.rockol.it/info/privacy"
                       target="_blank" rel="noopener noreferrer"
                       class="underline"
                    >trattamento dei dati</a>
                </label>

                <span v-if="socialLoginError" class="text-danger"><br>{{socialLoginError}}</span>
            </div>


        </div>

        <p class="user-menu-social alert bg-info text-center text-gray-600 text-sm mt-4">
            <small>In caso di problemi scrivi a <span class="font-semibold">myrockol@rockol.it</span></small>
        </p>
    </div>
</div>
        </div>

    </div>
</template>
</div>
</main>

    <footer id="site-footer" class="w-full relative bg-gray-800" style="z-index: 1;">

    <h2 class="sr-only">Rockol - Menù footer</h2>

    
    <div
            class="rockol-container w-full mx-auto text-white bg-gray-800 border-0 border-t border-gray-900 border-solid py-8">
        <div class="mx-auto max-width-container mb-4">
            <div class="list-none p-0  mx-auto max-w-2xl sm:max-w-full sm:flex flex-wrap justify-center text-base w-full">
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Notizie                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/news/ultime-24-ore"   >Ultime 24 Ore</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/news/piu-lette"   >Più lette</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/news/industria"   >Industria</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                                <a href="https://www.rockol.it/magazine"   >Magazine</a>                                </h3>

                                                            </div>
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Recensioni                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/recensioni-musicali/dischi"   >Album</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/recensioni-musicali/singoli"   >Singoli</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/recensioni-musicali/libri"   >Libri</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Video                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/videoclip/"   >Videoclip</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/video-channel/VideoInterviste/"   >Videointerviste</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/video-channel/Live-Rockol/"   >Live @ Rockol</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/video-channel/nofilter/"   >#NoFilter</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Concerti e biglietti                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/concerti/oggi"   >Artisti in Tour</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/concerti/ricerca"   >Ricerca Avanzata</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/biglietti"   >Acquista Biglietti</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Altre sezioni                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/artista"   >Artisti</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/gallerie-fotografiche"   >Foto</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/classifiche-musicali/4/rockol-chart"   >Classifiche</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://testicanzoni.rockol.it/"   >Testi</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Rubriche                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/oggi-nel-rock"   >Accadde Oggi</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/compleanno.php"   >Buon Compleanno</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/citazione.php"   >Chi l'ha detto?</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Info e contatti                                </h3>

                                                                                                        <nav class="sm:flex">
                                                                                                                                    <div class="sm:w-1/2 sm:mr-2">
                                            
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/copyright"   >Copyright</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/crediti"   >Crediti</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/email"   >E-mail</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/pubblicita"   >Pubblicità</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/privacy"   >Privacy</a></li>
                                                                                            </ul>

                                                                                            </div>
                                                                                                                                                                                <div class="sm:w-1/2 sm:mr-2">
                                            
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.iubenda.com/privacy-policy/96867379/cookie-policy"   >Cookie policy</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/legal/codice-etico"   >Codice etico</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="#" class="iubenda-cs-preferences-link"  >Preferenze di consenso</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="#" class="iubenda-advertising-preferences-link"  >Preferenze tracciamento pubblicitario</a></li>
                                                                                            </ul>

                                                                                            </div>
                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Seguici                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">        <a href="https://www.youtube.com/user/rockolvideo" target="_blank" rel="noopener noreferrer">Youtube</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.instagram.com/rockol.it/"   target="_blank" rel="noopener noreferrer"  >Instagram</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.facebook.com/rockol/"   target="_blank" rel="noopener noreferrer"  >Facebook</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.linkedin.com/company/rockol"   target="_blank" rel="noopener noreferrer"  >LinkedIn</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/myrockolweekly"   >MyRockol Weekly</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                            </div>
            <div class="mx-auto rockol-container  max-width-container px-2">
                <div class="flex flex-col items-center text-center text-xs">
                    <img src="/assets/img/2019/logo-transparent-medium.png"
                         alt="Logo Rockol"
                         class="bg-black border-2 border-white border-solid rounded-full mb-4 bg-primary"
                         style="width: 100px; height: 100px;">
                    <div>
                        <strong>Rock Online Italia</strong> è una testata registrata presso il Tribunale di Milano:
                        <span>Aut. n° 33 del 22 gennaio 1996</span>
                        <br>
                        &copy; 2021, tutti i diritti riservati - Rockol.com s.r.l. - P.IVA:
                        12954150152
                    </div>
                </div>
            </div>

                            <div class="mx-auto rockol-container  max-width-container px-2 mt-4">
                    <div class="text-center text-xxs">
                        This site is protected by reCAPTCHA and the Google
                        <a href="https://policies.google.com/privacy" class="underline">Privacy Policy</a> and
                        <a href="https://policies.google.com/terms" class="underline">Terms of Service</a> apply.
                    </div>
                </div>
            

        </div>
    </div>
</footer>


  <div class="vue-instance" v-cloak>
    <login-panel></login-panel>
    <user-validation-panel></user-validation-panel>
    <follow-consent-modal></follow-consent-modal>
                        <popup-registration-form
                tracking-id="event-my-rockol-reg-widget.desktop.news.pop-up-registration-form"
                :display-after-sessions="2"
                :display-after-impressions="10"
                :display-after-seconds-spent-on-site="900"
                :delay-multiplicator-factor="1.25"
                :on-leave="true"></popup-registration-form>        </div>


  <script>
      $(document).ready(function () {
          window.jqueryOnloadScripts = window.jqueryOnloadScripts || [];
          window.jqueryOnloadScripts.map(function (cb) {
              cb();
          })
      });
  </script>


                
  <script>
            
      
      window.ads = {};

                    </script>

  <script>
      // missing forEach on NodeList for IE11
      if (window.NodeList && !NodeList.prototype.forEach) {
          NodeList.prototype.forEach = Array.prototype.forEach;
      }
  </script>




    <script src="https://www.google.com/recaptcha/api.js?render=6Lc5wUkaAAAAAPYkjaLF97gAG4Rsw63my1SwZrnX" async></script>
    <script>
        var recaptchaInteval = setInterval(() => {
            if (typeof grecaptcha === 'undefined') {
                return;
            }
            clearInterval(recaptchaInteval);
            grecaptcha.ready(function() {
                grecaptcha.execute('6Lc5wUkaAAAAAPYkjaLF97gAG4Rsw63my1SwZrnX', {
                    action: 'pageview'
                })
            });
        }, 100);

    </script>
    
    <!-- Webtrekk 3.2.3, (c) www.webtrekk.com -->
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/WT_Time.ver.202105051030.js"></script>
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/webtrekk_V4_4_0.min.ver.202105051030.js"></script>
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/webtrekk_gdpr.min.ver.202105051030.js"></script>
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/WtRockolClient.ver.202105051030.js"></script>
    <script type="text/javascript">

        
        
            var WebtrekkRockolClient = new WtRockolClient({"trackId":"525983702053258","trackDomain":"rockolitalia01.wt-eu02.net"});
            WebtrekkRockolClient.setContentGroup({"1":"Aggregato Rockol - Web","2":"Rockol.it  - Web","3":"News","5":"www.rockol.it","6":"Approfondimenti","4":"Industria"});
            WebtrekkRockolClient.setCustomParams({1:             (function getRefresh() {
                if (RegExp('[?&]' + 'refresh_cens$').exec(window.location.search)) return 'refresh_cens';
                else if (RegExp('[?&]' + 'refresh_ce$').exec(window.location.search)) return 'refresh_ce';
                else return 'no-refresh';
            })(),2: document.title,3: "news",4: "_Gen",9: "9236",5: "Fan Study;Spotify",10: "",6: "752",7: "admin"});
            
            WebtrekkRockolClient.sendPageImpression();
        
        document.addEventListener('DOMContentLoaded', function () {
                          WebtrekkRockolClient.trackAdvEvents();        }, false);

        //-->
    </script>

                            <noscript>
                    <div>
                        <img src="https://rockolitalia01.wt-eu02.net/525983702053258/wt.pl?p=322,0" height="1" width="1" alt=""/>
                    </div>
                </noscript>                <!-- /Webtrekk -->

    
  <script>
      // Initialize Firebase
      var config = {
          apiKey: "AIzaSyB5cAIA-BfhhPFSBIJjIdztuXsdXIQEflw",
          authDomain: "myrockol.firebaseapp.com",
          databaseURL: "https://myrockol.firebaseio.com/",
          messagingSenderId: "733704253707",
          projectId: "firebase-myrockol",
          appId: "1:733704253707:web:23953e5d99c764293b720e"
      };
  </script>




  <script>
      bootstrapApp = function () {
          if (typeof setupDropDowns !== 'undefined') {
              console.log('Dropdowns initialization');
              window.setupDropDowns();
          }

          
          if (typeof firebase !== "undefined" && typeof store !== "undefined") {
              firebase.initializeApp(config);
              firebase.auth()
                  .onAuthStateChanged(function (firebaseUserData) {
                      if (Cookies) {
                          if (firebaseUserData) {
                              var inOneYear = new Date(new Date().getTime() + (365 * 24 * 60 * 60 * 1000));
                              Cookies.set('my_rockol_logged_in', '1', {
                                  expires: inOneYear
                              });
                          } else {
                              Cookies.remove('my_rockol_logged_in');
                          }
                      }
                      store.dispatch('autoSignIn', firebaseUserData);
                  });
          } else {
              console.error('Error initializing user authentication.');
          }
          
          /*
          |--------------------------------------------------------------------------
          | Vue instances initialization
          |--------------------------------------------------------------------------
          */
          window.activateSingleVueInstance = function(el, componentAdditionalConf, classesToAdd) {
              var vm = new Vue(factoryVueConfiguration(el, componentAdditionalConf));
              el.classList.add(classesToAdd);
          }

          window.activateVueInstances = function () {
              document.querySelectorAll('.vue-instance:not(.vue-instance--active)').forEach(function (el) {
                  activateSingleVueInstance(el, {}, 'vue-instance--active');
              });
              document.querySelectorAll('.vue-instance-carousel:not(.vue-instance--active)').forEach(function (el) {
                  var additionalConf = {
                      components: {
                          'Carousel': VueCarousel.Carousel,
                          'Slide': VueCarousel.Slide
                      },
                      methods: {
                          nextSlide() {
                              this.$refs.carousel.goToPage(this.$refs.carousel.getNextPage());
                          },
                          prevSlide() {
                              this.$refs.carousel.goToPage(this.$refs.carousel.getPreviousPage());
                          }
                      }
                  };
                  activateSingleVueInstance(el, additionalConf, 'vue-instance--active');
              });
          };
          window.activateVueInstances();

                    /** Refresh disabilitato
            setRefreshUrl(300);
          */
          
          if (window.jsToBootstrap && window.jsToBootstrap.length > 0) {
              window.jsToBootstrap.forEach(function (cb) {
                  cb();
              });
          }
      };
  </script>

  <script type="text/javascript">
      loadJS("https://www.rockol.it/assets/js/main.min.ver.202105051030.js", true);
            loadJS("https://www.rockol.it/assets/js/myRockol.min.ver.202105051030.js", true);
                  loadJS("https://www.rockol.it/assets/js/dummy.js", function () {
          bootstrapApp();
      }, true);
  </script>

  <script type="text/javascript">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</script>


    <!-- FB JS SDK: START -->
    <div id="fb-root"></div>
    <script  class="_iub_cs_activate-inline" type="text/plain"  data-iub-purpose="3">

        window.fbAsyncInit = function() {
            FB.init({
                appId      : '324191534279970',
                status     : true,
                xfbml      : true
            });
        };

        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    <!-- FB JS SDK: END-->

    <!--Adblock Check-->
    <script type="text/javascript" src="/js/ads.js"></script>
    <script type="text/javascript">
        var eventValue = document.getElementById('adsense-rockol') ? 'No ad block' : 'Ad block active';
        if (typeof ga !== 'undefined') {
            ga('send', 'event', 'Adblock', 'onLoadAdBlockCheck', eventValue, {nonInteraction: 1});
        }
    </script>
    <!--End Adblock Check-->

    

</body>
</html>



