<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="it" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="it" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="it" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="it" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta name="viewport"
          content="width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="ie=edge"><script type="text/javascript">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</script>

    <!-- DNS Prefetching and preconnect -->
    <link rel="preconnect" href="https://a6p8a2b3.stackpathcdn.com">
    <link rel="dns-prefetch" href="https://a6p8a2b3.stackpathcdn.com">
    <link rel="preconnect" href="//adv.mediamond.it/">
    <link rel="dns-prefetch" href="//adv.mediamond.it/">
    <link rel="preconnect" href="//cdn.iubenda.com">
    <link rel="dns-prefetch" href="//cdn.iubenda.com">

    <script>
    /*! loadJS: load a JS file asynchronously. [c]2014 @scottjehl, Filament Group, Inc. (Based on http://goo.gl/REQGQ by Paul Irish). Licensed MIT */
    (function (w) {
        var loadJS = function (src, cb, ordered) {
            "use strict";
            var tmp;
            var ref = w.document.getElementsByTagName("script")[0];
            var script = w.document.createElement("script");

            if (typeof (cb) === 'boolean') {
                tmp = ordered;
                ordered = cb;
                cb = tmp;
            }

            if (src) {
                script.src = src;
                script.async = !ordered;
                ref.parentNode.insertBefore(script, ref);
            }

            if (cb && typeof (cb) === "function") {
                script.onload = cb;
            }
            return script;
        };
        // commonjs
        if (typeof module !== "undefined") {
            module.exports = loadJS;
        } else {
            w.loadJS = loadJS;
        }
    }(typeof global !== "undefined" ? global : this));
</script>    
  <script type="text/javascript">
      var _iub = _iub || [];
      _iub.csConfiguration = {
          "lang": "it",
          "consentOnContinuedBrowsing": true, //evita che il consenso venga prestato tramite lo scroll di pagina o interazione di alcun genere con essa
          "enableTcf": true, //abilita la funzionalità IAB TCF (enableTcf ha sostituito enableCMP)
          "tcfVersion": 2, //TCF v2.0
          "perPurposeConsent": true,
          "siteId": 2003257,
          "cookiePolicyId": 96867379,
          "banner": {"position":"float-center","brandBackgroundColor":"none","brandTextColor":"black","logo":"data:image\/svg+xml;base64,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","acceptButtonDisplay":true,"customizeButtonDisplay":true,"textColor":"#ffffff","backgroundOverlay":true,"backgroundColor":"#000"},
      }
  </script>

  <script>
      window.iubendaActivateScripts = function() {
          try {
              if (_iub && _iub.csActivator && _iub.csActivator.activateAllSnippets) {
                  _iub.csActivator.activateAllSnippets();
              }
          } catch (err) {
              console.error(err);
          }
      }

      var mediamondCheckDone = false;
      var iubendaConsentRead = false;

      function checkPersonalizedAdForMediamond() {
          if (mediamondCheckDone === false && typeof initGptIubenda === 'function') {
              initGptIubenda();
              mediamondCheckDone = true;
          }
      }

      (_iub.csConfiguration || {}).callback = {
          onConsentGiven: function () {
              iubendaConsentRead = true;
              checkPersonalizedAdForMediamond();
              window.iubendaActivateScripts();
          },
          onConsentFirstGiven: function () {
              iubendaConsentRead = true;
              checkPersonalizedAdForMediamond();
              window.iubendaActivateScripts();
          },
          onConsentRead: function () {
              iubendaConsentRead = true;
              checkPersonalizedAdForMediamond();
              var cookieConsentFunctions = window.cookieConsentFunctions || [];
              for (var i in cookieConsentFunctions) {
                  if (cookieConsentFunctions.hasOwnProperty(i)) {
                      cookieConsentFunctions[i]();
                  }
              }
              window.iubendaActivateScripts();
          }
      }
  </script>

  <script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
  <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>


            <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    
    <meta name="author" content="Rockol.com s.r.l.">
    <meta name="application-name" content="Rockol.IT">

    <script>
        // Marca il documento come js ready (compatibile con IE10)
        var html = document.querySelector('html');
        html.classList.remove('no-js');
        html.classList.add('js');
    </script>

    <title>
        &radic; Mauro Pagani: &lsquo;Il progressive &egrave; stata l&rsquo;unica musica rock che abbiamo esportato&rsquo; | News | Rockol</title>

    <!--

    MMMMMMMMMMMMWKkoc,..          ..,cokKWMMMMMMMMMMMM
    MMMMMMMMMN0o;.                      .;o0NMMMMMMMMM
    MMMMMMWXd;.                            .,dXMMMMMMM
    MMMMMXo.                                  .oXMMMMM
    MMMNx'                                      'xNMMM
    MMXl.                  ..........      .',,,..lXMM
    MK:                  .dXXXXXXXXXk,.,lx0XNWWK:  :KM
    Xc                 .oNMMMMMMMMNkdONMMMMMMNc     cX
    d.                .lNMMMMMMMMMWNWMMMMMMMNo.     .d
    '                .cXMMMMMMMMMMMMWWNXXNWNd.       '
                    ':XMMMMMMMMMMNOo:,....,;.
                   ;KMMMMMMMMMNx,
                  ;0MMMMMMMMM0:
                 'OMMMMMMMMWO,
    .           'kWMMMMMMM0o,                        .
    :          .xWMMMMMMMK;                          :
    O'        .dNMMMMMMMX:                          'O
    Wx.      'oNMMMMMMWK:                          .xW
    MWk.     cNMMMMMWKo.                          .xWM
    MMW0;  .'xKKK0ko;.                           ;0WMM
    MMMMXd.                                    .dXMMMM
    MMMMMWKo'                                'oKWMMMMM
    MMMMMMMMXkc.                          .ckXMMMMMMMM
    MMMMMMMMMMWXkl;..                ..;lkXWMMMMMMMMMM
    MMMMMMMMMMMMMMWKxl;..        ..;lxKWMMMMMMMMMMMMMM

    -->


            
    <!-- START: Page specific meta and link tags -->
    <meta name="description" content="02 gen 2021 - Il musicista clarense ricorda il periodo con la PFM e racconta le canzoni inedite, da lui originariamente scritte negli anni Settanta, destinate alla colonna sonora del prossimo film di Davide Ferrario, &lsquo;Tutto qua&rsquo;">
    <meta name="robots" content="max-snippet:-1, max-video-preview:-1, max-image-preview:large">
    <meta name="type" content="news">
    <meta name="article:section" content="italia">
    <link rel="amphtml" href="https://www.rockol.it/news-719154/mauro-pagani-racconta-canzoni-inedite-per-film-tutto-qua-di-ferrario?amp=1">
    <link rel="canonical" href="https://www.rockol.it/news-719154/mauro-pagani-racconta-canzoni-inedite-per-film-tutto-qua-di-ferrario">
    <meta name="generated" content="2021-01-02 11:25:00">
    <link rel="image_src" href="https://a6p8a2b3.stackpathcdn.com/w7R3To0eNSgWUd39uCtsBuWGhU8=/645x482/smart/rockol-img/img/foto/upload/mauro-pagani.jpg">
    <link rel="publisher" href="https://plus.google.com/102356210278041867644">
    <!-- END: Page specific meta and link tags -->

        
    <!-- START: Twitter metatag -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@rockolpoprock">
    <meta name="twitter:title" content="&radic; Mauro Pagani: &lsquo;Il progressive &egrave; stata l&rsquo;unica musica rock che abbiamo esportato&rsquo;">
    <meta name="twitter:description" content="02 gen 2021 - Il musicista clarense ricorda il periodo con la PFM e racconta le canzoni inedite, da lui originariamente scritte negli anni Settanta, destinate alla colonna sonora del prossimo film di Davide Ferrario, &lsquo;Tutto qua&rsquo;">
    <meta name="twitter:image:src" content="https://a6p8a2b3.stackpathcdn.com/w7R3To0eNSgWUd39uCtsBuWGhU8=/645x482/smart/rockol-img/img/foto/upload/mauro-pagani.jpg">
    <meta name="twitter:domain" content="https://www.rockol.it">
    <!-- END: Twitter metatag -->
        
    <!-- START: Facebook metatag -->
    <meta property="fb:app_id" content="324191534279970"/>
    <meta property="og:admins" content="1163511037"/>
    <meta property="og:title" content="&radic; Mauro Pagani: &lsquo;Il progressive &egrave; stata l&rsquo;unica musica rock che abbiamo esportato&rsquo;"/>
    <meta property="og:site_name" content="Rockol"/>
    <meta property="og:locale" content="it_IT"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockol.it/news-719154/mauro-pagani-racconta-canzoni-inedite-per-film-tutto-qua-di-ferrario"/>
    
    <meta property="og:image" content="http://a6p8a2b3.stackpathcdn.com/w7R3To0eNSgWUd39uCtsBuWGhU8=/645x482/smart/rockol-img/img/foto/upload/mauro-pagani.jpg"/>
    <meta property="og:image:secure_url" content="https://a6p8a2b3.stackpathcdn.com/w7R3To0eNSgWUd39uCtsBuWGhU8=/645x482/smart/rockol-img/img/foto/upload/mauro-pagani.jpg"/>
    <meta property="og:image:width" content="645"/>
    <meta property="og:image:height" content="482"/>
    <meta property="og:description" content="02 gen 2021 - Il musicista clarense ricorda il periodo con la PFM e racconta le canzoni inedite, da lui originariamente scritte negli anni Settanta, destinate alla colonna sonora del prossimo film di Davide Ferrario, &lsquo;Tutto qua&rsquo;"/>
    <!-- END: Facebook metatag -->
        
    <!-- START: SocialBeat metatag -->
    <meta name="socialbeat:area" content="news"/>
    <meta name="socialbeat:section" content="italia"/>
    <meta name="socialbeat:artist_name" content="Mauro Pagani"/>
    <meta name="socialbeat:image_url" content="https://a6p8a2b3.stackpathcdn.com/ZQ807itZsp84Ko6yYM0ZhYnohvM=/1080x1080/smart/rockol-img/img/foto/upload/mauro-pagani.jpg"/>
    <!-- END: SocialBeat metatag -->
    
    <!-- Sitemap -->
    <link rel="sitemap" type="application/xml" title="Rockol.it - sitemap" href="/sitemap-index.xml">

    <!-- Custom Search -->
    <link rel="search"
          href="https://www.rockol.it/os-main.xml" type="application/opensearchdescription+xml"
          title="Rockol.it - Music Search"/>

    <!-- Favicons, Pins, etc. -->
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=20190621">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=20190621">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=20190621">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=20190621">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=20190621">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=20190621">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=20190621">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=20190621">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=20190621">

    <link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png?v=20190621">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=20190621">
    <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=20190621">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=20190621">

    <link rel="manifest" href="/manifest.json?v=20190621">

    <meta name="msapplication-TileColor" content="#000">
    <meta name="msapplication-TileImage" content="/ms-icon-144x144.png?v=20190621">
    <meta name="theme-color" content="#000">

    <!-- RSS feeds -->
    <link rel="alternate" href="//www.rockol.it/rss/news_hp.php" type="application/rss+xml" title="Rockol News">
    <link rel="alternate" href="//www.rockol.it/rss/dischi.php" type="application/rss+xml" title="Rockol Dischi">
    <link rel="alternate" href="//www.rockol.it/rss/concerti.php" type="application/rss+xml" title="Rockol Concerti">

    
            <style>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</style>
    
    <!-- Font Loading -->
    <!--
    <link rel="stylesheet"
          type="text/css"
          href="//fonts.googleapis.com/css?family=Roboto:400,900&display=optional">
    -->

    
    
                                                
        <!-- Mediamond Script: START -->
    <script
        id="mediamondBaseJS" 
        src="//adv.mediamond.it/hpsponsor/rockol/header.js" 
        type="text/javascript"
        ></script>
    <!-- Mediamond Script: END -->
    
    <!-- Google Universal Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-1439426-1', 'rockol.it');
        ga('set', 'anonymizeIp', true);
        ga('set', 'forceSSL', true);
        ga('require', 'displayfeatures');
        ga('require', 'linkid');
        ga('send', 'pageview');
        
                ga('create', 'UA-37842219-1', 'rockol.it', {'name': 'additionalTracker'});  // Additional tracker.
        ga('set', 'forceSSL', true);
        ga('additionalTracker.require', 'displayfeatures');
        ga('additionalTracker.set', 'anonymizeIp', true);
        ga('additionalTracker.send', 'pageview'); // Send page view for additional tracker.
        
                                        </script>
    <!-- Fine Google Universal Analytics -->


    <!-- Google Schema.org -->
            <script type="application/ld+json" >
            {"@type":"WebSite","url":"https:\/\/www.rockol.it","name":"Rockol.it","alternateName":"Rockol - la musica online \u00e8 qui","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.rockol.it\/search.php?s={search_term_string}","query-input":"required name=search_term_string"},"@context":"http:\/\/schema.org"}
        </script>        <script type="application/ld+json" >
            {"@type":"Organization","url":"https:\/\/www.rockol.it","name":"Rockol.com S.R.L.","legalName":"Rockol.com S.R.L.","email":"rocko@rockol.it","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","name":"Rockol.it Logo","url":"https:\/\/rockol-img.s3.amazonaws.com\/assets\/img\/2019\/logo-big.png"},"address":{"@type":"PostalAddress","addressCountry":"IT","addressLocality":"Milano","addressRegion":"Lombardia","postalCode":"20123","streetAddress":"Via Boccaccio 24"},"sameAs":["https:\/\/www.facebook.com\/rockol","https:\/\/www.linkedin.com\/company\/rockol\/","https:\/\/www.instagram.com\/rockol.it\/","https:\/\/twitter.com\/rockolpoprock","https:\/\/www.rockol.it"],"@context":"http:\/\/schema.org"}
        </script>
                
    
    <!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '354984291977946');
    fbq('track', 'PageView');
</script>

<noscript>
    <img height="1" width="1" alt="" style="display:none"
               src="https://www.facebook.com/tr?id=354984291977946&ev=PageView&noscript=1"/>
</noscript>

    <!-- End Facebook Pixel Code -->
    
    <script type="text/javascript" src="https://www.rockol.it/assets/vendors/jquery/jquery-3.5.1.min.js"></script>
</head>


<body role="document" class="body bg-gray-100 h-full  news  sub_area_italia    ">

<!--[if lt IE 8]>
<p class="browserupgrade">
You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your
  browser</a> to improve your experience.
</p>
<![endif]-->


    <header id="header" class="sticky top-0 relative z-index-sticky-content">
    <div id="header-desktop"
     class="
     hidden
     pt-3 bg-white sticky top-0 relative border-b border-white border-solid text-xs
     md:block md:text-xs
     lg:text-base
    "
     style="z-index:2;">
  <div
      class="h-full flex items-center w-full border-t-2 border-b-2 bg-white border-black border-solid px-2 sticky top-0"
      style="z-index:2;">
    <div class="h-full mx-auto w-full max-width-container flex justify-between items-center  ">
      <nav class="h-full relative flex-grow roboto font-black uppercase tracking-wider flex items-center justify-around"
           :class="{'dropdown-active': dropdown}">
        <div class="h-full flex-1 flex justify-between items-center">
          <!-- Hamburger menu -->
          <button
              type="button"
              aria-label="Apri-menù-completo"
              @mouseenter="showDropdown('desktopMainMenu')"
              @mouseleave="hideDropdown()"
              class="fill-current h-full flex items-center justify-center px-3 h-full"
              :class="{'bg-gray-900 h-full text-white hover:text-white': dropdown.desktopMainMenu}">
            <svg class="svg-icon h-5"
                 aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars"
                 role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
              <path fill="currentColor"
                    d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path>
            </svg>
          </button>

          <a href="https://www.rockol.it/news" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
             @mouseenter="showDropdown('news')"
             @mouseleave="hideDropdown()">
            Notizie
              <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" 
    class="svg-icon ml-1 h-4 dropdown-chevron" 
    viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg>          </a>

          <a href="https://www.rockol.it/magazine" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600">
            Magazine
          </a>

          <a href="https://www.rockol.it/recensioni-musicali" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
             @mouseenter="showDropdown('reviews')"
             @mouseleave="hideDropdown()">
            Recensioni
              <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" 
    class="svg-icon ml-1 h-4 dropdown-chevron" 
    viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg>          </a>
        </div>

        <!-- LOGO -->
        <div data-logo-reveal-on-sticky class="relative revealed">
          <div class="absolute"
               style="width: 70px; height: 70px; left: 50%; margin-left: -35px; top:50%; margin-top: -35px;">
                                <div style="width: 70px; height: 70px; margin-left: 43px;" class="md:hidden"><a href="https://www.rockol.it/"><img src="/assets/internal-prmtn/2020/12-logo-rockol/img/rockol-natale-2019.png"></a></div>
<div style="width: 70px; height: 70px;" class="hidden md:block"><a href="https://www.rockol.it/"><img src="/assets/internal-prmtn/2020/12-logo-rockol/img/rockol-natale-2019.png"></a></div>                        </div>
        </div>

        <div class="h-full flex-1 flex justify-between leading-none items-center">
          <a href="https://www.rockol.it/classifiche-musicali/4/rockol-chart" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600">Classifiche</a>
          <a href="https://www.rockol.it/videoclip/" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600">Video</a>
          <a href="https://www.rockol.it/concerti" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
             data-temp-mouseenter="showDropdown('shows')"
             data-temp-mouseleave="hideDropdown()"
          >
            Concerti
                        </a>
          <button
              aria-label="Apri-ricerca"
              type="button"
              class="h-full flex items-center justify-center px-3 h-full"
              :class="{'bg-black text-white': dropdown.search}"
              @click.prevent="toggleFixedDropdown('search')"
          ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" 
    class="svg-icon h-5 " 
    viewBox="0 0 512 512">
    <path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button>

                          <icon-login-button
                  data-cy="myRockolLogin"
                  class="heading font-black font-semibold" v-slot:default="{loginStateChecking}">

                <div
                    class="login-header__button-container cursor-pointer relative block h-8 w-8 text-white rounded-full overflow-hidden border-2 focus:outline-none focus:border-gray-900">
                  <div class="login-header__button-bg inset-0 absolute bg-gray-300"></div>
                  <div class="inset-0 absolute flex items-center justify-center">
                    <svg class=" fill-current h-6 mt-2 inset-0" xmlns="http://www.w3.org/2000/svg"
                         viewBox="0 0 24.76 24.43">
                      <path fill="currentColor"
                            d="M22.81 18.03a6 6 0 00-2.58-1.54c-4.68-1.1-5-1.82-5.29-2.5a2.63 2.63 0 01.25-2.41c2.09-4 2.54-7.32 1.24-9.47A4.56 4.56 0 0012.32 0a4.58 4.58 0 00-4.14 2.15c-1.3 2.17-.86 5.52 1.27 9.43a2.65 2.65 0 01.27 2.4c-.32.71-.74 1.45-5.31 2.51A7.46 7.46 0 001.5 18.2a6.45 6.45 0 00-1.18 6.13h12.13l12.15.12a4.07 4.07 0 00.16-1.8 6.32 6.32 0 00-1.95-4.62z"/>
                    </svg>
                  </div>
                </div>
              </icon-login-button>
                    </div>
      </nav>
    </div>
  </div>
</div>

<section v-cloak>
    <!-- Overlay per la chiusura al click fuori dalla dropdown -->
<!--
<button type="button" v-if="dropdown.desktopMainMenu"
        class="fixed top-0 left-0 right-0 bottom-0 w-full h-full opacity-0 cursor-default"
        @click="hideFixedDropdown()"></button>
-->
<div v-if="dropdown.desktopMainMenu"
     @mouseenter="showDropdown('desktopMainMenu')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="relative mx-auto container max-width-container bg-gray-900 pt-8 pb-8">

        <h2 class="sr-only">Rockol - sezioni principali</h2>

        
        <div class="flex items-start justify-between -mx-4 px-4">
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/news"   >Notizie</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/news/ultime-24-ore"   >Ultime 24 Ore</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/piu-lette"   >Più lette</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/industria"   >Industria</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/recensioni-musicali"   >Recensioni</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/dischi"   >Album</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/singoli"   >Singoli</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/libri"   >Libri</a></li>
                                                                    <li>            <a href="https://www.rockol.it/uscite-discografiche"   >Uscite discografiche</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/concerti"   >Concerti</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/concerti/oggi"   >Artisti in Tour</a></li>
                                                                    <li>            <a href="https://www.rockol.it/concerti/ricerca"   >Ricerca Avanzata</a></li>
                                                                    <li>            <a href="https://www.rockol.it/biglietti"   >Acquista Biglietti</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/classifiche-musicali/4/rockol-chart"   >Classifiche</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/4/rockol-chart"   >Rockol Chart</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/1/uk-album-chart"   >UK Album</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/7/top-of-the-music"   >Top Ten Italia</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/5/billboard-album-chart"   >Top Ten U.S.A.</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/19/fimi-vinili"   >Vinili</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/12/top-of-the-music-download-chart"   >Digital Download</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/17/top-10-radio-airplay"   >Top 10 Radio Airplay</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/videoclip/"   >Video</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/videoclip/"   >Videoclip</a></li>
                                                                    <li>            <a href="https://www.rockol.it/video-channel/VideoInterviste/"   >Videointerviste</a></li>
                                                                    <li>            <a href="https://www.rockol.it/video-channel/Live-Rockol/"   >Live @ Rockol</a></li>
                                                                    <li>            <a href="https://www.rockol.it/video-channel/nofilter/"   >#NoFilter</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                                    <div class="mx-4">
                <nav>
                    <ul class="underline list-none text-xs heading leading-normal text-xl font-roboto-regular heading p-0 m-0 mb-4 font-black text-xl">
                                                    <li>            <a href="https://www.rockol.it/artista"   >Artisti</a></li>
                                                    <li>            <a href="https://www.rockol.it/gallerie-fotografiche"   >Foto</a></li>
                                                    <li>            <a href="https://testicanzoni.rockol.it/"   >Testi</a></li>
                                                    <li>            <a href="https://www.rockol.it/myrockolweekly"   >MyRockol Weekly</a></li>
                                                    <li>        <a href="https://www.youtube.com/user/rockolvideo" target="_blank" rel="noopener noreferrer">Youtube</a></li>
                                                    <li>            <a href="https://www.instagram.com/rockol.it/"   target="_blank" rel="noopener noreferrer"  >Instagram</a></li>
                                                    <li>            <a href="https://www.facebook.com/rockol/"   target="_blank" rel="noopener noreferrer"  >Facebook</a></li>
                                                    <li>            <a href="https://www.linkedin.com/company/rockol"   target="_blank" rel="noopener noreferrer"  >LinkedIn</a></li>
                                            </ul>
                </nav>
            </div>
                    </div>
    </div>

</div>
    
<div v-if="dropdown.news"
     @mouseenter="showDropdown('news')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">News</h3>
        <keep-alive>
            <dropdown
                    key="news"
                    :elements='{"last-24-hours":{"label":"Ultime 24 Ore","route":"https:\/\/www.rockol.it\/news\/ultime-24-ore","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/uVVN24D7RjqD4bfHw5_4Vfr3CpA=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/kiss-misummerfestival-020719-7.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-719157\/kiss-gene-simmons-ribadisce-il-rock-e-morto-ed-elogia-billie-eilish","title":"Kiss, Gene Simmons ribadisce: ‘Il rock è morto’. Poi elogia Billie Eilish","abstract":"Il bassista dei Kiss, in un’intervista, torna ad affermare la sua teoria secondo cui il rock sarebbe defunto e spiega il motivo"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/cVF9Lw2_yldIvzKUKDV16PLnaDU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/mauro-pagani.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-719154\/mauro-pagani-racconta-canzoni-inedite-per-film-tutto-qua-di-ferrario","title":"Mauro Pagani: ‘Il progressive è stata l’unica musica rock che abbiamo esportato’","abstract":"Il musicista clarense ricorda il periodo con la PFM e racconta le canzoni inedite, da lui originariamente scritte negli anni Settanta, destinate..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/nyAa7cnnC8rv1w1cBvKqs0YOSKc=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/vasco-rossi-san-siro2019-rockol-023.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-719151\/vasco-rossi-nuova-canzone-a-danza-con-me-di-roberto-bolle-video","title":"“Danza con me” di Roberto Bolle: Vasco Rossi presenta il nuovo singolo e Diodato canta i Beatles","abstract":"Nel corso del programma dell’étoile del Teatro alla Scala il cantautore di Zocca ha fatto ascoltare la sua nuova canzone e Diodato ha proposto una..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/ZcMhxHvgWJoYGOksJdbAqpT-00w=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/5-post-malone-19.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-719144\/post-malone-live-con-slash-e-chad-smith-cover-di-black-sabbath-video","title":"Guarda Post Malone fare cover di Black Sabbath e Alice in Chains con Slash e Chad Smith: video","abstract":"Il rapper di Syracuse si è esibito dal vivo durante un evento virtuale trasmesso in streaming la notte di Capodanno"}]},"most-read":{"label":"Le più lette","route":"https:\/\/www.rockol.it\/news\/piu-lette","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/4IaQdmzqSiXtBqR7Nsxybp9o6dA=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/brucespringsteen106.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-718975\/sanremo-quando-bruce-springsteen-non-volle-pippo-baudo-sul-palco","title":"Sanremo, quando Bruce Springsteen non volle Pippo Baudo sul palco","abstract":"I retroscena sulla presenza degli ospiti internazionali al Festival, tra incomprensioni e tensioni. Tutto cominciò nel 1968, quando Louis Armstrong…"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/cGp29jAOsVTEuFY8Ck_8OZF3QKk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/2-billie-eilish-2.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-719037\/billie-eilish-pubblica-nudo-di-donna-perde-100000-follower-instagram","title":"Billie Eilish pubblica un nudo di donna e perde 100.000 follower","abstract":"La cantautrice californiana ha partecipato a una sfida sui social network e..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/uHoiT9mjxo4RI0-QQXOZ3ufisTw=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/metallica-20190508-200117-3k2a4785.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-719042\/zaria-tiktok-presa-in-giro-perche-indossa-maglietta-dei-metallica","title":"Viene presa in giro perché indossa una maglietta dei Metallica, allora lei...","abstract":"Zaria, una maglietta dei Metallica e TikTok. Una storia di Natale."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/LA3nFKFffEBB3oY18AAG6DCTzwo=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/manuel.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-718987\/manuel-agnelli-sanremo-un-circo-tv-cannibalizza-intervista-messaggero","title":"Manuel Agnelli: \u0022Sanremo? Un circo. La tv ti cannibalizza\u0022","abstract":"Il piccolo schermo, \u0022X Factor\u0022, il Festival, la scena indipendente, le classifiche: il rocker si racconta. In attesa del disco solista e del nuovo..."}]},"industria":{"label":"Industria","route":"https:\/\/www.rockol.it\/news\/industria","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/I1ZDvdTpGdg1-rBEb2pdqJvoF94=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/lpznln33052-01-2.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-719133\/lucio-battisti-e-il-suo-eterno-conflitto-con-i-discografici","title":"Lucio Battisti e il suo eterno conflitto con i discografici","abstract":"In questo articolo di Michele Bovi per Rockol: il passaggio dal vinile al CD, il taglio delle copertine, l’ultimo album inedito. Videointerviste..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/jwlqEabYhgITf46_zsxav6o8DdU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/nuovoimaielogo2019.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-719115\/nuovoimaie-da-domani-accessibile-il-fondo-artiste-madri","title":"NUOVOIMAIE, da domani accessibile il Fondo Artiste Madri","abstract":"L’Istituto mette a disposizione della artiste genitrici un importo da 4000 euro una tantum"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/8jxz5kXOQINANffFiQUvUhYHYXs=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/amazon-logo-e1429905049531.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-719110\/amazon-acquisisce-la-societa-di-podcast-wondery","title":"Amazon acquisisce la società di podcast Wondery","abstract":"Il colosso guidato da Jeff Bezos mette le mani su quella che il WSJ ha definito ‘l’ultimo grande podcaster indipendente sul mercato’"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/fcN76HtbAKJfTKfIXt66cPlnzHc=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/logo-rockol-2019.png","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-719021\/addio-a-paolo-battigelli-giornalista-fotografo","title":"Addio a Paolo Battigelli. Il ricordo di Alfredo Marziano","abstract":"Un altro lutto nel mondo dell\u0027informazione musicale"}]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
    
<div v-if="dropdown.reviews"
     @mouseenter="showDropdown('reviews')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">Recensioni</h3>
        <keep-alive>
            <dropdown
                    key="reviews"
                    :elements='{"recensioni":{"label":"Album","route":"https:\/\/www.rockol.it\/recensioni-musicali\/dischi","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/NBOOuh5X-s8DlkgdXKby4xwNpqk=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/talismani-per-tempi-incerti-vasco-brondi-cover-ts1609379267.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/9660\/vasco-brondi-talismani-per-tempi-incerti","rating":"8.0","title":"I talismani di Brondi sono “un buon rifugio in campo aspro”","abstract":"Il nuovo progetto è un album live, registrato in estate, ricco di cover e poesie centrali per capire il percorso del cantautore ferrarese. "},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/t4ECoCCntS69MgzXZ9iySd6o1Y8=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/parallel-four-tet-cover-ts1609152229.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/9658\/four-tet-parallel","rating":"7.0","title":"L\u0027anno perfetto di Four Tet si conclude con \u0022Parallel\u0022","abstract":"Il producer inglese ha pubblicato a sorpresa ben due album, chiudendo 12 mesi iper-prolifici."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/l0bNL9YOhzIKvKDnkSCdqyXB3UY=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/madeline-aero-flynn-cover-ts1609087443.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/9657\/aero-flynn-madeline","rating":"7.0","title":"Per gli Aero Flynn, garantisce Justin Vernon","abstract":"Il secondo album della band di Minneapolis è all\u0027insegna dell\u0027amicizia tra il frontman Josh Scott e la mente dei Bon Iver. La recensione."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/HQY3F5Bo0uakrDf3oOojPEkJQpk=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/the-christmas-present-deluxe-robbie-williams-cover-ts1608646943.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/8925\/robbie-williams-the-christmas-present-deluxe","rating":"7.0","title":"Robbie Williams prova a scalzare Michael Bublé dal trono natalizio","abstract":"Il cantante inglese con un ambizioso doppio album di Natale, ispirato al famoso racconto di Charles Dickens"}]},"libri":{"label":"Libri","route":"https:\/\/www.rockol.it\/recensioni-musicali\/libri","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/wIDZXD6YxeQxbuxa2UtD96UivIs=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/fattori.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1123\/simone-fattori-suoni-nell-etere","rating":"7.5","title":"Simone Fattori - la recensione di \u0022SUONI NELL\u0027ETERE\u0022","abstract":"Enrico Menduni, che di questo libro firma la prefazione (e che, di suo, ha scritto più di un volume sulla radio: in particolare \u0022Il mondo della..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/JjKaxnq6W7VjlF116k9eF1HZT2M=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/dorelli.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1122\/johnny-dorelli-che-fantastica-vita","rating":"6.5","title":"Johnny Dorelli - la recensione di \u0022CHE FANTASTICA VITA\u0022","abstract":"Mi piacerebbe chiedere a Pier Luigi Vercesi, che ha scritto questo libro con Johnny Dorelli, come si è dipanata la creazione di questa biografia..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/cwn6m4lB5RYkwGBW7GkRuz4vkmY=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/guccini-minosse.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1121\/francesco-guccini-e-loriano-macchiavelli-che-cosa-sa-minosse","rating":"7.0","title":"Francesco Guccini e Loriano Macchiavelli - la recensione di \u0022CHE COSA SA MINOSSE\u0022","abstract":"In coppia, Guccini e Macchiavelli hanno scritto parecchio - se non ho perso il conto, questo è il loro decimo lavoro insieme. E da quel che sento..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/FJaeuKKogiLkR-U-XCvM0T_mOIA=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/tondelli.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1120\/leonardo-tondelli-getting-better","rating":"7.5","title":"Leonardo Tondelli - la recensione di \u0022GETTING BETTER\u0022","abstract":"E\u0027 stata la mia amica Monica Ripamonti a segnalarmi, qualche tempo fa, l\u0027esistenza di un blog sul \u0022Post\u0022 in cui si trattavano le canzoni dei..."}]},"singoli":{"label":"Singoli","route":"https:\/\/www.rockol.it\/recensioni-musicali\/singoli","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/Owyj_lAecrbLauVqnafpe8N_YUI=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/vasco-foto-c-gianluca-simoni-per-chiaroscuro-creative.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-719052\/vasco-rossi-una-canzone-d-amore-buttata-via-nuovo-singolo-recensione","rating":null,"title":"L\u0027eterno ritorno di Vasco e delle sue ballate","abstract":"Dopo le riflessioni filosofiche e nostalgiche, con \u0022Una canzone d\u0027amore... buttata via\u0022 il rocker torna a fare il romanticone. Ma il sottotesto è..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/rrup4tyPLyhbs-2eK_E4aa0odJI=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/i-cani-6349.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-719000\/i-cani-alla-fine-del-sogno-nuova-canzone-niccolo-contessa-recensione","rating":null,"title":"C\u0027è una nuova canzone de I Cani. E sembra un addio","abstract":"Il brano firmato da Niccolò Contessa è arrivato a sorpresa questa notte su SoundCloud. Una scelta non casuale: nel 2010 partì tutto da lì. C\u0027è più..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/DG6js3s24HeeLnYZen00R8SMWYI=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/goodcharlotte20182.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-718846\/good-charlotte-il-nuovo-singolo-last-december-video-e-recensione","rating":null,"title":"Good Charlotte, il nuovo singolo ‘Last december’: nostalgia dei primi 2000?","abstract":"Due anni dopo l’arrivo sui mercati di ‘Generation Rx’, la band guidata dai fratelli Benji e Joel Madden torna con un nuovo brano. L’ascolto di Rockol"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/vG28DE13arcXwISwNLhuwwuDqQU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/pinguini21.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-718099\/pinguini-tattici-nucleari-nuovo-singolo-scooby-doo-recensione","rating":null,"title":"I Pinguini Tattici Nucleari si fanno ancora una volta portavoce della loro generazione","abstract":"‘Scooby Doo’ è il titolo del nuovo singolo di Riccardo Zanotti e soci, estratto dall’Ep di prossima uscita ‘Ahia!’"}]},"uscite":{"label":"Uscite discografiche","route":"https:\/\/www.rockol.it\/uscite-discografiche","has-panel":false,"component":"DropdownArticle","items":[]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
    
<div v-if="dropdown.shows"
     @mouseenter="showDropdown('shows')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">Concerti</h3>
        <keep-alive>
            <dropdown
                    key="shows"
                    :elements='{"tutti-i-concerti":{"label":"Tutti i concerti","route":"#","component":"DropdownShowList","has-panel":true,"items":[{"left-menu":[{"label":"Concerti di ","suffix":"Oggi","route":"https:\/\/www.rockol.it\/concerti-oggi"},{"label":"Concerti della ","suffix":"Settimana","route":"https:\/\/www.rockol.it\/concerti-settimana"},{"label":"Concerti del ","suffix":"Weekend","route":"https:\/\/www.rockol.it\/concerti-weekend"}],"places":[{"place":"Prato","nrOfShows":"1","route":"https:\/\/www.rockol.it\/concerti-prato-p-b9xr0y7zdqy"}]}]},"cerca-concerti":{"label":"Cerca Concerti","route":"#","has-panel":true,"component":"DropdownShowSearch","items":[1]},"recensioni-concerti":{"label":"Recensioni concerti","route":"#","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/FueaPpBF246dObsuJlRtgWyZ10A=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/arisa-3490.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-716111\/arisa-il-ritorno-sui-palchi-2020-ricominciare-ancora-recensione","title":"Arisa ora se ne frega di tutto e fa quello che le va","abstract":"La verità è che quella voce, e solo quella voce, avrebbe dovuto renderla già da mo\u0027 una diva della musica italiana, la vera erede delle grandi interpreti degli Anni \u002760 e \u002770..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/tKopQBbptJbRly1q4f2kxvZNF_k=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/diodatoluigiorru5.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-715970\/diodato-tour-concerti-di-un-altra-estate-recensione-e-scaletta","title":"Diodato, che torna sui palchi cantando Lou Reed e i Blur","abstract":"Un concerto figlio di questi tempi. Caratterizzato da una certa introspezione, ma anche dalla voglia di condividere emozioni e cantare insieme per esorcizzare le ansie, i..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/H-Dfp4tpwl4BFXIGzCpP_vD-hMk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/liamgallagher-assago-16022020-1.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-711487\/liam-gallagher-milano-concerto-forum-assago-recensione-scaletta","title":"Liam Gallagher al Forum di Assago: il report del concerto","abstract":"Sono passati 4032 giorni da quando Liam Gallagher mise piede per l’ultima volta sul palco del Forum di Assago.\u0026nbsp;Era il 2 febbraio del 2009, c’erano ancora gli Oasis che..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/UufJW4Kp2whT9qq8cEb7sf87orQ=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/liamgallaghermartacoratella6.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-711474\/liam-gallagher-scaletta-recensione-foto-concerto-roma-tour-2020","title":"Essere rockstar per una notte o per sempre","abstract":"Essere Liam Gallagher è uno stile di vita. L\u0027ex Oasis arriva sul palco del Palazzo dello Sport di Roma, che ieri sera ha ospitato la prima delle due date italiane del tour..."}]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
    <!-- Overlay per la chiusura al click fuori dalla dropdown -->
<button type="button" v-if="dropdown.search"
        class="fixed top-0 left-0 right-0 bottom-0 w-full h-full opacity-0 cursor-default"
        @click="hideFixedDropdown()"></button>

<div v-if="dropdown.search"
     class="absolute bg-gray-900 text-white w-screen border-0 border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container py-8 pt-6">
        <form action="/search.php" method="GET">
            <div class="flex items-center justify-center -mx-4">
                <input
                        id="searchInput"
                        ref="searchInput"
                        name="s"
                        placeholder="Cerca"
                        class="border-0"
                        @keydown.esc="hideSearch">
                <button type="submit" class="sr-only">Cerca</button>
                <a href="#"
                   @click.prevent="hideFixedDropdown()"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" 
    class="svg-icon svg-icon text-white h-12 mx-4 px-2" 
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></a>
            </div>
        </form>
    </div>
</div>
</section>
    
<div id="header-mobile"
     class="
     md:hidden
     pt-3 top-0 left-0 right-0 bg-white top-0 border-0 border-b border-white border-solid"
     style="z-index:3;">
    <div class="h-full flex items-center w-full border-0 border-t-2 border-b-2 bg-white border-black border-solid px-2 top-0">
        <nav class="h-full w-full menu-2019 flex-grow roboto font-black uppercase tracking-wider flex items-center justify-between"
             :class="{'dropdown-active': dropdown}">
            <!-- Hamburger menu -->
            <button
                    aria-label="Apri-menù-completo"
                    type="button"
                    @click.prevent="toggleFixedDropdown('mobileMainMenu', 'mobile-menu-shown', 'mobile-menu-hidden')"
                    class="fill-current h-full flex items-center justify-center px-3 h-full"
                    :class="{'bg-gray-900 h-full text-white': dropdown.mobileMainMenu}"
                    :style="{color: dropdown.mobileMainMenu ? 'white !important' : 'currentColor'}">
                <svg class="svg-icon h-5 w-5"
                     aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars"
                     role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                    <path fill="currentColor"
                          d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path>
                </svg>
            </button>


                            <div style="width: 70px; height: 70px; margin-left: 43px;" class="md:hidden"><a href="https://www.rockol.it/"><img src="/assets/internal-prmtn/2020/12-logo-rockol/img/rockol-natale-2019.png"></a></div>
<div style="width: 70px; height: 70px;" class="hidden md:block"><a href="https://www.rockol.it/"><img src="/assets/internal-prmtn/2020/12-logo-rockol/img/rockol-natale-2019.png"></a></div>            
            <div class="flex">

                <a href="http://bit.ly/InstagramRockolNAVBAR"
                   target="_blank" rel="noopener noreferrer"
                   class="h-full flex items-center justify-center px-3 h-full">
                    <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram"
     class="svg-icon h-8 w-8"
     xmlns="http://www.w3.org/2000/svg"
     viewBox="0 0 448 512">
    <path fill="currentColor"
          d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>                </a>


                                    <icon-login-button
                            data-cy="myRockolLogin"
                            class="heading font-black font-semibold" v-slot:default="{loginStateChecking}">

                        <div class="login-header__button-container cursor-pointer relative block h-8 w-8 text-white rounded-full overflow-hidden border-2 focus:outline-none focus:border-gray-900">
                            <div class="login-header__button-bg inset-0 absolute bg-gray-300"></div>
                            <div class="inset-0 absolute flex items-center justify-center">
                                <svg class=" fill-current h-6 mt-2 inset-0" xmlns="http://www.w3.org/2000/svg"
                                     viewBox="0 0 24.76 24.43">
                                    <path fill="currentColor"
                                          d="M22.81 18.03a6 6 0 00-2.58-1.54c-4.68-1.1-5-1.82-5.29-2.5a2.63 2.63 0 01.25-2.41c2.09-4 2.54-7.32 1.24-9.47A4.56 4.56 0 0012.32 0a4.58 4.58 0 00-4.14 2.15c-1.3 2.17-.86 5.52 1.27 9.43a2.65 2.65 0 01.27 2.4c-.32.71-.74 1.45-5.31 2.51A7.46 7.46 0 001.5 18.2a6.45 6.45 0 00-1.18 6.13h12.13l12.15.12a4.07 4.07 0 00.16-1.8 6.32 6.32 0 00-1.95-4.62z"/>
                                </svg>
                            </div>
                        </div>
                    </icon-login-button>
                            </div>
        </nav>
    </div>

    <section v-cloak>
        <div v-if="dropdown.mobileMainMenu"
     class="fixed bg-gray-900 text-white border-0 border-r border-l border-black border-solid bottom-0 overflow-y-auto scrolling-touch"
     style="top: 60px; left: 0; right: 5vh; z-index: -1">
    <div class="mx-auto container max-width-container px-4 py-2 ">
        <h2 class="sr-only">Rockol - sezioni principali</h2>
        <form action="https://www.rockol.it/search.php" method="GET">
            <div class="flex items-center justify-center -mx-4 mb-4">
                <input
                        name="s"
                        class="text-xl text-white bg-gray-900 border-0 border-b border-white border-solid w-full mx-4 p-4"
                        placeholder="Cerca"
                        @keydown.esc="hideSearch">
            </div>
        </form>
        
        <dropdown-mobile-menu
                class="-mx-4"
                :menu-definition='{"home":{"route":"https:\/\/www.rockol.it\/","label":"Home"},"news":{"route":"https:\/\/www.rockol.it\/news","label":"Notizie","sub-menu":{"24h":{"route":"https:\/\/www.rockol.it\/news\/ultime-24-ore","label":"Ultime 24 Ore"},"most-read":{"route":"https:\/\/www.rockol.it\/news\/piu-lette","label":"Più lette"},"industria":{"route":"https:\/\/www.rockol.it\/news\/industria","label":"Industria"}}},"magazine":{"route":"https:\/\/www.rockol.it\/magazine","label":"Magazine"},"reviews":{"route":"https:\/\/www.rockol.it\/recensioni-musicali","label":"Recensioni","sub-menu":{"recensioni":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/dischi","label":"Album"},"singoli":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/singoli","label":"Singoli"},"libri":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/libri","label":"Libri"}}},"videos":{"route":"https:\/\/www.rockol.it\/videoclip\/","label":"Video"},"shows":{"route":"https:\/\/www.rockol.it\/concerti","label":"Concerti e biglietti"},"charts":{"route":"https:\/\/www.rockol.it\/classifiche-musicali\/4\/rockol-chart","label":"Classifiche"},"artists":{"route":"https:\/\/www.rockol.it\/artista","label":"Artisti"},"photos":{"route":"https:\/\/www.rockol.it\/gallerie-fotografiche","label":"Foto"},"lyrics":{"route":"https:\/\/testicanzoni.rockol.it\/","label":"Testi"},"my-rockol-weekly":{"route":"https:\/\/www.rockol.it\/myrockolweekly","label":"MyRockol Weekly"},"birthday":{"route":"https:\/\/www.rockol.it\/compleanno.php","label":"Buon Compleanno"},"accadde-oggi":{"route":"https:\/\/www.rockol.it\/oggi-nel-rock","label":"Accadde Oggi"},"altro":{"label":"Seguici","sub-menu":[{"label":"Youtube","new_window":true,"custom_html":"\u003Ca href=\u0022https:\/\/www.youtube.com\/user\/rockolvideo\u0022 target=\u0022_blank\u0022 rel=\u0022noopener noreferrer\u0022\u003EYoutube\u003C\/a\u003E"},{"route":"https:\/\/www.instagram.com\/rockol.it\/","label":"Instagram","new_window":true},{"route":"https:\/\/www.facebook.com\/rockol\/","label":"Facebook","new_window":true},{"route":"https:\/\/www.linkedin.com\/company\/rockol","label":"LinkedIn","new_window":true}]},"info":{"label":"Info \u0026 Contatti","sub-menu":[{"route":"https:\/\/www.rockol.it\/info\/copyright","label":"Copyright"},{"route":"https:\/\/www.rockol.it\/info\/crediti","label":"Crediti"},{"route":"https:\/\/www.rockol.it\/info\/email","label":"E-mail"},{"route":"https:\/\/www.rockol.it\/info\/pubblicita","label":"Pubblicità"},{"route":"https:\/\/www.rockol.it\/info\/privacy","label":"Privacy"},{"route":"https:\/\/www.iubenda.com\/privacy-policy\/108231\/cookie-policy","label":"Cookie policy"},{"route":"https:\/\/www.rockol.it\/info\/legal\/codice-etico","label":"Codice etico"},{"route":"#","label":"Preferenze tracciamento pubblicitario","cssClass":"class=\u0022iubenda-advertising-preferences-link\u0022"}]}}'></dropdown-mobile-menu>

    </div>
</div>
    </section>
</div>
</header>

<!-- Necessario per caricare correttamente la skin della concessionaria -->
<div class="container skin-reference"></div>

    

<div id="adv_masthead" class="max-width-container mx-auto w-full overflow-x-hidden text-center">
            <div 
            data-track="adv.mediamond.skin"
            data-track-impression="1" class="text-center">
            <div 
                id="adv-gpt-masthead-skin-container1"
                class="text-center">
            </div>
        </div></div>

<div id="adv_popup"></div>
<div id="adv_background"></div>
<div class="container max-width-container mx-auto ">
    </div>




<main id="content-container" class="relative max-width-container mx-auto z-index-content">

    
  <div class="bg-gray-100 overflow-x-hidden flex items-center text-xs border-b border-t border-solid border-gray-300 px-4 container mx-auto relative z-index-over-content">
    <div class="overflow-x-auto flex items-center scrollbars-hidden justify-between mx-auto sm:min-w-lg">
                  <a href="https://www.rockol.it/playlist-di-natale"  class="whitespace-no-wrap px-2 py-2 underline font-semibold tracking-wider text-red transition transition-fast opacity-75 hover:opacity-100">Playlist di Natale</a>
                  <a href="https://www.rockol.it/news-718909/1-x-100-x-1000000-rockol-e-buzzmyvideos-insieme-per-gli-artisti"  class="whitespace-no-wrap px-2 py-2 underline font-semibold tracking-wider text-red transition transition-fast opacity-75 hover:opacity-100">1 x 100 x 1.000.000</a>
                  <a href="https://www.rockol.it/regali-di-natale-2020-musica-tecnologia"  class="whitespace-no-wrap px-2 py-2 underline font-semibold tracking-wider text-red transition transition-fast opacity-75 hover:opacity-100">Regali di Natale</a>
                  <a href="http://tracking.performoney.it/aff_c?offer_id=34&aff_id=1099&url_id=70&source=rockol-1" target="_blank" rel="noopener noreferrer sponsored" class="whitespace-no-wrap px-2 py-2 underline font-semibold tracking-wider text-red transition transition-fast opacity-75 hover:opacity-100">Niente di Strano 2</a>
            </div>
  </div>


  <div class="p-4 pt-3 pb-8 bg-white">

<div id="page-body-wrapper">

    <div class="">
        <div class="sr-only">
            <div>
            <ol class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
            <li class="breadcrumb__item" itemprop="itemListElement" itemscope
                itemtype="https://schema.org/ListItem">
                <a itemprop="item" href="/">
                    <span itemprop="name">Rockol</span>
                    <meta itemprop="position" content="1"/>
                </a>
            </li>

                                                        <li class="breadcrumb__separator"></li>
                <li class="breadcrumb__item" itemprop="itemListElement" itemscope
                    itemtype="https://schema.org/ListItem">
                                        <a itemprop="item" href="/news">
                        <span itemprop="name">News Musica</span>
                    </a>
                    <meta itemprop="position" content="2"/>
                </li>
                                            <li class="breadcrumb__separator"></li>
                <li class="breadcrumb__item" itemprop="itemListElement" itemscope
                    itemtype="https://schema.org/ListItem">
                                        <a itemprop="item" href="/news/italia/">
                        <span itemprop="name">News Italia</span>
                    </a>
                    <meta itemprop="position" content="2"/>
                </li>
                                </ol>
    </div>
        </div>

        <div class="infinite-view-wrapper">
                            <article class="article-content mod-variation-b" data-reading-list-position="0">

    
<div>
  <div class="text-center pb-2">
    <div class="section-label">
        <a href="/news">Notizie</a> - <span class="font-semibold">02/01/2021</span>    </div>
    <h1 class="m-0 pb-4
                text-3xl sm:text-4xl md:text-5xl
                heading">
        Mauro Pagani: ‘Il progressive è stata l’unica musica rock che abbiamo esportato’    </h1>

              <div class="m-0 pb-4 text-lg sm:text-xl heading font-normal">
          <em data-cest="sub_title">Il musicista clarense ricorda il periodo con la PFM e racconta le canzoni inedite, da lui originariamente scritte negli anni Settanta, destinate alla colonna sonora del prossimo film di Davide Ferrario, ‘Tutto qua’</em>
        </div>
        </div>

  <div class="hidden md:block">
      
    <div class="vue-instance flex items-center justify-center -mx-2 mb-4">

        <span class="uppercase inline-block hidden sm:inline-block font-bold">
            Approfondisci:&nbsp;&nbsp;&nbsp;
        </span>

                    <a href="https://www.rockol.it/artista/mauro-pagani"
               class="mx-2 border border-gray-500 bg-gray-100 p-2 py-1
               font-bold
               text-gray-700 hover:text-gray-900">Scheda artista</a>
                            <a href="https://www.rockol.it/concerti-mauro-pagani-a-bwod5zjyd54"
               class="mx-2 border border-gray-500 bg-gray-100 p-2 py-1
               font-bold
               text-gray-700 hover:text-gray-900">Tour&Concerti</a>
                            <a href="https://testicanzoni.rockol.it/testi-di/mauro-pagani"
               class="mx-2 border border-gray-500 bg-gray-100 p-2 py-1
               font-bold
               text-gray-700 hover:text-gray-900">Testi</a>
        

        <artist-follow
            class="cursor-pointer mx-2 border border-gray-500 bg-gray-100 p-2 py-1
               font-bold
               text-gray-700 hover:text-gray-900"
            artist-id="3025"
            artist-slug="mauro-pagani"
            artist-name="Mauro Pagani"
            v-cloak>
            <template v-slot:default="{
                        saving, loading, isFollowed, userGrantedFollowPermission
                    }">
                <span v-html="isFollowed ? 'Stai seguendo' : 'Segui'"></span>
            </template>
        </artist-follow>

    </div>
  </div>
</div>




    <div class="content-with-sidebar spacer-lg">
        <div class="content">

                            <figure class="aspect-ratio-box ratio_4_3 mb-4">
                    <div class="aspect-ratio-box-content preload">
                        <noscript><img src="https://a6p8a2b3.stackpathcdn.com/hdzFFhdv8Yia-2SllfZMhyOl1rQ=/702x526/smart/rockol-img/img/foto/upload/mauro-pagani.jpg" class="w-full" alt=""></noscript><img class="w-full  lazyload bg-gray-200" width="720" height="540" src="https://a6p8a2b3.stackpathcdn.com/hdzFFhdv8Yia-2SllfZMhyOl1rQ=/702x526/smart/rockol-img/img/foto/upload/mauro-pagani.jpg" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/hdzFFhdv8Yia-2SllfZMhyOl1rQ=/702x526/smart/rockol-img/img/foto/upload/mauro-pagani.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/mMzyevk2fCBvLBJuTvsRGBxnHyI=/645x483/smart/rockol-img/img/foto/upload/mauro-pagani.jpg 645w,https://a6p8a2b3.stackpathcdn.com/7Q1SktCn0DqSVGWnLJJymkXpjEU=/485x363/smart/rockol-img/img/foto/upload/mauro-pagani.jpg 485w,https://a6p8a2b3.stackpathcdn.com/hdzFFhdv8Yia-2SllfZMhyOl1rQ=/702x526/smart/rockol-img/img/foto/upload/mauro-pagani.jpg 702w,https://a6p8a2b3.stackpathcdn.com/HRlPkluoCie-J0FhOdvZXKJyFMU=/414x310/smart/rockol-img/img/foto/upload/mauro-pagani.jpg 414w" data-sizes="(max-width: 1023px) 645px, (max-width: 767px) 485px, (max-width: 639px) 702px, (max-width: 319px) 414px" alt="Mauro Pagani: &amp;lsquo;Il progressive &amp;egrave; stata l&amp;rsquo;unica musica rock che abbiamo esportato&amp;rsquo;" title="Mauro Pagani: &amp;lsquo;Il progressive &amp;egrave; stata l&amp;rsquo;unica musica rock che abbiamo esportato&amp;rsquo;" >                                            </div>
                </figure>
            
                            <div class="mb-4"><div class="">                <script>
                    /* TFP - Rockol.it */
                    (function() {
                        var opts = {
                            subtag: "NEWS",
                            
                    artist: "Mauro Pagani",
                    song: "",
                
                            adunit_id: 100001434,
                            hostname: "srv.clickfuse.com",
                            div_id: "cf_async_290"
                        }
                        var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)}
                    })();
                </script>
                <style>#cf_async_290 svg {display:inline-block;}</style>
                <div id="cf_async_290" style="min-height: 50px;"></div></div></div>
            
            <div>

                <div class="w-full ">

                    


                    <div class="body-text mb-4" data-rockol-news-detail-body>
                                                  <p>“Una commedia su rocker sessantenni”: così, intervistato dal Corriere della Sera, il regista Davide Ferrario ha descritto il suo prossimo film. Finito di girare nel corso delle scorse settimane, prodotto da Lumière &amp; Co. con Rai Cinema e Film Commission Torino Piemonte, il lungometraggio, intitolato “Tutto qua”, racconterà la storia di un gruppo di amici (interpretati da Neri Marcorè, Marco Paolini, Giovanni Storti e Giorgio Tirabassi), accomunati dalla passione per la musica e componenti del gruppo prog rock The Boys.&nbsp;</p>

<p>La pellicola porta lo stesso titolo di uno dei brani inediti di Mauro Pagani, inclusi nella colonna sonora del film, firmata dallo stesso <a href="http://www.rockol.it/artista/mauro-pagani">musicista clarense</a>. Come riportato dal quotidiano milanese, a margine dell’articolo a firma di Stefania Ulivi, le canzoni sono state scritte da Pagani dopo aver lasciato la Premiata Forneria Marconi, di cui ha fatto parte fino al 1977.</p>

<p>Oltre a ricordare il periodo con la PFM e il suo percorso artistico, che all’inizio degli anni Ottanta lo ha visto, tra le altre cose, dare il via alla sua collaborazione con Fabrizio De André, con il quale ha - per esempio - realizzato l’album del cantautore genovese del 1984, “Creuza de mä”, Mauro Pagani ha raccontato al Corriere della Sera i suoi brani inediti per il film “Tutto qua”.</p>

<p>“Abbiamo vissuto il rock ad altissima intensità, cinque tournée inglesi, tre in Usa, con 300 concerti. Poi tutto si è un po’ fermato. E io ho scoperto il mio grande amore per la musica del mondo, la world music”, ha spiegato il musicista. Ha aggiunto:</p>

<blockquote>
<p>“Lavoravo con De André e scrivevo pezzi rock che poi non finivo. Complice lo stop dettato dal Covid, mi sono messo a rovistare nel portabagagli e ho trovato una ventina di brani. Li ho proposti a Lionello e Davide e sono diventato come il membro scomparso. Nei pezzi emerge l’atmosfera di quegli anni, le fatiche e le meraviglie, la voglia di pensare a un mondo diverso”.&nbsp;</p>
</blockquote>

<p>A proposito del periodo in cui sono state originariamente scritte le canzoni, ora destinate alla colonna sonora del prossimo film di Davide Ferrario, Pagani ha detto:&nbsp;</p>

<blockquote>
<p>“Inglesi e americani ci ascoltavano con rispetto, c’erano centinaia di gruppi prog rock con nomi assurdi. Il progressive è stata l’unica musica rock che abbiamo esportato”.</p>
</blockquote>
                        
                    </div>

                    
                                            <div class="mb-4"><div class="">                <script>
                    /* TFP - Rockol.it */
                    (function() {
                        var opts = {
                            subtag: "NEWS",
                            
                    artist: "Mauro Pagani",
                    song: "",
                
                            adunit_id: 100001434,
                            hostname: "srv.clickfuse.com",
                            div_id: "cf_async_563"
                        }
                        var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)}
                    })();
                </script>
                <style>#cf_async_563 svg {display:inline-block;}</style>
                <div id="cf_async_563" style="min-height: 50px;"></div></div></div>
                    
                    
                    <a href="http://bit.ly/InstagramRockolNEWS" target="_blank" rel="noopener noreferrer" class="hover:text-gray-600 leading-none text-black text-xs">
    <div class="mb-4 flex items-center justify-center -mx-2">

        <div class="px-2">
            <svg class="w-8 h-8" style="enable-background:new 0 0 512 512;" version="1.1" viewBox="0 0 512 512"
                 xml:space="preserve"
                 xmlns="http://www.w3.org/2000/svg"><style type="text/css">
	.st0 {
        fill: url(#SVGID_1_);
    }

    .st1 {
        fill: url(#SVGID_2_);
    }

    .st2 {
        fill: #654C9F;
    }
</style>
                <g id="Edges"/>
                <g id="Symbol"><g><radialGradient cx="56.3501" cy="19.2179" gradientTransform="matrix(0.9986 -5.233596e-02 4.448556e-02 0.8488 -36.9742 443.8014)" gradientUnits="userSpaceOnUse" id="SVGID_1_" r="711.335"><stop offset="0" style="stop-color:#FED576"/><stop
                        offset="0.2634" style="stop-color:#F47133"/><stop offset="0.6091" style="stop-color:#BC3081"/><stop
                        offset="1" style="stop-color:#4C63D2"/></radialGradient><path class="st0"
                                                                                      d="M96.1,23.2c-16.2,6.3-29.9,14.7-43.6,28.4C38.8,65.2,30.4,79,24.1,95.1c-6.1,15.6-10.2,33.5-11.4,59.7    c-1.2,26.2-1.5,34.6-1.5,101.4s0.3,75.2,1.5,101.4c1.2,26.2,5.4,44.1,11.4,59.7c6.3,16.2,14.7,29.9,28.4,43.6    c13.7,13.7,27.4,22.1,43.6,28.4c15.6,6.1,33.5,10.2,59.7,11.4c26.2,1.2,34.6,1.5,101.4,1.5c66.8,0,75.2-0.3,101.4-1.5    c26.2-1.2,44.1-5.4,59.7-11.4c16.2-6.3,29.9-14.7,43.6-28.4c13.7-13.7,22.1-27.4,28.4-43.6c6.1-15.6,10.2-33.5,11.4-59.7    c1.2-26.2,1.5-34.6,1.5-101.4s-0.3-75.2-1.5-101.4c-1.2-26.2-5.4-44.1-11.4-59.7C484,79,475.6,65.2,462,51.6    c-13.7-13.7-27.4-22.1-43.6-28.4c-15.6-6.1-33.5-10.2-59.7-11.4c-26.2-1.2-34.6-1.5-101.4-1.5s-75.2,0.3-101.4,1.5    C129.6,12.9,111.7,17.1,96.1,23.2z M356.6,56c24,1.1,37,5.1,45.7,8.5c11.5,4.5,19.7,9.8,28.3,18.4c8.6,8.6,13.9,16.8,18.4,28.3    c3.4,8.7,7.4,21.7,8.5,45.7c1.2,25.9,1.4,33.7,1.4,99.4s-0.3,73.5-1.4,99.4c-1.1,24-5.1,37-8.5,45.7c-4.5,11.5-9.8,19.7-18.4,28.3    c-8.6,8.6-16.8,13.9-28.3,18.4c-8.7,3.4-21.7,7.4-45.7,8.5c-25.9,1.2-33.7,1.4-99.4,1.4s-73.5-0.3-99.4-1.4    c-24-1.1-37-5.1-45.7-8.5c-11.5-4.5-19.7-9.8-28.3-18.4c-8.6-8.6-13.9-16.8-18.4-28.3c-3.4-8.7-7.4-21.7-8.5-45.7    c-1.2-25.9-1.4-33.7-1.4-99.4s0.3-73.5,1.4-99.4c1.1-24,5.1-37,8.5-45.7c4.5-11.5,9.8-19.7,18.4-28.3c8.6-8.6,16.8-13.9,28.3-18.4    c8.7-3.4,21.7-7.4,45.7-8.5c25.9-1.2,33.7-1.4,99.4-1.4S330.7,54.8,356.6,56z"/><radialGradient
                        cx="154.0732" cy="134.5501"
                        gradientTransform="matrix(0.9986 -5.233596e-02 4.448556e-02 0.8488 -24.3617 253.2946)"
                        gradientUnits="userSpaceOnUse" id="SVGID_2_" r="365.2801"><stop offset="0" style="stop-color:#FED576"/>
                    <stop offset="0.2634" style="stop-color:#F47133"/>
                    <stop offset="0.6091" style="stop-color:#BC3081"/>
                    <stop offset="1" style="stop-color:#4C63D2"/></radialGradient><path class="st1"
                                                                                        d="M130.9,256.3c0,69.8,56.6,126.3,126.3,126.3s126.3-56.6,126.3-126.3S327,130,257.2,130    S130.9,186.5,130.9,256.3z M339.2,256.3c0,45.3-36.7,82-82,82s-82-36.7-82-82c0-45.3,36.7-82,82-82S339.2,211,339.2,256.3z"/><circle
                        class="st2" cx="388.6" cy="125" r="29.5"/></g></g></svg>
        </div>
        <div class="px-2 font-black">
            Segui Rockol su Instagram per non perderti le notizie più importanti!
        </div>
    </div>
</a>
                                    </div>

            </div>

            
            <!-- Link pagina artista -->
            <div class="block md:hidden text-center">
                
    <div class="vue-instance flex items-center justify-center -mx-2 mb-4">

        <span class="uppercase inline-block hidden sm:inline-block font-bold">
            Approfondisci:&nbsp;&nbsp;&nbsp;
        </span>

                    <a href="https://www.rockol.it/artista/mauro-pagani"
               class="mx-2 border border-gray-500 bg-gray-100 p-2 py-1
               font-bold
               text-gray-700 hover:text-gray-900">Scheda artista</a>
                            <a href="https://www.rockol.it/concerti-mauro-pagani-a-bwod5zjyd54"
               class="mx-2 border border-gray-500 bg-gray-100 p-2 py-1
               font-bold
               text-gray-700 hover:text-gray-900">Tour&Concerti</a>
                            <a href="https://testicanzoni.rockol.it/testi-di/mauro-pagani"
               class="mx-2 border border-gray-500 bg-gray-100 p-2 py-1
               font-bold
               text-gray-700 hover:text-gray-900">Testi</a>
        

        <artist-follow
            class="cursor-pointer mx-2 border border-gray-500 bg-gray-100 p-2 py-1
               font-bold
               text-gray-700 hover:text-gray-900"
            artist-id="3025"
            artist-slug="mauro-pagani"
            artist-name="Mauro Pagani"
            v-cloak>
            <template v-slot:default="{
                        saving, loading, isFollowed, userGrantedFollowPermission
                    }">
                <span v-html="isFollowed ? 'Stai seguendo' : 'Segui'"></span>
            </template>
        </artist-follow>

    </div>
            </div>

            <!-- Tutto su -->
            
            <!-- Tags -->
            <div class="news-detail-footer mb-4">
                                    <div class="vue-instance">
                        
        <section id="tags" itemprop="keywords">
                        <tag-button
                    tag-name="Fabrizio De Andr&eacute;"
                    tag-slug="ARTIST:3920"
                    tag-link="https://www.rockol.it/tutto-su/fabrizio-de-andre-741">
                 <a href="https://www.rockol.it/tutto-su/fabrizio-de-andre-741" class="tagLabel">Fabrizio De André</a>
            </tag-button><span class='hidden'>,</span>            <tag-button
                    tag-name="Mauro Pagani"
                    tag-slug="ARTIST:3025"
                    tag-link="https://www.rockol.it/tutto-su/mauro-pagani-8897">
                 <a href="https://www.rockol.it/tutto-su/mauro-pagani-8897" class="tagLabel">Mauro Pagani</a>
            </tag-button><span class='hidden'>,</span>            <tag-button
                    tag-name="PFM"
                    tag-slug="ARTIST:3729"
                    tag-link="https://www.rockol.it/tutto-su/pfm-533">
                 <a href="https://www.rockol.it/tutto-su/pfm-533" class="tagLabel">PFM</a>
            </tag-button>
        </section>                    </div>
                            </div>

            
            <div class="text-center py-2">
                
        <div class="text-xs text-xxs text-gray-500 leading-none">
        La fotografia dell'articolo è pubblicata non integralmente. <a 
        href="https://a6p8a2b3.stackpathcdn.com/wi6nT_88XKCdeNK0zZ5V1vWLixg=/600x/smart/filters:watermark(https://www.rockol.it/assets/img/2019/placeholder-image-credits.png,repeat,repeat,50)/rockol-img/img/foto/upload/mauro-pagani.jpg" 
        target="_blank" 
        class="underline" rel="noopener noreferrer nofollow"
        >Link all'immagine originale</a></div>                <div class="text-xxs text-center mb-2 text-gray-500">
    <a href="https://www.rockol.it/info/copyright">© 2021 Riproduzione riservata. Rockol.com S.r.l.</a></div>
            </div>

            <!-- Link ad articolo originale -->
            
            <!-- Intext pubblicitari -->

            <section class="mod-minishot adv w-full">

    
    <div class="bg-gray-100 hover:bg-gray-200 mb-4"
         style="border:1px solid #EEE;">
        <a href="/out?to=aHR0cHM6Ly93d3cuYW1hem9uLml0L2RwL0IwN0Q4OTlSV04/dGFnPXJvY2tvbC0yMSZsaW5rQ29kZT1vc2kmdGg9MSZwc2M9MQ=="
           title="Jam Play Giradischi in vinile, 3 unit&agrave; , cartuccia in ceramica di alta qualit&agrave;, altoparlanti stereo integrati, ingresso AUX, uscita RCA e copertura antipolvere - 89,68&nbsp;&euro;"
           class="block flex flex-start no-underline focus:no-underline hover:no-underline
                flex -mx-2 items-start p-4"
           target="_blank" rel="noopener noreferrer sponsored"
           data-track="amazon.link.jam-play-giradischi-in-vinile-3-unita-cartuccia-in-ceramica-di-alta-qualita-altoparlanti-stereo-integrati-ingresso-aux-uscita-rca-e-copertura-antipolvere"
           data-track-click="1"
           data-track-impression="1">
                            <div class="px-2">
                    <div class="w-24 h-24">
                        <img src="https://m.media-amazon.com/images/I/41TvB+ns7nL.jpg" class="object-cover w-full h-full">
                    </div>
                </div>
            
            <div
                    class="px-2 flex flex-col flex-start no-underline focus:no-underline hover:no-underline"
                    data-track="amazon.link.jam-play-giradischi-in-vinile-3-unita-cartuccia-in-ceramica-di-alta-qualita-altoparlanti-stereo-integrati-ingresso-aux-uscita-rca-e-copertura-antipolvere"
                    data-track-click="1"
                    data-track-impression="1">
                <div class="flex flex-wrap items-center">
                    <strong class="text-xs leading-none hover:underline">Jam Play Giradischi in vinile, 3 unità , cartuccia in ceramica di alta qualità, altoparlanti stereo integrati, ingresso AUX, uscita RCA e copertura antipolvere</strong>
                </div>

                <div class="flex items-center mt-2 -mx-2">
                                            <div class="px-2">
                            <div class="text-white px-2 py-1 rounded"
                                 style="background-color: #B12704">89,68 €</div>
                        </div>
                    
                                            <div class="px-2">
                            <div class="bg-gray-500 text-gray-100 px-2 py-1 font-bold rounded text-xxs uppercase">Strumenti musicali</div>
                        </div>
                                    </div>
                <div class="mt-2">
                    <div class="inline-block leading-none  text-lg p-2 font-semibold"
                         style="background:#f5c056;">Acquistalo su Amazon!
                    </div>
                </div>
            </div>
        </a>
    </div>

</section>
            <!-- JSON LD Markup -->
                    <script type="application/ld+json"  data-cest="news-article" >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</script>
        </div>

        <div class="sidebar">
            
<aside data-sidebar class="pb-4 h-full relative" data-sticky-style="top: 63px">

    
          <div class="sticky-sentinel w-full z-10 absolute" style="height: 1px;"></div>
      <div class="sticky z-10" style="top: 63px">
          <div class="rockolad rockolad--rectangle"></div>          <div class="rockolad rockolad--rectangle">        <div data-adv="mediamond-videobox" 
            data-track="adv.mediamond.box"
            data-track-impression="1"
            >
            <div 
                class="text-center"
                id="adv-gpt-box-container1" 
                data-refresh-adv="1" 
                data-slot-id="1" 
                data-basename="adv-gpt-box-container1"></div>
            <div 
                class="text-center"
                id="adv-gpt-box-mobile-container1" 
                data-refresh-adv="1" 
                data-slot-id="1" 
                data-basename="adv-gpt-box-mobile-container1"></div>
        </div></div>        <button
            data-close-sticky-ad
            class="close-sticky-ad absolute z-20 items-center justify-center bg-white text-black leading-none w-8 h-8 text-xl right-0"
            style="bottom:-32px;"
        >&times;</button>
      </div>
    
            <div 
            data-track="adv.mediamond.promobox"
            data-track-impression="1"
            >
            <div id="adv-gpt-promobox-container1" class="text-center"></div>
            <div id="adv-gpt-promobox-mobile-container1" class="text-center"></div>
        </div>
    
        
                <div id="rockol_videobox_two" class="rockolad rockolad--rectangle">
                        <img src="https://track.adform.net/adfserve/?bn=42920592;1x1inv=1;srctype=3;ord=1609596847378"  border="0" width="1" height="1"/>
            <div 
                class="block mx-auto text-center"
                                data-track="adv.sky-masterchef.2020-12.VideoBox"
                data-track-click="1"
                data-track-impression="1">
                <a href="http://track.adform.net/C/?bn=42920592"  target='_blank' rel='sponsored noopener noreferrer' >
                    <img alt="" src="https://www.rockol.it/assets/internal-prmtn/2020/12-sky-tvzoom/img/MASTERCHEF_CY20_W50_NOPROMO_MASTERCHEF_TVZOOM_300x250_DICEMBRE.jpg">
                </a>
            </div>        </div>
        
                <div id="adv_google_videobox" class="rockolad rockolad--rectangle">
                    <div
            id="adv_videobox_code"
            class="adv_responsive_videobox adv_responsive_videobox"
            data-wt-track="1"
            data-wt-track-click="1"
            data-wt-track-click-value="adv.googlevideobox.click"
            data-wt-track-impression="1"
            data-wt-track-impression-value="adv.googlevideobox.impression">
            <script  
    type="text/plain" 
    class="_iub_cs_activate" 
    data-iub-purposes="5" 
    suppressedsrc="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>console.log('Iubenda -> Google AdSense presente in pagina');</script>
            <!-- Rockol IT 2015 - VideoBox -->
            <ins class="adsbygoogle"  
                 style="display:block"
                 data-ad-client="ca-pub-5149939816721635"
                 data-ad-slot="1041498103"
                 data-ad-format="auto"></ins>
            <script type="text/plain" class="_iub_cs_activate-inline" data-iub-purposes="5">
    console.log('Iubenda -> start Google AdSense');
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>        </div>
        
        
        
        
        <div id="rockolad_googlehalfpage" class="rockolad_responsive_videobox"></div>
        <div id="rockolad_halfpage" class="rockolad_responsive_videobox"></div>
        <div id="rockolad_halfbanner" class="rockolad_responsive_videobox"></div>

    

    
</aside>
        </div>
    </div>


    </article>




                    </div>

        <div class="text-center">
            <div class="spacer-lg"></div>

<div class="text-xs ">
    <p class="text-center italic">
        <a href="https://www.rockol.it/info/copyright">© 2021 Riproduzione riservata. Rockol.com S.r.l.</a>        <span class="hidden sm:inline">&nbsp;&nbsp;&nbsp;</span>
        <br class="block sm:hidden">
        <a class="underline"
           role="button"
           data-toggle="#js-image-policy-panel">
            Policy uso immagini
        </a>
    </p>

    <div class="toggle-content bg-gray-200 p-4 mb-4" id="js-image-policy-panel">

        <p><strong class="text-xl">Rockol</strong></p>

<ul class="list-unstyled mb-4">
    <li>Utilizza solo immagini e fotografie rese disponibili a fini promozionali
        (“for press use”) da case discografiche, agenti di artisti e uffici stampa.
    </li>
    <li>Usa le immagini per finalità di critica ed esercizio del diritto di
        cronaca, in modalità degradata conforme alle prescrizioni della legge
        sul diritto d'autore, utilizzate ad esclusivo corredo dei propri
        contenuti informativi.
    </li>
    <li>Accetta solo fotografie non esclusive, destinate a utilizzo su testate
        e, in generale, quelle libere da diritti.
    </li>
    <li>
        Pubblica immagini fotografiche dal vivo concesse in utilizzo da
        fotografi dei quali viene riportato il copyright.
    </li>
    <li>È disponibile a corrispondere all'avente diritto un equo compenso in
        caso di pubblicazione di fotografie il cui autore sia, all'atto della
        pubblicazione, ignoto.
    </li>
</ul>

<p><strong class="text-xl">Segnalazioni</strong></p>

<p>
    Vogliate segnalarci immediatamente la eventuali presenza di immagini non
    rientranti nelle fattispecie di cui sopra, per una nostra rapida
    valutazione e, ove confermato l’improprio utilizzo, per una immediata
    rimozione.
</p>
        <button class="bg-gray-500 p-4 py-2 uppercase rounded text-white" type="button"
                data-toggle="#js-image-policy-panel">Chiudi
        </button>
    </div>


    <div class="italic">
        
    </div>

</div>

<div class="u-md-separator"></div>        </div>

    </div>
</div> <!-- Close #page-body-wrapper </div> -->



<div id="userspikeRegistrationForm" class="modal fade" ng-if="!registration.complete">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                        aria-hidden="true">&times;</span></button>
                <span class="modal-title mod-xl-title">Registrati a MyRockol</span>
            </div>

            <div class="modal-body vue-instance">

                <registration-form></registration-form>

            </div>

        </div>
        <!-- /.modal-content -->
    </div>
    <!-- /.modal-dialog -->
</div><!-- /.modal -->
<template id="myrockol-popover-menu">
    <div class="fixed modal-content inset-0 overlay-dark--light flex items-center justify-center "
         v-if="store.state.loginPanel.open">
        <div class="
         border-1 border-gray-800 border-solid
         absolute
         bg-white
         m-8 p-8 mt-0
         shadow-strong-1
         max-w-sm
         flex items-center justify-center overflow-hidden">
            
<div id="logged-in-bar" v-if="store.getters.userLoggedInAndValid">

    <button type="button" aria-label="Close-panel" @click.prevent="closePanel()"
            class="absolute top-0 right-0 p-4"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" 
    class="svg-icon w-4 h-4" 
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></button>

    <div class="heading text-3xl mb-4">
        {{ store.state.user.profile.displayName }}
    </div>

    <div class="user-menu-choices">
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    
                <a id="profile" href="/my/profile" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vai al tuo profilo"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-icon w-8 h-8" 
    role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></a>
                            </div>
                <div class="px-4 ">
                    
                <a id="profile" href="/my/profile" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vai al tuo profilo">Il tuo profilo</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    
            <a id="notifications" href="/my/stream" class="userSpikeTooltip qtipTrigger"
               title="Vai allo stream"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bell" class="svg-icon w-8 h-8" 
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 512c35.32 0 63.97-28.65 63.97-64H160.03c0 35.35 28.65 64 63.97 64zm215.39-149.71c-19.32-20.76-55.47-51.99-55.47-154.29 0-77.7-54.48-139.9-127.94-155.16V32c0-17.67-14.32-32-31.98-32s-31.98 14.33-31.98 32v20.84C118.56 68.1 64.08 130.3 64.08 208c0 102.3-36.15 133.53-55.47 154.29-6 6.45-8.66 14.16-8.61 21.71.11 16.4 12.98 32 32.1 32h383.8c19.12 0 32-15.6 32.1-32 .05-7.55-2.61-15.27-8.61-21.71z"></path></svg></a>
                        </div>
                <div class="px-4 ">
                    
            <a id="notifications" href="/my/stream" class="userSpikeTooltip qtipTrigger"
               title="Vai allo stream ">Stream</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    
                <a id="profile" href="/my/follow" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vedi quello che stai seguendo"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bookmark" class="svg-icon w-8 h-8" 
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M0 512V48C0 21.49 21.49 0 48 0h288c26.51 0 48 21.49 48 48v464L192 400 0 512z"></path></svg></a>
                </a>
                            </div>
                <div class="px-4 ">
                    
                <a id="profile" href="/my/follow" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vedi quello che stai seguendo">Cosa stai seguendo</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    
                <a id="profile" href="/my/faq.php" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vai alle domande frequenti"
                    ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="info-circle" class="svg-icon w-8 h-8" 
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119.043 8 8 119.083 8 256c0 136.997 111.043 248 248 248s248-111.003 248-248C504 119.083 392.957 8 256 8zm0 110c23.196 0 42 18.804 42 42s-18.804 42-42 42-42-18.804-42-42 18.804-42 42-42zm56 254c0 6.627-5.373 12-12 12h-88c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h12v-64h-12c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h64c6.627 0 12 5.373 12 12v100h12c6.627 0 12 5.373 12 12v24z"></path></svg>
                </a>
                            </div>
                <div class="px-4 ">
                    
                <a id="profile" href="/my/faq.php" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vai alle domande frequenti">Faq</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    
                <a href="#" class="userSpikeTooltip qtipTrigger logout"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="sign-out-alt" class="svg-icon w-8 h-8" 
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M497 273L329 441c-15 15-41 4.5-41-17v-96H152c-13.3 0-24-10.7-24-24v-96c0-13.3 10.7-24 24-24h136V88c0-21.4 25.9-32 41-17l168 168c9.3 9.4 9.3 24.6 0 34zM192 436v-40c0-6.6-5.4-12-12-12H96c-17.7 0-32-14.3-32-32V160c0-17.7 14.3-32 32-32h84c6.6 0 12-5.4 12-12V76c0-6.6-5.4-12-12-12H96c-53 0-96 43-96 96v192c0 53 43 96 96 96h84c6.6 0 12-5.4 12-12z"></path></svg></a>
                            </div>
                <div class="px-4 ">
                    <a href="#" class="userSpikeTooltip qtipTrigger logout" @click="logOut()">Log out</a>                </div>
            </div>
            </div>
</div>
            <div id="logged-out-bar" v-if="!store.getters.userLoggedIn"
     class="flex flex-col items-center justify-center text-center relative">


    <button type="button" aria-label="Close-panel" @click.prevent="closePanel()"
            class="absolute top-0 right-0 p-4"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" 
    class="svg-icon w-4 h-4" 
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></button>

    <div>
        <div v-show="loginInProgress" class="flex flex-col items-center justify-center mb-4">
            <strong class="heading block text-3xl mb-4">Login in corso</strong>
            <div class="loader loader--dark"></div>
        </div>


        <div class="user-menu-social" v-show="!loginInProgress">
            <!--
            |----------------------------
            | Custom login Form
            |----------------------------
            -->
            <div class="block custom-login-panel" v-if="!showRegistrationForm">

                <!-- LOGIN con user e password -->
                <div class="mb-4" v-if="!showResetPasswordForm">
                    <span class="heading block text-3xl mb-4">Hai già un profilo Rockol? Accedi!</span>

                    <custom-login
                            :disabled="loginInProgress"
                            class="mb-4"></custom-login>

                    <div class="text-center text-xxs">
                        <a href="#" @click.prevent="showResetPasswordForm = true"
                           class="underline">Hai dimenticato la password?</a>
                    </div>
                </div>

                <!-- RESET PASSWORD -->
                <div class="mb-4" v-if="showResetPasswordForm">
                    <span class="heading block text-3xl mb-4">Hai dimenticato la password?</span>

                    <p class="text-sm mb-4">
                        Inserisci l'indirizzo e-mail fornito in fase di registrazione e richiedi il reset della
                        password.
                    </p>

                    <reset-password-form class="mb-4"></reset-password-form>

                    <div class="text-center text-xxs">
                        <a href="#" @click.prevent="showResetPasswordForm = false"
                           class="underline">Procedi al login</a>
                    </div>
                </div>


                <div class="mod-md-title text-center">
                    <button
                            data-cy="registerNewUserFromMainLoginPanel"
                            type="button"
                            class="text-lg font-bold "
                            @click="showRegistrationForm = true">
                        Non sei registrato? <span class="text-red-600 underline hover:text-red-700">Registrati ora a MyRockol!</span>
                    </button>
                </div>
            </div>

            <!-- Form di registrazione -->
            <div class="mb-4" v-if="showRegistrationForm">
                <span class="heading block text-3xl mb-4">Registrati!</span>
                <quick-registration-form :cancel-callback="hideRegistrationForm"></quick-registration-form>
            </div>


            <!-- Separator -->
            <div class="border-b border-gray-500 border-solid my-4"></div>


            <strong class="heading block text-xl mb-4">Accedi con</strong>

            <!--
            |----------------------------
            | Social Login
            |----------------------------
            -->

            <div class="flex -mx-2 mb-4 items-center justify-center">

                <!-- Facebook -->
                <social-login
                        :link-css-class="'social-login fb'"
                        :icon-css-class="'fa-facebook'"
                        provider="facebook.com"
                        :login-enabled="!loginInProgress && isSocialLoginEnabled"
                        @login-not-enabled="loginNotEnableMessage()"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook"
                                 class="svg-icon w-8 h-8 mx-2"
                                 xmlns="http://www.w3.org/2000/svg"
                                 viewBox="0 0 448 512">
                                 <path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path>
                                 </svg></social-login>

                <!-- Twitter -->
                <social-login
                        :link-css-class="'social-login tw'"
                        :icon-css-class="'fa-twitter'"
                        provider="twitter.com"
                        :login-enabled="!loginInProgress && isSocialLoginEnabled"
                        @login-not-enabled="loginNotEnableMessage()"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter"
     class="svg-icon w-8 h-8 mx-2"
     viewBox="0 0 512 512">
    <path fill="currentColor"
          d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path>
</svg></social-login>
            </div>


            <div class="text-xxs">
                <input type="checkbox" value="1"
                       v-model="socialLoginEnabled"
                       name="user-auth-privacy"
                       id="user-auth-privacy-social">

                <label for="user-auth-privacy-social">
                    autorizzazione al
                    <a href="/info/privacy"
                       target="_blank" rel="nopener noreferrer"
                       class="underline"
                    >trattamento dei dati</a>
                </label>

                <span v-if="socialLoginError" class="text-danger"><br>{{socialLoginError}}</span>
            </div>


        </div>

        <p class="user-menu-social alert bg-info text-center text-gray-600 text-sm mt-4">
            <small>In caso di problemi scrivi a <span class="font-semibold">myrockol@rockol.it</span></small>
        </p>
    </div>
</div>
        </div>

    </div>
</template>
</div>
</main>

    <footer id="site-footer" class="w-full relative bg-gray-800" style="z-index: 1;">

  <h2 class="sr-only">Rockol - Menù footer</h2>

    
  <div
      class="rockol-container w-full mx-auto text-white bg-gray-800 border-0 border-t border-gray-900 border-solid py-8">
    <div class="mx-auto max-width-container mb-4">
      <div class="list-none p-0  mx-auto max-w-2xl sm:max-w-full sm:flex flex-wrap justify-center text-base w-full">
                      <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                  <div>
                    <h3 class="font-black  py-2 text-white text-base">
                                Notizie                    </h3>

                                                                        <nav class="">
                                                            
                              <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/news/ultime-24-ore"   >Ultime 24 Ore</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/news/piu-lette"   >Più lette</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/news/industria"   >Industria</a></li>
                                                                </ul>

                                                                                    </nav>
                                        </div>
                            </div>
                      <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                  <div>
                    <h3 class="font-black  py-2 text-white text-base">
                                    <a href="https://www.rockol.it/magazine"   >Magazine</a>                    </h3>

                                        </div>
                                  <div>
                    <h3 class="font-black  py-2 text-white text-base">
                                Recensioni                    </h3>

                                                                        <nav class="">
                                                            
                              <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/recensioni-musicali/dischi"   >Album</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/recensioni-musicali/singoli"   >Singoli</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/recensioni-musicali/libri"   >Libri</a></li>
                                                                </ul>

                                                                                    </nav>
                                        </div>
                            </div>
                      <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                  <div>
                    <h3 class="font-black  py-2 text-white text-base">
                                Video                    </h3>

                                                                        <nav class="">
                                                            
                              <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/videoclip/"   >Videoclip</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/video-channel/VideoInterviste/"   >Videointerviste</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/video-channel/Live-Rockol/"   >Live @ Rockol</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/video-channel/nofilter/"   >#NoFilter</a></li>
                                                                </ul>

                                                                                    </nav>
                                        </div>
                            </div>
                      <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                  <div>
                    <h3 class="font-black  py-2 text-white text-base">
                                Concerti e biglietti                    </h3>

                                                                        <nav class="">
                                                            
                              <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/concerti/oggi"   >Artisti in Tour</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/concerti/ricerca"   >Ricerca Avanzata</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/biglietti"   >Acquista Biglietti</a></li>
                                                                </ul>

                                                                                    </nav>
                                        </div>
                            </div>
                      <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                  <div>
                    <h3 class="font-black  py-2 text-white text-base">
                                Altre sezioni                    </h3>

                                                                        <nav class="">
                                                            
                              <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/artista"   >Artisti</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/gallerie-fotografiche"   >Foto</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/classifiche-musicali/4/rockol-chart"   >Classifiche</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://testicanzoni.rockol.it/"   >Testi</a></li>
                                                                </ul>

                                                                                    </nav>
                                        </div>
                            </div>
                      <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                  <div>
                    <h3 class="font-black  py-2 text-white text-base">
                                Rubriche                    </h3>

                                                                        <nav class="">
                                                            
                              <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/oggi-nel-rock"   >Accadde Oggi</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/compleanno.php"   >Buon Compleanno</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/citazione.php"   >Chi l'ha detto?</a></li>
                                                                </ul>

                                                                                    </nav>
                                        </div>
                            </div>
                      <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                  <div>
                    <h3 class="font-black  py-2 text-white text-base">
                                Info e contatti                    </h3>

                                                                        <nav class="">
                                                            
                              <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/copyright"   >Copyright</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/crediti"   >Crediti</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/email"   >E-mail</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/pubblicita"   >Pubblicità</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/privacy"   >Privacy</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.iubenda.com/privacy-policy/108231/cookie-policy"   >Cookie policy</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/legal/codice-etico"   >Codice etico</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="#" class="iubenda-advertising-preferences-link"  >Preferenze tracciamento pubblicitario</a></li>
                                                                </ul>

                                                                                    </nav>
                                        </div>
                            </div>
                      <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                  <div>
                    <h3 class="font-black  py-2 text-white text-base">
                                Seguici                    </h3>

                                                                        <nav class="">
                                                            
                              <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">        <a href="https://www.youtube.com/user/rockolvideo" target="_blank" rel="noopener noreferrer">Youtube</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.instagram.com/rockol.it/"   target="_blank" rel="noopener noreferrer"  >Instagram</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.facebook.com/rockol/"   target="_blank" rel="noopener noreferrer"  >Facebook</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.linkedin.com/company/rockol"   target="_blank" rel="noopener noreferrer"  >LinkedIn</a></li>
                                                                      <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/myrockolweekly"   >MyRockol Weekly</a></li>
                                                                </ul>

                                                                                    </nav>
                                        </div>
                            </div>
                </div>
      <div class="mx-auto rockol-container  max-width-container px-2">
        <div class="flex flex-col items-center text-center text-xs">
          <img src="/assets/img/2019/logo-transparent-medium.png"
               alt="Logo Rockol"
               class="bg-black border-2 border-white border-solid rounded-full mb-4 bg-primary"
               style="width: 100px; height: 100px;">
          <div>
            <strong>Rock Online Italia</strong> è una testata registrata presso il Tribunale di Milano:
            <span>Aut. n° 33 del 22 gennaio 1996</span>
            <br>
            &copy; 2021, tutti i diritti riservati - Rockol.com s.r.l. - P.IVA:
            12954150152
          </div>
        </div>
      </div>
    </div>
  </div>
</footer>


  <div class="vue-instance" v-cloak>
    <login-panel></login-panel>
    <user-validation-panel></user-validation-panel>
    <follow-consent-modal></follow-consent-modal>
                        <popup-registration-form
                tracking-id="event-my-rockol-reg-widget.desktop.news.pop-up-registration-form"
                :display-after-sessions="2"
                :display-after-impressions="10"
                :display-after-seconds-spent-on-site="900"
                :delay-multiplicator-factor="1.25"
                :on-leave="true"></popup-registration-form>        </div>

  <script>
      $(document).ready(function () {
          window.jqueryOnloadScripts = window.jqueryOnloadScripts || [];
          window.jqueryOnloadScripts.map(function (cb) {
              cb();
          })
      });
  </script>


                
  <script>
            
      
      window.ads = {};

            window.ads.mediamond_unsold_masthead = "        <div\n            data-track=\"adv.googlemediamond-leaderboard-back-fill\"\n            data-track-click=\"1\"\n            data-track-impression=\"1\">\n            <script  \n    type=\"text\/plain\" \n    class=\"_iub_cs_activate\" \n    data-iub-purposes=\"5\" \n    suppressedsrc=\"https:\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\n<script>console.log('Iubenda -> Google AdSense presente in pagina');<\/script>\n            <!-- Leaderboard backfill mediamond -->\n            <ins class=\"adsbygoogle\"  \n                 style=\"display:block\"\n                 data-ad-client=\"ca-pub-5149939816721635\"\n                 data-ad-slot=\"5649784210\"\n                 data-ad-format=\"horizontal\"\n                 data-full-width-responsive=\"true\"><\/ins>\n            <script type=\"text\/plain\" class=\"_iub_cs_activate-inline\" data-iub-purposes=\"5\">\n    console.log('Iubenda -> start Google AdSense');\n    (adsbygoogle = window.adsbygoogle || []).push({});\n<\/script>\n        <\/div>";
                  window.ads.mediamond_unsold_rectangle = "\n        <div\n            data-track=\"adv.googlemediamond-back-fill.click\"\n            data-track-click-value=\"adv.googlevideobox.click\"\n            data-track-impression-value=\"adv.googlevideobox.impression\">\n            <script  \n    type=\"text\/plain\" \n    class=\"_iub_cs_activate\" \n    data-iub-purposes=\"5\" \n    suppressedsrc=\"https:\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\n<script>console.log('Iubenda -> Google AdSense presente in pagina');<\/script>\n            <!-- Rectangle Backfill Mediamond -->\n            <ins class=\"adsbygoogle\"  \n                 style=\"display:block\"\n                 data-ad-client=\"ca-pub-5149939816721635\"\n                 data-ad-slot=\"4682873824\"\n                 data-ad-format=\"auto\"\n                 data-full-width-responsive=\"true\"><\/ins>\n            <script type=\"text\/plain\" class=\"_iub_cs_activate-inline\" data-iub-purposes=\"5\">\n    console.log('Iubenda -> start Google AdSense');\n    (adsbygoogle = window.adsbygoogle || []).push({});\n<\/script>\n        <\/div>";
              </script>

  <script>
      // missing forEach on NodeList for IE11
      if (window.NodeList && !NodeList.prototype.forEach) {
          NodeList.prototype.forEach = Array.prototype.forEach;
      }

      window.cambioInvenduto = function (divName) {
          console.log('%c Cambio invenduto Box nel div ' + divName, 'background: #222; color: #bada55');
          var slots = {
              'adv-gpt-box-container': {
                  'adCode': 'mediamond_unsold_rectangle'
              },
              'adv-gpt-box-mobile-container': {
                  'adCode': 'mediamond_unsold_rectangle'
              }
          };

          changeAdv(divName, slots);
      };

      window.cambioInvendutoStrip = function (divName) {
          console.log('%c Cambio invenduto Box nel div ' + divName, 'background: #222; color: #bada55');
          var slots = {
              'adv-gpt-masthead-skin-container': {
                  'adCode': 'mediamond_unsold_masthead'
              }
          };

          changeAdv(divName, slots);
      };

      window.bloccaMiniMasthead = function(div, milliseconds) {
          var divSelector = div || '#adv_masthead';
          var timeoutMs = milliseconds || 5000;
          var masthead = document.querySelector(divSelector);
          if (masthead !== null) {
              masthead.classList.add('sticky-minimasthead');
              setTimeout(function() {
                  masthead.classList.remove('sticky-minimasthead');
              }, timeoutMs);
          }
      }

      function changeAdv(divName, slots) {
          var adCode = "";
          // We get the possible div ids
          var adKeys = Object.keys(slots);
          // We get the first match based on divName
          var adConf = adKeys.filter(function (slotName) {
              return (divName.indexOf(slotName) === 0);
          }).shift();

          if (adConf) {
              adCode = slots[adConf].adCode;
          }

          var adUnit = $('#' + divName);
          if (adUnit.length > 0 && adCode && window.ads && window.ads[adCode]) {
              var resetStyle = {
                  "width": "100%",
                  "display": "block",
                  "height": "auto"
              };

              adUnit.removeAttr("data-google-query-id")
                  .empty()
                  .removeAttr("style")
                  .css(resetStyle)
                  .html(window.ads[adCode]);

              setTimeout(function () {
                  adUnit.css({
                      height: "auto"
                  });
              }, 100);

              // We launch the impression events through WebTrekk
              // for the ad units that haven't been tracked yet
              if (typeof WebtrekkRockolClient !== "undefined") {
                  console.log('%c Cambio invenduto tracking ' + divName, 'background: #222; color: #bada55');
                  WebtrekkRockolClient.trackAdvEvents();
              }
              if (typeof window.gaRockolClient !== "undefined") {
                  console.log('%c Cambio invenduto tracking ' + divName, 'background: #222; color: #bada55');
                  window.gaRockolClient.trackAdvEvents();
              }
              if (iubendaConsentRead && window.iubendaActivateScripts) {
                  console.log('%c Attivazione script ads', 'background: #222; color: #bada55');
                  window.iubendaActivateScripts();
              }
          }
      }
  </script>





    <!-- Webtrekk 3.2.3, (c) www.webtrekk.com -->
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/WT_Time.ver.202010281352.js"></script>
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/webtrekk_V4_4_0.min.ver.202010281352.js"></script>
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/webtrekk_gdpr.min.ver.202010281352.js"></script>
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/WtRockolClient.ver.202010281352.js"></script>
    <script type="text/javascript">

        
        
            var WebtrekkRockolClient = new WtRockolClient({"trackId":"525983702053258","trackDomain":"rockolitalia01.wt-eu02.net"});
            WebtrekkRockolClient.setContentGroup({"1":"Aggregato Rockol - Web","2":"Rockol.it  - Web","3":"News","5":"www.rockol.it","6":"Breaking news","4":"Italia"});
            WebtrekkRockolClient.setCustomParams({1:             (function getRefresh() {
                if (RegExp('[?&]' + 'refresh_cens$').exec(window.location.search)) return 'refresh_cens';
                else if (RegExp('[?&]' + 'refresh_ce$').exec(window.location.search)) return 'refresh_ce';
                else return 'no-refresh';
            })(),2: document.title,3: "news",4: "Mauro Pagani",9: "3025",5: "Fabrizio De André;Mauro Pagani;PFM",10: "Folk;Italiana;Pop;Prog;Rock",6: "379",7: "elena.palmieri"});
            
            WebtrekkRockolClient.sendPageImpression();
        
            var WebtrekkMediamondClient = new WtRockolClient({"trackId":"769396664005295","trackDomain":"mediasetitalia01.wt-eu02.net"});
            WebtrekkMediamondClient.setContentGroup({"1":"Aggregato Editori Terzi","2":"terzi - web","3":"terzi - web - Rockol","4":"terzi - web - Rockol - www.rockol.it","5":"terzi - web - Rockol - www.rockol.it - News"});
            WebtrekkMediamondClient.setCustomParams({1:             (function getExistsParameterByName(name) {
                var match = RegExp('[?&]' + name).exec(window.location.search);
                if (match)
                    return name;
                else
                    return 'no-refresh';
            })(),10:             (function getTagPfx(){
                 if (typeof(MMsezioneTag) == 'undefined' || MMsezioneTag == null || MMsezioneTag == '')
                    return 'undefined';
                else
                    return MMsezioneTag;
            })(),2: document.title});
            WebtrekkMediamondClient.setHeatingMapRefPoint();
            WebtrekkMediamondClient.sendPageImpression();
        document.addEventListener('DOMContentLoaded', function () {
                          WebtrekkRockolClient.trackAdvEvents();        }, false);

        //-->
    </script>

                            <noscript>
                    <div>
                        <img src="https://rockolitalia01.wt-eu02.net/525983702053258/wt.pl?p=322,0" height="1" width="1" alt=""/>
                    </div>
                </noscript>                        <noscript>
                    <div>
                        <img src="https://mediasetitalia01.wt-eu02.net/769396664005295/wt.pl?p=327,0" height="1" width="1" alt=""/>
                    </div>
                </noscript>        <!-- /Webtrekk -->

    
<!-- START Nielsen//NetRatings SiteCensus V5.3 -->
<!-- COPYRIGHT 2007 Nielsen//NetRatings -->
<script type="text/javascript">
    var _rsCI="rockol-it";
    var _rsCG="0";
    var _rsDN="//secure-it.imrworldwide.com/";
    var _rsCC=0;
    var _rsIP=1;
    var _rsPLfl=0;
</script>
<script type="text/javascript" src="//secure-it.imrworldwide.com/v53.js"></script>
<noscript>
  <div><img src="//secure-it.imrworldwide.com/cgi-bin/m?ci=rockol-it&amp;cg=0" style="display:none" alt=""/></div>
</noscript>
<!-- END Nielsen//NetRatings SiteCensus V5.3 -->


  <script>
      // Initialize Firebase
      var config = {
          apiKey: "AIzaSyB5cAIA-BfhhPFSBIJjIdztuXsdXIQEflw",
          authDomain: "myrockol.firebaseapp.com",
          databaseURL: "https://myrockol.firebaseio.com/",
      };
  </script>




  <script>
      bootstrapApp = function () {
          if (typeof setupDropDowns !== 'undefined') {
              console.log('Dropdowns initialization');
              window.setupDropDowns();
          }

                    window.setRefreshUrl = setRefreshUrlOld;
          
          
          if (typeof firebase !== "undefined" && typeof store !== "undefined") {
              firebase.initializeApp(config);
              firebase.auth()
                  .onAuthStateChanged(function (firebaseUserData) {
                      if (Cookies) {
                          if (firebaseUserData) {
                              var inOneYear = new Date(new Date().getTime() + (365 * 24 * 60 * 60 * 1000));
                              Cookies.set('my_rockol_logged_in', '1', {
                                  expires: inOneYear
                              });
                          } else {
                              Cookies.remove('my_rockol_logged_in');
                          }
                      }
                      store.dispatch('autoSignIn', firebaseUserData);
                  });
          } else {
              console.error('Error initializing user authentication.');
          }
          
          /*
          |--------------------------------------------------------------------------
          | Vue instances initialization
          |--------------------------------------------------------------------------
          */
          window.activateVueInstances = function () {
              document.querySelectorAll('.vue-instance:not(.vue-instance--active)').forEach(function (el) {
                  new Vue(factoryVueConfiguration(el));
              });
              document.querySelectorAll('.vue-instance-carousel:not(.vue-instance--active)').forEach(function (el) {
                  var additionalConf = {
                      components: {
                          'Carousel': VueCarousel.Carousel,
                          'Slide': VueCarousel.Slide
                      },
                      methods: {
                          nextSlide() {
                              this.$refs.carousel.goToPage(this.$refs.carousel.getNextPage());
                          },
                          prevSlide() {
                              this.$refs.carousel.goToPage(this.$refs.carousel.getPreviousPage());
                          }
                      }
                  };
                  new Vue(factoryVueConfiguration(el, additionalConf));
              });
          };
          window.activateVueInstances();

                    setRefreshUrl(300);
          
          if (window.jsToBootstrap && window.jsToBootstrap.length > 0) {
              window.jsToBootstrap.forEach(function (cb) {
                  cb();
              });
          }
      };
  </script>

  <script type="text/javascript">
      loadJS("https://www.rockol.it/assets/js/main.min.ver.202010281352.js", true);
            loadJS("https://www.rockol.it/assets/js/myRockol.min.ver.202010281352.js", true);
                  loadJS("https://www.rockol.it/assets/js/dummy.js", function () {
          bootstrapApp();
      }, true);
  </script>

  <script type="text/javascript">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</script>


    <!-- FB JS SDK: START -->
    <div id="fb-root"></div>
    <script  class="_iub_cs_activate-inline" type="text/plain"  data-iub-purpose="3">

        window.fbAsyncInit = function() {
            FB.init({
                appId      : '324191534279970',
                status     : true,
                xfbml      : true
            });
        };

        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    <!-- FB JS SDK: END-->

    <!--Adblock Check-->
    <script type="text/javascript" src="/js/ads.js"></script>
    <script type="text/javascript">
        var eventValue = document.getElementById('adsense-rockol') ? 'No ad block' : 'Ad block active';
        if (typeof ga !== 'undefined') {
            ga('send', 'event', 'Adblock', 'onLoadAdBlockCheck', eventValue, {nonInteraction: 1});
        }
    </script>
    <!--End Adblock Check-->

    

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"bcdbc5ff78","applicationID":"42269559","transactionName":"YlwBYkcDWUtWVUNfXFsWIENGFlhVGERYVVhaVU5XRRIYVlJBRGlXUE0CX1lMR1BH","queueTime":0,"applicationTime":76,"atts":"ThsCFA8ZSkU=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>



