<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="it" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="it" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="it" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="it" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
        <script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub.js"></script>
    <script type="text/javascript">
        var mediamondCheckDone = false;
        function checkPersonalizedAdForMediamond() {
            if (mediamondCheckDone === false && typeof initGptIubenda === 'function') {
                initGptIubenda();
                mediamondCheckDone = true;
            }
        }

        var _iub = _iub || [];
        _iub.csConfiguration = {
            "siteId":254530,
            "cookiePolicyId":108231,
            "lang":"it",
            "enableCMP":true,
            "gdprAppliesGlobally":false,
            "googleAdsPreferenceManagement": true,
            "banner": {"position": "top"},
            callback: {
                onConsentGiven: function () {
                    checkPersonalizedAdForMediamond();
                },
                onConsentFirstGiven: function () {
                    checkPersonalizedAdForMediamond();
                },
                onConsentRead: function () {
                    checkPersonalizedAdForMediamond();
                    var cookieConsentFunctions = window.cookieConsentFunctions || [];
                    for (var i in cookieConsentFunctions) {
                        if (cookieConsentFunctions.hasOwnProperty(i)) {
                            cookieConsentFunctions[i]();
                        }
                    }
                }
            }};
    </script>
    <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>

    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    
    <meta name="author" content="Rockol.com s.r.l.">
    <meta name="application-name" content="Rockol.IT">

    <title>&radic; Asap Rocky liberato da prigione dopo arresto Svezia torna Stati Uniti | News | Rockol</title>

    <!--

    MMMMMMds+:----:/+sydNMMMMMMMMM
    MMMNo.              `:odMMMMMM
    MMm.                  `.-sNMMM
    MM:      .-/`   -:/:     `.hMM
    MN `yhmNMMMM+.sNMMMMN:`    `mM
    Md `osNMMMMMdNdymMMMMy      sM
    MN    sMMMMMM+   /yho`      hM
    MM-   sMMMMMN              :MM
    MMs   sMMMMMd             -NMM
    MMN.  yMMMMMh            /NMMM
    MMMy.:NMMMMMN:.`       .hMMMMM
    MMMMMmmmmmmmmmms     `oNMMMMMM
    MMMMM/             `oNMMMMMMMM
    MMMMMMy`         -sNMMMMMMMMMM
    MMMMMMMNy/-..-+ymdyMMMMMMMMMMM

    -->


    <!-- DNS Prefetching -->
    <link rel="dns-prefetch" href="https://cdnrockol-rockolcomsrl.netdna-ssl.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//mediamond.js.ad.dotandad.com/">
    <link rel="dns-prefetch" href="//ajax.googleapis.com/">

            
    <!-- START: Page specific meta and link tags -->
    <meta name="description" content="02 ago 2019 - Il rapper torna negli States, incoraggiato dal presidente Trump.">
    <meta name="type" content="news">
    <meta name="article:section" content="r-n-b-hip-hop">
    <link rel="canonical" href="https://www.rockol.it/news-706222/asap-rocky-liberato-torna-negli-stati-uniti-dalla-svezia-dopo-arresto">
    <meta name="generated" content="2019-08-02 23:55:00">
    <link rel="image_src" href="https://cdnrockol-rockolcomsrl.netdna-ssl.com/WS6RDAU6WyO331JQaUN523XqXbo=/645x482/smart/rockol-img/img/foto/upload/asap-rocky.jpg">
    <link rel="publisher" href="https://plus.google.com/102356210278041867644">
    <!-- END: Page specific meta and link tags -->

        
    <!-- START: Twitter metatag -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@rockolpoprock">
    <meta name="twitter:title" content="&radic; A$ap Rocky &egrave; stato liberato: ad annunciarlo &egrave; Donald Trump">
    <meta name="twitter:description" content="02 ago 2019 - Il rapper torna negli States, incoraggiato dal presidente Trump.">
    <meta name="twitter:image:src" content="https://cdnrockol-rockolcomsrl.netdna-ssl.com/WS6RDAU6WyO331JQaUN523XqXbo=/645x482/smart/rockol-img/img/foto/upload/asap-rocky.jpg">
    <meta name="twitter:domain" content="https://www.rockol.it">
    <!-- END: Twitter metatag -->
        
    <!-- START: Facebook metatag -->
    <meta property="fb:app_id" content="324191534279970"/>
    <meta property="og:admins" content="1163511037"/>
    <meta property="og:title" content="&radic; A$ap Rocky &egrave; stato liberato: ad annunciarlo &egrave; Donald Trump"/>
    <meta property="og:site_name" content="Rockol"/>
    <meta property="og:locale" content="it_IT"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockol.it/news-706222/asap-rocky-liberato-torna-negli-stati-uniti-dalla-svezia-dopo-arresto"/>
    <meta property="og:image" content="http://cdnrockol-rockolcomsrl.netdna-ssl.com/WS6RDAU6WyO331JQaUN523XqXbo=/645x482/smart/rockol-img/img/foto/upload/asap-rocky.jpg"/>
<meta property="og:image:secure_url" content="https://cdnrockol-rockolcomsrl.netdna-ssl.com/WS6RDAU6WyO331JQaUN523XqXbo=/645x482/smart/rockol-img/img/foto/upload/asap-rocky.jpg"/>
<meta property="og:image:width" content="645"/>
<meta property="og:image:height" content="482"/>
    <meta property="og:description" content="02 ago 2019 - Il rapper torna negli States, incoraggiato dal presidente Trump."/>
    <!-- END: Facebook metatag -->
        
    <!-- START: SocialBeat metatag -->
    <meta name="socialbeat:area" content="news"/>
    <meta name="socialbeat:section" content="r-n-b-hip-hop"/>
    <meta name="socialbeat:artist_name" content="A$AP Rocky"/>
    <meta name="socialbeat:image_url" content="https://cdnrockol-rockolcomsrl.netdna-ssl.com/L1JodRxzh1fpG9Z_UG5TFWVNTn8=/1080x1080/smart/rockol-img/img/foto/upload/asap-rocky.jpg"/>
    <!-- END: SocialBeat metatag -->

                    
    <!-- START: Userspike metatags -->
    <meta name="kipcast:guid" content="RK-IT|news|r-n-b-hip-hop|https://www.rockol.it/news-706222/asap-rocky-liberato-torna-negli-stati-uniti-dalla-svezia-dopo-arresto">
    <meta name="kipcast:title" content="A$ap Rocky &egrave; stato liberato: ad annunciarlo &egrave; Donald Trump">
    <meta name="kipcast:description" content="02 ago 2019 - Il rapper torna negli States, incoraggiato dal presidente Trump.">
    <meta name="kipcast:link" content="https://www.rockol.it/news-706222/asap-rocky-liberato-torna-negli-stati-uniti-dalla-svezia-dopo-arresto">
    <meta name="kipcast:tag" content="ARTIST:news:106900:asap-rocky,ARTIST:106900:asap-rocky,TAG:230775:donald-trump">
    <meta name="kipcast:pubdate" content="2019-08-02 23:55:00+0200">
    
    
    <!-- END: Userspike metatags -->
            
    <!-- Sitemap -->
    <link rel="sitemap" type="application/xml" title="Rockol.it - sitemap" href="/sitemap-index.xml">

    <!-- Custom Search -->
    <link rel="search"
          href="https://www.rockol.it/os-main.xml" type="application/opensearchdescription+xml"
          title="Rockol.it - Music Search"/>

    <!-- Favicons, Pins, etc. -->
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=20190621">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=20190621">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=20190621">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=20190621">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=20190621">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=20190621">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=20190621">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=20190621">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=20190621">
    <link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png?v=20190621">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=20190621">
    <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=20190621">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=20190621">
    <link rel="manifest" href="/manifest.json?v=20190621">
    <meta name="msapplication-TileColor" content="#000">
    <meta name="msapplication-TileImage" content="/ms-icon-144x144.png?v=20190621">
    <meta name="theme-color" content="#000">

    <!-- RSS feeds -->
    <link rel="alternate" href="//www.rockol.it/rss/news_hp.php" type="application/rss+xml" title="Rockol News">
    <link rel="alternate" href="//www.rockol.it/rss/dischi.php" type="application/rss+xml" title="Rockol Dischi">
    <link rel="alternate" href="//www.rockol.it/rss/concerti.php" type="application/rss+xml" title="Rockol Concerti">

    
                <style>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</style>
        <link rel="preload" href="/assets/css/style.min.ver.201906211719.css" as="style"
          onload="this.rel='stylesheet'">
        <noscript>
            <link rel="stylesheet" href="/assets/css/style.min.ver.201906211719.css">
        </noscript>
        <script>
            // LoadCSS
            !function (a) {
                "use strict";
                var b = function (b, c, d) {
                    function j(a) {
                        return e.body ? a() : void setTimeout(function () {
                            j(a)
                        })
                    }

                    function l() {
                        f.addEventListener && f.removeEventListener("load", l), f.media = d || "all"
                    }

                    var g, e = a.document, f = e.createElement("link");
                    if (c) g = c; else {
                        var h = (e.body || e.getElementsByTagName("head")[0]).childNodes;
                        g = h[h.length - 1]
                    }
                    var i = e.styleSheets;
                    f.rel = "stylesheet", f.href = b, f.media = "only x", j(function () {
                        g.parentNode.insertBefore(f, c ? g : g.nextSibling)
                    });
                    var k = function (a) {
                        for (var b = f.href, c = i.length; c--;) if (i[c].href === b) return a();
                        setTimeout(function () {
                            k(a)
                        })
                    };
                    return f.addEventListener && f.addEventListener("load", l), f.onloadcssdefined = k, k(l), f
                };
                "undefined" != typeof exports ? exports.loadCSS = b : a.loadCSS = b
            }("undefined" != typeof global ? global : this);
            // Preload Polyfill
            !function (a) {
                if (a.loadCSS) {
                    var b = loadCSS.relpreload = {};
                    if (b.support = function () {
                        try {
                            return a.document.createElement("link").relList.supports("preload")
                        } catch (b) {
                            return !1
                        }
                    }, b.poly = function () {
                        for (var b = a.document.getElementsByTagName("link"), c = 0; c < b.length; c++) {
                            var d = b[c];
                            "preload" === d.rel && "style" === d.getAttribute("as") && (a.loadCSS(d.href, d), d.rel = null)
                        }
                    }, !b.support()) {
                        b.poly();
                        var c = a.setInterval(b.poly, 300);
                        a.addEventListener && a.addEventListener("load", function () {
                            a.clearInterval(c)
                        }), a.attachEvent && a.attachEvent("onload", function () {
                            a.clearInterval(c)
                        })
                    }
                }
            }(this);
            // Load JS
            loadjs = function () {
                function n(n, r) {
                    n = n.push ? n : [n];
                    var e, o, t, i, u = [], a = n.length, l = a;
                    for (e = function (n, e) {
                        e.length && u.push(n), l -= 1, 0 === l && r(u)
                    }; a--;) o = n[a], t = f[o], t ? e(o, t) : (i = c[o] = c[o] || [], i.push(e))
                }

                function r(n, r) {
                    if (n) {
                        var e = c[n];
                        if (f[n] = r, e) for (; e.length;) e[0](n, r), e.splice(0, 1)
                    }
                }

                function e(n, r) {
                    var e = document, o = e.createElement("script");
                    o.src = n, o.onload = o.onerror = function (e) {
                        var t = o.parentNode;
                        t && t.removeChild(o), o = null, r(n, e.type)
                    }, e.head.appendChild(o)
                }

                function o(n, r) {
                    n = n.push ? n : [n];
                    var o, t = n.length, i = t, u = [];
                    for (o = function (n, e) {
                        "error" === e && u.push(n), i -= 1, 0 === i && r(u)
                    }; t--;) e(n[t], o)
                }

                function t(n, e, t, f) {
                    var c, a, l;
                    if (e && !e.call && (c = e), a = c ? t : e, l = c ? f : t, c) {
                        if (c in u) throw new Error("LoadJS: Bundle already defined");
                        u[c] = !0
                    }
                    o(n, function (n) {
                        n.length ? (l || i)(n) : (a || i)(), r(c, n)
                    })
                }

                var i = function () {
                }, u = {}, f = {}, c = {};
                return t.ready = function (r, e, o) {
                    return n(r, function (n) {
                        n.length ? (o || i)(n) : (e || i)()
                    }), t
                }, t.done = function (n) {
                    r(n, [])
                }, t
            }();
        </script>
    
    <script type="text/javascript" src="https://www.rockol.it/assets/vendors/jquery/jquery-1.12.3.min.js"></script>

    <!-- Font Loading -->
    <link rel="stylesheet" type="text/css"
          href="//fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700|Roboto:300,400,700&display=optional">

    
    <!-- Skin positioning fix -->
    <style>
        #mmAdDivSkDx, #mmAdDivSkSx {
            top: 98px !important;
        }
    </style>

    
        <!-- Mediamond Script: START -->
    <script src="//adv.mediamond.it/hpsponsor/rockol/header.js" language="javascript" type="text/javascript" id="mediamondBaseJS"></script>
    <!-- Mediamond Script: END -->
    
    <!-- Google Universal Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-1439426-1', 'rockol.it');
        ga('set', 'anonymizeIp', true);
        ga('set', 'forceSSL', true);
        ga('require', 'displayfeatures');
        ga('require', 'linkid');
        ga('send', 'pageview');
        
                ga('create', 'UA-37842219-1', 'rockol.it', {'name': 'additionalTracker'});  // Additional tracker.
        ga('set', 'forceSSL', true);
        ga('additionalTracker.require', 'displayfeatures');
        ga('additionalTracker.set', 'anonymizeIp', true);
        ga('additionalTracker.send', 'pageview'); // Send page view for additional tracker.
        
                                        </script>
    <!-- Fine Google Universal Analytics -->




    <!-- Google Schema.org -->
            <script type="application/ld+json">
            {"@type":"WebSite","url":"https:\/\/www.rockol.it","name":"Rockol.it","alternateName":"Rockol - la musica online \u00e8 qui","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.rockol.it\/search.php?s={search_term_string}","query-input":"required name=search_term_string"},"@context":"http:\/\/schema.org"}
        </script>        <script type="application/ld+json">
            {"@type":"Organization","url":"https:\/\/www.rockol.it","name":"Rockol.com S.R.L.","legalName":"Rockol.com S.R.L.","email":"rocko@rockol.it","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","name":"Rockol.it Logo","url":"https:\/\/rockol-img.s3.amazonaws.com\/assets\/img\/2019\/logo-big.png"},"address":{"@type":"PostalAddress","addressCountry":"IT","addressLocality":"Milano","addressRegion":"Lombardia","postalCode":"20123","streetAddress":"Via Boccaccio 24"},"sameAs":["https:\/\/www.facebook.com\/rockol","https:\/\/www.linkedin.com\/company\/rockol.com","https:\/\/www.instagram.com\/rockol.it\/","https:\/\/twitter.com\/rockolpoprock","https:\/\/www.rockol.it"],"@context":"http:\/\/schema.org"}
        </script>
                
    
    <!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '354984291977946');
    fbq('track', 'PageView');
</script>

<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=354984291977946&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
    <script type="text/javascript">
    ;(function(s,o,c,i,a,l,b){if(!s[a]){s.gnSocialbeat=s.gnSocialbeat||[];
    s.gnSocialbeat.push(a);s[a]=function(){(s[a].q=s[a].q||[]).push(arguments)};
    s[a].q=s[a].q||[];l=o.createElement(c);b=o.getElementsByTagName(c)[0];l.async=1;
    l.src=i;b.parentNode.insertBefore(l,b)}}(window,document,"script",
    "//duu8lzqdm8tsz.cloudfront.net/websites/sb.js","__socialbeatTracker"));

    __socialbeatTracker('newTracker', 'sb', '', {appId: 'socialbeat.tracker.website'});
 
    __socialbeatTracker('trackPageView', null, [{"customer":{"id":"36eef6e8-e111-11e8-a1af-0afae9a34d80","site":{"name":"rockol.it"}},"content":{"published":"2019-08-02T23:55:00+02:00","section":"r-n-b-hip-hop","tags":["A$AP Rocky","Donald Trump"]}}]);
</script></head>


<body role="document" class="body  news  sub_area_r-n-b-hip-hop   menu-variation_b    mobile_menu--2017  mod-lyrics-layout-variation-a  mod-desktop-color__original_color   ">

<!--[if lt IE 8]>
<p class="browserupgrade">
    You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your
    browser</a> to improve your experience.
</p>
<![endif]-->


<header id="base-template-header" class="fixed top-0 left-0 right-0 higher-zindex">
    <div class="display-none sm:block
        relative pt-3 bg-white
        border-0 border-b border-white border-solid
        text-xl md:text-2xl lg:text-2xl">
    <div class="h-full bg-black flex items-center w-full border-t-2 border-b-2 bg-white border-0 border-black border-solid px-2 sticky top-0">
        <div class="h-full mx-auto  flex justify-between items-center">
            <nav class="h-full relative menu-2019 flex-grow roboto font-black uppercase tracking-wider flex items-center justify-between  -mx-4"
                 :class="{'dropdown-active': dropdown}">

                <!-- LOGO -->
                <div data-logo-reveal-on-sticky
                     class="relative revealed flex flex-shrink-0 items-center justify-center mx-4">
                    <a href="/"
                       class="absolute border-2 border-white border-solid rounded-full bg-black hover:bg-gray-800"
                       style="width: 70px; height: 70px;">
                        <img src="/newDesign/assets/img/logo-transparent-small.png" class="w-full">
                    </a>
                </div>

                <!-- Hamburger menu -->
                <a href="#"
                   @mouseenter="showDropdown('desktopMainMenu')"
                   @mouseleave="hideDropdown()"
                   class="fill-current h-full flex items-center justify-center px-1 md:px-3  activable-icon active:text-white focus:text-white"
                   :class="{'bg-gray-900 h-full text-white hover:text-white': dropdown.desktopMainMenu}"
                   :style="{color: dropdown.desktopMainMenu ? 'white !important' : 'currentColor'}">
                    <svg class="svg-icon h-8 w-16"
                         aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars"
                         role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                        <path fill="currentColor"
                              d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path>
                    </svg>
                </a>

                <a href="/news" class="h-full flex items-center justify-center px-1 md:px-3  hover:text-gray-600 mx-2 md:mx-4"
                   @mouseenter="showDropdown('news')"
                   @mouseleave="hideDropdown()">
                    News
                    <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" 
    class="svg-icon ml-2 h-6 dropdown-chevron" 
    viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg>                </a>
                <a href="/recensioni-musicali" class="h-full flex items-center justify-center px-1 md:px-3  hover:text-gray-600 mx-2 md:mx-4"
                   @mouseenter="showDropdown('reviews')"
                   @mouseleave="hideDropdown()">
                    Recensioni
                    <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" 
    class="svg-icon ml-2 h-6 dropdown-chevron" 
    viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg>                </a>
                <a href="/concerti" class="h-full flex items-center justify-center px-1 md:px-3  hover:text-gray-600 mx-2 md:mx-4"
                   @mouseenter="showDropdown('shows')"
                   @mouseleave="hideDropdown()">
                    Concerti
                    <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" 
    class="svg-icon ml-2 h-6 dropdown-chevron" 
    viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg>                </a>
                <a href="/videoclip/" class="h-full flex items-center justify-center px-1 md:px-3  hover:text-gray-600 mx-2 md:mx-4">Video</a>
                <a href="/classifiche-musicali/4/Rockol-Chart" class="h-full flex items-center justify-center px-1 md:px-3  hover:text-gray-600 mx-2 md:mx-4">Classifiche</a>

                <a href="#"
                   class="h-full flex items-center justify-center px-1 md:px-3  hover:text-gray-800 activable-icon"
                   :class="{'bg-black text-white': dropdown.search}"
                   :style="{color: dropdown.search ? 'white !important' : 'currentColor'}"
                   @click.prevent="toggleFixedDropdown('search', 'search-show')"
                ><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" 
    class="svg-icon h-8 w-16" 
    viewBox="0 0 512 512">
    <path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></a>

                <div class=" items-center justify-between text-gray-600 flex mx-4">
                    <!-- Facebook -->
                    <a href="https://www.facebook.com/rockol/"
                       target="_blank" rel="nopener noreferrer"
                       class="h-full items-center px-1 md:px-3 h-8 flex ">
                        <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook"
                                 class="svg-icon h-8"
                                 xmlns="http://www.w3.org/2000/svg"
                                 viewBox="0 0 448 512">
                                 <path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path>
                                 </svg>                    </a>
                    <!-- Instagram -->
                    <a href="https://www.instagram.com/rockol.it/"
                       target="_blank" rel="nopener noreferrer"
                       class="h-full items-center px-1 md:px-3 h-8 flex ">
                        <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram"
     class="svg-icon h-8"
     xmlns="http://www.w3.org/2000/svg"
     viewBox="0 0 448 512">
    <path fill="currentColor"
          d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>                    </a>
                    <!-- Youtube -->
                    <a href="http://www.youtube.com/user/rockolvideo"
                       target="_blank" rel="nopener noreferrer"
                       class="h-full items-center px-1 md:px-3 h-8 display-none md:flex">
                        <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube"
    class="svg-icon h-8"
    viewBox="0 0 576 512">
    <path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg>                    </a>
                    <!-- Twitter -->
                    <a href="/seguici/twitter"
                       target="_blank" rel="nopener noreferrer"
                       class="h-full items-center px-1 md:px-3 h-8 display-none md:flex">
                        <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter"
     class="svg-icon h-8"
     viewBox="0 0 512 512">
    <path fill="currentColor"
          d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path>
</svg>                    </a>
                </div>
            </nav>
        </div>
    </div>

    <section v-cloak>
        <!-- Overlay per la chiusura al click fuori dalla dropdown -->
<!--
<button type="button" v-if="dropdown.desktopMainMenu"
        class="fixed top-0 left-0 right-0 bottom-0 w-full h-full opacity-0 cursor-default"
        @click="hideFixedDropdown()"></button>
-->
<div v-if="dropdown.desktopMainMenu"
     @mouseenter="showDropdown('desktopMainMenu')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="relative mx-auto container rockol-container bg-gray-900 pt-8 pb-8">

        <h2 class="sr-only">Rockol - sezioni principali</h2>

                <div class="flex items-start justify-between -mx-8 px-4">
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular text-3xl">            <a href="https://www.rockol.it/news"  >News</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-lg">
                                                                    <li>            <a href="https://www.rockol.it/news/24h/"  >Ultime 24 Ore</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/pop-rock/"  >Pop/Rock</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/dal-vivo/"  >Dal Vivo</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/italia/"  >Italia</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/industria/"  >Industria</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/tech-test/"  >Tech test</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/r-n-b-hip-hop/"  >R'n'B/HipHop</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/metal/"  >Metal</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/prog/"  >Prog</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/clubbing/"  >Clubbing</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/cinema/"  >Cinema</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/vinyl/"  >Vinyl</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/gossip/"  >Gossip</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/charts/"  >Charts</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular text-3xl">            <a href="https://www.rockol.it/concerti"  >Concerti</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-lg">
                                                                    <li>            <a href="https://www.rockol.it/concerti/oggi"  >Artisti in Tour</a></li>
                                                                    <li>            <a href="https://www.rockol.it/biglietti"  >Acquista Biglietti</a></li>
                                                                    <li>            <a href="https://www.rockol.it/concerti/ricerca"  >Ricerca Avanzata</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular text-3xl">            <a href="https://www.rockol.it/classifiche-musicali/4/Rockol-Chart"  >Classifiche</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-lg">
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/4/Rockol-Chart"  >Rockol Chart</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/1/UK-Album-Chart"  >UK Album</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/7/Top-of-the-Music"  >Top Ten Italia</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/5/Billboard-Album-Chart"  >Top Ten U.S.A.</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/19/Fimi-vinili"  >Vinili</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/12/Top-of-the-Music-Download-Chart"  >Digital Download</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/17/Top-10-Radio-Airplay"  >Top 10 Radio Airplay</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular text-3xl">            <a href="https://www.rockol.it/recensioni-musicali"  >Recensioni</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-lg">
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/dischi"  >Recensioni</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/le-scelte-di-rockol"  >Le scelte di Rockol</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/ultime-uscite-discografiche"  >Appena usciti</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/vinyl/"  >Vinyl</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/libri"  >Libri</a></li>
                                                                    <li>            <a href="https://www.rockol.it/uscite-discografiche"  >Uscite</a></li>
                                                                    <li>            <a href="https://www.rockol.it/uscite-discografiche/ricerca"  >Ricerca Avanzata</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular text-3xl">            <a href="https://www.rockol.it/videoclip/"  >Video</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-lg">
                                                                    <li>            <a href="/videoclip/"  >Videoclip</a></li>
                                                                    <li>            <a href="/video-channel/VideoInterviste/"  >Videointerviste</a></li>
                                                                    <li>            <a href="/video-channel/Live-Rockol/"  >Live @ Rockol</a></li>
                                                                    <li>            <a href="/video-channel/nofilter/"  >#NoFilter</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                                    <div class="mx-4">
                <nav>
                    <ul class="underline list-none text-xs heading leading-normal text-xl font-roboto-regular heading p-0 m-0 mb-4 font-black text-3xl">
                                                    <li>            <a href="https://www.rockol.it/artista"  >Artisti</a></li>
                                                    <li>            <a href="https://www.rockol.it/foto"  >Foto</a></li>
                                                    <li>            <a href="https://www.rockol.it/testi"  >Testi</a></li>
                                                    <li>            <a href="/speciali/rockol-weekly"  >Rockol Weekly</a></li>
                                                    <li>            <a href="http://www.rockol.com/"   target="_blank" rel="nopener noreferrer" >Rockol.com</a></li>
                                                    <li>            <a href="http://www.youtube.com/user/rockolvideo"   target="_blank" rel="nopener noreferrer" >Youtube</a></li>
                                                    <li>            <a href="https://www.instagram.com/rockol.it/"   target="_blank" rel="nopener noreferrer" >Instagram</a></li>
                                                    <li>            <a href="https://www.facebook.com/rockol/"   target="_blank" rel="nopener noreferrer" >Facebook</a></li>
                                            </ul>
                </nav>
            </div>
                    </div>
    </div>

</div>        
<div v-if="dropdown.news"
     @mouseenter="showDropdown('news')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container rockol-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">News</h3>
        <keep-alive>
            <dropdown
                    key="news"
                    :elements='{"24h":{"label":"Ultime 24 Ore","route":"https:\/\/www.rockol.it\/news\/24h\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/STUaLZbN7nkzhLrXo1ajIHlWTbs=\/210x120\/smart\/rockol-img\/assets\/img\/2019\/placeholder-rockol.20190621v01.png","imageAttr":"","permalink":"\/news-660488\/accadde-nel-rock-3-agosto","title":"Accadde nel rock, oggi 3 agosto: Tony Bennett, Arthur Lee, Bassi Maestro, Skin, James Hetfield","abstract":"1926: Nasce a New York Tony Bennett (nome d\u0027arte di Anthony Dominick Benedetto), voce storica del jazz americano anni Cinquanta, poi intramontabile \"crooner\". "},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/hRzg2ObvzIOqQJ44A1Sjx5WI5gg=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/asap-rocky.jpg","imageAttr":"","permalink":"\/news-706222\/asap-rocky-liberato-torna-negli-stati-uniti-dalla-svezia-dopo-arresto","title":"A$ap Rocky \u00e8 stato liberato: ad annunciarlo \u00e8 Donald Trump","abstract":"Lo ha annunciato nientemeno che Donald Trump: \"A$ap Rocky \u00e8 uscito dalla prigione e sta tornando a casa negli Stati Uniti dalla Svezia\", ha fatto sapere il presidente degli..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/RlYxRmB__XQRxCG5NKnNI_FW5AY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/amazon-echo.jpg","imageAttr":"","permalink":"\/news-706217\/amazon-musica-gratis-assistente-vocale-alexa","title":"Amazon: musica gratis grazie all\u0027assistente vocale Alexa","abstract":"Amazon Music, la piattaforma di streaming musicale gestita dal colosso dell\u0027e-commerce, ha lanciato un nuovo modo di ascoltare musica in streaming gratuitamente rivolto ai suoi..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/WDhL5gd5ws-eGkIQj2_nruwHREI=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/18661b19-374c-4fc2-b402-8eaccdf5cebd.jpg","imageAttr":"","permalink":"\/news-706221\/kinks-morto-ex-tastierista-ian-gibbons","title":"Kinks, addio all\u0027ex tastierista Ian Gibbons","abstract":"Lutto in casa Kinks. \u00c8 morto ieri, 1\u00b0 agosto, l\u0027ex tastierista del gruppo londinese, Ian Gibbons. Il musicista aveva 67 anni. La notizia della scomparsa di Gibbons \u00e8 stata..."}]},"pop-rock":{"label":"Pop\/Rock","route":"https:\/\/www.rockol.it\/news\/pop-rock\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/STUaLZbN7nkzhLrXo1ajIHlWTbs=\/210x120\/smart\/rockol-img\/assets\/img\/2019\/placeholder-rockol.20190621v01.png","imageAttr":"","permalink":"\/news-660488\/accadde-nel-rock-3-agosto","title":"Accadde nel rock, oggi 3 agosto: Tony Bennett, Arthur Lee, Bassi Maestro, Skin, James Hetfield","abstract":"1926: Nasce a New York Tony Bennett (nome d\u0027arte di Anthony Dominick Benedetto), voce storica del jazz americano anni Cinquanta, poi intramontabile \"crooner\". "},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/WDhL5gd5ws-eGkIQj2_nruwHREI=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/18661b19-374c-4fc2-b402-8eaccdf5cebd.jpg","imageAttr":"","permalink":"\/news-706221\/kinks-morto-ex-tastierista-ian-gibbons","title":"Kinks, addio all\u0027ex tastierista Ian Gibbons","abstract":"Lutto in casa Kinks. \u00c8 morto ieri, 1\u00b0 agosto, l\u0027ex tastierista del gruppo londinese, Ian Gibbons. Il musicista aveva 67 anni. La notizia della scomparsa di Gibbons \u00e8 stata..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/68-uC2iX_D5q9pSNpYg0UzeKLL8=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/rs204-wa-press-20.jpg","imageAttr":"","permalink":"\/news-706218\/beatles-cofanetto-abbey-road-50-anni-e-album-ringo-starr","title":"Beatles: Ringo conferma l\u0027uscita del cofanetto di \u0027Abbey Road\u0027 (e del suo album)","abstract":"Doppia notizia per i fan dei Beatles. In un\u0027intervista Ringo Starr, l\u0027ex batterista della band di \"Let it be\", ha anticipato quelle che saranno le sue prossime mosse..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/NEYQlSnyOM6_aDXEqMl7NxgrUlQ=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/katyperry22.jpg","imageAttr":"","permalink":"\/news-706216\/katy-perry-plagio-dark-horse-risarcimento","title":"Katy Perry: risarcimento milionario per il plagio","abstract":"Dopo la sentenza del tribunale, che negli scorsi giorni si \u00e8 espresso sulle eccessive somiglianze tra \"Joyful noise\" di Flame e \"Dark horse\" di Katy Perry giudicando quest..."}]},"dal-vivo":{"label":"Dal Vivo","route":"https:\/\/www.rockol.it\/news\/dal-vivo\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/KCNbRb88qk_ZY9NzI1VMo1W3MUM=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/bph8064-facetune-24-06-2018-00-09-09.jpg","imageAttr":"","permalink":"\/news-706154\/loredana-berte-scaletta-foto-concerto-rock-roma","title":"Loredana Bert\u00e9 al Rock in Roma: le foto e la scaletta del concerto","abstract":"Loredana Bert\u00e9 ha chiuso stasera, sabato 27 luglio, l\u0027edizione 2019 del Rock in Roma con un concerto ospitato dal Teatro Romano di Ostia Antica. La leonessa del rock italiano..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/ROkZmtT7dmMp15i0m1O5NQ_lYkg=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/calexico-iw5-piper-ferguson-1500.jpg","imageAttr":"","permalink":"\/news-705947\/calexico-e-iron-and-wine-concerto-milano-triennaoe-recensione-scaletta","title":"Gli anni da bruciare dei Calexico e di Iron & Wine: il racconto del live di Milano","abstract":"Samuel Ervin Beam, in arte Iron &amp; Wine, sorseggia con aria da hipster un bicchiere di vino bianco appoggiato su uno sgabello accanto a lui. Ha un completo nero, le maniche..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/rt6i3mFkv5f_BKe4N4T3qEm1LKk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/16-thom-yorke-roma-summer-festival-21072019.jpg","imageAttr":"","permalink":"\/news-705932\/thom-yorke-concerto-roma-recensione-scaletta","title":"Odissea nello spazio: il racconto del concerto di Thom Yorke","abstract":"Avete presente la scena di \"2001: Odissea nello spazio\" detta \"Stargate\", quando l\u0027astronauta finisce nella scia luminosa e inizia a viaggiare alla velocit\u00e0 della luce..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/fBBWiXchwnNw2vMHfMBkIOxqdQo=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/21-muse-stadio-olimpico-di-roma-20072019.jpg","imageAttr":"","permalink":"\/news-705905\/muse-concerto-stadio-olimpico-roma-recensione-scaletta-foto","title":"I Muse nel 2079: il racconto del concept-show all\u0027Olimpico di Roma","abstract":"2079. Alla fine hanno vinto loro, le macchine. Che ora dominano il pianeta Terra, completamente devastato dalla guerra tra i replicanti e gli umani. Il mondo \u00e8 un posto che fa..."}]},"italia":{"label":"Italia","route":"https:\/\/www.rockol.it\/news\/italia\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/QF2GNEKxxuGIpiA6UbQYrLEuLpc=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/amadeus.jpg","imageAttr":"","permalink":"\/news-706220\/sanremo-2020-amadeus-conduttore-biografia","title":"Amadeus: dalle discoteche al Festival di Sanremo, il profilo del conduttore","abstract":"Sar\u00e0 Amadeus a condurre il Festival di Sanremo 2020. Dopo le indiscrezioni delle ultime settimane la Rai ha finalmente ufficializzato la presenza del conduttore sul palco del..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/GmrptQtTjsQJf5T4bezlvupAfa0=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/img-9698.JPG","imageAttr":"","permalink":"\/news-706219\/sanremo-2020-conduttore-amadeus-e-direttore-artistico-ufficiale","title":"FLASH: Sanremo 2020, Amadeus conduttore e direttore artistico","abstract":"Non solo conduttore, ma anche \"padrone di casa\". E direttore artistico. Cos\u00ec la Rai ufficializza la presenza di Amadeus a Sanremo 2020: con lui, nel corso delle cinque serate..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/5BqS6SbugoIDv_LYU-PrjMZl8DY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/26-uni.JPG","imageAttr":"","permalink":"\/news-706203\/jovanotti-concerto-vasto-a-rischio-lavori-interrotti","title":"Jovanotti, caos per la tappa di Vasto: lavori interrotti","abstract":"\u00c8 caos per la tappa di Vasto del \"Jova Beach Party\", il tour di Jovanotti sulle spiagge italiane. Lo stato d\u0027impasse tecnico-istituzionale per la data sta mettendo a rischio lo..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/gEzItRLuqY2sfatkgDlQjiMCrVE=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/bugo-4.jpg","imageAttr":"","permalink":"\/news-676708\/bugo-oggi-il-compleanno-sua-carriera-dieci-canzoni-video","title":"Bugo: la sua carriera in dieci canzoni (pi\u00f9 una) - VIDEO GALLERY","abstract":"Prima che l\u0027indie diventasse una scusa utile a cantanti e opinionisti da blog per parlare male di qualcuno in interviste o editoriali, tra gli anni Novanta e i Duemila c\u0027era un..."}]},"industria":{"label":"Industria","route":"https:\/\/www.rockol.it\/news\/industria\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/RlYxRmB__XQRxCG5NKnNI_FW5AY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/amazon-echo.jpg","imageAttr":"","permalink":"\/news-706217\/amazon-musica-gratis-assistente-vocale-alexa","title":"Amazon: musica gratis grazie all\u0027assistente vocale Alexa","abstract":"Amazon Music, la piattaforma di streaming musicale gestita dal colosso dell\u0027e-commerce, ha lanciato un nuovo modo di ascoltare musica in streaming gratuitamente rivolto ai suoi..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/J3UNwj1vzS7zuEZKwjNxvdbJLW0=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/sting-cesena.jpg","imageAttr":"","permalink":"\/news-706213\/imaginaction-2019-terza-edizione-a-ottobre","title":"IMAGinACTION, a ottobre la terza edizione","abstract":"La terza edizione di IMAGinACTION, il festival internazionale del videoclip, si svolger\u00e0 dall\u002711 al 13 ottobre 2019 a Ravenna. In passato la manifestazione ha ospitato artisti..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/0gPhyj7tp9Y5EnvMyCKB-HH52Ks=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/spotifylogorockol.jpg","imageAttr":"","permalink":"\/news-706151\/spotify-numeri-abbonati-secondo-trimestre-2019","title":"Spotify: 108 milioni di abbonati paganti nel secondo trimestre del 2019","abstract":"Spotify ha chiuso il suo secondo trimestre del 2019 con 108 milioni di abbonati paganti (8 milioni in pi\u00f9 rispetto al trimestre precedente) e 232 milioni di utenti mensili..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/TNs-HoFyDbf-IosWl_km_YxSym8=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/fuga.jpg","imageAttr":"","permalink":"\/news-706146\/fuga-acquisisce-songspace","title":"FUGA acquisisce Songspace","abstract":"FUGA, societ\u00e0 che amministra i diritti di oltre 4,5 milioni di brani su pi\u00f9 di 260 piattaforme a livello mondiale, ha acquisito Songspace, piattaforma con sede a Nashville di..."}]},"tech-test":{"label":"Tech test","route":"https:\/\/www.rockol.it\/news\/tech-test\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/oxrm15Qf6meW9WztXgbx32z05fg=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/pro-ject-x1.jpg","imageAttr":"","permalink":"\/news-706131\/giradischi-pro-ject-x1-recensione-caratteristiche","title":"Pro-Ject X1: il giradischi per veri appassionati","abstract":"Giradischi Pro-Ject X1 produttore:&nbsp;Pro-Ject prezzo: 799 euro L\u2019X1 \u00e8 un altro nuovo prodotto di Pro-Ject e con la testina premontata si avvicina a quota 1000 euro (799 per..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/SFmpvsj6-WDawBTpELb1S9FOXEQ=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/p2-rega.jpg","imageAttr":"","permalink":"\/news-705975\/rega-p2-giradischi","title":"Giradischi Rega P2: eleganza inglese","abstract":"Giradischi&nbsp;Rega P2 produttore: Rega prezzo: 549 euro Il P2 di Rega \u00e8 la versione semplificata del P3, giradischi che ha reso famosa l\u2019azienda inglese e che grazie alle sue..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/tksSHVYr4sGKq7pYOQkRKkHqvto=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/image005.2019-07-15-10-43-40.jpg","imageAttr":"","permalink":"\/news-705693\/jimi-hendrix-blues-storia-vinyl-de-agostini-edicola","title":"Pro-Ject T1: il giradischi low budget full optional","abstract":"Il T1 di Pro-Ject, una tra le novit\u00e0 del 2019, \u00e8 una macchina low budget, ma che non si fa mancare nulla in quanto a materiali e&nbsp;costruzione di alto livello. \u00c8 disponibile..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/DidkA-x4qThDbX-GleMnHDdAO6U=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/walkmen.png","imageAttr":"","permalink":"\/news-705375\/walkman-sony-prova-deagostini-vinile-deagostinivinyl","title":"L\u2019intramontabile Walkman della Sony, in versione digitale","abstract":"Il famoso Walkman della Sony, oggi lettore audio in versione digitale, abbinabile a cuffie Bluetooth, si rinnova ancora nel design e nei colori: Horizon Green, Twilight Red..."}]},"r-n-b-hip-hop":{"label":"R\u0027n\u0027B\/HipHop","route":"https:\/\/www.rockol.it\/news\/r-n-b-hip-hop\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/hRzg2ObvzIOqQJ44A1Sjx5WI5gg=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/asap-rocky.jpg","imageAttr":"","permalink":"\/news-706222\/asap-rocky-liberato-torna-negli-stati-uniti-dalla-svezia-dopo-arresto","title":"A$ap Rocky \u00e8 stato liberato: ad annunciarlo \u00e8 Donald Trump","abstract":"Lo ha annunciato nientemeno che Donald Trump: \"A$ap Rocky \u00e8 uscito dalla prigione e sta tornando a casa negli Stati Uniti dalla Svezia\", ha fatto sapere il presidente degli..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/CIgwjOZup6P9Blnxiz6d7ed50IE=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/drake-photo-nothing-w-300cmyk-foto-di-dan-martensen-2.jpg","imageAttr":"","permalink":"\/news-706191\/drake-il-nuovo-progetto-e-care-package-copertina-tracklist","title":"Drake: a sorpresa il nuovo progetto \u2018Care Package\u2019. Copertina e tracklist","abstract":"Il rapper, cantante e produttore canadese ha pubblicato oggi, 2 agosto, una raccolta dal titolo \u201cCare Package\u201d che include brani mai pubblicati ufficialmente finora. Drake \u2013..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/VCeBrrnxPnN3f7bWDOLReBvE1AI=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/lil-nas-x-playlist-imageb.jpg","imageAttr":"","permalink":"\/news-706134\/lil-nas-x-old-town-road-record-settimane-consecutive-primo-posto","title":"Lil Nas X: con \u0027Old town road\u0027 \u00e8 record di settimane consecutive al numero uno","abstract":"\u00c8 record di settimane consecutive al numero uno per \"Old town road\", il singolo del rapper Lil Nas X in duetto con la star del country statunitense Billy Ray Cyrus. Anche..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/hRzg2ObvzIOqQJ44A1Sjx5WI5gg=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/asap-rocky.jpg","imageAttr":"","permalink":"\/news-706111\/rza-asap-rocky-e-ostaggio-della-svezia","title":"RZA: \u0027A$ap Rocky \u00e8 ostaggio della Svezia\u0027","abstract":"Il produttore e rapper considerato la mente dei Wu-Tang Clan ha usato parole molto dure per definire l\u0027attuale condizione di A$ap Rocky, il suo collega attualmente detenuto in..."}]},"metal":{"label":"Metal","route":"https:\/\/www.rockol.it\/news\/metal\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/5FGWe8DW9S9jkDwkODKLlvzTF0k=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/gom-20160602-212325-k2a5820.jpg","imageAttr":"","permalink":"\/news-706147\/rammstein-bacio-gay-durante-concerto-mosca-russia","title":"Rammstein, bacio gay durante il concerto","abstract":"Bacio gay durante il concerto dei Rammstein ieri sera allo stadio di Mosca, in Russia. Paul Landers e Richard Kruspe, i chitarristi del gruppo metal tedesco, si sono scambiati..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/utkQsWAC_kwWi9bUyi-_XzDw3IY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/metallica-20190508-195650-3k2a4709.jpg","imageAttr":"","permalink":"\/news-706108\/metallica-al-concerto-finlandia-1-della-popolazione-il-video","title":"Metallica, ecco il video del concerto finlandese dei record","abstract":"Immaginate un singolo concerto a pagamento, in Italia, al quale assistano 600mila persone, ovvero poco meno del triplo degli spettatori radunati il primo luglio di due anni fa..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/f-4ZwQGH_C6bQEnjOwlD_TEmZ_E=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/metallica-20190508-200235-3k2a4818.jpg","imageAttr":"","permalink":"\/news-706098\/metallica-super-cover-band-elementi-qotsa-e-ugly-kid-joe","title":"Metallica, super (cover) band con elementi di QOTSA e Ugly Kid Joe: video","abstract":"Wedding Band \u00e8 il nome di un&nbsp;nuovo, estemporaneo&nbsp;progetto dei due Four Horsemen Kirk Hammett e Robert Trujillo: il chitarrista e il bassista dei Metallica sono andati..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/ZVkEi6R1S4_cHI_EllC0WKfx1OY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/five-finger-death-punch-20170606-203755-3k2a8767.jpg","imageAttr":"","permalink":"\/news-706096\/five-finger-death-punch-nuova-musica-anteprima-youtube","title":"Five Finger Death Punch, nuova musica in anteprima su YouTube","abstract":"Sul canale YouTube ufficiale dei Five Finger Death Punch \u00e8 stato postato un video per promuovere il tour autunnale che vedr\u00e0 la band di Las Vegas protagonista sui palchi USA..."}]},"prog":{"label":"Prog","route":"https:\/\/www.rockol.it\/news\/prog\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/NV8Ziy2uPo2xpmsIakNNZFrtuOo=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/jt50-photo1.jpg","imageAttr":"","permalink":"\/news-704987\/concerti-jethro-tull-roma-auditorium-parco-della-musica-7-novembre","title":"Concerti, Jethro Tull: un live il 7 novembre a Roma","abstract":"Manca poco alle date estive nella Penisola di Ian Anderson e soci \u2013 che si esibiranno il 23 giugno a Taormina, il 15 luglio a Cremona, il 16 luglio a Genova, il 27 luglio a..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/ugljizIGnAwqQN2F9XXXdAaQTfw=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/dsc-8665-version-2.jpg","imageAttr":"","permalink":"\/news-704895\/yes-album-50-live-tour-cinquantesimo-anniversario-tracklist-copertina","title":"Yes: esce \"Yes 50 Live\", doppio album dal vivo","abstract":"Gli&nbsp;Yes lo scorso anno&nbsp;hanno festeggiato il loro 50esimo anniversario di attivit\u00e0 con un lungo tour. Il prossimo 2 agosto la prog band inglese pubblicher\u00e0 \u201cYes 50..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/8khpDAq7YjNHdOsz0aKHDaVCdqQ=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/akustika-live-in-amerika-john-wetton-cover-ts1508116706.jpeg","imageAttr":"","permalink":"\/news-704793\/john-wetton-asia-king-crimson-family-roxy-music-canzoni-successi","title":"John Wetton e la sua musica","abstract":"John Wetton, fosse ancora vivo, oggi avrebbe compiuto 70 anni, essendo nato il 12 giugno 1949 nella citt\u00e0 di Derby, in Gran Bretagna. Purtroppo un tumore al colon l\u2019ha portato..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/0RkmYUQMyCjeFpUQPHzwcNFzFD8=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/songs-of-love-and-loss-harper-roy-cover-ts1556756995.jpg","imageAttr":"","permalink":"\/news-704843\/roy-harper-poeta-folk-prog-amato-led-zeppelin-e-pink-floyd-canzoni","title":"Roy Harper, il poeta folk prog amato da Led Zeppelin e Pink Floyd","abstract":"Nato il 12 giugno 1941 a Rusholme, Manchester, Roy Harper, che oggi spegne 78 candeline, ha alle spalle una carriera cinquantennale, nel corso della quale non sono mancati..."}]},"clubbing":{"label":"Clubbing","route":"https:\/\/www.rockol.it\/news\/clubbing\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/rIdWJb_7BexfvZ0mQ6v_k5Qw2Q8=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/fatboy-slim-2871.jpg","imageAttr":"","permalink":"\/news-675760\/fatboy-slim-il-meglio-della-sua-produzione-non-firmata","title":"Tanti auguri, Norman Cook: il meglio della carriera \u0027nascosta\u0027 di Fatboy Slim","abstract":"Se c\u0027\u00e8 un artista che - musicalmente parlando - pu\u00f2 vantarsi di avere sette vite, quello \u00e8 proprio Fatboy Slim: conosciuto ai pi\u00f9 come l\u0027alfiere del big beat che nella seconda..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/RBU5pH0cqR58oIjVOq461ct2Avo=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/armin-van-buuren.jpg","imageAttr":"","permalink":"\/news-706106\/tomorrowland-2019-diretta-rai-4-artisti-orari-scaletta","title":"Tomorrowland 2019 stasera in diretta su Rai 4: artisti, orari, scaletta","abstract":"A partire dalle 20 e 30 di oggi, domenica 28 luglio, Rai 4 trasmetter\u00e0 in diretta la serata finale del secondo weekend dell\u0027edizione 2019 del Tomorrowland Festival, una delle..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/bnpKMiL4Ih4ntAkEDNCn91IutiI=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/image3-1.jpeg","imageAttr":"","permalink":"\/news-705986\/the-blaze-concerto-rock-roma-fotogallery-scaletta-ippodromo","title":"The Blaze al Rock in Roma: le foto e la scaletta del concerto","abstract":"Ieri sera protagonisti sul palco dell\u2019Ippodromo delle Capannelle nell\u2019ambito del Rock in Roma \u00e8 stato il duo francese dei Blaze, ensemble dedicato alla elettronica e alla dance..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/EdXvhxZnNqbAGTiqCC65l2_O08w=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/the-blaze-dettaglio-sito-ita-2019.jpg","imageAttr":"","permalink":"\/news-705718\/blaze-chi-sono-duo-francese-concerto-rock-roma","title":"Chi sono The Blaze: il duo francese stasera al Rock in Roma","abstract":"Dopo il concerto al Fabrique di Milano dello scorso marzo, The Blaze tornano in Italia: il duo francese suoner\u00e0 questa sera al Rock in Roma, sul palco dell\u0027Ippodromo Capannelle..."}]},"cinema":{"label":"Cinema","route":"https:\/\/www.rockol.it\/news\/cinema\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/UsyxmC3YnOnIoF--Y0_z30LkHxA=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/MTV_logo.jpg","imageAttr":"","permalink":"\/news-661236\/mtv-1981-primi-10-video-trasmessi","title":"1 agosto 1981 nasce MTV: i primi 10 video mai trasmessi dalla storica emittente musicale","abstract":"Alzi la mano chi, fra i non adolescenti e giovanissimi, non si \u00e8 mai trovato - fra la fine degli Ottanta e l\u0027inizio degli anni Novanta - a cercare nella selva dei canali locali..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/EXvNxBnUdDgMC4O9NLsskCKwvzk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/rogerwatersmartacoratella4.2018-07-15-10-31-07.jpg","imageAttr":"","permalink":"\/news-706137\/roger-waters-us-them-trailer-film-al-festival-venezia","title":"Roger Waters: il trailer di \u0027Us + them\u0027 (che riporta i Pink Floyd a Venezia)","abstract":"\"Una notte di denuncia, ribellione e protesta\", una serata all\u0027insegna di valori come l\u0027amore, l\u0027uguaglianza e la speranza\", con la colonna sonora di Roger Waters e dei Pink..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/soyhIvHsvdjnrbjEZ4MW9sNYVC4=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/2598-34.jpg","imageAttr":"","permalink":"\/news-706077\/ozzy-osbourne-arrivo-biopic","title":"Ozzy Osbourne, in arrivo un biopic","abstract":"La moglie e manager di Ozzy Osbourne Sharon ha dichiarato a Variety di aver firmato un contratto per la realizzazione di un biopic dedicato a suo marito: contrariamente a..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/pWUAVQN9WE39Ag1fsNnx0TcXmJQ=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/mtvlogo.jpg","imageAttr":"","permalink":"\/news-706063\/beavis-and-butt-head-possibile-ritorno-nel-2020","title":"Beavis and Butt-Head, possibile ritorno nel 2020","abstract":" L\u0027irresistibile coppia di slacker che - commentando in modo assolutamente strampalato dal proprio divano i video musicali all\u0027epoca pi\u00f9 in auge -&nbsp;ha segnato i palinsesti..."}]},"vinyl":{"label":"Vinyl","route":"https:\/\/www.rockol.it\/news\/vinyl\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/Z5hH_W0CQs6i-E4ASKGQERdobEg=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/bob-dylan-hard-rain.jpg","imageAttr":"","permalink":"\/news-706159\/bob-dylan-hard-rain-vinile-de-agostini","title":"Bob Dylan: la storia di \"Hard Rain\"","abstract":"Registrato durante la seconda parte del leggendario Rolling Thunder Revue, Hard Rain \u00e8 un saggio della magia del Dylan dal vivo, accompagnato dai pi\u00f9 grandi interpreti del..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/qnKVIp7vVlmJA8G8vd3pzg7O1L0=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/horton.jpg","imageAttr":"","permalink":"\/news-705928\/big-walter-horton-with-carey-bell-storia-de-agostini-vinile","title":"La storia di \"Big Walter Horton With Carey Bell\"","abstract":"Uno dei pesi massimi dell\u0027armonica blues made in Chicago - Walter Horton - insieme al suo allievo prediletto Carey Bell. Insieme, danno vita a un album che rappresenta la summa..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/QeCD5yv1EVl_yezDyUouKxYhGRU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/franco-battiato-fetus.jpg","imageAttr":"","permalink":"\/news-705908\/franco-battiato-fetus-storia-vinyl-de-agostini-edicola","title":"Franco Battiato, la storia di \"Fetus\"","abstract":"Nato in provincia di Catania nel 1945, Franco Battiato si trasferisce a Milano verso la met\u00e0 degli anni Sessanta, in cerca di fortuna. Vorrebbe fare il cantautore e grazie all..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/Qvnamvgy6a7EVAuby-84iThNg6U=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/jimihendrixblues.jpg","imageAttr":"","permalink":"\/news-705691\/jimi-hendrix-blues-storia-vinyl-de-agostini-edicola","title":"Jimi Hendrix, la storia di \"Blues\"","abstract":"Un disco imperdibile, una compilation unica nel suo genere, che ricorda come Hendrix sia stato l\u2019ultimo grande bluesman del XX secolo. A partire dalla scarna, acustica..."}]},"gossip":{"label":"Gossip","route":"https:\/\/www.rockol.it\/news\/gossip\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/vzf-Bb90NNqUj_C36Es9N8qljak=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/869968712.jpg","imageAttr":"","permalink":"\/news-706148\/lady-gaga-foto-nuovo-fidanzato-dan-horton","title":"Lady Gaga paparazzata insieme alla sua nuova fiamma","abstract":"\"Papa-paparazzi\", cantava Lady Gaga nel 2009 nel ritornello della hit estratta dall\u0027album d\u0027esordio \"The fame\", un inno pop sull\u0027ossessione delle star per i paparazzi. E..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/fOXSdYz8jdywumvMaCJzOb3SJ2Y=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/fullsizerender.1476745785.jpg","imageAttr":"","permalink":"\/news-706150\/bruce-springsteen-vacanza-famiglia-italia-lago-como","title":"Bruce Springsteen \u00e8 tornato in Italia: le foto sul lago di Como","abstract":"Dopo il passaggio romano dello scorso maggio, in occasione della partecipazione della figlia Jessica alle gare del Concorso Ippico di Piazza di Siena, a Villa Borghese, Bruce..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/EJZWJuviz2dUb5psCMW0aXbDrIY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/amy13.jpg","imageAttr":"","permalink":"\/news-706110\/amy-winehouse-ex-marito-denuncia-suoi-genitori-eredita","title":"Amy Winehouse, dall\u0027ex marito battaglia legale per una parte di eredit\u00e0","abstract":"Blake Fielder-Civil, tra il 2007 e il 2009 marito di Amy Winehouse, ha citato in giudizio Janis e Mitch Winehouse, i genitori della sfortunata diva soul britannica scomparsa..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/fAgfDd9JeqpR7IZ-59mE-klwnOA=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/leona-lewis-i-am.jpg","imageAttr":"","permalink":"\/news-706101\/leona-lewis-si-e-sposata-a-firenze","title":"Leona Lewis si \u00e8 sposata a Firenze","abstract":"Ha scelto un vigneto situato a sud di Firenze, Leona Lewis, per celebrare il proprio matrimonio con il suo compagno, il ballerino Dennis Jauch: come riferito da Hello e People..."}]},"charts":{"label":"Charts","route":"https:\/\/www.rockol.it\/news\/charts\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/TrrhgJfT1IlCWndgc9Sl5sZxmNU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/radio-airplay-logo-classifiche.jpg","imageAttr":"","permalink":"\/news-705723\/absolute-beginners-radio-airplay-primi-ultrapop-hashtag-love","title":"Absolute Beginners Radio Airplay: primi Ultrapop con \u0027Hashtag Love\u0027","abstract":"Si rinnova anche questa settimana l\u0027appuntamento con la classifica prodotta da Radio Airplay in esclusiva per Rockol. Si tratta di una graduatoria per numero di passaggi..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/TrrhgJfT1IlCWndgc9Sl5sZxmNU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/radio-airplay-logo-classifiche.jpg","imageAttr":"","permalink":"\/news-705491\/absolute-beginners-radio-airplay-primi-ultrapop-hashtag-love","title":"Absolute Beginners Radio Airplay: primi Ultrapop con \u0027Hashtag Love\u0027","abstract":"Si rinnova anche questa settimana l\u0027appuntamento con la classifica prodotta da Radio Airplay in esclusiva per Rockol. Si tratta di una graduatoria per numero di passaggi..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/TrrhgJfT1IlCWndgc9Sl5sZxmNU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/radio-airplay-logo-classifiche.jpg","imageAttr":"","permalink":"\/news-705349\/absolute-beginners-radio-airplay-primi-ultrapop-hashtag-love","title":"Absolute Beginners Radio Airplay: primi Ultrapop con \u0027Hashtag Love\u0027","abstract":"Si rinnova anche questa settimana l\u0027appuntamento con la classifica prodotta da Radio Airplay in esclusiva per Rockol. Si tratta di una graduatoria per numero di passaggi..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/TrrhgJfT1IlCWndgc9Sl5sZxmNU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/radio-airplay-logo-classifiche.jpg","imageAttr":"","permalink":"\/news-705119\/absolute-beginners-radio-airplay-prima-carmen-pierri-verso-il-mare","title":"Absolute Beginners Radio Airplay: prima Carmen Pierri con \u0027Verso il mare\u0027","abstract":"Si rinnova anche questa settimana l\u0027appuntamento con la classifica prodotta da Radio Airplay in esclusiva per Rockol. Si tratta di una graduatoria per numero di passaggi..."}]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
            
<div v-if="dropdown.reviews"
     @mouseenter="showDropdown('reviews')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container rockol-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">Recensioni</h3>
        <keep-alive>
            <dropdown
                    key="reviews"
                    :elements='{"recensioni":{"label":"Album","route":"https:\/\/www.rockol.it\/recensioni-musicali\/album","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/gWX0gRvMjg_bZl26kJgKZ9wDdwk=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/thick-as-a-brick-jethro-tull-cover-ts1501083443.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/2140\/jethro-tull-thick-as-a-brick","rating":"0.0","title":"Jethro Tull - THICK AS A BRICK","abstract":"Prima di iniziare a scrivere sono andato a ripescare dallo scaffale la mia copia originale, in vinile, dell\u2019album. La confezione, cos\u00ec come fu pubblicata anche in Italia, \u00e8 fra..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/A8hqXyasLKIsHwIGruCa1qvTMOg=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/king-s-mouth-flaming-lips-cover-ts1561249846.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/8732\/flaming-lips-king-s-mouth","rating":"3.5","title":"Flaming Lips - KING\u0027S MOUTH","abstract":" C\u2019era una volta un re con una testa talmente grande da contenere una galassia. C\u2019erano una valanga da fermare a tutti costi, una citt\u00e0 di sudditi devoti, un narratore speciale..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/dDYUi1tyUyH1oiGqaPpWL1zvNk0=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/hotel-california-eagles-cover-ts1498812220.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/1857\/eagles-hotel-california","rating":"0.0","title":"Eagles - HOTEL CALIFORNIA","abstract":"Dieci milioni di copie vendute dall\u2019uscita \u2013 1976 \u2013 sono un bel biglietto da visita dell\u2019importanza di un disco. Significano che l\u2019album non ha solo colto lo spirito del tempo..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/5NY68SaaN2MwKNNvEJOObV0ARZ0=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/everything-hits-at-once-the-best-of-spoon-spoon-cover-ts1564139377.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/8740\/spoon-everything-hits-at-once-the-best-of-spoon","rating":"3.5","title":"Spoon - EVERYTHING HITS AT ONCE: THE BEST OF SPOON","abstract":"\u201cL\u2019idea di fare un best of ci \u00e8 passata per la mente un paio di volte\u201d, ha detto Britt Daniel, il cantante degli Spoon. \u201cAll\u2019inizio non sapevo che pensare, poi mi sono reso..."}]},"rockol-picks":{"label":"Le scelte di Rockol","route":"https:\/\/www.rockol.it\/recensioni-musicali\/le-scelte-di-rockol","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/XKdaIT8HzLiaUEmHvE_8mHQ4neI=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/the-lion-king-the-gift-beyonce-cover-ts1564127306.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/8737\/beyonce-the-lion-king-the-gift","rating":"4.0","title":"Beyonc\u00e9 - THE LION KING: THE GIFT","abstract":"Nel 1994 usc\u00ec il cartone animato musicale The Lion King, nel pieno rinascimento Disney, e fu un successo clamoroso. L\u0027ambientazione era chiaramente africana ma allora nessuno..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/ZCtU5oDL31fh-rDBRQy2dV0ZYbc=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/no-12k-lg-17mif-new-order-liam-gillick-so-it-goes-new-order-cover-ts1563176896.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/8725\/new-order-no-12k-lg-17mif-new-order-liam-gillick-so-it-goes","rating":"4.0","title":"New Order - \u2211(NO,12K,LG,17MIF) NEW ORDER + LIAM GILLICK: SO IT GOES..","abstract":"Il 2017 \u00e8 stato un anno fondamentale nella vita dei New Order: a settembre hanno finalmente risolto la controversia legale (e pubblica) con Peter Hook. La band era andata..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/HiNFhIuPSBYC3aHr_jbDw4ypCRs=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/d-d.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/8710\/ginevra-di-marco-cristina-dona-ginevra-di-marco-cristina-dona","rating":"4.0","title":"Ginevra Di Marco & Cristina Don\u00e0 - GINEVRA DI MARCO & CRISTINA DON\u00e0","abstract":"Vicine per anni, ma mai insieme come ora. Dopo i concerti a due della scorsa estate, la vicinanza artistica e umana di Ginevra Di Marco e Cristina Don\u00e0 si \u00e8 concretizzata in un..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/ozzg-98AsO8hXEG_bZAu0Z98csE=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/step-back-in-time-the-definitive-collection-kylie-minogue-cover-ts1561682618.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/8670\/kylie-minogue-step-back-in-time-the-definitive-collection","rating":"3.5","title":"Kylie Minogue - STEP BACK IN TIME: THE DEFINITIVE COLLECTION","abstract":"Verso la fine degli anni \u201980 una giovane ragazza australiana divenne una star, nel modo pi\u00f9 pop possibile: due anni come attrice in una soap opera, \u201cNeighbours\u201d,&nbsp..."}]},"just-released":{"label":"Appena usciti","route":"https:\/\/www.rockol.it\/recensioni-musicali\/ultime-uscite-discografiche","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/5NY68SaaN2MwKNNvEJOObV0ARZ0=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/everything-hits-at-once-the-best-of-spoon-spoon-cover-ts1564139377.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/8740\/spoon-everything-hits-at-once-the-best-of-spoon","rating":"3.5","title":"Spoon - EVERYTHING HITS AT ONCE: THE BEST OF SPOON","abstract":"\u201cL\u2019idea di fare un best of ci \u00e8 passata per la mente un paio di volte\u201d, ha detto Britt Daniel, il cantante degli Spoon. \u201cAll\u2019inizio non sapevo che pensare, poi mi sono reso..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/LcMfo3q9dWE2SqYa-Bx24GFGNEk=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/hotel-last-resort-violent-femmes-cover-ts1564101498.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/8634\/violent-femmes-hotel-last-resort","rating":"3.0","title":"Violent Femmes - HOTEL LAST RESORT","abstract":" di Ugo Maltese Gordon Gano e Brian Richie, alla fine dei conti, sono sempre una garanzia. Come diceva una famosa pubblicit\u00e0 degli anni Settanta, si possono prendere \u201ca scatola..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/pJRaMgnTddUcgdPDgk_3V-u8vZE=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/lil-nas-x-7-ep-cover.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/8700\/lil-nas-x-7-ep","rating":"3.0","title":"Lil Nas X - 7 EP","abstract":"La primavera musicale (e probabilmente anche l\u0027estate) 2019 negli Stati Uniti sar\u00e0 ricordata per la storia legata a \u201cOld town road\u201d, la canzone di un rapper ventenne di Atlanta..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/ozzg-98AsO8hXEG_bZAu0Z98csE=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/step-back-in-time-the-definitive-collection-kylie-minogue-cover-ts1561682618.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/8670\/kylie-minogue-step-back-in-time-the-definitive-collection","rating":"3.5","title":"Kylie Minogue - STEP BACK IN TIME: THE DEFINITIVE COLLECTION","abstract":"Verso la fine degli anni \u201980 una giovane ragazza australiana divenne una star, nel modo pi\u00f9 pop possibile: due anni come attrice in una soap opera, \u201cNeighbours\u201d,&nbsp..."}]},"vinyl":{"label":"Vinyl","route":"https:\/\/www.rockol.it\/recensioni-musicali\/vinyl","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/pnNilYKFTbomZGoHL0lWbQrDbu4=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/the-rolling-thunder-revue-the-1975-live-recordings-box-14-cd-dylan-bob-cover-ts1557966486.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/8733\/bob-dylan-the-rolling-thunder-revue-the-1975-live-recordings","rating":"5.0","title":"Bob Dylan - THE ROLLING THUNDER REVUE: THE 1975 LIVE RECORDINGS","abstract":" Il \u201cRolling Thunder Revue\u201d \u00e8 uno dei tour pi\u00f9 leggendari della storia del rock. Tra il 1975 e il 1976 Bob Dylan, stufo della popolarit\u00e0 e dei concerti troppo grossi, guid\u00f2 una..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/EqWhjAALKzV7CNqwpt9mxeQMrtY=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/western-stars-bruce-springsteen-cover-ts1563237815.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/8726\/bruce-springsteen-western-stars","rating":"4.0","title":"Bruce Springsteen - WESTERN STARS","abstract":"di Redazione Vinyl Bentornato, Boss. S\u00ec, lo sappiamo, Bruce Springsteen \u00e8 stato iperattivo in questi anni: ristampe, tour con la E Street Band, lo spettacolo a Broadway..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/KJi7EkBhTCcruVW1Id9IBE2oyNs=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/under-the-big-black-sun-x-cover-ts1562805693.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/8716\/x-under-the-big-black-sun","rating":"4.0","title":"X - UNDER THE BIG BLACK SUN","abstract":"di Redazione Vinyl Exene Cervenka e John Doe. Una coppia che per i generi punk e americana \u00e8 l\u2019equivalente di Bonnie e Clyde o di Serge Gainsbourg e Jane Birkin. Insieme a due..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/nWvd9AwlNEy1rqL0PVUcXXT5RrM=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/r-e-m-bingo-hand-job.2019-07-01-19-06-54.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/8712\/r-e-m-bingo-hand-job-live-at-the-borderline-1991","rating":"3.0","title":"R.E.M. - BINGO HAND JOB \u2013 LIVE AT THE BORDERLINE 1991","abstract":" di Redazione Vinyl Il Record Store Day regala chicche notevoli: tra quelle del 2019 c\u2019\u00e8 questo album speciale e da collezione, a cui dare la caccia. I Bingo Hand Job non sono..."}]},"dal-vivo":{"label":"Recensioni concerti","route":"https:\/\/www.rockol.it\/news\/dal-vivo\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/KCNbRb88qk_ZY9NzI1VMo1W3MUM=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/bph8064-facetune-24-06-2018-00-09-09.jpg","imageAttr":"","permalink":"\/news-706154\/loredana-berte-scaletta-foto-concerto-rock-roma","rating":null,"title":"Loredana Bert\u00e9 al Rock in Roma: le foto e la scaletta del concerto","abstract":"Loredana Bert\u00e9 ha chiuso stasera, sabato 27 luglio, l\u0027edizione 2019 del Rock in Roma con un concerto ospitato dal Teatro Romano di Ostia Antica. La leonessa del rock italiano..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/ROkZmtT7dmMp15i0m1O5NQ_lYkg=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/calexico-iw5-piper-ferguson-1500.jpg","imageAttr":"","permalink":"\/news-705947\/calexico-e-iron-and-wine-concerto-milano-triennaoe-recensione-scaletta","rating":null,"title":"Gli anni da bruciare dei Calexico e di Iron & Wine: il racconto del live di Milano","abstract":"Samuel Ervin Beam, in arte Iron &amp; Wine, sorseggia con aria da hipster un bicchiere di vino bianco appoggiato su uno sgabello accanto a lui. Ha un completo nero, le maniche..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/rt6i3mFkv5f_BKe4N4T3qEm1LKk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/16-thom-yorke-roma-summer-festival-21072019.jpg","imageAttr":"","permalink":"\/news-705932\/thom-yorke-concerto-roma-recensione-scaletta","rating":null,"title":"Odissea nello spazio: il racconto del concerto di Thom Yorke","abstract":"Avete presente la scena di \"2001: Odissea nello spazio\" detta \"Stargate\", quando l\u0027astronauta finisce nella scia luminosa e inizia a viaggiare alla velocit\u00e0 della luce..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/fBBWiXchwnNw2vMHfMBkIOxqdQo=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/21-muse-stadio-olimpico-di-roma-20072019.jpg","imageAttr":"","permalink":"\/news-705905\/muse-concerto-stadio-olimpico-roma-recensione-scaletta-foto","rating":null,"title":"I Muse nel 2079: il racconto del concept-show all\u0027Olimpico di Roma","abstract":"2079. Alla fine hanno vinto loro, le macchine. Che ora dominano il pianeta Terra, completamente devastato dalla guerra tra i replicanti e gli umani. Il mondo \u00e8 un posto che fa..."}]},"libri":{"label":"Libri","route":"https:\/\/www.rockol.it\/recensioni-musicali\/libri","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/XkXUCWxdNaB_ShvHm3J_P90JYrw=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/matin-popoff-megadeth.png","imageAttr":"","permalink":"\/recensioni-musicali\/libri\/1008\/martin-popoff-megadeth-so-far-so-good-gli-anni-d-oro","rating":"3.0","title":"Martin Popoff - MEGADETH - SO FAR, SO GOOD... GLI ANNI D\u0027ORO","abstract":"La band di Mustaine, il \"reietto\" cacciato dai Metallica. Il chitarrista fenomenale, incazzato come una bomba atomica che \u00e8 rimasto preda della propria rabbia per troppi anni..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/kQG0YSo0ws9o2VQ4SAiAoFX_qOA=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/alessandra-garatti.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/libri\/1006\/alessandra-garatti-vasco-andata-e-ritorno","rating":"3.5","title":"Alessandra Garatti - VASCO ANDATA E RITORNO","abstract":"Alessandra Garatti, oggi cinquantenne, era una tredicenne quando, grazie alla sua intraprendenza, nel 1982 incontr\u00f2 per la prima volta il suo idolo Vasco Rossi. Con tenacia..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/GsX9WQhHlentlLeXEmEQe9K6O4g=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/claudia-riva.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/libri\/1005\/claudia-riva-massimo-riva-vive","rating":"3.5","title":"Claudia Riva - MASSIMO RIVA VIVE!","abstract":"La sorella di Massimo Riva, insieme al giornalista Massimo Poggini, racconta la vita del fratello chitarrista prematuramente scomparso dal punto di vista privilegiato del..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/Qur-tl_7ykwfeX9ZGhaI6gEDQWI=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/cover-mamma-roma.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/libri\/1007\/mattia-marzi-mamma-roma","rating":"4.0","title":"Mattia Marzi - MAMMA ROMA","abstract":"\u201c\u2026ho chiesto rifugio a questa citt\u00e0 imperfetta, stonata e contraddittoria. L\u2019ho chiesto a lei, perch\u00e9 la sua confusione \u00e8 stata capace di accogliere la moltitudine che mi abita..."}]},"ricerca":{"label":"Ricerca Avanzata","route":"https:\/\/www.rockol.it\/uscite-discografiche\/ricerca","has-panel":false,"component":"DropdownArticle","items":[]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
        
<div v-if="dropdown.shows"
     @mouseenter="showDropdown('shows')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container rockol-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">Concerti</h3>
        <keep-alive>
            <dropdown
                    key="shows"
                    :elements='{"tutti-i-concerti":{"label":"Tutti i concerti","route":"#","component":"DropdownShowList","has-panel":true,"items":[{"left-menu":[{"label":"Concerti di ","suffix":"Oggi","route":"\/concerti-oggi"},{"label":"Concerti della ","suffix":"Settimana","route":"\/concerti-settimana"},{"label":"Concerti del ","suffix":"Weekend","route":"\/concerti-weekend"}],"places":[{"place":"Senigallia","nrOfShows":77,"route":"\/concerti-senigallia-ancona-p-7o3dnxpjexm"},{"place":"Foligno","nrOfShows":"18","route":"\/concerti-foligno-perugia-p-79zdgmkwd0b"},{"place":"Platania","nrOfShows":"15","route":"\/concerti-platania-catanzaro-p-oj5d64blewv"},{"place":"Zerba","nrOfShows":"14","route":"\/concerti-zerba-piacenza-p-gl8r85okrk7"},{"place":"Serravalle di Chienti","nrOfShows":"12","route":"\/concerti-serravalle-di-chienti-macerata-p-x67e7avmeqa"},{"place":"Treviso","nrOfShows":"12","route":"\/concerti-treviso-p-79zdgg6od0b"},{"place":"Norcia","nrOfShows":"10","route":"\/concerti-norcia-perugia-p-nxpdzz79dvy"},{"place":"Lido di Fermo","nrOfShows":"9","route":"\/concerti-lido-di-fermo-ascoli-piceno-p-8mndxb6krpw"},{"place":"Patti","nrOfShows":"9","route":"\/concerti-patti-messina-p-bwod533ye54"},{"place":"Filago","nrOfShows":"9","route":"\/concerti-filago-bergamo-p-49oe3jg3r8b"},{"place":"Gatteo Mare","nrOfShows":"9","route":"\/concerti-gatteo-mare-forli-cesena-p-l5zeq0ylr3n"},{"place":"Roma","nrOfShows":"9","route":"\/concerti-roma-p-4j9e9maxr63"},{"place":"Gallipoli","nrOfShows":"8","route":"\/concerti-gallipoli-lecce-p-bwod55oxd54"},{"place":"Aielli","nrOfShows":"8","route":"\/concerti-aielli-l-aquila-p-x67e7yzxeqa"}]}]},"cerca-concerti":{"label":"Cerca Concerti","route":"#","has-panel":true,"component":"DropdownShowSearch","items":[1]},"recensioni-concerti":{"label":"Recensioni concerti","route":"#","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/KCNbRb88qk_ZY9NzI1VMo1W3MUM=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/bph8064-facetune-24-06-2018-00-09-09.jpg","imageAttr":"","permalink":"\/news-706154\/loredana-berte-scaletta-foto-concerto-rock-roma","title":"Loredana Bert\u00e9 al Rock in Roma: le foto e la scaletta del concerto","abstract":"Loredana Bert\u00e9 ha chiuso stasera, sabato 27 luglio, l\u0027edizione 2019 del Rock in Roma con un concerto ospitato dal Teatro Romano di Ostia Antica. La leonessa del rock italiano..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/ROkZmtT7dmMp15i0m1O5NQ_lYkg=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/calexico-iw5-piper-ferguson-1500.jpg","imageAttr":"","permalink":"\/news-705947\/calexico-e-iron-and-wine-concerto-milano-triennaoe-recensione-scaletta","title":"Gli anni da bruciare dei Calexico e di Iron & Wine: il racconto del live di Milano","abstract":"Samuel Ervin Beam, in arte Iron &amp; Wine, sorseggia con aria da hipster un bicchiere di vino bianco appoggiato su uno sgabello accanto a lui. Ha un completo nero, le maniche..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/rt6i3mFkv5f_BKe4N4T3qEm1LKk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/16-thom-yorke-roma-summer-festival-21072019.jpg","imageAttr":"","permalink":"\/news-705932\/thom-yorke-concerto-roma-recensione-scaletta","title":"Odissea nello spazio: il racconto del concerto di Thom Yorke","abstract":"Avete presente la scena di \"2001: Odissea nello spazio\" detta \"Stargate\", quando l\u0027astronauta finisce nella scia luminosa e inizia a viaggiare alla velocit\u00e0 della luce..."},{"imageUrl":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/fBBWiXchwnNw2vMHfMBkIOxqdQo=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/21-muse-stadio-olimpico-di-roma-20072019.jpg","imageAttr":"","permalink":"\/news-705905\/muse-concerto-stadio-olimpico-roma-recensione-scaletta-foto","title":"I Muse nel 2079: il racconto del concept-show all\u0027Olimpico di Roma","abstract":"2079. Alla fine hanno vinto loro, le macchine. Che ora dominano il pianeta Terra, completamente devastato dalla guerra tra i replicanti e gli umani. Il mondo \u00e8 un posto che fa..."}]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
        <!-- Overlay per la chiusura al click fuori dalla dropdown -->
<button type="button" v-if="dropdown.search"
        class="fixed top-0 left-0 right-0 bottom-0 w-full h-full opacity-0 cursor-default"
        @click="hideFixedDropdown()"></button>

<div v-if="dropdown.search"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container rockol-container bg-gray-900 max-width-container py-8">
        <form action="/search.php" method="GET">
            <div class="flex items-center justify-center -mx-4">
                <input
                        id="searchInput"
                        ref="searchInput"
                        name="s"
                        placeholder="Cerca"
                        @keydown.esc="hideSearch">
                <button type="submit" class="sr-only">Cerca</button>
                <a href="#"
                   @click.prevent="hideFixedDropdown()"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" 
    class="svg-icon text-white w-16 h-16 mx-4 px-2" 
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></a>
            </div>
        </form>
    </div>
</div>
    </section>

</div>
    <div id="header-mobile"
     class="sm:hidden pt-3 top-0 left-0 right-0 bg-white top-0 border-0 border-b border-white border-solid"
     style="z-index:3;">
    <div class="h-full flex items-center w-full border-0 border-t-2 border-b-2 bg-white border-black border-solid px-2 top-0">
        <nav class="h-full w-full menu-2019 flex-grow roboto font-black uppercase tracking-wider flex items-center justify-between"
             :class="{'dropdown-active': dropdown}">
            <!-- Hamburger menu -->
            <a href="#"
               @click.prevent="toggleFixedDropdown('mobileMainMenu', 'mobile-menu-shown', 'mobile-menu-hidden')"
               class="fill-current h-full flex items-center justify-center px-1 md:px-3 "
               :class="{'bg-gray-900 h-full text-white': dropdown.mobileMainMenu}"
               :style="{color: dropdown.mobileMainMenu ? 'white !important' : 'currentColor'}">
                <svg class="svg-icon h-8 w-16"
                     aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars"
                     role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                    <path fill="currentColor"
                          d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path>
                </svg>
            </a>

            <a href="/" class="logo-revealed">
                <img src="/newDesign/assets/img/logo-transparent-small.png"
                     class="absolute border-2 border-white border-solid rounded-full bg-black hover:bg-gray-800"
                     style="width: 70px; height: 70px; left:50%; transform: translate(-50%, -50%); ">
            </a>

            <a href="#" class="h-full flex items-center justify-center px-1 md:px-3 ">
                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram"
     class="svg-icon h-12 w-16"
     xmlns="http://www.w3.org/2000/svg"
     viewBox="0 0 448 512">
    <path fill="currentColor"
          d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
        </nav>
    </div>

    <section v-cloak>
        <div v-if="dropdown.mobileMainMenu"
     class="fixed bg-gray-900 text-white border-0 border-r border-l border-black border-solid bottom-0 overflow-y-auto scrolling-touch"
     style="top: 60px; left: 0; right: 5vh; z-index: -1">
    <div class="mx-auto px-4 py-2 ">
        <h2 class="sr-only">Rockol - sezioni principali</h2>
        <form action="/search.php" method="GET">
            <div class="flex items-center justify-center -mx-4 mb-4">
                <input
                        name="s"
                        class="text-3xl text-white
                        bg-gray-900
                        border-0 border-b border-white border-solid
                        w-full mx-6 p-6 py-8 my-2"
                        placeholder="Cerca"
                        @keydown.esc="hideSearch">
            </div>
        </form>
        
        <dropdown-mobile-menu
                class="-mx-4"
                :menu-definition='{"home":{"route":"https:\/\/www.rockol.it\/","label":"Home"},"news":{"route":"https:\/\/www.rockol.it\/news","label":"News","sub-menu":{"24h":{"route":"https:\/\/www.rockol.it\/news\/24h\/","label":"Ultime 24 Ore"},"pop-rock":{"route":"https:\/\/www.rockol.it\/news\/pop-rock\/","label":"Pop\/Rock"},"dal-vivo":{"route":"https:\/\/www.rockol.it\/news\/dal-vivo\/","label":"Dal Vivo"},"italia":{"route":"https:\/\/www.rockol.it\/news\/italia\/","label":"Italia"},"industria":{"route":"https:\/\/www.rockol.it\/news\/industria\/","label":"Industria"},"tech-test":{"route":"https:\/\/www.rockol.it\/news\/tech-test\/","label":"Tech test"},"r-n-b-hip-hop":{"route":"https:\/\/www.rockol.it\/news\/r-n-b-hip-hop\/","label":"R\u0027n\u0027B\/HipHop"},"metal":{"route":"https:\/\/www.rockol.it\/news\/metal\/","label":"Metal"},"prog":{"route":"https:\/\/www.rockol.it\/news\/prog\/","label":"Prog"},"clubbing":{"route":"https:\/\/www.rockol.it\/news\/clubbing\/","label":"Clubbing"},"cinema":{"route":"https:\/\/www.rockol.it\/news\/cinema\/","label":"Cinema"},"vinyl":{"route":"https:\/\/www.rockol.it\/news\/vinyl\/","label":"Vinyl"},"gossip":{"route":"https:\/\/www.rockol.it\/news\/gossip\/","label":"Gossip"},"charts":{"route":"https:\/\/www.rockol.it\/news\/charts\/","label":"Charts"}}},"shows":{"route":"https:\/\/www.rockol.it\/concerti","label":"Concerti","sub-menu":{"oggi":{"route":"https:\/\/www.rockol.it\/concerti\/oggi","label":"Artisti in Tour"},"biglietti":{"route":"https:\/\/www.rockol.it\/biglietti","label":"Acquista Biglietti"},"ricerca":{"route":"https:\/\/www.rockol.it\/concerti\/ricerca","label":"Ricerca Avanzata"}}},"reviews":{"route":"https:\/\/www.rockol.it\/recensioni-musicali","label":"Recensioni","sub-menu":{"recensioni":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/dischi","label":"Recensioni"},"scelte-rockol":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/le-scelte-di-rockol","label":"Le scelte di Rockol"},"appena-usciti":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/ultime-uscite-discografiche","label":"Appena usciti"},"vinyl":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/vinyl\/","label":"Vinyl"},"libri":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/libri","label":"Libri"},"uscite":{"route":"https:\/\/www.rockol.it\/uscite-discografiche","label":"Uscite"},"ricerca":{"route":"https:\/\/www.rockol.it\/uscite-discografiche\/ricerca","label":"Ricerca Avanzata"}}},"charts":{"route":"https:\/\/www.rockol.it\/classifiche-musicali\/4\/Rockol-Chart","label":"Classifiche"},"videos":{"route":"https:\/\/www.rockol.it\/videoclip\/","label":"Video"},"altro":{"label":"Altro","sub-menu":[{"route":"https:\/\/www.rockol.it\/artista","label":"Artisti"},{"route":"https:\/\/www.rockol.it\/foto","label":"Foto"},{"route":"https:\/\/www.rockol.it\/testi","label":"Testi"},{"route":"\/speciali\/rockol-weekly","label":"Rockol Weekly"},{"route":"http:\/\/www.rockol.com\/","label":"Rockol.com","new_window":true,"custom_html":"<a href=\"https:\/\/www.rockol.com\" target=\"_blank\" rel=\"noopener noreferrer\">Rockol.com<\/a> <img src=\"\/assets\/img\/2015-design\/uk-flag.png\" width=\"16\">"},{"route":"http:\/\/www.youtube.com\/user\/rockolvideo","label":"Youtube","new_window":true,"custom_html":"<a href=\"https:\/\/www.youtube.com\/user\/rockolvideo\" target=\"_blank\" rel=\"noopener noreferrer\">Youtube<\/a>"},{"route":"https:\/\/www.instagram.com\/rockol.it\/","label":"Instagram","new_window":true,"custom_html":"<a href=\"https:\/\/www.instagram.com\/rockol.it\/\" target=\"_blank\" rel=\"noopener noreferrer\">Instagram<\/a>"},{"route":"https:\/\/www.facebook.com\/rockol\/","label":"Facebook","new_window":true,"custom_html":"<a href=\"https:\/\/www.youtube.com\/user\/rockolvideo\" target=\"_blank\" rel=\"noopener noreferrer\">Youtube<\/a>"}]}}'></dropdown-mobile-menu>

    </div>
</div>    </section>
</div>
</header>

<div id="adv_popup"></div>
<div id="adv_background"></div>

<div id="adv_top">
    </div>


<div class="container rockol-container">
    </div>

<div id="adv_masthead" class="rockol-container mx-auto w-full overflow-x-hidden" style="text-align: center;">
            <div id="adv-gpt-masthead-skin-container1">
            <script async src="//adv.mediamond.it/hpsponsor/rockol/masthead-skin.js" type="text/javascript"></script>
        </div></div>

<main>

<div id="page-body-wrapper" class="container rockol-container">
    <div class="rockol-news-detail">
        <div class="row news-breadcrumb">
            <div class="breadcrumb">

        <div itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a href="/" itemprop="url"><span itemprop="title">Rockol</span></a> &gt;
        </div>

                    <div itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                
                <a href="/news" itemprop="url">
                    <span itemprop="title">News Musica</span>
                </a>
                 &gt;            </div>
                    <div itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                
                <a href="/news/r-n-b-hip-hop/" itemprop="url">
                    <span itemprop="title">News R'n'B / hip hop</span>
                </a>
                            </div>
        
</div>
        </div>

        <div class="row">
            <div class="content-full-page-container col-xs-12">
                <div class="infinite-view-wrapper">
                                            <article class="article-content mod-variation-b" data-reading-list-position="0">

    <div class="news-header">
        <div class="news-over-header mb-0">
            <strong class="section">
                <a href="/news">NEWS</a>
                &nbsp; | &nbsp;
                <a href="/news/r-n-b-hip-hop/">R'n'B / hip hop</a>
            </strong> / 02/08/2019        </div>

        <div class="my-8 mb-12">
            <h1 class="mod-xl-title news-main-title  m-0 mb-4">
                A$ap Rocky è stato liberato: ad annunciarlo è Donald Trump            </h1>

                            <h2 class="text-3xl md:text-4xl m-0 font-roboto-regular leading-tight">
                    <em data-cest="sub_title">Il rapper torna negli States, incoraggiato dal presidente Trump.</em>
                </h2>
                    </div>

        <div class="hidden-xs">
            
    <div class="inline-block vue-instance">

        <span class="section-title inline-block hidden-xs font-bold">
            APPROFONDISCI:&nbsp;&nbsp;&nbsp;
        </span>

                    <a href="/artista/asap-rocky" class="btn-further btn btn-rockol">Scheda artista</a>
                            <a href="/concerti-asap-rocky-a-wgevmap8eon" class="btn-further btn btn-rockol">Tour&Concerti</a>
            <div class="visible-xs clearfix u-md-separator"></div>
                            <a href="/testi-di/asap-rocky" class="detail btn btn-rockol">Testi</a>
        

        <heart-artist-follow
                artist-id="106900"
                artist-slug="asap-rocky"
                artist-name="A$AP Rocky"
                v-cloak>
        </heart-artist-follow>

    </div>
        </div>
    </div>

    <div class="u-md-separator"></div>

    <div class="row">
        <div class="content-container">

                            <figure class="aspect-ratio-box ratio_4_3">
                    <div class="aspect-ratio-box-content preload">
                        <img src = "https://cdnrockol-rockolcomsrl.netdna-ssl.com/ZYqRQzabou62mXwaixNSD3RTKYY=/134x100/smart/rockol-img/assets/img/transparent.png"  data-srcset="https://cdnrockol-rockolcomsrl.netdna-ssl.com/ZyyO8um1CGuhX2xlAvOLndzRe3Q=/645x483/smart/rockol-img/img/foto/upload/asap-rocky.jpg 645w,https://cdnrockol-rockolcomsrl.netdna-ssl.com/Cc--UBaY6eMPRJly35fIWKzHouw=/485x363/smart/rockol-img/img/foto/upload/asap-rocky.jpg 485w,https://cdnrockol-rockolcomsrl.netdna-ssl.com/P15Bv0dLq6AURPXlDhwp6DObGRc=/702x526/smart/rockol-img/img/foto/upload/asap-rocky.jpg 702w,https://cdnrockol-rockolcomsrl.netdna-ssl.com/agQKiCjIrO3-Keg0uTg_w-9py5k=/414x310/smart/rockol-img/img/foto/upload/asap-rocky.jpg 414w"  sizes="(min-width: 990px) 645px,(min-width: 768px) 485px,(min-width: 480px) 702px,(min-width: 100px) 414px"  width="720"   height="540"   data-src="https://cdnrockol-rockolcomsrl.netdna-ssl.com/P15Bv0dLq6AURPXlDhwp6DObGRc=/702x526/smart/rockol-img/img/foto/upload/asap-rocky.jpg"  data-sizes="auto"   class = "img-responsive lazyload"   style = "background-color: #EEE;"   title = "A$ap Rocky &egrave; stato liberato: ad annunciarlo &egrave; Donald Trump"  alt = "A$ap Rocky &egrave; stato liberato: ad annunciarlo &egrave; Donald Trump">                    </div>
                </figure>
            
            
            <div class="news-body-article md:flex">

                <div class="block">
    <div class="addthis_toolbox floating-share sticky rockol-sticky-top"
         addthis:title="A$ap Rocky è stato liberato: ad annunciarlo è Donald Trump"
         addthis:url="https://www.rockol.it/news-706222/asap-rocky-liberato-torna-negli-stati-uniti-dalla-svezia-dopo-arresto">
                    <a  class="addthis_button_facebook js-prevent-default-action js-share-float-track-click" data-track-value="variation_b"><i class="fa fa-facebook"></i></a>                     <a  class="addthis_button_twitter js-prevent-default-action js-share-float-track-click" data-track-value="variation_b"><i class="fa fa-twitter"></i></a>                 <div class="sharebar-control">
            <a href="#" class="addthis_open_share js-open-share js-recalc-affix"><i class="fa fa-mail-forward"
                                                                                    data-hide="fa-times"
                                                                                    data-show="fa-mail-forward"></i></a>

            <div class="initialHidden toggled-share-services">
                                    <a  class="addthis_button_linkedin js-prevent-default-action js-share-float-track-click" data-track-value="variation_b"><i class="fa fa-linkedin"></i></a>                                     <a  class="addthis_button_pinterest_share js-prevent-default-action js-share-float-track-click" data-track-value="variation_b"><i class="fa fa-pinterest"></i></a>                                     <a  class="addthis_button_email js-prevent-default-action js-share-float-track-click" data-track-value="variation_b"><i class="fa fa-envelope"></i></a>                             </div>
        </div>
        <div class="clearfix"></div>
    </div>
</div>
                <div class="rockol-news-detail-body scroll-body ">

                    <p>Lo ha annunciato nientemeno che Donald Trump: "A$ap Rocky è uscito dalla prigione e sta tornando a casa negli Stati Uniti dalla Svezia", ha fatto sapere il presidente degli Stati Uniti, concludendo il suo tweet con un incoraggiante "sbrigati a tornare A$ap!".</p>

<div class='embed'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">A$AP Rocky released from prison and on his way home to the United States from Sweden. It was a Rocky Week, get home ASAP A$AP!</p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1157345692517634049?ref_src=twsrc%5Etfw">August 2, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>Lieto fine, dunque, per il caso del <a href="https://www.rockol.it/artista/asap-rocky">rapper</a> americano finito in prigione in Svezia negli scorsi giorni perché accusato di aggressione dalle autorità scandinave dopo una <a href="https://www.rockol.it/news-705379/svezia-asap-rocky-coinvolto-rissa-video">rissa</a> avvenuta a Stoccolma all'inizio di luglio.</p>

<div class='embed'><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B0rAYCoHwUM/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B0rAYCoHwUM/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B0rAYCoHwUM/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">THANK YOU FROM THE BOTTOM OF MY HEART TO ALL OF MY FANS, FRIENDS AND ANYONE ACROSS THE GLOBE WHO SUPPORTED ME DURING THESE LAST FEW WEEKS I CANT BEGIN TO DESCRIBE HOW GRATEFUL I AM FOR ALL OF YOU THIS HAS BEEN A VERY DIFFICULT AND HUMBLING EXPERIENCE I WANT TO THANK THE COURT FOR ALLOWING ME BLADI AND THOTO TO RETURN TO OUR FAMILY AND FRIENDS THANKS AGAIN FOR ALL OF THE LOVE AND SUPPORT</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/asaprocky/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> PRETTY FLACKO</a> (@asaprocky) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-08-02T18:39:22+00:00">Aug 2, 2019 at 11:39am PDT</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script></div>Sul caso si era espresso anche RZA, già mente dei Wu-Tang Clan, che aveva definito Rocky ostaggio della polizia. "Grazie a tutti quelli che mi hanno supportato", il commento del rapper appena uscito dal carcere.</p>

                    
                                    </div>

                <div class="clearfix"></div>

            </div>

            
            <!-- Link pagina artista -->
            <div class="visible-xs text-center">
                
    <div class="inline-block vue-instance">

        <span class="section-title inline-block hidden-xs font-bold">
            APPROFONDISCI:&nbsp;&nbsp;&nbsp;
        </span>

                    <a href="/artista/asap-rocky" class="btn-further btn btn-rockol">Scheda artista</a>
                            <a href="/concerti-asap-rocky-a-wgevmap8eon" class="btn-further btn btn-rockol">Tour&Concerti</a>
            <div class="visible-xs clearfix u-md-separator"></div>
                            <a href="/testi-di/asap-rocky" class="detail btn btn-rockol">Testi</a>
        

        <heart-artist-follow
                artist-id="106900"
                artist-slug="asap-rocky"
                artist-name="A$AP Rocky"
                v-cloak>
        </heart-artist-follow>

    </div>
            </div>

            <!-- Tutto su -->
            
            <!-- Tags -->
            <div class="news-detail-footer">
                                    <div class="vue-instance">
                        
        <section id="tags" itemprop="keywords">
                        <tag-button
                    tag-name="A$AP Rocky"
                    tag-slug="TAG:293340"
                    tag-link="/tutto-su/asap-rocky-293340">
                 <a href="/tutto-su/asap-rocky-293340" class="tagLabel">A$AP Rocky</a>
            </tag-button><span class='initialHidden'>,</span>            <tag-button
                    tag-name="Donald Trump"
                    tag-slug="TAG:230775"
                    tag-link="/tutto-su/donald-trump-230775">
                 <a href="/tutto-su/donald-trump-230775" class="tagLabel">Donald Trump</a>
            </tag-button>
        </section>                    </div>
                            </div>

            <!-- Link ad articolo originale -->
            
            <!-- Intext pubblicitari -->
            
                    <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","name":"A$ap Rocky \u00e8 stato liberato: ad annunciarlo \u00e8 Donald Trump","headline":"A$ap Rocky \u00e8 stato liberato: ad annunciarlo \u00e8 Donald Trump","alternativeHeadline":"Il rapper torna negli States, incoraggiato dal presidente Trump.","datePublished":"2019-08-02 23:55","mainEntityOfPage":"\/news-706222\/asap-rocky-liberato-torna-negli-stati-uniti-dalla-svezia-dopo-arresto","dateModified":"2019-08-02 23:55","articleBody":"<p>Lo ha annunciato nientemeno che Donald Trump: \"A$ap Rocky \u00e8 uscito dalla prigione e sta tornando a casa negli Stati Uniti dalla Svezia\", ha fatto sapere il presidente degli Stati Uniti, concludendo il suo tweet con un incoraggiante \"sbrigati a tornare A$ap!\".<\/p>\r\n\r\n<p>Lieto fine, dunque, per il caso del <a href=\"https:\/\/www.rockol.it\/artista\/asap-rocky\">rapper<\/a> americano finito in prigione in Svezia negli scorsi giorni perch\u00e9 accusato di aggressione dalle autorit\u00e0 scandinave dopo una <a href=\"https:\/\/www.rockol.it\/news-705379\/svezia-asap-rocky-coinvolto-rissa-video\">rissa<\/a> avvenuta a Stoccolma all'inizio di luglio.<\/p>\r\n\r\n<p>Sul caso si era espresso anche RZA, gi\u00e0 mente dei Wu-Tang Clan, che aveva definito Rocky ostaggio della polizia. \"Grazie a tutti quelli che mi hanno supportato\", il commento del rapper appena uscito dal carcere.<\/p>\r\n","articleSection":"R'n'B \/ hip hop","image":{"@type":"ImageObject","url":"https:\/\/cdnrockol-rockolcomsrl.netdna-ssl.com\/qHzIy8lM7KaqZ8ktsACfWNgJh3M=\/640x480\/smart\/rockol-img\/img\/foto\/upload\/asap-rocky.jpg","width":"640px","height":"480px"},"wordCount":135,"creator":{"@type":"Organization","url":"https:\/\/www.rockol.it","name":"Rockol.com S.R.L.","legalName":"Rockol.com S.R.L.","email":"rocko@rockol.it","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","name":"Rockol.it Logo","url":"https:\/\/rockol-img.s3.amazonaws.com\/assets\/img\/2019\/logo-big.png"},"address":{"@type":"PostalAddress","addressCountry":"IT","addressLocality":"Milano","addressRegion":"Lombardia","postalCode":"20123","streetAddress":"Via Boccaccio 24"},"sameAs":["https:\/\/www.facebook.com\/rockol","https:\/\/www.linkedin.com\/company\/rockol.com","https:\/\/www.instagram.com\/rockol.it\/","https:\/\/twitter.com\/rockolpoprock","https:\/\/www.rockol.it"]},"copyrightHolder":{"@type":"Organization","url":"https:\/\/www.rockol.it","name":"Rockol.com S.R.L.","legalName":"Rockol.com S.R.L.","email":"rocko@rockol.it","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","name":"Rockol.it Logo","url":"https:\/\/rockol-img.s3.amazonaws.com\/assets\/img\/2019\/logo-big.png"},"address":{"@type":"PostalAddress","addressCountry":"IT","addressLocality":"Milano","addressRegion":"Lombardia","postalCode":"20123","streetAddress":"Via Boccaccio 24"},"sameAs":["https:\/\/www.facebook.com\/rockol","https:\/\/www.linkedin.com\/company\/rockol.com","https:\/\/www.instagram.com\/rockol.it\/","https:\/\/twitter.com\/rockolpoprock","https:\/\/www.rockol.it"]},"copyrightYear":"2019","author":{"@type":"Organization","url":"https:\/\/www.rockol.it","name":"Rockol.com S.R.L.","legalName":"Rockol.com S.R.L.","email":"rocko@rockol.it","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","name":"Rockol.it Logo","url":"https:\/\/rockol-img.s3.amazonaws.com\/assets\/img\/2019\/logo-big.png"},"address":{"@type":"PostalAddress","addressCountry":"IT","addressLocality":"Milano","addressRegion":"Lombardia","postalCode":"20123","streetAddress":"Via Boccaccio 24"},"sameAs":["https:\/\/www.facebook.com\/rockol","https:\/\/www.linkedin.com\/company\/rockol.com","https:\/\/www.instagram.com\/rockol.it\/","https:\/\/twitter.com\/rockolpoprock","https:\/\/www.rockol.it"]},"publisher":{"@type":"Organization","url":"https:\/\/www.rockol.it","name":"Rockol.com S.R.L.","legalName":"Rockol.com S.R.L.","email":"rocko@rockol.it","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","name":"Rockol.it Logo","url":"https:\/\/rockol-img.s3.amazonaws.com\/assets\/img\/2019\/logo-big.png"},"address":{"@type":"PostalAddress","addressCountry":"IT","addressLocality":"Milano","addressRegion":"Lombardia","postalCode":"20123","streetAddress":"Via Boccaccio 24"},"sameAs":["https:\/\/www.facebook.com\/rockol","https:\/\/www.linkedin.com\/company\/rockol.com","https:\/\/www.instagram.com\/rockol.it\/","https:\/\/twitter.com\/rockolpoprock","https:\/\/www.rockol.it"]},"keywords":"A$AP Rocky, Donald Trump"}
        </script>
        </div>

        <div class="sidebar">
            
<aside id="aside">
                    <div data-adv="mediamond-videobox">
            <div 
                id="adv-gpt-box-container1" 
                data-refresh-adv="1" 
                data-slot-id="1" 
                data-basename="adv-gpt-box-container1"></div>
            <div 
                id="adv-gpt-box-mobile-container1" 
                data-refresh-adv="1" 
                data-slot-id="1" 
                data-basename="adv-gpt-box-mobile-container1"></div>
            <script async src="//adv.mediamond.it/hpsponsor/rockol/300x250.js" type="text/javascript"></script>
        </div>    
            <div id="adv_popup_code">
            <div id="adv-gpt-promobox-container1"></div>
            <div id="adv-gpt-promobox-mobile-container1"></div>
            <script async src="//adv.mediamond.it/hpsponsor/rockol/promobox.js" type="text/javascript"></script>
        </div>
    
        
                    <div class="u-md-separator"></div>

            <div id="rockol_videobox_two">
                            <div 
                class="general-adv-container"
                                data-track="adv.sfz.2019-06.VideoBoxSecond"
                data-track-click="1"
                data-track-impression="1">
                <a href="https://www.rockol.it/speciali/summer-festival-zone"  target='_blank' rel='noopener noreferrer' >
                    <img src="/assets/internal-prmtn/2019/06-sfz/img/300x250.jpg" class="img-responsive">
                </a>
            </div>            </div>
        
                    <div class="u-md-separator"></div>

            <div id="adv_google_videobox">
                        <div
            id="adv_videobox_code"
            class="adv_responsive_videobox adv_responsive_videobox"
            data-wt-track="1"
            data-wt-track-click="1"
            data-wt-track-click-value="adv.googlevideobox.click"
            data-wt-track-impression="1"
            data-wt-track-impression-value="adv.googlevideobox.impression">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- Rockol IT 2015 - VideoBox -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5149939816721635"
                 data-ad-slot="1041498103"
                 data-ad-format="auto"></ins>
            <script>
            window.addEventListener("load", function() {
                (adsbygoogle = window.adsbygoogle || []).push({});    
            })
            </script>
        </div>            </div>
        
        
        
        
        
        <div id="adv_googlehalfpage" class="adv_responsive_videobox"></div>
        <div id="adv_halfpage" class="adv_responsive_videobox"></div>
        <div id="adv_halfbanner" class="adv_responsive_videobox"></div>

    
    <div class="u-md-separator"></div>
</aside>        </div>
    </div>


    </article>




                                    </div>
            </div>

            <div class="text-center">
                <div class="u-xl-separator"></div>

<div class="rockol-copyright ">
    <p class="text-center">
        <a href="https://www.rockol.it/copyright.php">© 2019 Riproduzione riservata. Rockol.com S.r.l.</a>
        <span class="hidden-xs">&nbsp;&nbsp;&nbsp;</span>
        <br class="visible-xs">
        <a class="btn btn-default u-no-underline btn-xs js-image-policy" role="button" data-toggle="collapse" href="#js-image-policy-panel" aria-expanded="false" aria-controls="collapseExample">
            Image policy <i class="fa fa-chevron-down"></i>
        </a>
    </p>

    

    <div class="well small collapse" id="js-image-policy-panel">
        <p><strong class="h3 mod-sm-title">Rockol</strong></p>
        <ul class="list-unstyled">
            <li>
                Utilizza solo immagini fotografiche rese disponibili a fini
                promozionali (“for press use”) da case discografiche e uffici stampa.
            </li>
            <li>
                Usa le immagini per finalità di critica ed esercizio del diritto di
                cronaca, in modalità degradata conforme alle prescrizioni della legge
                sul diritto d'autore, utilizzate ad esclusivo corredo dei propri
                contenuti informativi.
            </li>
            <li>
                Accetta solo fotografie non esclusive, destinate a utilizzo su testate
                e, quindi, libere da diritti.
            </li>
            <li>
                Pubblica immagini fotografiche dal vivo concesse in utilizzo da
                fotografi dei quali viene riportato il copyright.
            </li>
            <li>
                È disponibile a corrispondere all'avente diritto un equo compenso in
                caso di pubblicazione di fotografie il cui autore sia, all'atto della
                pubblicazione, ignoto.
            </li>
        </ul>

        <p><strong class="h3 mod-sm-title">Segnalazioni</strong></p>

        <p>
            Vogliate segnalarci immediatamente la eventuali presenza di immagini non
            rientranti nelle fattispecie di cui sopra, per una nostra rapida
            valutazione e, ove confermato l’improprio utilizzo, per una immediata
            rimozione.
        </p>
    </div>
</div>

<div class="u-md-separator"></div>            </div>

        </div>

    </div>
<div class="clearfix u-md-separator"></div>
</div> <!-- Close #page-body-wrapper </div> -->



    <div class="vue-instance" v-cloak>
        <login-panel></login-panel>
        <user-validation-panel></user-validation-panel>
        <follow-consent-modal></follow-consent-modal>
    </div>

<div id="userspikeRegistrationForm" class="modal fade" ng-if="!registration.complete">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                        aria-hidden="true">&times;</span></button>
                <h4 class="modal-title mod-xl-title">Registrati a MyRockol</h4>
            </div>

            <div class="modal-body vue-instance">

                <registration-form></registration-form>

            </div>

        </div>
        <!-- /.modal-content -->
    </div>
    <!-- /.modal-dialog -->
</div><!-- /.modal -->
<template id="reset-password-form-template">
    <form>
        <p v-if="submitResult.show" class="text-center" :class="submitResult.success ? 'text-success' : 'text-danger'">
            {{submitResult.message}}</p>

        <div v-if="isSubmitted" class="text-center text-success">Ti è stata inviata un'e-mail con le istruzioni per
            resettare la password.
        </div>

        <div v-if=" ! isSubmitted">
            <div class="form-group" :class="{'has-error': $v.model.email.$error}">
                <label for="recover-pwd" class="sr-only" :class="{'text-danger': $v.model.email.$error}">E-mail</label>
                <input id="recover-pwd" type="text" v-model="model.email"
                       class="form-control"
                       :disabled="isSubmitting"
                       placeholder="Indirizzo e-mail"
                       @input="($v.model.email.error) ? $v.model.email.$reset() : ''">
                <small class="form-text text-danger" v-if="$v.model.email.$error && !$v.model.email.required">Compilare
                    il campo E-mail
                </small>
                <small class="form-text text-danger" v-if="$v.model.email.$error && !$v.model.email.email">Il campo
                    E-mail deve essere valido
                </small>
            </div>

            <button class="btn btn-rockol btn-block" type="submit" @click.prevent="register" :disabled="isSubmitting">
                Reset password
            </button>
        </div>
    </form>
</template><template id="artist-follow-template">
    <div style="position: relative; display: inline-block;" v-if="userLoggedInAndValid">
        <div @mouseenter="mouseEnter"
             @mouseleave="mouseLeave">
            <slot :followed-any="followedAny">
                <a href="#">Follow</a>
            </slot>
        </div>
        <div class="followPanelContainer  higher-zindex follow-artist-panel"
             v-if="showPanel"
             @mouseenter="mouseEnter"
             @mouseleave="mouseLeave">
            <div class="followPanel">
                <div v-if="!userConsentsToFollowItems">
                    Per poter seguire un artista occorre
                    <a href="#"
                       class="mod-underline"
                       @click.prevent="store.commit('openFollowConsentModal')">
                        Prestare il consenso</a>
                </div>
                <div v-if="userConsentsToFollowItems">
                    Segui <strong>{{ artistName }}</strong><br>
                    <div class="checkbox">

                        <artist-follow-selection
                                :component-id="'followedAll' + componentId"
                                :is-saving="sections['all'].saving"
                                :is-followed="followedAll"
                                label="Tutto"
                                :on-click="toggleGlobalFollow"></artist-follow-selection>

                    </div>

                    <div class="checkbox">
                        <artist-follow-selection
                                :component-id="'followedNews' + componentId"
                                :is-saving="sections['news'].saving"
                                :is-followed="followedNews"
                                label="News"
                                :on-click="toggleFollow('news')"></artist-follow-selection>
                    </div>

                    <div class="checkbox">
                        <artist-follow-selection
                                :component-id="'followedShows' + componentId"
                                :is-saving="sections['shows'].saving"
                                :is-followed="followedShows"
                                label="Concerti"
                                :on-click="toggleFollow('shows')"></artist-follow-selection>
                    </div>

                    <div class="checkbox">
                        <artist-follow-selection
                                :component-id="'followedReviews' + componentId"
                                :is-saving="sections['reviews'].saving"
                                :is-followed="followedReviews"
                                label="Recensioni"
                                :on-click="toggleFollow('reviews')"></artist-follow-selection>
                    </div>

                    <div class="checkbox">
                        <artist-follow-selection
                                :component-id="'followedPhotos' + componentId"
                                :is-saving="sections['photos'].saving"
                                :is-followed="followedPhotos"
                                label="Foto"
                                :on-click="toggleFollow('photos')"></artist-follow-selection>
                    </div>

                    <div class="checkbox">
                        <artist-follow-selection
                                :component-id="'followedVideos' + componentId"
                                :is-saving="sections['videos'].saving"
                                :is-followed="followedVideos"
                                label="Video"
                                :on-click="toggleFollow('videos')"></artist-follow-selection>
                    </div>
                </div>
            </div>
        </div>
    </div>
</template><template id="consent-follow-items-modal-template">
    <div id="consent-follow-items-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" @click.prevent="store.commit('closeFollowConsentModal')"
                            aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Consenso per la gestione degli elementi preferiti</h4>
                </div>
                <div class="modal-body">
                    <form>
                        <p>
                            Per poter seguire i tag o gli artisti e permetterci di fornirti contenuto personalizzato
                            in base alle tue preferenze, occorre il tuo consenso esplicito
                            in ottemperanza alla direttiva GDPR.<br>
                            Il consenso potrà essere revocato in qualunque momento, accedendo alla pagina del tuo
                            profilo.
                        </p>

                        <p v-if="message" class="danger">{{ message }}</p>

                        <div class="checkbox">
                            <label>
                                <input type="checkbox"
                                       v-model="consent"
                                       @input="($v.consent.error) ? $v.consent.$reset() : ''"
                                >
                                <strong>Consento il salvataggio delle mie preferenze musicali (tag / artisti)</strong>
                            </label>
                            <small
                                    class="form-text text-danger"
                                    v-if="$v.consent.$error">
                                <br>Occorre prestare il consenso
                            </small>
                        </div>

                        <br>
                        <button class="btn btn-primary btn-block btn-sm"
                                @click.prevent="saveFollowConsent">Salva
                        </button>
                    </form>
                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default"
                            @click.prevent="store.commit('closeFollowConsentModal')">Annulla
                    </button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->
</template><template id="registration-form-template">
    <form>
        <p v-if="submitResult.show" :class="submitResult.success ? 'text-success' : 'text-danger'">
            {{submitResult.message}}</p>
        <div v-if=" ! isSubmitted">
            <div class="form-group" :class="{'has-error': $v.model.firstName.$error}">
                <label class="sr-only" for="firstName" :class="{'text-danger': $v.model.firstName.$error}">Nome</label>
                <input placeholder="Nome" type="text" name="firstName"
                       v-model="model.firstName"
                       class="form-control"
                       :disabled="isSubmitting"
                       @input="($v.model.firstName.error) ? $v.model.firstName.$reset() : ''">
                <small class="form-text text-danger" v-if="$v.model.firstName.$error && !$v.model.firstName.required">
                    Compilare il campo Nome
                </small>
            </div>
            <div class="form-group" :class="{'has-error': $v.model.lastName.$error}">
                <label class="sr-only" for="" :class="{'text-danger': $v.model.lastName.$error}">Cognome</label>
                <input placeholder="Cognome" type="text" v-model="model.lastName" class="form-control"
                       :disabled="isSubmitting"
                       @input="($v.model.lastName.error) ? $v.model.lastName.$reset() : ''">
                <small class="form-text text-danger" v-if="$v.model.lastName.$error && !$v.model.lastName.required">
                    Compilare il campo Cognome
                </small>
            </div>

            <div class="form-group" :class="{'has-error': $v.model.email.$error}">
                <label class="sr-only" for="" :class="{'text-danger': $v.model.email.$error}">E-mail</label>
                <input placeholder="E-mail" type="text" v-model="model.email" class="form-control"
                       :disabled="isSubmitting"
                       @input="($v.model.email.error) ? $v.model.email.$reset() : ''">
                <small class="form-text text-danger" v-if="$v.model.email.$error && !$v.model.email.required">Compilare
                    il campo E-mail
                </small>
                <small class="form-text text-danger" v-if="$v.model.email.$error && !$v.model.email.email">Il campo
                    E-mail deve essere valido
                </small>
            </div>
            <div class="form-group" :class="{'has-error': $v.model.password.$error}">
                <label class="sr-only" for="" :class="{'text-danger': $v.model.password.$error}">Password</label>
                <input placeholder="Password" type="password" v-model="model.password" class="form-control"
                       :disabled="isSubmitting"
                       @input="($v.model.password.error) ? $v.model.password.$reset() : ''">
                <small class="form-text text-danger" v-if="$v.model.password.$error && !$v.model.password.required">
                    Compilare il campo Password
                </small>
                <small class="form-text text-danger" v-if="$v.model.password.$error && !$v.model.password.minLength">Il
                    campo Password deve avere almento 6 caratteri
                </small>
                <small class="form-text text-danger"
                       v-if="$v.model.password.$error && !$v.model.password.sameAsPassword">Le password devono
                    coincidere
                </small>
            </div>
            <div class="form-group" :class="{'has-error': $v.model.password_confirm.$error}">
                <label class="sr-only" for="" :class="{'text-danger': $v.model.password_confirm.$error}">Conferma
                    password</label>
                <input placeholder="Conferma password" type="password" v-model="model.password_confirm"
                       class="form-control" :disabled="isSubmitting"
                       @input="($v.model.password_confirm.error) ? $v.model.password_confirm.$reset() : ''">
                <small class="form-text text-danger"
                       v-if="$v.model.password_confirm.$error && !$v.model.password_confirm.required">Compilare il campo
                    Conferma Password
                </small>
                <small class="form-text text-danger"
                       v-if="$v.model.password_confirm.$error && !$v.model.password_confirm.minLength">Il campo Password
                    deve avere almento 6 caratteri
                </small>
                <small class="form-text text-danger"
                       v-if="$v.model.password_confirm.$error && !$v.model.password_confirm.sameAsPassword">Le password
                    devono coincidere
                </small>
            </div>
            <div class="form-group" :class="{'has-error': $v.model.birthday.$error}">
                <label class="sr-only" for="" :class="{'text-danger': $v.model.birthday.$error}">Data di
                    nascita</label>
                <input placeholder="Data di nascita" type="text" v-model="model.birthday" class="form-control"
                       :disabled="isSubmitting"
                       @input="($v.model.birthday.error) ? $v.model.birthday.$reset() : ''">
                <small class="form-text text-danger" v-if="$v.model.birthday.$error && !$v.model.birthday.required">
                    Compilare il campo data di Nascita
                </small>
                <small class="form-text text-danger"
                       v-if="$v.model.birthday.$error && !$v.model.birthday.dateValidator">Il campo deve essere nel
                    formato gg/mm/aaaa
                </small>
            </div>
            <div class="form-group checkbox">
                <label class="form-check-label" for="auth_form_auth_privacy"
                       :class="{'text-danger': $v.model.user_consent.auth_privacy_opt_in.$error}">
                    <input id="auth_form_auth_privacy" class="form-check-input" type="checkbox"
                           v-model="model.user_consent.auth_privacy_opt_in" value="1" :disabled="isSubmitting"
                           @change="$v.model.user_consent.auth_privacy_opt_in.$touch()">
                    autorizzazione al
                    <a href="/info/privacy"
                       target="_blank"
                       rel="nopener noreferrer"
                       class="mod-underline">
                        <strong>trattamento dei dati</strong></a>
                </label>
                <small id="passwordHelpBlock" class="form-text text-danger"
                       v-if="$v.model.user_consent.auth_privacy_opt_in.$error && !$v.model.user_consent.auth_privacy_opt_in.required">
                    <br>Occorre accettare il trattamento dei dati
                </small>
            </div>
            <div class="form-group checkbox">
                <label class="form-check-label" for="auth_form_newsletter_accept">
                    <input id="auth_form_newsletter_accept" class="form-check-input" type="checkbox"
                           v-model="model.user_consent.auth_newsletter_opt_in" value="1" :disabled="isSubmitting">
                    desidero <strong>ricevere Newsletter</strong> di aggiornamento da Rockol
                </label>
            </div>
            <div class="form-group checkbox">
                <label class="form-check-label" for="auth_form_music_accept">
                    <input type="checkbox"
                           value="1"
                           name="auth_form_music_accept"
                           id="auth_form_music_accept"
                           class="userdata"
                           :disabled="isSubmitting"
                           v-model="model.user_consent.auth_follow_items_opt_in"
                    />
                    desidero poter <strong>salvare le mie preferenze musicali</strong> e ricevere contenuto personalizzato
                    in base alle suddette preferenze
                </label>
            </div>

            <button type="submit" class="btn btn-default btn-rockol" @click.prevent="register" :disabled="isSubmitting">
                Registrati
            </button>
        </div>
    </form>
</template><template id="tag-button-template">
    <div class="follow-btn-container">
        <div class='follow-btn'
             :class="{
                    'follow-btn--loggedout' : loading,
                    'follow-btn--followed' : isFollowed && userConsentsToFollowItems,
                    'follow-btn--unfollowed' : !isFollowed || !userConsentsToFollowItems
                }">

            <div class="follow-btn__control" v-if="userLoggedInAndValid && !loading">
                <a href="#" @click.prevent="(isFollowed ? unfollow() : follow())">
                    <svg-icon icon-name="heart"  width="15" height="15" v-if="!saving"></svg-icon>
                    <svg-icon icon-name="loading"  width="15" height="15" v-if="saving"></svg-icon>
                </a>
            </div>

            <div class="follow-btn__label">
                <slot></slot>
            </div>
        </div>
    </div>
</template><template id="myrockol-popover-menu">
    <div class="myrockol-overlays" v-if="store.state.loginPanel.open">
        <div class="myrockol-overlays__container">
            
<div id="logged-in-bar" class="user-menu-panel user-menu-logged-in" v-if="store.getters.userLoggedInAndValid">

    <a href="#" class="js-close-panel" @click.prevent="closePanel()"><i class="fa fa-times"></i></a>

    <div class="text-center">
        <strong class="mod-md-title userdata">{{ store.state.user.profile.displayName }}</strong>
    </div>
    <div class="user-menu-choices">
                    <div class="u-md-separator"></div>
            <div class="row">
                <div class="col-xs-4 text-right">
                    
                <a id="profile" href="/my/profile" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vai al tuo profilo">
                    <i class="fa fa-lg fa-user"></i>
                </a>
                            </div>
                <div class="col-xs-8 userspike-menu">
                    
                <a id="profile" href="/my/profile" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vai al tuo profilo">Il tuo profilo</a>                </div>
            </div>
                    <div class="u-md-separator"></div>
            <div class="row">
                <div class="col-xs-4 text-right">
                    
            <a id="notifications" href="/my/stream" class="userSpikeTooltip qtipTrigger"
               title="Vai allo stream">
                <i id="user-fav" class="fa fa-lg fa-bell"></i>
                <span class="notification_number"></span>
            </a>
                        </div>
                <div class="col-xs-8 userspike-menu">
                    
            <a id="notifications" href="/my/stream" class="userSpikeTooltip qtipTrigger"
               title="Vai allo stream ">Stream</a>                </div>
            </div>
                    <div class="u-md-separator"></div>
            <div class="row">
                <div class="col-xs-4 text-right">
                    
                <a id="profile" href="/my/follow" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vedi quello che stai seguendo">
                    <i class="fa fa-lg fa-bookmark"></i>
                </a>
                            </div>
                <div class="col-xs-8 userspike-menu">
                    
                <a id="profile" href="/my/follow" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vedi quello che stai seguendo">I tuoi Follow</a>                </div>
            </div>
                    <div class="u-md-separator"></div>
            <div class="row">
                <div class="col-xs-4 text-right">
                    
                <a id="profile" href="/my/faq.php" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vai alle domande frequenti">
                    <i class="fa fa-lg fa-info-circle"></i>
                </a>
                            </div>
                <div class="col-xs-8 userspike-menu">
                    
                <a id="profile" href="/my/faq.php" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vai alle domande frequenti">Faq</a>                </div>
            </div>
                    <div class="u-md-separator"></div>
            <div class="row">
                <div class="col-xs-4 text-right">
                    
                <a href="#" class="userSpikeTooltip qtipTrigger logout"><i class="fa fa-lg fa-sign-out"></i></a>
                            </div>
                <div class="col-xs-8 userspike-menu">
                    <a href="#"    class="userSpikeTooltip qtipTrigger logout" @click="logOut()">Log out</a>                </div>
            </div>
            </div>
</div>            <div id="logged-out-bar" class="user-menu-panel user-menu-logged-out" v-if="!store.getters.userLoggedIn">
    <a href="#" class="js-close-panel" @click.prevent="closePanel()"><i class="fa fa-times"></i></a>

    <div class="row mod-xs-gutter text-center" v-show="loginInProgress">
        <span class="mod-xl-title">Login in corso</span>
        <br><br>
        <i class="fa fa-spin fa-circle-o-notch fa-4x"></i>
    </div>

    <div class="user-menu-social" v-show="!loginInProgress">
        <h3 class="mod-md-title text-center">Accedi con</h3>

        <div class="u-sm-separator"></div>

        <!--
        |----------------------------
        | Social Login
        |----------------------------
        -->

        <div class="row mod-xs-gutter">
            <div class="col-xs-4 text-center">

                <!-- Facebook -->
                <social-login
                        :link-css-class="'social-login fb'"
                        :icon-css-class="'fa-facebook'"
                        provider="facebook.com"
                        :login-enabled="!loginInProgress && isSocialLoginEnabled"
                        @login-not-enabled="loginNotEnableMessage()"></social-login>
            </div>
            <div class="col-xs-4 text-center">
                <!-- Twitter -->
                <social-login
                        :link-css-class="'social-login tw'"
                        :icon-css-class="'fa-twitter'"
                        provider="twitter.com"
                        :login-enabled="!loginInProgress && isSocialLoginEnabled"
                        @login-not-enabled="loginNotEnableMessage()"></social-login>
            </div>
            <div class="col-xs-4 text-center">
                <!-- Gplus -->
                <social-login
                        :link-css-class="'social-login gplus'"
                        :icon-css-class="'fa-google-plus'"
                        provider="google.com"
                        :login-enabled="!loginInProgress && isSocialLoginEnabled"
                        @login-not-enabled="loginNotEnableMessage()"></social-login>
            </div>
        </div>

        <div class="u-sm-separator"></div>

        <div class="user-menu-social-login-privacy">
            <input type="checkbox" value="1"
                   v-model="socialLoginEnabled"
                   name="user-auth-privacy"
                   id="user-auth-privacy-social">

            <label for="user-auth-privacy-social">
                autorizzazione al
                <a href="/info/privacy" target="_blank" rel="nopener noreferrer">
                    trattamento dei dati</a>
            </label>

            <span v-if="socialLoginError" class="text-danger"><br>{{socialLoginError}}</span>
        </div>

        <div class="u-sm-inner-content-divider"></div>

        <!--
        |----------------------------
        | Custom login Form
        |----------------------------
        -->
        <div class="block custom-login-panel">


            <div class="loginForm" v-if="!showResetPasswordForm">
                <h3 class="mod-md-title text-center">Hai già un profilo Rockol? Accedi!</h3>
                <div class="u-sm-separator"></div>

                <custom-login
                        :disabled="loginInProgress"></custom-login>

                <div class="u-md-separator"></div>
                <div class="text-center">
                    <a href="#" @click.prevent="showResetPasswordForm = true"
                       class="user-menu-reset-password mod-underline">Hai dimenticato la password?</a>
                </div>
            </div>

            <div class="loginForm" v-if="showResetPasswordForm">
                <h3 class="mod-md-title text-center">Hai dimenticato la password?</h3>
                <div class="u-sm-separator"></div>
                <p class="mod-xs-title mod-normal-weight mod-normal-case text-center">
                    Inserisci l'indirizzo e-mail fornito in fase di registrazione e richiedi il reset della password.
                </p>
                <div class="u-sm-separator"></div>
                <reset-password-form></reset-password-form>
                <div class="u-md-separator"></div>
                <div class="text-center">
                    <a href="#" @click.prevent="showResetPasswordForm = false"
                       class="user-menu-reset-password mod-underline">Procedi al login</a>
                </div>
            </div>


        </div>

        <div class="u-sm-separator"></div>

        <div class="u-sm-inner-content-divider"></div>

        <h3 class="mod-md-title text-center">
            <a href="#" class="user-menu-register-link mod-underline mod-hilight-msg" data-toggle="modal"
               data-target="#userspikeRegistrationForm">
                Registrati ora a MyRockol!</a>
        </h3>

    </div>

    <p class="user-menu-social alert bg-info text-center">
        <small>In caso di problemi scrivi a platform@rockol.it</small>
    </p>
</div>
            <user-validation-panel></user-validation-panel>
        </div>
    </div>
</template><template id="myrockol-validation-panel">
    <div class="user-menu-panel user-menu-logged-in"
            v-if="store.getters.userLoggedIn && !store.getters.userLoggedInAndValid">

        <a href="#" class="js-close-panel" @click.prevent="closePanel()"><i class="fa fa-times"></i></a>

        <div class="text-center">
            <strong class="mod-md-title userdata">Attenzione!</strong>
        </div>
        <div class="user-menu-social">
            Ciao! Il tuo account MyRockol necessita di una serie di azioni da parte tua per garantirti la fruizione del
            servizio.<br>
            Queste azioni richieste sono in linea con l'adeguamento al regolamento GDPR in vigore dal 25 Maggio 2018.
            <hr>
            <section v-if="userNeedsToExpressGeneralConsent">
                <h3>Consenso esplicito</h3>
                <p>
                    Ci occorre da parte tua l'accettazione esplicita dei nostri
                    <a href="/info/privacy" class="mod-underline" target="_blank" rel="nopener noreferrer">termini di
                        servizio</a>.
                </p>

                <p v-if="privacyForm.message" class="text-danger">{{ privacyForm.message }}</p>

                <label class="form-group"
                       :class="{'text-danger': $v.privacyForm.model.consent.$error}">
                    <input type="checkbox" v-model="privacyForm.model.consent">
                    Accetto i
                    <a href="/info/privacy" class="mod-underline" target="_blank" rel="nopener noreferrer">termini
                        di servizio</a>

                    <small class="form-text text-danger"
                           v-if="$v.privacyForm.model.consent.$error">
                        <br>Occorre accettare il trattamento dei dati
                    </small>
                </label>
                <br>
                <button class="btn btn-primary btn-block btn-sm"
                        @click.prevent="sendGeneralConsent"
                        :disabled="privacyForm.isSubmitting">
                    <i class="fa fa-spin fa-circle-o-notch" v-if="privacyForm.isSubmitting"></i>
                    Salva
                </button>
                <hr>
            </section>

            <section v-if="userNeedsEmailVerification">
                <h3>Verifica del tuo indirizzo e-mail</h3>
                <p>
                    Dobbiamo verificare che l'email a cui è associato questo account sia veramente la tua.<br>
                    Ti invieremo un link di verifica all'indirizzo fornito in fase di registrazione. Ti basterà cliccare
                    il
                    link.
                </p>

                <p v-if="privacyForm.message" class="text-danger">{{ emailVerificationForm.message }}</p>

                <button class="btn btn-primary btn-block btn-sm"
                        v-if="!emailVerificationForm.isSubmitted"
                        :disabled="emailVerificationForm.isSubmitting"
                        @click.prevent="sendVerificationEmail()">
                    <i class="fa fa-spin fa-circle-o-notch" v-if="emailVerificationForm.isSubmitting"></i>
                    Ok, inviami l'e-mail
                </button>
                <strong v-if="emailVerificationForm.isSubmitted" class="text-success">
                    E-mail inviata!
                    Controlla il tuo indirizzo di posta elettronica.</strong>
                <hr>
            </section>

            <button class="btn btn-block btn-danger" @click="signOut">Non mi interessa tutto questo, <br> effettua il
                logout
            </button>
        </div>
    </div>
</template>
</main>

<footer id="site-footer" class="w-full relative bg-gray-800" style="z-index: 1;">

    <h2 class="sr-only">Rockol - Menù footer</h2>

    
    <div class="rockol-container w-full mx-auto text-white bg-gray-800 border-0 border-t border-gray-900 border-solid py-8">
        <div class="mx-auto max-width-container">
            <ul class="list-none p-0  mx-auto max-w-2xl sm:max-w-full sm:flex flex-wrap justify-center text-base w-full">
                                <li class="py-0 m-0 px-2 mb-2 text-center uppercase text-gray-300 flex-1" style="min-width:200px;">
                    <h3 class="font-black _text-base py-2 text-white text-2xl">
                                News                    </h3>

                                                                    <nav class="sm:flex">
                                                                                                <div class="sm:w-1/2 sm:mr-2">
                                
                                <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/24h/"  >Ultime 24 Ore</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/pop-rock/"  >Pop/Rock</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/dal-vivo/"  >Dal Vivo</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/italia/"  >Italia</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/industria/"  >Industria</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/tech-test/"  >Tech test</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/r-n-b-hip-hop/"  >R'n'B/HipHop</a></li>
                                                                    </ul>

                                                                    </div>
                                                                                                                                <div class="sm:w-1/2 sm:mr-2">
                                
                                <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/metal/"  >Metal</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/prog/"  >Prog</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/clubbing/"  >Clubbing</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/cinema/"  >Cinema</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/vinyl/"  >Vinyl</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/gossip/"  >Gossip</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/charts/"  >Charts</a></li>
                                                                    </ul>

                                                                    </div>
                                                                                    </li>
                                                    <li class="py-0 m-0 px-2 mb-2 text-center uppercase text-gray-300 flex-1" style="min-width:200px;">
                    <h3 class="font-black _text-base py-2 text-white text-2xl">
                                Video                    </h3>

                                                                    <nav class="">
                                                            
                                <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="/videoclip/"  >Videoclip</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="/video-channel/VideoInterviste/"  >Videointerviste</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="/video-channel/Live-Rockol/"  >Live @ Rockol</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="/video-channel/nofilter/"  >#NoFilter</a></li>
                                                                    </ul>

                                                                                    </li>
                                                    <li class="py-0 m-0 px-2 mb-2 text-center uppercase text-gray-300 flex-1" style="min-width:200px;">
                    <h3 class="font-black _text-base py-2 text-white text-2xl">
                                Recensioni                    </h3>

                                                                    <nav class="">
                                                            
                                <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/recensioni-musicali/dischi"  >Recensioni</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/recensioni-musicali/le-scelte-di-rockol"  >Le scelte di Rockol</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/recensioni-musicali/ultime-uscite-discografiche"  >Appena usciti</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/recensioni-musicali/vinyl/"  >Vinyl</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/recensioni-musicali/libri"  >Libri</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/uscite-discografiche"  >Uscite</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/uscite-discografiche/ricerca"  >Ricerca Avanzata</a></li>
                                                                    </ul>

                                                                                    </li>
                                                    <li class="py-0 m-0 px-2 mb-2 text-center uppercase text-gray-300 flex-1" style="min-width:200px;">
                    <h3 class="font-black _text-base py-2 text-white text-2xl">
                                Concerti                    </h3>

                                                                    <nav class="">
                                                            
                                <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/concerti/oggi"  >Artisti in Tour</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/biglietti"  >Acquista Biglietti</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/concerti/ricerca"  >Ricerca Avanzata</a></li>
                                                                    </ul>

                                                                                    </li>
                                                    <li class="py-0 m-0 px-2 mb-2 text-center uppercase text-gray-300 flex-1" style="min-width:200px;">
                    <h3 class="font-black _text-base py-2 text-white text-2xl">
                                Altre sezioni                    </h3>

                                                                    <nav class="">
                                                            
                                <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/artista"  >Artisti</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/foto"  >Foto</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/classifiche-musicali/4/Rockol-Chart"  >Classifiche</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/testi"  >Testi</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="http://www.rockol.com/"   target="_blank" rel="nopener noreferrer" >Rockol.com</a></li>
                                                                    </ul>

                                                                                    </li>
                                                    <li class="py-0 m-0 px-2 mb-2 text-center uppercase text-gray-300 flex-1" style="min-width:200px;">
                    <h3 class="font-black _text-base py-2 text-white text-2xl">
                                Rubriche                    </h3>

                                                                    <nav class="">
                                                            
                                <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/oggi-nel-rock"  >Accadde Oggi</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/compleanno.php"  >Buon Compleanno</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/citazione.php"  >Chi l'ha detto?</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="/realtime"  >Realtime</a></li>
                                                                    </ul>

                                                                                    </li>
                                                    <li class="py-0 m-0 px-2 mb-2 text-center uppercase text-gray-300 flex-1" style="min-width:200px;">
                    <h3 class="font-black _text-base py-2 text-white text-2xl">
                                Info                    </h3>

                                                                    <nav class="">
                                                            
                                <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/info/copyright"  >Copyright</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/info/crediti"  >Crediti</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/info/email"  >E-mail</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/info/pubblicita"  >Pubblicità</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/info/privacy"  >Privacy</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.iubenda.com/privacy-policy/108231/cookie-policy"  >Cookie policy</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/info/legal/codice-etico"  >Codice etico</a></li>
                                                                    </ul>

                                                                                    </li>
                                                    <li class="py-0 m-0 px-2 mb-2 text-center uppercase text-gray-300 flex-1" style="min-width:200px;">
                    <h3 class="font-black _text-base py-2 text-white text-2xl">
                                Resta connesso                    </h3>

                                                                    <nav class="">
                                                            
                                <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.facebook.com/rockol/"   target="_blank" rel="nopener noreferrer" >Facebook</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://twitter.com/rockolpoprock"   target="_blank" rel="nopener noreferrer" >Twitter</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.instagram.com/rockol.it/"   target="_blank" rel="nopener noreferrer" >Instagram</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="http://www.youtube.com/user/rockolvideo"   target="_blank" rel="nopener noreferrer" >Youtube</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://pinterest.com/Rockol"   target="_blank" rel="nopener noreferrer" >Pinterest</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://flipboard.com/@Rockolit"   target="_blank" rel="nopener noreferrer" >Flipboard</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="/speciali/rockol-weekly"  >Rockol weekly</a></li>
                                                                            <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/seguici/rss"  >RSS</a></li>
                                                                    </ul>

                                                                                    </li>
                                                    <!--
                <li class="flex-grow px-8 pt-8">
                    <div class="text-center text-xl sm:text-3xl pb-4 uppercase font-black">
                        Iscriviti alla newsletter
                    </div>
                    <form action="https://rockol.us11.list-manage.com/subscribe/post?u=25faecfe2b5604f1493481321&amp;id=6c157f6ce0"
                          method="post"
                          id="mc-embedded-subscribe-form"
                          name="mc-embedded-subscribe-form"
                          target="_blank" novalidate
                          class="-mx-2 flex flex-wrap items-center text-black text-base sm:text-xl">
                        <input type="email" value="" name="EMAIL" class="mx-2 p-2 flex-grow" id="mce-EMAIL" placeholder="Indirizzo e-mail" required>
                        <button class="bg-gray-300 mx-2 p-2 px-4 font-black uppercase">Iscriviti</button>
                    </form>
                </li>
                -->
            </ul>
        </div>
    </div>

    <div class="w-full mx-auto bg-black text-white">
        <div class="mx-auto rockol-container  max-width-container py-4">
            <div class="flex flex-col items-center text-center py-4">
                <img src="/newDesign/assets/img/logo-transparent-medium.png"
                     class="bg-black border-2 border-white border-solid rounded-full mb-4 bg-primary"
                     style="width: 100px; height: 100px;">
                <div>
                    <strong>Rock Online Italia</strong> è una testata registrata presso il Tribunale di Milano:
                    <span>Aut. n° 33 del 22 gennaio 1996</span>
                    <br>
                    &copy; 2019, tutti i diritti riservati - Rockol.com s.r.l. - P.IVA:
                    12954150152<br>
                </div>
            </div>
        </div>
    </div>
</footer>

    <script>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</script>
    
    <script>
        window.cambioInvenduto = function (divName) {
            var slots = {
                'adv-gpt-box-container': {
                    'adCode': 'mediamond_unsold_rectangle'
                },
                'adv-gpt-box-mobile-container': {
                    'adCode': 'mediamond_unsold_rectangle'
                }
            };

            changeAdv(divName, slots);
        };

        window.cambioInvendutoStrip = function (divName) {
            var slots = {
                'adv-gpt-masthead-skin-container': {
                    'adCode': 'mediamond_unsold_masthead'
                }
            };

            changeAdv(divName, slots);
        };

        function changeAdv(divName, slots) {
            var adCode = "";
            // We get the possible div ids
            var adKeys = Object.keys(slots);
            // We get the first match based on divName
            var adConf = adKeys.filter(function (slotName) {
                return (divName.indexOf(slotName) === 0);
            }).shift();

            if (adConf) {
                adCode = slots[adConf].adCode;
            }

            var adUnit = $('#' + divName);
            if (adUnit.length > 0 && adCode && window.ads && window.ads[adCode]) {
                var resetStyle = {
                    "width": "100%",
                    "display": "block",
                    "height": "auto"
                };

                adUnit.removeAttr("data-google-query-id")
                    .empty()
                    .removeAttr("style")
                    .css(resetStyle)
                    .html(window.ads[adCode]);

                setTimeout(function () {
                    adUnit.css({
                        height: "auto"
                    });
                }, 100);

                // We launch the impression events through WebTrekk
                // for the ad units that haven't been tracked yet
                if (typeof WebtrekkRockolClient !== "undefined") {
                    WebtrekkRockolClient.trackAdvEvents($);
                }
                if (typeof window.gaRockolClient !== "undefined") {
                    window.gaRockolClient.trackAdvEvents();
                }
            }
        }
    </script>




    <div class="sr-only">
        <!--ONESTAT SCRIPTCODE START-->
        <script type="text/javascript">
            <!--
            // Account ID : 333524
            // Website URL: http://www.rockol.it/
            // Copyright (C) 2002-2006 OneStat.com All Rights Reserved
            function OneStat_Pageview() {
                var d = document;
                var sid = "333524";
                var CONTENTSECTION = "";
                var osp_URL = d.URL;
                var osp_Title = d.title;
                var t = new Date();
                var p = "http" + (d.URL.indexOf('https:') == 0 ? 's' : '') + "://stat.onestat.com/stat.aspx?tagver=2&sid=" + sid;
                p += "&url=" + escape(osp_URL);
                p += "&ti=" + escape(osp_Title);
                p += "&section=" + escape(CONTENTSECTION);
                p += "&rf=" + escape(parent == self ? document.referrer : top.document.referrer);
                p += "&tz=" + escape(t.getTimezoneOffset());
                p += "&ch=" + escape(t.getHours());
                p += "&js=1";
                p += "&ul=" + escape(navigator.appName == "Netscape" ? navigator.language : navigator.userLanguage);
                if (osp_URL != d.URL) p += "&ol=" + escape(d.URL);
                if (typeof (screen) == "object") {
                    p += "&sr=" + screen.width + "x" + screen.height;
                    p += "&cd=" + screen.colorDepth;
                    p += "&jo=" + (navigator.javaEnabled() ? "Yes" : "No");
                }
                d.write('<img id="ONESTAT_TAG" border="0" width="1" height="1" src="' + p + '" >');
            }

            OneStat_Pageview();
            //-->
        </script>
        <noscript>
            <a href="http://www.onestat.com/"><img width="1" height="1"
                                                   src="https://stat.onestat.com/stat.aspx?tagver=2&sid=333524&js=No&"
                                                   alt="OneStat.com Web Analytics"></a>
        </noscript>
        <!--ONESTAT SCRIPTCODE END-->
    </div>
    
    <!-- Webtrekk 3.2.3, (c) www.webtrekk.com -->
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/WT_Time.js"></script>
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/webtrekk_V4_4_0.min.js"></script>
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/webtrekk_gdpr.min.js"></script>
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/WtRockolClient.js"></script>
    <script type="text/javascript">

        
            var WebtrekkRockolClient = new WtRockolClient({"trackId":"525983702053258","trackDomain":"rockolitalia01.wt-eu02.net"});
            WebtrekkRockolClient.setContentGroup({"1":"Aggregato Rockol - Web","2":"Rockol.it  - Web","3":"News","6":"Breaking news","4":"R'n'b - Hip Hop"});
            WebtrekkRockolClient.setCustomParams({1:             (function getRefresh() {
                if (RegExp('[?&]' + 'refresh_cens$').exec(window.location.search)) return 'refresh_cens';
                else if (RegExp('[?&]' + 'refresh_ce$').exec(window.location.search)) return 'refresh_ce';
                else return 'no-refresh';
            })(),2: document.title,3: "news",4: "A$AP Rocky",9: "106900",5: "A$AP Rocky;Donald Trump",10: "Rap / hip hop",6: "111",7: "mattia.marzi"});
            ;
            WebtrekkRockolClient.sendPageImpression();
        
            var WebtrekkMediamondClient = new WtRockolClient({"trackId":"769396664005295","trackDomain":"mediasetitalia01.wt-eu02.net"});
            WebtrekkMediamondClient.setContentGroup({"1":"Aggregato Editori Terzi","2":"terzi - web","3":"terzi - web - Rockol","4":"terzi - web - Rockol - www.rockol.it","5":"terzi - web - Rockol - www.rockol.it - News"});
            WebtrekkMediamondClient.setCustomParams({1:             (function getExistsParameterByName(name) {
                var match = RegExp('[?&]' + name).exec(window.location.search);
                if (match)
                    return name;
                else
                    return 'no-refresh';
            })(),10:             (function getTagPfx(){
                if (typeof(mediamondAd) == 'undefined' || typeof(mediamondAd.tagPfx) == 'undefined' || mediamondAd.tagPfx == null || mediamondAd.tagPfx == '')
                    return 'undefined';
                else
                    return mediamondAd.tagPfx;
            })(),2: document.title});
            WebtrekkMediamondClient.setHeatingMapRefPoint();
            WebtrekkMediamondClient.sendPageImpression();
        if (typeof $ !== "undefined") {
            $(function () {
                
            if (typeof $ !== "undefined") {
              WebtrekkRockolClient.trackAdvEvents($);
            }
            });
        }

        //-->
    </script>

                    <noscript>
                    <div>
                        <img src="https://rockolitalia01.wt-eu02.net/525983702053258/wt.pl?p=322,0" height="1" width="1" alt=""/>
                    </div>
                </noscript>                    <noscript>
                    <div>
                        <img src="https://mediasetitalia01.wt-eu02.net/769396664005295/wt.pl?p=327,0" height="1" width="1" alt=""/>
                    </div>
                </noscript>
    <!-- /Webtrekk -->

    
    <div class="sr-only">
        <!-- Inizio Codice ShinyStat -->
        <script type="text/javascript" language="JavaScript"
                src="//codicebusiness.shinystat.com/cgi-bin/getcod.cgi?USER=rockol&P=4"></script>
        <noscript>
            <a href="https://www.shinystat.com/it" target="_top">
                <img src="https://www.shinystat.com/cgi-bin/shinystat.cgi?USER=rockol&P=4" alt="" border="0"></a>
        </noscript>
        <!-- Fine Codice ShinyStat -->
    </div>

<!-- START Nielsen//NetRatings SiteCensus V5.3 -->
<!-- COPYRIGHT 2007 Nielsen//NetRatings -->
<script type="text/javascript">
    var _rsCI="rockol-it";
    var _rsCG="0";
    var _rsDN="//secure-it.imrworldwide.com/";
    var _rsCC=0;
    var _rsIP=1;
    var _rsPLfl=0;
</script>
<script type="text/javascript" src="//secure-it.imrworldwide.com/v53.js"></script>
<noscript>
  <div><img src="//secure-it.imrworldwide.com/cgi-bin/m?ci=rockol-it&amp;cg=0" style="display:none" alt=""/></div>
</noscript>
<!-- END Nielsen//NetRatings SiteCensus V5.3 -->


    <script>
        var UserSpikeConfig = {
            fireBaseAppUrl: "https://myrockol.firebaseio.com/",
            debug: false        };
        // Initialize Firebase
        var config = {
            apiKey: "AIzaSyB5cAIA-BfhhPFSBIJjIdztuXsdXIQEflw",
            authDomain: "myrockol.firebaseapp.com",
            databaseURL: "https://myrockol.firebaseio.com/",
        };
    </script>



    <script>
        bootstrapApp = function () {
                        
                        window.setRefreshUrl = setRefreshUrlOld;
            
                        firebase.initializeApp(config);
            if (typeof firebase !== "undefined" && typeof store !== "undefined") {
                firebase.auth()
                    .onAuthStateChanged(function (firebaseUserData) {
                        store.dispatch('autoSignIn', firebaseUserData);
                    });
            }
            
            /*
            |--------------------------------------------------------------------------
            | Vue instances initialization
            |--------------------------------------------------------------------------
            */
            window.activateVueInstances = function () {
                document.querySelectorAll('.vue-instance:not(.vue-instance--active)').forEach(function (el) {
                    let conf = {};
                    if (el.getAttribute('data-vue-data')) {
                        conf.data = function () {
                            return JSON.parse(el.getAttribute('data-vue-data'));
                        }
                    }
                    conf.el = el;
                    conf.mounted = function () {
                        this.$el.classList.add("vue-instance--active");
                    };
                    new Vue(conf);
                });
            };
            window.activateVueInstances();

                        setRefreshUrl(300);
            
            if (window.jsToBootstrap && window.jsToBootstrap.length > 0) {
                window.jsToBootstrap.forEach(function (cb) {
                    cb();
                });
            }
        };
    </script>

    <script type="text/javascript">
        loadjs("https://www.rockol.it/assets/js/main.min.ver.201906210938.js", function () {
            loadjs("https://www.rockol.it/assets/js/myRockol.min.ver.201906210938.js", function () {
                var additionalScripts = [];
                if (additionalScripts.length > 0) {
                    loadjs(additionalScripts, function () {
                        bootstrapApp();
                    })
                } else {
                    bootstrapApp();
                }
            });
        });
    </script>

    <script type="text/javascript">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</script>


    <!-- FB JS SDK: START -->
    <div id="fb-root"></div>
    <script  class="_iub_cs_activate" type="text/plain" >
        window.fbAsyncInit = function() {
            FB.init({
                appId      : '324191534279970',
                status     : true,
                xfbml      : true
            });
        };

        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    <!-- FB JS SDK: END-->


    <!--Adblock Check-->
    <script type="text/javascript" src="/js/ads.js"></script>
    <script type="text/javascript">jQuery(document).ready(checkAds());
        function checkAds() {
            if (document.getElementById('adsense') != undefined) {
                document.write("<script>ga('send', 'event', 'Adblock', 'onLoadAdBlockCheck', 'No ad block', {nonInteraction: true});</sc" + "ript>");
            } else {
                document.write("<script>ga('send', 'event', 'Adblock', 'onLoadAdBlockCheck', 'Ad block active', {nonInteraction: true});</sc" + "ript>");
            }
        }
    </script>
    <!--End Adblock Check-->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script  class="_iub_cs_activate" type="text/plain"  src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551cf9063b35bbe4" async="async"></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bcdbc5ff78","applicationID":"42269559","transactionName":"YlwBYkcDWUtWVUNfXFsWIENGFlhVGERYVVhaVU5XRRIYVlJBRGlXUE0CX1lMR1BH","queueTime":0,"applicationTime":118,"atts":"ThsCFA8ZSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>