<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="it" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="it" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="it" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="it" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta name="viewport"
          content="width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="ie=edge"><script type="text/javascript">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</script>

    <!-- DNS Prefetching and preconnect -->
    <link rel="preconnect" href="https://a6p8a2b3.stackpathcdn.com">
    <link rel="dns-prefetch" href="https://a6p8a2b3.stackpathcdn.com">
    <link rel="preconnect" href="//adv.mediamond.it/">
    <link rel="dns-prefetch" href="//adv.mediamond.it/">
    <link rel="preconnect" href="//cdn.iubenda.com">
    <link rel="dns-prefetch" href="//cdn.iubenda.com">

    <script>
    /*! loadJS: load a JS file asynchronously. [c]2014 @scottjehl, Filament Group, Inc. (Based on http://goo.gl/REQGQ by Paul Irish). Licensed MIT */
    (function (w) {
        var loadJS = function (src, cb, ordered) {
            "use strict";
            var tmp;
            var ref = w.document.getElementsByTagName("script")[0];
            var script = w.document.createElement("script");

            if (typeof (cb) === 'boolean') {
                tmp = ordered;
                ordered = cb;
                cb = tmp;
            }

            if (src) {
                script.src = src;
                script.async = !ordered;
                ref.parentNode.insertBefore(script, ref);
            }

            if (cb && typeof (cb) === "function") {
                script.onload = cb;
            }
            return script;
        };
        // commonjs
        if (typeof module !== "undefined") {
            module.exports = loadJS;
        } else {
            w.loadJS = loadJS;
        }
    }(typeof global !== "undefined" ? global : this));
</script>        <script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub.js"></script>
    <script type="text/javascript">
        var mediamondCheckDone = false;

        function checkPersonalizedAdForMediamond() {
            if (mediamondCheckDone === false && typeof initGptIubenda === 'function') {
                initGptIubenda();
                mediamondCheckDone = true;
            }
        }

        var _iub = _iub || [];
        _iub.csConfiguration = {
            "siteId": 254530,
            "cookiePolicyId": 108231,
            "lang": "it",
            "enableCMP": true,
            "gdprAppliesGlobally": false,
            "googleAdsPreferenceManagement": true,
            "banner": {
                "acceptButtonDisplay": true,
                "customizeButtonDisplay": true,
                "position": "float-center",
                "backgroundOverlay": true
            },
            callback: {
                onConsentGiven: function () {
                    checkPersonalizedAdForMediamond();
                },
                onConsentFirstGiven: function () {
                    checkPersonalizedAdForMediamond();
                },
                onConsentRead: function () {
                    checkPersonalizedAdForMediamond();
                    var cookieConsentFunctions = window.cookieConsentFunctions || [];
                    for (var i in cookieConsentFunctions) {
                        if (cookieConsentFunctions.hasOwnProperty(i)) {
                            cookieConsentFunctions[i]();
                        }
                    }
                }
            }
        };
    </script>
    <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>

            <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    
    <meta name="author" content="Rockol.com s.r.l.">
    <meta name="application-name" content="Rockol.IT">

    <script>
        // Marca il documento come js ready (compatibile con IE10)
        var html = document.querySelector('html');
        html.classList.remove('no-js');
        html.classList.add('js');
    </script>

    <title>
        &radic; Piero Bittolo Bon | Prossimi concerti e biglietti da Rockol.it</title>

    <!--

    MMMMMMMMMMMMWKkoc,..          ..,cokKWMMMMMMMMMMMM
    MMMMMMMMMN0o;.                      .;o0NMMMMMMMMM
    MMMMMMWXd;.                            .,dXMMMMMMM
    MMMMMXo.                                  .oXMMMMM
    MMMNx'                                      'xNMMM
    MMXl.                  ..........      .',,,..lXMM
    MK:                  .dXXXXXXXXXk,.,lx0XNWWK:  :KM
    Xc                 .oNMMMMMMMMNkdONMMMMMMNc     cX
    d.                .lNMMMMMMMMMWNWMMMMMMMNo.     .d
    '                .cXMMMMMMMMMMMMWWNXXNWNd.       '
                    ':XMMMMMMMMMMNOo:,....,;.
                   ;KMMMMMMMMMNx,
                  ;0MMMMMMMMM0:
                 'OMMMMMMMMWO,
    .           'kWMMMMMMM0o,                        .
    :          .xWMMMMMMMK;                          :
    O'        .dNMMMMMMMX:                          'O
    Wx.      'oNMMMMMMWK:                          .xW
    MWk.     cNMMMMMWKo.                          .xWM
    MMW0;  .'xKKK0ko;.                           ;0WMM
    MMMMXd.                                    .dXMMMM
    MMMMMWKo'                                'oKWMMMMM
    MMMMMMMMXkc.                          .ckXMMMMMMMM
    MMMMMMMMMMWXkl;..                ..;lkXWMMMMMMMMMM
    MMMMMMMMMMMMMMWKxl;..        ..;lxKWMMMMMMMMMMMMMM

    -->


            
    <!-- START: Page specific meta and link tags -->
    <meta name="description" content="Dettagli sugli ultimi concerti di Piero Bittolo Bon pubblicati per te da Rockol - il tuo portale di musica">
    <meta name="robots" content="max-snippet:-1, max-video-preview:-1, max-image-preview:large">
    <meta name="type" content="concerti">
    <meta name="article:section" content="lista">
    <link rel="canonical" href="https://www.rockol.it/concerti-piero-bittolo-bon-a-korjz9q3dqw?utm_campaign=Feed%3A+RockolConcerti+%28Rockol+Concerti%29&utm_medium=feed&utm_source=feedburner">
    <link rel="image_src" href="https://a6p8a2b3.stackpathcdn.com/5NmUCZqO4-I1bdXanMNQT3qEqcE=/500x500/smart/rockol-img/assets/img/2019/Rockol_2019_R-CERCHIO-SCRITTA_01.NERO.png">
    <link rel="publisher" href="https://plus.google.com/102356210278041867644">
    <!-- END: Page specific meta and link tags -->

        
    <!-- START: Twitter metatag -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@rockolpoprock">
    <meta name="twitter:title" content="&radic; Piero Bittolo Bon | Prossimi concerti e biglietti da Rockol.it">
    <meta name="twitter:description" content="Dettagli sugli ultimi concerti di Piero Bittolo Bon pubblicati per te da Rockol - il tuo portale di musica">
    <meta name="twitter:image:src" content="https://a6p8a2b3.stackpathcdn.com/5NmUCZqO4-I1bdXanMNQT3qEqcE=/500x500/smart/rockol-img/assets/img/2019/Rockol_2019_R-CERCHIO-SCRITTA_01.NERO.png">
    <meta name="twitter:domain" content="https://www.rockol.it">
    <!-- END: Twitter metatag -->
        
    <!-- START: Facebook metatag -->
    <meta property="fb:app_id" content="324191534279970"/>
    <meta property="og:admins" content="1163511037"/>
    <meta property="og:title" content="&radic; Piero Bittolo Bon | Prossimi concerti e biglietti da Rockol.it"/>
    <meta property="og:site_name" content="Rockol"/>
    <meta property="og:locale" content="it_IT"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockol.it/concerti-piero-bittolo-bon-a-korjz9q3dqw?utm_campaign=Feed%3A+RockolConcerti+%28Rockol+Concerti%29&utm_medium=feed&utm_source=feedburner"/>
    <meta property="og:image" content="http://a6p8a2b3.stackpathcdn.com/5NmUCZqO4-I1bdXanMNQT3qEqcE=/500x500/smart/rockol-img/assets/img/2019/Rockol_2019_R-CERCHIO-SCRITTA_01.NERO.png"/>
<meta property="og:image:secure_url" content="https://a6p8a2b3.stackpathcdn.com/5NmUCZqO4-I1bdXanMNQT3qEqcE=/500x500/smart/rockol-img/assets/img/2019/Rockol_2019_R-CERCHIO-SCRITTA_01.NERO.png"/>
<meta property="og:image:width" content="500"/>
<meta property="og:image:height" content="500"/>
    <meta property="og:description" content="Dettagli sugli ultimi concerti di Piero Bittolo Bon pubblicati per te da Rockol - il tuo portale di musica"/>
    <!-- END: Facebook metatag -->
        
    <!-- START: SocialBeat metatag -->
    <meta name="socialbeat:area" content="concerti"/>
    <meta name="socialbeat:section" content="lista"/>
    <meta name="socialbeat:artist_name" content="Piero Bittolo Bon"/>
    <meta name="socialbeat:image_url" content="https://a6p8a2b3.stackpathcdn.com/Vc3TGCzxuqqKh2Pk8013Vnxn5jw=/1080x1080/smart/rockol-img/assets/img/2019/Rockol_2019_R-CERCHIO-SCRITTA_01.NERO.png"/>
    <!-- END: SocialBeat metatag -->
    
    <!-- Sitemap -->
    <link rel="sitemap" type="application/xml" title="Rockol.it - sitemap" href="/sitemap-index.xml">

    <!-- Custom Search -->
    <link rel="search"
          href="https://www.rockol.it/os-main.xml" type="application/opensearchdescription+xml"
          title="Rockol.it - Music Search"/>

    <!-- Favicons, Pins, etc. -->
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=20190621">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=20190621">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=20190621">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=20190621">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=20190621">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=20190621">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=20190621">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=20190621">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=20190621">

    <link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png?v=20190621">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=20190621">
    <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=20190621">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=20190621">

    <link rel="manifest" href="/manifest.json?v=20190621">

    <meta name="msapplication-TileColor" content="#000">
    <meta name="msapplication-TileImage" content="/ms-icon-144x144.png?v=20190621">
    <meta name="theme-color" content="#000">

    <!-- RSS feeds -->
    <link rel="alternate" href="//www.rockol.it/rss/news_hp.php" type="application/rss+xml" title="Rockol News">
    <link rel="alternate" href="//www.rockol.it/rss/dischi.php" type="application/rss+xml" title="Rockol Dischi">
    <link rel="alternate" href="//www.rockol.it/rss/concerti.php" type="application/rss+xml" title="Rockol Concerti">

    
            <style>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</style>
    
    <!-- Font Loading -->
    <!--
    <link rel="stylesheet"
          type="text/css"
          href="//fonts.googleapis.com/css?family=Roboto:400,900&display=optional">
    -->

    
    
    
        <!-- Mediamond Script: START -->
    <script src="//adv.mediamond.it/hpsponsor/rockol/header.js" language="javascript" type="text/javascript" id="mediamondBaseJS"></script>
    <!-- Mediamond Script: END -->
    
    <!-- Google Universal Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-1439426-1', 'rockol.it');
        ga('set', 'anonymizeIp', true);
        ga('set', 'forceSSL', true);
        ga('require', 'displayfeatures');
        ga('require', 'linkid');
        ga('send', 'pageview');
        
                ga('create', 'UA-37842219-1', 'rockol.it', {'name': 'additionalTracker'});  // Additional tracker.
        ga('set', 'forceSSL', true);
        ga('additionalTracker.require', 'displayfeatures');
        ga('additionalTracker.set', 'anonymizeIp', true);
        ga('additionalTracker.send', 'pageview'); // Send page view for additional tracker.
        
                                        </script>
    <!-- Fine Google Universal Analytics -->


    <!-- Google Schema.org -->
            <script type="application/ld+json">
            {"@type":"WebSite","url":"https:\/\/www.rockol.it","name":"Rockol.it","alternateName":"Rockol - la musica online \u00e8 qui","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.rockol.it\/search.php?s={search_term_string}","query-input":"required name=search_term_string"},"@context":"http:\/\/schema.org"}
        </script>        <script type="application/ld+json">
            {"@type":"Organization","url":"https:\/\/www.rockol.it","name":"Rockol.com S.R.L.","legalName":"Rockol.com S.R.L.","email":"rocko@rockol.it","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","name":"Rockol.it Logo","url":"https:\/\/rockol-img.s3.amazonaws.com\/assets\/img\/2019\/logo-big.png"},"address":{"@type":"PostalAddress","addressCountry":"IT","addressLocality":"Milano","addressRegion":"Lombardia","postalCode":"20123","streetAddress":"Via Boccaccio 24"},"sameAs":["https:\/\/www.facebook.com\/rockol","https:\/\/www.linkedin.com\/company\/rockol.com","https:\/\/www.instagram.com\/rockol.it\/","https:\/\/twitter.com\/rockolpoprock","https:\/\/www.rockol.it"],"@context":"http:\/\/schema.org"}
        </script>
                
    
    <!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '354984291977946');
    fbq('track', 'PageView');
</script>

<noscript>
    <img height="1" width="1" alt="" style="display:none"
               src="https://www.facebook.com/tr?id=354984291977946&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
    
    <script type="text/javascript" src="https://www.rockol.it/assets/vendors/jquery/jquery-3.4.1.min.js"></script>
</head>


<body role="document" class="body h-full  concerti  sub_area_lista  with-sticky-footer  ">

<!--[if lt IE 8]>
<p class="browserupgrade">
    You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your
    browser</a> to improve your experience.
</p>
<![endif]-->

<header id="header" class="sticky top-0 relative z-index-sticky-content">
    <div id="header-desktop"
     class="
     hidden
     pt-3 bg-white sticky top-0 relative border-b border-white border-solid text-xs
     md:block md:text-xs
     lg:text-base
    "
     style="z-index:2;">
    <div class="h-full flex items-center w-full border-t-2 border-b-2 bg-white border-black border-solid px-2 sticky top-0"
         style="z-index:2;">
        <div class="h-full mx-auto w-full max-width-container flex justify-between items-center  ">
            <nav class="h-full relative flex-grow roboto font-black uppercase tracking-wider flex items-center justify-around"
                 :class="{'dropdown-active': dropdown}">
                <div class="h-full flex-1 flex justify-between items-center">
                    <!-- Hamburger menu -->
                    <button
                            type="button"
                            aria-label="Apri-menù-completo"
                            @mouseenter="showDropdown('desktopMainMenu')"
                            @mouseleave="hideDropdown()"
                            class="fill-current h-full flex items-center justify-center px-3 h-full"
                            :class="{'bg-gray-900 h-full text-white hover:text-white': dropdown.desktopMainMenu}">
                        <svg class="svg-icon h-5"
                             aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars"
                             role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                            <path fill="currentColor"
                                  d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path>
                        </svg>
                    </button>

                    <a href="/news" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
                       @mouseenter="showDropdown('news')"
                       @mouseleave="hideDropdown()">
                        News
                        <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" 
    class="svg-icon ml-1 h-4 dropdown-chevron" 
    viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg>                    </a>
                    <a href="/recensioni-musicali" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
                       @mouseenter="showDropdown('reviews')"
                       @mouseleave="hideDropdown()">
                        Recensioni
                        <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" 
    class="svg-icon ml-1 h-4 dropdown-chevron" 
    viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg>                    </a>
                    <a href="/concerti" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
                       data-temp-mouseenter="showDropdown('shows')"
                       data-temp-mouseleave="hideDropdown()"
                    >
                        Concerti
                                            </a>
                </div>

                <!-- LOGO -->
                <div data-logo-reveal-on-sticky class="relative revealed">
                    <div class="absolute"
                         style="width: 70px; height: 70px; left: 50%; margin-left: -35px; top:50%; margin-top: -35px;">
                                                    <a href="/"
                               class="block w-full h-full border-2 border-white border-solid rounded-full bg-primary">
                                <img src="/assets/img/2019/logo-transparent-small.png" alt="Logo Rockol" class="w-full">
                            </a>
                                            </div>
                </div>

                <div class="h-full flex-1 flex justify-between leading-none items-center">
                    <a href="/videoclip/" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600">Video</a>
                    <a href="/classifiche-musicali/4/Rockol-Chart"
                       class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600">Classifiche</a>


                    <button
                            aria-label="Apri-ricerca"
                            type="button"
                            class="h-full flex items-center justify-center px-3 h-full"
                            :class="{'bg-black text-white': dropdown.search}"
                            @click.prevent="toggleFixedDropdown('search')"
                    ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" 
    class="svg-icon h-5 " 
    viewBox="0 0 512 512">
    <path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button>

                                            <icon-login-button
                                data-cy="myRockolLogin"
                                class="heading font-black font-semibold" v-slot:default="{loginStateChecking}">

                            <div class="login-header__button-container cursor-pointer relative block h-8 w-8 text-white rounded-full overflow-hidden border-2 focus:outline-none focus:border-gray-900">
                                <div class="login-header__button-bg inset-0 absolute bg-gray-300"></div>
                                <div class="inset-0 absolute flex items-center justify-center">
                                    <svg class=" fill-current h-6 mt-2 inset-0" xmlns="http://www.w3.org/2000/svg"
                                         viewBox="0 0 24.76 24.43">
                                        <path fill="currentColor"
                                              d="M22.81 18.03a6 6 0 00-2.58-1.54c-4.68-1.1-5-1.82-5.29-2.5a2.63 2.63 0 01.25-2.41c2.09-4 2.54-7.32 1.24-9.47A4.56 4.56 0 0012.32 0a4.58 4.58 0 00-4.14 2.15c-1.3 2.17-.86 5.52 1.27 9.43a2.65 2.65 0 01.27 2.4c-.32.71-.74 1.45-5.31 2.51A7.46 7.46 0 001.5 18.2a6.45 6.45 0 00-1.18 6.13h12.13l12.15.12a4.07 4.07 0 00.16-1.8 6.32 6.32 0 00-1.95-4.62z"/>
                                    </svg>
                                </div>
                            </div>
                        </icon-login-button>
                    
                </div>
            </nav>
        </div>
    </div>
</div>

<section v-cloak>
    <!-- Overlay per la chiusura al click fuori dalla dropdown -->
<!--
<button type="button" v-if="dropdown.desktopMainMenu"
        class="fixed top-0 left-0 right-0 bottom-0 w-full h-full opacity-0 cursor-default"
        @click="hideFixedDropdown()"></button>
-->
<div v-if="dropdown.desktopMainMenu"
     @mouseenter="showDropdown('desktopMainMenu')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="relative mx-auto container max-width-container bg-gray-900 pt-8 pb-8">

        <h2 class="sr-only">Rockol - sezioni principali</h2>

                <div class="flex items-start justify-between -mx-4 px-4">
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/news"  >News</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/news/24h/"  >Ultime 24 Ore</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/pop-rock/"  >Pop/Rock</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/dal-vivo/"  >Dal Vivo</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/italia/"  >Italia</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/industria/"  >Industria</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/tech-test/"  >Tech test</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/r-n-b-hip-hop/"  >R'n'B/HipHop</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/metal/"  >Metal</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/prog/"  >Prog</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/clubbing/"  >Clubbing</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/cinema/"  >Cinema</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/vinyl/"  >Vinyl</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/gossip/"  >Gossip</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/charts/"  >Charts</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/concerti"  >Concerti</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/concerti/oggi"  >Artisti in Tour</a></li>
                                                                    <li>            <a href="https://www.rockol.it/biglietti"  >Acquista Biglietti</a></li>
                                                                    <li>            <a href="https://www.rockol.it/concerti/ricerca"  >Ricerca Avanzata</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/classifiche-musicali/4/Rockol-Chart"  >Classifiche</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/4/Rockol-Chart"  >Rockol Chart</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/1/UK-Album-Chart"  >UK Album</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/7/Top-of-the-Music"  >Top Ten Italia</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/5/Billboard-Album-Chart"  >Top Ten U.S.A.</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/19/Fimi-vinili"  >Vinili</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/12/Top-of-the-Music-Download-Chart"  >Digital Download</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/17/Top-10-Radio-Airplay"  >Top 10 Radio Airplay</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/recensioni-musicali"  >Recensioni</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/dischi"  >Recensioni</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/le-scelte-di-rockol"  >Le scelte di Rockol</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/ultime-uscite-discografiche"  >Appena usciti</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/vinyl/"  >Vinyl</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/libri"  >Libri</a></li>
                                                                    <li>            <a href="https://www.rockol.it/uscite-discografiche"  >Uscite</a></li>
                                                                    <li>            <a href="https://www.rockol.it/uscite-discografiche/ricerca"  >Ricerca Avanzata</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/videoclip/"  >Video</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="/videoclip/"  >Videoclip</a></li>
                                                                    <li>            <a href="/video-channel/VideoInterviste/"  >Videointerviste</a></li>
                                                                    <li>            <a href="/video-channel/Live-Rockol/"  >Live @ Rockol</a></li>
                                                                    <li>            <a href="/video-channel/nofilter/"  >#NoFilter</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                                    <div class="mx-4">
                <nav>
                    <ul class="underline list-none text-xs heading leading-normal text-xl font-roboto-regular heading p-0 m-0 mb-4 font-black text-xl">
                                                    <li>            <a href="https://www.rockol.it/artista"  >Artisti</a></li>
                                                    <li>            <a href="https://www.rockol.it/foto"  >Foto</a></li>
                                                    <li>            <a href="https://www.rockol.it/testi"  >Testi</a></li>
                                                    <li>            <a href="/speciali/rockol-weekly"  >Rockol Weekly</a></li>
                                                    <li>            <a href="http://www.rockol.com/"   target="_blank" rel="nopener noreferrer" >Rockol.com</a></li>
                                                    <li>            <a href="http://www.youtube.com/user/rockolvideo"   target="_blank" rel="nopener noreferrer" >Youtube</a></li>
                                                    <li>            <a href="http://bit.ly/InstagramRockolNAVBAR"   target="_blank" rel="nopener noreferrer" >Instagram</a></li>
                                                    <li>            <a href="https://www.facebook.com/rockol/"   target="_blank" rel="nopener noreferrer" >Facebook</a></li>
                                            </ul>
                </nav>
            </div>
                    </div>
    </div>

</div>    
<div v-if="dropdown.news"
     @mouseenter="showDropdown('news')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">News</h3>
        <keep-alive>
            <dropdown
                    key="news"
                    :elements='{"24h":{"label":"Ultime 24 Ore","route":"https:\/\/www.rockol.it\/news\/24h\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/n6dIEg0Jv2WE3gKpV2HevtqzZOw=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/gianmaria-testa-foto-di-paola-farinetti-2-bassa-ok.png","imageAttr":"","permalink":"\/news-688457\/gianmaria-testa-sue-canzoni-piu-belle","title":"Gianmaria Testa, \u0027cantare non \u00e8 un mestiere\u0027","abstract":"Esattamente quattro&nbsp;anni fa, il 30 marzo 2016, se ne andava Gianmaria Testa. Una partenza affrettata da un male che aveva lasciato da subito ben poco spazio alle illusioni..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/ivw6tPM6AGUBUfNn9P8ldXtQfJg=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/norah-jones12-copia.jpg","imageAttr":"","permalink":"\/news-698627\/norah-jones-compie-40-anni-sue-migliori-canzoni","title":"Buon compleanno Norah Jones: le sue migliori canzoni","abstract":"La cantante newyorkese, nata il 30 marzo 1979, compie&nbsp;41&nbsp;anni quest\u2019oggi. Una carriera musicale, la sua, che l\u2019ha vista vincere numerosi riconoscimenti, fra cui 5..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/eZtlEbISNqQQ4hxyLORWtNU_rvk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/francocalifano1.jpg","imageAttr":"","permalink":"\/news-692806\/franco-califano-canzoni-scritte-altri-mia-martini-a-mina","title":"Un ricordo del grande Franco Califano: sapevate che queste canzoni sono state scritte da lui?","abstract":"Il&nbsp;14 settembre del 1938 nasceva&nbsp;a bordo di un aereo in volo su Tripoli, allora colonia italiana,&nbsp;uno dei pi\u00f9 importanti cantautori della musica italiana, Franco..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/43hBltNbEqjxDPCOBZx3lellUNU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/814-5ualssl-ac-sy355.jpg","imageAttr":"","permalink":"\/news-701866\/tracy-chapman-piu-belle-canzoni-fast-car-poi","title":"Tracy Chapman, una voce, una chitarra e grandi canzoni","abstract":"Tracy Chapman nasce&nbsp;il 30 marzo 1964 in un quartiere operaio di Cleveland e nel 1988 pubblica il suo primo album, uno dei dischi di debutto di maggiore successo della..."}]},"pop-rock":{"label":"Pop\/Rock","route":"https:\/\/www.rockol.it\/news\/pop-rock\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/ivw6tPM6AGUBUfNn9P8ldXtQfJg=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/norah-jones12-copia.jpg","imageAttr":"","permalink":"\/news-698627\/norah-jones-compie-40-anni-sue-migliori-canzoni","title":"Buon compleanno Norah Jones: le sue migliori canzoni","abstract":"La cantante newyorkese, nata il 30 marzo 1979, compie&nbsp;41&nbsp;anni quest\u2019oggi. Una carriera musicale, la sua, che l\u2019ha vista vincere numerosi riconoscimenti, fra cui 5..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/43hBltNbEqjxDPCOBZx3lellUNU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/814-5ualssl-ac-sy355.jpg","imageAttr":"","permalink":"\/news-701866\/tracy-chapman-piu-belle-canzoni-fast-car-poi","title":"Tracy Chapman, una voce, una chitarra e grandi canzoni","abstract":"Tracy Chapman nasce&nbsp;il 30 marzo 1964 in un quartiere operaio di Cleveland e nel 1988 pubblica il suo primo album, uno dei dischi di debutto di maggiore successo della..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/qpSz1bMlczhDz5EPUgY5-cIzREM=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/foto-norah-jones-concerto-lucca-26-luglio-2018-prandoni-021.jpg","imageAttr":"","permalink":"\/news-654828\/accadde-nel-rock-30-marzo","title":"Accadde nel rock, oggi 30 marzo: Norah Jones, Nicola Arigliano, Celine Dion, Maurizio Vandelli, Paola Iezzi, Tracy Chapman, Dori Ghezzi, Grido, Baltimora, Gianmaria Testa, Franco Califano, Eric Clapton, Fausto Mesolella","abstract":"1979: Nasce a New York, USA, Norah Jones, cantautrice e pianista, figlia del maestro del sitar Ravi Shankar. "},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/KbRdP3zW_kYgRUcDpj9SJpgU9t0=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/janis-joplin-her-life-and-music-book.jpg","imageAttr":"","permalink":"\/news-712299\/coronavirus-concerti-annullati-janis-joplin-live-1969-stoccolma-video","title":"Grandi concerti aspettando che riprendano i concerti: Janis Joplin, live a Stoccolma, 1969","abstract":"Dall\u0027inizio dell\u0027emergenza&nbsp;Coronavirus&nbsp;Rockol vi propone i migliori concerti dei pi\u00f9 grandi artisti internazionali. Mentre guardi gratuitamente questo concerto, puoi..."}]},"dal-vivo":{"label":"Dal Vivo","route":"https:\/\/www.rockol.it\/news\/dal-vivo\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/H-Dfp4tpwl4BFXIGzCpP_vD-hMk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/liamgallagher-assago-16022020-1.jpg","imageAttr":"","permalink":"\/news-711487\/liam-gallagher-milano-concerto-forum-assago-recensione-scaletta","title":"Liam Gallagher al Forum di Assago: il report del concerto","abstract":"Sono passati 4032 giorni da quando Liam Gallagher mise piede per l\u2019ultima volta sul palco del Forum di Assago.&nbsp;Era il 2 febbraio del 2009, c\u2019erano ancora gli Oasis che..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/UufJW4Kp2whT9qq8cEb7sf87orQ=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/liamgallaghermartacoratella6.jpg","imageAttr":"","permalink":"\/news-711474\/liam-gallagher-scaletta-recensione-foto-concerto-roma-tour-2020","title":"Essere rockstar per una notte o per sempre","abstract":"Essere Liam Gallagher \u00e8 uno stile di vita. L\u0027ex Oasis arriva sul palco del Palazzo dello Sport di Roma, che ieri sera ha ospitato la prima delle due date italiane del tour..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/Mg5A_EuClrIT3NhityVvyzMwnzE=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/ex-otago-rockol-013.jpg","imageAttr":"","permalink":"\/news-711472\/concerto-ex-otago-genova-rds-stadium-belin-che-bravi-foto","title":"Il primo palazzetto degli Ex-Otago \u00e8 stato un evento unico: \u0027Come la recita di fine anno\u0027","abstract":"Le luci dello Stadium di Genova si spengono, sul megaschermo inizia una carrellata di immagini che mischiano gli anni \u201980 ai \u201990. Gli Ex-Otago salgono sul palco e iniziano..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/DK-RXwn8pPdW7GEEEL77FUNvlI4=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/tbc-official-press-shot-path.jpg","imageAttr":"","permalink":"\/news-711400\/black-crowes-recensione-concerto-londra","title":"Black Crowes dal vivo a Londra: la recensione del concerto","abstract":"L\u0027Omeara \u00e8 la copia pi\u00f9 sexy del Tunnel di Milano: vicino al London Bridge, pu\u00f2 accogliere pochissime centinaia di persone stipate. Quando con pochi minuti di ritardo sull..."}]},"italia":{"label":"Italia","route":"https:\/\/www.rockol.it\/news\/italia\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/n6dIEg0Jv2WE3gKpV2HevtqzZOw=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/gianmaria-testa-foto-di-paola-farinetti-2-bassa-ok.png","imageAttr":"","permalink":"\/news-688457\/gianmaria-testa-sue-canzoni-piu-belle","title":"Gianmaria Testa, \u0027cantare non \u00e8 un mestiere\u0027","abstract":"Esattamente quattro&nbsp;anni fa, il 30 marzo 2016, se ne andava Gianmaria Testa. Una partenza affrettata da un male che aveva lasciato da subito ben poco spazio alle illusioni..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/eZtlEbISNqQQ4hxyLORWtNU_rvk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/francocalifano1.jpg","imageAttr":"","permalink":"\/news-692806\/franco-califano-canzoni-scritte-altri-mia-martini-a-mina","title":"Un ricordo del grande Franco Califano: sapevate che queste canzoni sono state scritte da lui?","abstract":"Il&nbsp;14 settembre del 1938 nasceva&nbsp;a bordo di un aereo in volo su Tripoli, allora colonia italiana,&nbsp;uno dei pi\u00f9 importanti cantautori della musica italiana, Franco..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/45NjeA4gCkARkfbPSlyDm1ksNNw=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/paolachiaramilleluci.jpeg","imageAttr":"","permalink":"\/news-700410\/paola-iezzi-canzoni-sorella-chiara-e-quelle-solista","title":"Paola, con la sorella Chiara e da sola","abstract":"Paola Iezzi (nata il 30 marzo del 1974) e la sorella Chiara hanno iniziato l\u2019attivit\u00e0 musicale come coriste degli 883, per poi diventare artiste in coppia debuttando al Sanremo..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/iPiy1J1x9hdpARnyV2b8ANz5J_M=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/manda-un-sms-al-numero-1.jpg","imageAttr":"","permalink":"\/news-712183\/iosuonodacasa-il-calendario-aggiornato-dei-concerti-via-social","title":"#iosuonodacasa: il calendario aggiornato dei concerti via social","abstract":"29&nbsp;marzo, ore 16.30: Osvaldo Di Dio&nbsp;https:\/\/www.facebook.com\/osvaldodidio 29&nbsp;marzo, ore 17,30: Gisella Cozzo&nbsp;https:\/\/www.instagram.com\/gisellacozzoofficial..."}]},"industria":{"label":"Industria","route":"https:\/\/www.rockol.it\/news\/industria\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/STUaLZbN7nkzhLrXo1ajIHlWTbs=\/210x120\/smart\/rockol-img\/assets\/img\/2019\/placeholder-rockol.20190621v01.png","imageAttr":"","permalink":"\/news-712684\/coronavirus-il-discografico-david-geffen-fa-arrabbiare-social","title":"Coronavirus, il discografico David Geffen fa arrabbiare i social","abstract":"Il discografico, produttore e in passato manager di artisti come Laura Nyro e Crosby, Stills and Nash&nbsp;David Geffen non ha fatto una bella figura sui social in tempi di..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/MDvQhb4_1wz4-ASoKIw0mgcGtzk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/immagine-news-panel.jpg","imageAttr":"","permalink":"\/news-712530\/coronavirus-industria-musicale-panel-rockol-artisti-live-streaming","title":"Industria musicale e Coronavirus: l\u00278 aprile Rockol parla con gli artisti (tutti) in live streaming","abstract":"Si terr\u00e0 il prossimo 8 aprile alle ore 17 e 30 il panel virtuale \"Industria musicale e Coronavirus: cosa cambia\", iniziativa online organizzata da Rockol e dedicata a tutti gli..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/hSiVIEyA4CiuoMCpIemzj0TqhMA=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/fedezemanuelabonetti4.jpg","imageAttr":"","permalink":"\/news-712667\/fedez-consulente-banche-chiara-ferragni","title":"Fedez diventa consulente digitale per le banche","abstract":"Cantante, rapper, produttore, influencer e adesso anche consulente per le banche. Federico Lucia, in arte Fedez, come riporta il Corriere della Sera, inizia un nuovo percorso..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/68-uC2iX_D5q9pSNpYg0UzeKLL8=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/rs204-wa-press-20.jpg","imageAttr":"","permalink":"\/news-712657\/george-harrison-beatles-cornavirus-solidarieta","title":"La fondazione George Harrison ha donato 500 mila dollari a enti che contrastano la pandemia","abstract":"La Material World Foundation di George Harrison ha donato 500 mila dollari (corrispondono a quasi 450 mila euro) a una serie di enti che forniscono aiuti e cure in contrasto..."}]},"tech-test":{"label":"Tech test","route":"https:\/\/www.rockol.it\/news\/tech-test\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/fkkkK7zstNOJ0MB6AW9vcNMV1Iw=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/ingenium5.jpg","imageAttr":"","permalink":"\/news-712291\/giradischi-avid-ingenium","title":"Avid Ingenium: giradischi entry level ma di alto livello","abstract":"Nell\u2019ottica di avere un prodotto entry level ma di livello alto, la Avid, marchio indiscusso e di grande fama del mondo dei giradischi di grande ingegneria per audiofili..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/JBLUL204mtM2DbMB_R31CorcbTs=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/ct-01.jpg","imageAttr":"","permalink":"\/news-711891\/ct-01-coturn-giradischi-portatile","title":"CT-01: il giradischi portatile che nasce dal crowdfunding","abstract":"C\u0027\u00e8 un nuovo progetto per gli amanti del vinile e, se volete saperne di pi\u00f9, potete dare un\u0027occhiata al&nbsp;crowdfunding su Kickstarter - il cui obiettivo, fissato a 99.000..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/oPVaSCR4p8ianLWaIp4OVacyGU4=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/lavadischi-auna.jpg","imageAttr":"","permalink":"\/news-709640\/auna-vinyl-clean-pulizia-vinile","title":"Auna Vinyl Clean: macchina lavadischi entry level ","abstract":"Macchina lavadischi Auna Vinyl Clean Produttore: www.auna.it 57,99 euro Questa di Auna \u00e8 una macchina lavadischi entry level, dal prezzo molto friendly e dalle qualit\u00e0..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/32VgMXZROYdGKENfLmPRcLvaq0w=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/high-px5-front-angle-space-grey.jpg","imageAttr":"","permalink":"\/news-708873\/bowers-and-wilkins-px5-prova-recensione","title":"Sala prove: PX5, la qualit\u00e0 portabile di Bowers & Wilkins, ","abstract":"VOTO: 4\/5 PRO: &nbsp;Suono ottimo, design di alto livello, comandi semplici e comodi, ottima riduzione del rumore e ottima connettivit\u00e0 CONTRO: prezzo pi\u00f9 basso delle PX7, ma..."}]},"r-n-b-hip-hop":{"label":"R\u0027n\u0027B\/HipHop","route":"https:\/\/www.rockol.it\/news\/r-n-b-hip-hop\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/STUaLZbN7nkzhLrXo1ajIHlWTbs=\/210x120\/smart\/rockol-img\/assets\/img\/2019\/placeholder-rockol.20190621v01.png","imageAttr":"","permalink":"\/news-712681\/pop-smoke-il-primo-video-postumo-del-rapper-ucciso-a-hollywood","title":"Pop Smoke: il primo video postumo del rapper ucciso a Hollywood","abstract":"\u00c8 disponibile su YouTube il primo video postumo di Pop Smoke, al secolo Bashar Barakah Jackson, ucciso lo scorso 19 febbraio con due colpi di pistola durante un\u2019irruzione nella..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/RlhkznErLjTQSW3JGmVQbTY_oUU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/cg-dg-100143720003-edit-press-b.jpg","imageAttr":"","permalink":"\/news-712616\/childish-gambino-chi-e-rapper-nuovo-album-this-is-america-31520","title":"Childish Gambino, la storia e le identit\u00e0 di un artista ","abstract":"Durante l\u2019universit\u00e0, Donald e i suoi compagni di corso, per rompere la noia, trovano un\u2019applicazione internet che genera a caso nomi da rapper in stile Wu-Tang. Quello di..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/RrM6gu-l-597YHlz-3HG8PXYIEQ=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/5-post-malone-23.jpg","imageAttr":"","permalink":"\/news-712650\/post-malone-nuovo-album-estate-italia-coronavirus","title":"Post Malone sta lavorando a un nuovo album","abstract":"Post Malone sta reagendo a questo momento difficile mettendo in campo la sua creativit\u00e0. Secondo il suo manager, l\u2019autore di \u201crockstar\u201d starebbe lavorando a un \u201cQuarantine..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/STUaLZbN7nkzhLrXo1ajIHlWTbs=\/210x120\/smart\/rockol-img\/assets\/img\/2019\/placeholder-rockol.20190621v01.png","imageAttr":"","permalink":"\/news-712625\/coronavirus-geto-boys-scarface-positivo-non-riuscivo-a-respirare","title":"Geto Boys, Scarface positivo al Coronavirus: \u2018Non riuscivo a respirare\u2019","abstract":"Scarface dei Geto Boys ha fatto sapere attraverso una chiacchierata in live stream con il compagno di band Willie D sul suo canale YouTube&nbsp;di essere risultato positivo al..."}]},"metal":{"label":"Metal","route":"https:\/\/www.rockol.it\/news\/metal\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/EsXNShjdxj2POdCFe1wr44Xb-aE=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/2598-3.jpg","imageAttr":"","permalink":"\/news-712679\/coronavirus-ozzy-osbourne-a-bordo-piscina-kelly-stanno-bene","title":"La famiglia Osbourne a bordo piscina in mascherina. Kelly: \u2018Stanno bene\u2019","abstract":"Tra i diversi appelli a rimanere a casa lanciati nelle ultime settimane dal mondo della musica e dello spettacolo per contenere la diffusione della pandemia di Covid-19 tra i..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/5FGWe8DW9S9jkDwkODKLlvzTF0k=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/gom-20160602-212325-k2a5820.jpg","imageAttr":"","permalink":"\/news-712674\/rammstein-smentita-della-band-till-lindemann-negativo-al-coronavirus","title":"Rammstein, la band smentisce: Till Lindemann \u00e8 negativo al Coronavirus","abstract":"Venerd\u00ec scorso, 27 marzo, \u00e8 rimbalzata su numerosi giornali, Rockol incluso, la notizia che il frontman dei Rammstein Till Lindemann fosse stato ricoverato a Berlino per aver..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/8xDdfnVPEO76bNcnVcyr2mznuyI=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/67d44d63-47fe-407f-8542-331409ab908c.jpg","imageAttr":"","permalink":"\/news-712632\/till-lindemann-rammstein-coronavirus-ricoverato-ospedale-berlino","title":"Till Lindemann dei Rammstein \u00e8 ricoverato in ospedale a Berlino","abstract":"Rimbalza dalla Germania una brutta notizia. Il giornale tedesco Bild riporta che il 57enne cantante dei Rammstein, Till Lindemann, \u00e8 ricoverato in terapia intensiva in ospedale..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/C07bgVpR-Vr57uSeGgCXp5aSuzc=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/90a6d839-a673-4143-85a9-e6af4b2ad80e.jpg","imageAttr":"","permalink":"\/news-712618\/rammstein-torna-sul-mercato-live-berlin-parti-censurate","title":"Rammstein, torna sul mercato \u2018Live in Berlin\u2019 con le parti censurate","abstract":"Il live pi\u00f9 amato della band industrial metal tedesca, un riassunto in video dei due live del 22 e 23 agosto 1998 al Parkb\u00fchne Wuhlheide di Berlino, torner\u00e0 sul mercato domani..."}]},"prog":{"label":"Prog","route":"https:\/\/www.rockol.it\/news\/prog\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/wOzlxkg2OwNhNckvJJciwqdADvM=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/steve-hackett-at-genova-rockol-004.jpg","imageAttr":"","permalink":"\/news-712603\/steve-hackett-genesis-allieta-fan-pubblicando-video-casa-coronaviru","title":"Steve Hackett suona i Genesis da casa","abstract":"L\u0027ex chitarrista dei Genesis Steve Hackett, come molti altri artisti impossibilitato a svolgere il proprio lavoro in studio oppure in concerto a causa della emergenza sanitaria..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/UqnIMDzsg_YoBamAsbx3ZDHWH34=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/steve-hackett-at-genova-rockol-005.jpg","imageAttr":"","permalink":"\/news-712540\/steve-hackett-ray-wilson-genesis-phil-collins-coronavirus-concerti-tou","title":"Steve Hackett e Ray Wilson suonano da casa per i fan","abstract":"Il chitarrista Steve Hackett e il cantante Ray Wilson, accomunati dall\u0027avere militato, seppure in periodi diversi, nei Genesis, hanno pubblicato loro performance \u0027casalinghe..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/rduI-PCY2SkdduSttVzL32rKpx0=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/download.2020-01-29-15-18-43.jpg","imageAttr":"","permalink":"\/news-712402\/concerti-van-der-graaf-generator-nuova-data-a-brescia-biglietti","title":"Concerti, Van Der Graaf Generator: nuova data a Brescia","abstract":"Nuova data in Italia per i Van Der Graaf Generator, che si aggiunge alle sei gi\u00e0 previste i prossimi mesi di settembre e ottobre nella Penisola: la nuova tappa annunciata da..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/YnsgkCKMWtTcs0YviwWLtEhlfbE=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/mg-0206.1456669465.jpg","imageAttr":"","permalink":"\/news-702005\/carl-palmer-dei-migliori-percussionisti-del-mondo","title":"Carl Palmer, uno dei migliori percussionisti del mondo","abstract":"Oggi \u00e8 il compleanno di Carl Palmer, essendo, il batterista, nato a Birmingham (Gran Bretagna) il 20 marzo 1950. Palmer \u00e8 un enfant prodige della musica, a soli 19 anni fonda..."}]},"clubbing":{"label":"Clubbing","route":"https:\/\/www.rockol.it\/news\/clubbing\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/Wu4rG2exGMkWNi6KobQbDk9hfr8=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/primal-scream-at-mojotic2017-rockol-006.jpg","imageAttr":"","permalink":"\/news-711516\/e-morto-il-dj-produttore-andrew-weatherall-dietro-a-screamadelica","title":"\u00c8 morto il DJ Andrew Weatherall, produttore di \u2018Screamadelica\u2019","abstract":"\u00c8 venuto a mancare oggi, 17 febbraio, il DJ e produttore inglese Andrew Weatherall dietro ad album come&nbsp;\u201cScreamadelica\u201d dei Primal Scream. L\u2019artista, nato a Windsor..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/fyLe9UeT4rVKAZOTuhXabUT6XfM=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/bodyfunk.jpg","imageAttr":"","permalink":"\/news-711377\/body-funk-festival-a-giugno-roma-prima-edizione-italiana","title":"Body Funk Festival: a giugno a Roma la prima edizione italiana","abstract":"Si terr\u00e0 il prossimo 7 giugno presso la Rambla Natural Beach di Maccarese, a Fiumicino, sul litorale romano, la prima edizione italiana del Body Funk Festival, prima edizione..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/fAOowIS1wgnq7E7FgZ7K_du0Cdc=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/6-martin-garrix-17.jpg","imageAttr":"","permalink":"\/news-711357\/martin-garrix-zedd-collaborazione-confermata","title":"Martin Garrix: confermata una collaborazione con Zedd","abstract":"Le due stelle della dance mondiale Martin Garrix e Zedd potrebbero presto fare debuttare un progetto comune: a spiegarlo, nel corso di un\u0027intervista rilasciata alla stazione..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/ono4JC3CrWc9hdp7mkgy1FuEmec=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/2b63a1b5-d9a5-4452-8abf-e04b3033eddb.jpg","imageAttr":"","permalink":"\/news-711167\/balaton-sound-line-up-2020-steve-aoki-dj-snake-e-tanti-altri","title":"Balaton Sound, anche Steve Aoki, Dj Snake e tanti altri nella line-up 2020","abstract":"Cresce l\u2019elenco degli artisti in cartellone al Balaton Sound, il festival di musica elettronica estivo, nato nel 2007, che il prossimo mese di luglio animer\u00e0 le sponde del Lago..."}]},"cinema":{"label":"Cinema","route":"https:\/\/www.rockol.it\/news\/cinema\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/-aOeQUiSl9b2kXDceVCqIXwEBaU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/mg-6787.jpg","imageAttr":"","permalink":"\/news-712502\/addio-a-lucia-bose-il-figlio-miguel-ti-portiamo-nel-cuore","title":"Addio a Lucia Bos\u00e9, il figlio Miguel: \u2018Ti portiamo nel cuore\u2019","abstract":"\u00c8&nbsp;venuta a mancare, a 89 anni, l\u2019attrice Lucia Bos\u00e9, madre di Miguel Bos\u00e9. \u00c8 stato lo stesso cantante panamense&nbsp;a rendere nota la triste notizia sui social, scrivendo..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/NRizkIn0IfLfTUvpyaVkj9V_SoY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/queen-adam-lambert-at-milano-rockol-018.jpg","imageAttr":"","permalink":"\/news-712466\/adam-lambert-queen-george-michael-biopic","title":"Adam Lambert: \u0027Vorrei intepretare George Michael al cinema\u0027","abstract":"Intervistato dall\u0027edizione britannica di Metro, Adam Lambert - la gi\u00e0 star di American Idol dal 2011 chiamato al microfono dei Queen da Brian May e Roger Taylor - ha dichiarato..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/GHrtT11ktEigEsdaMG2LOtW1Yqs=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/blondie16.jpg","imageAttr":"","permalink":"\/news-712426\/debbie-harry-blondie-james-bond-007-colonna-sonora-shirley-bassey","title":"Quando James Bond rifiut\u00f2 Debbie Harry (Blondie)","abstract":"Nel 1981, quando il regista John Glen venne incaricato di girare il dodicesimo episodio della saga cinematografica di James Bond \u0027For Your Eyes Only\u0027 (\u0027Solo per I tuoi occhi..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/5t6-XCKVu9PmUCoOvUGRXrpLj0M=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/tommyfilm.jpg","imageAttr":"","permalink":"\/news-699046\/who-anniversario-della-prima-tommy-sei-curiosita-sul-film","title":"Who, 45 anni fa la prima di \u0027Tommy\u0027: sei cose che potreste non sapere del film che port\u00f2 il rock al cinema","abstract":"Un cast stellare per un progetto folle: \"Tommy\", una rock opera \"figlia\" di un concept album, si materializz\u00f2 sul grande schermo esattamente 45&nbsp;anni fa, quando - il 19..."}]},"vinyl":{"label":"Vinyl","route":"https:\/\/www.rockol.it\/news\/vinyl\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/pCunrtuJgkM0_GtgnbccZXx2PBw=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/r-462466-1464284643-3601-jpeg.jpg","imageAttr":"","permalink":"\/news-712670\/black-sabbath-parigi-20-dicembre-1970-concerto-video-completo","title":"I concerti di \"Vinyl\": Black Sabbath @ Parigi, Olympia, 20 dicembre 1970","abstract":"GUARDA IL CONCERTO DEI SABS A PARIGI NEL 1970 SU DEAGOSTINIVINYL.COM I Black Sabbath 50 anni fa esatti, in un gelido dicembre parigino, calcavano le assi dell\u2019Olympia. E il..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/2mCYjCLtUKAUUBJKAKgD60OOWPg=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/bob-dylan.2020-03-26-14-38-53.jpg","imageAttr":"","permalink":"\/news-712605\/bob-dylan-modern-times-vinile","title":"La storia di \"Modern Times\" di Bob Dylan","abstract":"Con Modern Times, pubblicato nel 2006, Bob Dylan prosegue il suo cammino lungo la linea del blues e del rock\u0027n\u0027roll, tracciata coi precedenti&nbsp;Time Out of Mind&nbsp;(1997..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/2v_N56nffbf5HqwWMePH_8ljNaw=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/sithonia.JPG","imageAttr":"","permalink":"\/news-712671\/sithonia-lungo-il-sentiero-pietra-disco-storia","title":"I dischi da (ri)scoprire: Sithonia, Lungo il sentiero di pietra","abstract":"LA STORIA DELL\u0027ESORDIO SU VINILE DEI SITHONIA E\u0027 SU DEAGOSTINIVINYL.COM Abbiamo iniziato a parlare di neoprog italiano ricordando la storia dell\u2019esordio dei fiorentini Nuova..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/-glxIuj0U3-umLsbXvVIRGFWy7o=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/francesco-de-gregori.2020-03-24-22-36-15.jpg","imageAttr":"","permalink":"\/news-712545\/francesco-de-gregori-vinile","title":"La storia dell\u0027album eponimo di Francesco De Gregori","abstract":"L\u0027eponimo album di Francesco De Gregori del 1974 \u00e8 il terzo della sua carriera e segna il passaggio del cantautore romano alla RCA. Noto ai pi\u00f9 come \"album della pecora\" o, pi\u00f9..."}]},"gossip":{"label":"Gossip","route":"https:\/\/www.rockol.it\/news\/gossip\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/wDSn9Bqbj1_FO_FTJbErcx_Z7yI=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/rw22-copia.jpg","imageAttr":"","permalink":"\/news-712682\/robbie-williams-versus-liam-gallagher-testa-cazzo","title":"Robbie Williams vs Liam Gallagher: \u2018A volte devi separare l\u2019arte dalla testa di cazzo\u2019","abstract":"Stuzzicato dalla stampa scandalistica britannica Robbie Williams \u00e8 tornato su uno dei suoi obiettivi preferiti, Liam Gallagher, che l\u2019ex Take That ama prendere di mira tanto..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/BCIrBk92QmA4KvcaEy1yq6FGJBw=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/kanye-west.2018-05-24-13-13-07.jpg","imageAttr":"","permalink":"\/news-712513\/kanye-west-taylor-swift-kim-kardashian-famous-video","title":"Riparte il dissing tra Kanye West e Taylor Swift: \"Incastrata\", \"No, hai mentito\"","abstract":"Le storie tese tra Taylor Swift e Kanye West sono cosa nota e storia antica, da quando il rapper irruppe alla premiazione dei MTV Awards nel 2009, umiliandola in pubbloco..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/xXQoVT6T99JVGM0vaPX99rNywLk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/bandiera-germania.jpg","imageAttr":"","permalink":"\/news-712409\/germania-coronavirus-ragazzi-coronaparty-comportamento-irresponsabile","title":"Germania: i ragazzi organizzano i Coronaparty","abstract":"Dalla Germania giunge notizia che, chiuse le discoteche, i giovani tedeschi, nonostante l\u0027emergenza Coronavirus, che anche a quelle latitudini sta assumendo dimensioni simili..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/cBOG1F2CI0DWWE_jkBkgsCkQt1g=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/morgan2-2019-03-15-12-59-10.2019-05-04-22-37-26.jpg","imageAttr":"","permalink":"\/news-712293\/morgan-e-nuovo-papa-nata-terza-figlia-maria-eco","title":"Morgan \u00e8 di nuovo pap\u00e0: \u00e8 nata la terza figlia, Maria Eco","abstract":"Lieto evento per Morgan e famiglia: la terza figlia del cantautore monzese, Maria Eco, \u00e8 venuta al mondo. A farlo sapere \u00e8 stato l\u2019amico di Marco Castoldi Ricc Frost, che in un..."}]},"charts":{"label":"Charts","route":"https:\/\/www.rockol.it\/news\/charts\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/TrrhgJfT1IlCWndgc9Sl5sZxmNU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/radio-airplay-logo-classifiche.jpg","imageAttr":"","permalink":"\/news-712495\/absolute-beginners-radio-airplay-prima-anna-bando","title":"Absolute Beginners Radio Airplay: prima Anna con \u0027Bando\u0027","abstract":"Si rinnova anche questa settimana l\u0027appuntamento con la classifica prodotta da Radio Airplay in esclusiva per Rockol. Si tratta di una graduatoria per numero di passaggi..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/9qFmYVH4o3FpcvpjnOkNMgG4zII=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/Radio-Airplay-logo_classifiche.JPG","imageAttr":"","permalink":"\/news-712256\/absolute-beginners-radio-airplay-prima-anna-bando","title":"Absolute Beginners Radio Airplay: prima Anna con \u0027Bando\u0027","abstract":"Si rinnova anche questa settimana l\u0027appuntamento con la classifica prodotta da Radio Airplay in esclusiva per Rockol. Si tratta di una graduatoria per numero di passaggi..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/TrrhgJfT1IlCWndgc9Sl5sZxmNU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/radio-airplay-logo-classifiche.jpg","imageAttr":"","permalink":"\/news-711867\/absolute-beginners-radio-airplay-prima-tecla-8-marzo","title":"Absolute Beginners Radio Airplay: prima Tecla con \u00278 marzo\u0027","abstract":"Si rinnova anche questa settimana l\u0027appuntamento con la classifica prodotta da Radio Airplay in esclusiva per Rockol. Si tratta di una graduatoria per numero di passaggi..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/9qFmYVH4o3FpcvpjnOkNMgG4zII=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/Radio-Airplay-logo_classifiche.JPG","imageAttr":"","permalink":"\/news-711673\/absolute-beginners-radio-airplay-prima-tecla-8-marzo","title":"Absolute Beginners Radio Airplay: prima Tecla con \u00278 marzo\u0027","abstract":"Si rinnova anche questa settimana l\u0027appuntamento con la classifica prodotta da Radio Airplay in esclusiva per Rockol. Si tratta di una graduatoria per numero di passaggi..."}]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
        
<div v-if="dropdown.reviews"
     @mouseenter="showDropdown('reviews')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">Recensioni</h3>
        <keep-alive>
            <dropdown
                    key="reviews"
                    :elements='{"recensioni":{"label":"Album","route":"https:\/\/www.rockol.it\/recensioni-musicali\/album","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/Ycsu79ooFEX0wUiYi5-wiJimHYs=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/f04891c7-c287-4fbf-8ae2-8aa81311ff0e.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9234\/nine-inch-nails-ghosts-v-vi","rating":"3.5","title":"Nine Inch Nails - GHOSTS V-VI","abstract":"La risposta alla tempesta, ancora una volta, i Nine Inch Nails l\u2019hanno trovata nella musica. \u201cGhosts V-VI\u201d, questo il titolo dell\u2019ultimo progetto, \u00e8 uscito all\u2019improvviso. \u00c8..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/r2URECjD4L8H0ytlIqA3MBgnQsY=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/the-night-chancers-baxter-dury-cover-ts1585320025.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9235\/baxter-dury-the-night-chancers","rating":"4.0","title":"Baxter Dury - THE NIGHT CHANCERS","abstract":"Se con \u201cIt\u2019s a Pleasure\u201d, nel 2014, Baxter Dury aveva intravisto la strada giusta, continuando poi a percorrerla con \u201cPrince Of Tears\u201d tre anni dopo, oggi con \u201cThe Night..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/FXh8bZKPJbJprkrPhEgsI78VNt0=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/il-triangolo-cover-album.png","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9226\/il-triangolo-faccio-un-cinema","rating":"3.0","title":"Il Triangolo - FACCIO UN CINEMA","abstract":"Un viaggio dal sapore felliniano, a tratti malinconico, ma ricco di ritmo e con una precisa cura dei testi. \u201cFaccio un cinema\u201d \u00e8 il terzo album de Il Triangolo, progetto di..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/8AgqD3P3Z1Iv17CW15wbnW6UClQ=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/copertina.2020-03-23-16-39-41.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9219\/bruno-belissimo-tucker","rating":"3.5","title":"Bruno Belissimo - TUCKER","abstract":"\u00c8 una guerra a colpi di luci colorate, groove trascinante, mossette improbabili, ritmi folli e divertimento. \u201cTucker\u201d \u00e8 un concept album fatto di nove tracce e nove..."}]},"rockol-picks":{"label":"Le scelte di Rockol","route":"https:\/\/www.rockol.it\/recensioni-musicali\/le-scelte-di-rockol","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/Ycsu79ooFEX0wUiYi5-wiJimHYs=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/f04891c7-c287-4fbf-8ae2-8aa81311ff0e.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9234\/nine-inch-nails-ghosts-v-vi","rating":"3.5","title":"Nine Inch Nails - GHOSTS V-VI","abstract":"La risposta alla tempesta, ancora una volta, i Nine Inch Nails l\u2019hanno trovata nella musica. \u201cGhosts V-VI\u201d, questo il titolo dell\u2019ultimo progetto, \u00e8 uscito all\u2019improvviso. \u00c8..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/F6qmz5eKIJbKS90Fsealct-XH04=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/future-nostalgia-dua-lipa-cover-ts1585311588.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9232\/dua-lipa-future-nostalgia","rating":"4.0","title":"Dua Lipa - FUTURE NOSTALGIA","abstract":"Quel pomeriggio Dua Lipa era stata ospite ad un programma radiofonico a Las Vegas e aveva deciso di camminare un po\u0027 per le strade della citt\u00e0 per rilassarsi ascoltando gli..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/EOdmQ58gip0k5wvAc1KMD75SBsQ=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/spirits-in-the-forest-depeche-mode-cover-ts1583285319.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9202\/depeche-mode-spirits-in-the-forest","rating":"4.0","title":"Depeche Mode - SPIRITS IN THE FOREST","abstract":"La magia di uno show, l\u2019estasi della performance, l\u2019irripetibilit\u00e0 del momento. Un rituale solitario e collettivo allo stesso momento, vissuto dagli occhi di sei fortunati fan..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/ujaNfL9E8ZmUfZ_u0DdWcLPAKB0=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/3-15-20-childish-gambino-cover-ts1585151135.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9225\/childish-gambino-3-15-20","rating":"4.5","title":"Childish Gambino - 3.15.20","abstract":"\u201c3.15.20\u201d non \u00e8 affatto un disco semplice e immediato. Se \u00e8 vero che nelle dodici tracce del quarto lavoro di Childish Gambino (moniker dell\u0027attore-autore-regista Donald Grover..."}]},"just-released":{"label":"Appena usciti","route":"https:\/\/www.rockol.it\/recensioni-musicali\/ultime-uscite-discografiche","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/8AgqD3P3Z1Iv17CW15wbnW6UClQ=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/copertina.2020-03-23-16-39-41.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9219\/bruno-belissimo-tucker","rating":"3.5","title":"Bruno Belissimo - TUCKER","abstract":"\u00c8 una guerra a colpi di luci colorate, groove trascinante, mossette improbabili, ritmi folli e divertimento. \u201cTucker\u201d \u00e8 un concept album fatto di nove tracce e nove..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/ujaNfL9E8ZmUfZ_u0DdWcLPAKB0=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/3-15-20-childish-gambino-cover-ts1585151135.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9225\/childish-gambino-3-15-20","rating":"4.5","title":"Childish Gambino - 3.15.20","abstract":"\u201c3.15.20\u201d non \u00e8 affatto un disco semplice e immediato. Se \u00e8 vero che nelle dodici tracce del quarto lavoro di Childish Gambino (moniker dell\u0027attore-autore-regista Donald Grover..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/vbMHdXFt58lpe5lpSEtHLHlZ9c0=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/gigaton-pearl-jam-cover-ts1585359077.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9094\/pearl-jam-gigaton","rating":"4.0","title":"Pearl Jam - GIGATON","abstract":" I Pearl Jam sono tornati. Non \u00e8 solo una questione temporale, anche se \u201cGigaton\u201d&nbsp;arriva a sei anni e mezzo da \u201cLigthing bolt\u201d. \u00c8 una questione di sostanza: \u00e8 il disco pi\u00f9..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/ye_bvOB9n4kEW14wILjIC0PtrkI=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/after-hours-the-weeknd-cover-ts1584918100.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9217\/the-weeknd-after-hours","rating":"3.0","title":"The Weeknd - AFTER HOURS","abstract":"C\u0027\u00e8 sempre una grande aspettativa intorno a ogni nuovo disco di The Weeknd, il nome che si cela dietro al progetto musicale di Abel Testafye. Del resto \u00e8 innegabile che, grazie..."}]},"vinyl":{"label":"Vinyl","route":"https:\/\/www.rockol.it\/recensioni-musicali\/vinyl","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/L9bxB9G9YoAjXvylk8ftdwQNvAA=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/momentum-calibro-35-cover-ts1585083477.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9221\/calibro-35-momentum","rating":"4.0","title":"Calibro 35 - MOMENTUM","abstract":"di redazione Vinyl \u00abLa vera generosit\u00e0 verso il futuro consiste nel donare tutto al presente\u00bb. Nel 1951 il Premio Nobel per la Letteratura, Albert Camus, scrisse questa frase..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/AxwhmdVdkUSWQTFz9PGUmKT25E4=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/the-ghost-of-orion-my-dying-bride-cover-ts1583459251.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9208\/my-dying-bride-the-ghost-of-orion","rating":"4.0","title":"My Dying Bride - THE GHOST OF ORION","abstract":"di redazione Vinyl Nati 30 anni fa quasi esatti \u2013 nell\u2019estate dei Mondiali di Italia \u201890 \u2013 i My Dying Bride sono una colonna della scena doom mondiale. La formazione di Leeds \u00e8..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/71u0-73Et4TaQJau0IA852GQGqE=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/mind-hive-wire-cover-ts1579916669.jpeg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9205\/wire-mind-hive","rating":"5.0","title":"Wire - MIND HIVE","abstract":"di redazione Vinyl Nel caso qualcuno avesse in mente l\u2019idea che i Wire, dopo 44 anni di carriera, possano aver detto tutto ci\u00f2 che potevano, sappia che si sbaglia di grosso. La..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/_3sr8KzT5HV9XaRYC3r2tQOcWeM=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/luke-haines.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/album\/9180\/peter-buck-beat-poetry-for-survivalists","rating":"3.0","title":"Peter Buck - BEAT POETRY FOR SURVIVALISTS","abstract":" di redazione Vinyl Serendipity? Forse. I fatti sono semplici: questo progetto nasce da un acquisto online \u2013 quando Peter Buck (ex R.E.M.) compra, per 99 sterline, un ritratto..."}]},"dal-vivo":{"label":"Recensioni concerti","route":"https:\/\/www.rockol.it\/news\/dal-vivo\/","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/H-Dfp4tpwl4BFXIGzCpP_vD-hMk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/liamgallagher-assago-16022020-1.jpg","imageAttr":"","permalink":"\/news-711487\/liam-gallagher-milano-concerto-forum-assago-recensione-scaletta","rating":null,"title":"Liam Gallagher al Forum di Assago: il report del concerto","abstract":"Sono passati 4032 giorni da quando Liam Gallagher mise piede per l\u2019ultima volta sul palco del Forum di Assago.&nbsp;Era il 2 febbraio del 2009, c\u2019erano ancora gli Oasis che..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/UufJW4Kp2whT9qq8cEb7sf87orQ=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/liamgallaghermartacoratella6.jpg","imageAttr":"","permalink":"\/news-711474\/liam-gallagher-scaletta-recensione-foto-concerto-roma-tour-2020","rating":null,"title":"Essere rockstar per una notte o per sempre","abstract":"Essere Liam Gallagher \u00e8 uno stile di vita. L\u0027ex Oasis arriva sul palco del Palazzo dello Sport di Roma, che ieri sera ha ospitato la prima delle due date italiane del tour..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/Mg5A_EuClrIT3NhityVvyzMwnzE=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/ex-otago-rockol-013.jpg","imageAttr":"","permalink":"\/news-711472\/concerto-ex-otago-genova-rds-stadium-belin-che-bravi-foto","rating":null,"title":"Il primo palazzetto degli Ex-Otago \u00e8 stato un evento unico: \u0027Come la recita di fine anno\u0027","abstract":"Le luci dello Stadium di Genova si spengono, sul megaschermo inizia una carrellata di immagini che mischiano gli anni \u201980 ai \u201990. Gli Ex-Otago salgono sul palco e iniziano..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/DK-RXwn8pPdW7GEEEL77FUNvlI4=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/tbc-official-press-shot-path.jpg","imageAttr":"","permalink":"\/news-711400\/black-crowes-recensione-concerto-londra","rating":null,"title":"Black Crowes dal vivo a Londra: la recensione del concerto","abstract":"L\u0027Omeara \u00e8 la copia pi\u00f9 sexy del Tunnel di Milano: vicino al London Bridge, pu\u00f2 accogliere pochissime centinaia di persone stipate. Quando con pochi minuti di ritardo sull..."}]},"libri":{"label":"Libri","route":"https:\/\/www.rockol.it\/recensioni-musicali\/libri","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/7nv3x3eLemeLiJ5ZDJYodnGtufI=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/paroliere.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/libri\/1070\/simone-pozzati-il-testo-e-la-figura-del-paroliere","rating":"3.0","title":"Simone Pozzati - IL TESTO E LA FIGURA DEL PAROLIERE","abstract":"Da sette anni realizzo un talent per autori di canzoni, \u201cGenova per voi\u201d, il cui \u201cpremio\u201d per i finalisti \u00e8 una settimana di laboratorio di composizione, con l\u2019assistenza di..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/6SHQSO6cxVmezDhKirrvtDCiYeU=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/fade-to-black.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/libri\/1069\/francesca-del-monaco-about-fade-to-black","rating":"2.5","title":"Francesca Del Monaco - ABOUT \u201cFADE TO BLACK\u201d","abstract":"Uscita nel 1984 nell\u2019album \u201cRide the lightning\u201d, \u201cFade to black\u201d \u00e8 uno dei punti fermi del repertorio dei Metallica. Del suo libro, che ha per sottotitolo \u201cAnalisi e libera..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/GkU57RBZ0TI-gevUIrfN71LVY0Y=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/stornello-rap.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/libri\/1068\/elena-bonelli-dallo-stornello-al-rap","rating":"3.5","title":"Elena Bonelli - DALLO STORNELLO AL RAP","abstract":"Elena Bonelli, cantante, autrice e attrice romana, organizza da qualche anno una sorta di talent che ha per titolo \u201cdallo stornello al rap\u201d. Lo stesso titolo ha dato a questo..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/1APR_Pu9WNLApTSoSgp4rEE_vcM=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/freddie-mercury.jpg","imageAttr":"","permalink":"\/recensioni-musicali\/libri\/1067\/alfonso-casas-freddie-mercury-una-biografia","rating":"3.0","title":"Alfonso Casas - FREDDIE MERCURY \u2013 UNA BIOGRAFIA","abstract":"All\u2019operazione di beatificazione post mortem (e post \u201cBohemian Rhapsody\u201d, il film) si aggiunge questo libro illustrato dal disegnatore spagnolo Alfonso Casas, nel quale un..."}]},"ricerca":{"label":"Ricerca Avanzata","route":"https:\/\/www.rockol.it\/uscite-discografiche\/ricerca","has-panel":false,"component":"DropdownArticle","items":[]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
    
<div v-if="dropdown.shows"
     @mouseenter="showDropdown('shows')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">Concerti</h3>
        <keep-alive>
            <dropdown
                    key="shows"
                    :elements='{"tutti-i-concerti":{"label":"Tutti i concerti","route":"#","component":"DropdownShowList","has-panel":true,"items":[{"left-menu":[{"label":"Concerti di ","suffix":"Oggi","route":"\/concerti-oggi"},{"label":"Concerti della ","suffix":"Settimana","route":"\/concerti-settimana"},{"label":"Concerti del ","suffix":"Weekend","route":"\/concerti-weekend"}],"places":[]}]},"cerca-concerti":{"label":"Cerca Concerti","route":"#","has-panel":true,"component":"DropdownShowSearch","items":[1]},"recensioni-concerti":{"label":"Recensioni concerti","route":"#","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/H-Dfp4tpwl4BFXIGzCpP_vD-hMk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/liamgallagher-assago-16022020-1.jpg","imageAttr":"","permalink":"\/news-711487\/liam-gallagher-milano-concerto-forum-assago-recensione-scaletta","title":"Liam Gallagher al Forum di Assago: il report del concerto","abstract":"Sono passati 4032 giorni da quando Liam Gallagher mise piede per l\u2019ultima volta sul palco del Forum di Assago.&nbsp;Era il 2 febbraio del 2009, c\u2019erano ancora gli Oasis che..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/UufJW4Kp2whT9qq8cEb7sf87orQ=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/liamgallaghermartacoratella6.jpg","imageAttr":"","permalink":"\/news-711474\/liam-gallagher-scaletta-recensione-foto-concerto-roma-tour-2020","title":"Essere rockstar per una notte o per sempre","abstract":"Essere Liam Gallagher \u00e8 uno stile di vita. L\u0027ex Oasis arriva sul palco del Palazzo dello Sport di Roma, che ieri sera ha ospitato la prima delle due date italiane del tour..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/Mg5A_EuClrIT3NhityVvyzMwnzE=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/ex-otago-rockol-013.jpg","imageAttr":"","permalink":"\/news-711472\/concerto-ex-otago-genova-rds-stadium-belin-che-bravi-foto","title":"Il primo palazzetto degli Ex-Otago \u00e8 stato un evento unico: \u0027Come la recita di fine anno\u0027","abstract":"Le luci dello Stadium di Genova si spengono, sul megaschermo inizia una carrellata di immagini che mischiano gli anni \u201980 ai \u201990. Gli Ex-Otago salgono sul palco e iniziano..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/DK-RXwn8pPdW7GEEEL77FUNvlI4=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/tbc-official-press-shot-path.jpg","imageAttr":"","permalink":"\/news-711400\/black-crowes-recensione-concerto-londra","title":"Black Crowes dal vivo a Londra: la recensione del concerto","abstract":"L\u0027Omeara \u00e8 la copia pi\u00f9 sexy del Tunnel di Milano: vicino al London Bridge, pu\u00f2 accogliere pochissime centinaia di persone stipate. Quando con pochi minuti di ritardo sull..."}]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
    <!-- Overlay per la chiusura al click fuori dalla dropdown -->
<button type="button" v-if="dropdown.search"
        class="fixed top-0 left-0 right-0 bottom-0 w-full h-full opacity-0 cursor-default"
        @click="hideFixedDropdown()"></button>

<div v-if="dropdown.search"
     class="absolute bg-gray-900 text-white w-screen border-0 border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container py-8 pt-6">
        <form action="/search.php" method="GET">
            <div class="flex items-center justify-center -mx-4">
                <input
                        id="searchInput"
                        ref="searchInput"
                        name="s"
                        placeholder="Cerca"
                        class="border-0"
                        @keydown.esc="hideSearch">
                <button type="submit" class="sr-only">Cerca</button>
                <a href="#"
                   @click.prevent="hideFixedDropdown()"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" 
    class="svg-icon svg-icon text-white h-12 mx-4 px-2" 
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></a>
            </div>
        </form>
    </div>
</div>
</section>

</div>
    
<div id="header-mobile"
     class="
     md:hidden
     pt-3 top-0 left-0 right-0 bg-white top-0 border-0 border-b border-white border-solid"
     style="z-index:3;">
    <div class="h-full flex items-center w-full border-0 border-t-2 border-b-2 bg-white border-black border-solid px-2 top-0">
        <nav class="h-full w-full menu-2019 flex-grow roboto font-black uppercase tracking-wider flex items-center justify-between"
             :class="{'dropdown-active': dropdown}">
            <!-- Hamburger menu -->
            <button
                    aria-label="Apri-menù-completo"
                    type="button"
                    @click.prevent="toggleFixedDropdown('mobileMainMenu', 'mobile-menu-shown', 'mobile-menu-hidden')"
                    class="fill-current h-full flex items-center justify-center px-3 h-full"
                    :class="{'bg-gray-900 h-full text-white': dropdown.mobileMainMenu}"
                    :style="{color: dropdown.mobileMainMenu ? 'white !important' : 'currentColor'}">
                <svg class="svg-icon h-5 w-5"
                     aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars"
                     role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                    <path fill="currentColor"
                          d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path>
                </svg>
            </button>


                            <a href="/" class="logo-revealed">
                    <img src="/assets/img/2019/logo-transparent-small.png"
                         alt="Logo Rockol"
                         class="absolute border-2 border-white border-solid rounded-full bg-black hover:bg-gray-800"
                         style="width: 70px; height: 70px; left:50%; transform: translate(-50%, -50%); ">
                </a>
            
            <div class="flex">

                <a href="http://bit.ly/InstagramRockolNAVBAR"
                   target="_blank" rel="nopener noreferrer"
                   class="h-full flex items-center justify-center px-3 h-full">
                    <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram"
     class="svg-icon h-8 w-8"
     xmlns="http://www.w3.org/2000/svg"
     viewBox="0 0 448 512">
    <path fill="currentColor"
          d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>                </a>


                                    <icon-login-button
                            data-cy="myRockolLogin"
                            class="heading font-black font-semibold" v-slot:default="{loginStateChecking}">

                        <div class="login-header__button-container cursor-pointer relative block h-8 w-8 text-white rounded-full overflow-hidden border-2 focus:outline-none focus:border-gray-900">
                            <div class="login-header__button-bg inset-0 absolute bg-gray-300"></div>
                            <div class="inset-0 absolute flex items-center justify-center">
                                <svg class=" fill-current h-6 mt-2 inset-0" xmlns="http://www.w3.org/2000/svg"
                                     viewBox="0 0 24.76 24.43">
                                    <path fill="currentColor"
                                          d="M22.81 18.03a6 6 0 00-2.58-1.54c-4.68-1.1-5-1.82-5.29-2.5a2.63 2.63 0 01.25-2.41c2.09-4 2.54-7.32 1.24-9.47A4.56 4.56 0 0012.32 0a4.58 4.58 0 00-4.14 2.15c-1.3 2.17-.86 5.52 1.27 9.43a2.65 2.65 0 01.27 2.4c-.32.71-.74 1.45-5.31 2.51A7.46 7.46 0 001.5 18.2a6.45 6.45 0 00-1.18 6.13h12.13l12.15.12a4.07 4.07 0 00.16-1.8 6.32 6.32 0 00-1.95-4.62z"/>
                                </svg>
                            </div>
                        </div>
                    </icon-login-button>
                            </div>
        </nav>
    </div>

    <section v-cloak>
        <div v-if="dropdown.mobileMainMenu"
     class="fixed bg-gray-900 text-white border-0 border-r border-l border-black border-solid bottom-0 overflow-y-auto scrolling-touch"
     style="top: 60px; left: 0; right: 5vh; z-index: -1">
    <div class="mx-auto container max-width-container px-4 py-2 ">
        <h2 class="sr-only">Rockol - sezioni principali</h2>
        <form action="/search.php" method="GET">
            <div class="flex items-center justify-center -mx-4 mb-4">
                <input
                        name="s"
                        class="text-xl text-white bg-gray-900 border-0 border-b border-white border-solid w-full mx-4 p-4"
                        placeholder="Cerca"
                        @keydown.esc="hideSearch">
            </div>
        </form>
        
        <dropdown-mobile-menu
                class="-mx-4"
                :menu-definition='{"home":{"route":"https:\/\/www.rockol.it\/","label":"Home"},"news":{"route":"https:\/\/www.rockol.it\/news","label":"News","sub-menu":{"24h":{"route":"https:\/\/www.rockol.it\/news\/24h\/","label":"Ultime 24 Ore"},"pop-rock":{"route":"https:\/\/www.rockol.it\/news\/pop-rock\/","label":"Pop\/Rock"},"dal-vivo":{"route":"https:\/\/www.rockol.it\/news\/dal-vivo\/","label":"Dal Vivo"},"italia":{"route":"https:\/\/www.rockol.it\/news\/italia\/","label":"Italia"},"industria":{"route":"https:\/\/www.rockol.it\/news\/industria\/","label":"Industria"},"tech-test":{"route":"https:\/\/www.rockol.it\/news\/tech-test\/","label":"Tech test"},"r-n-b-hip-hop":{"route":"https:\/\/www.rockol.it\/news\/r-n-b-hip-hop\/","label":"R\u0027n\u0027B\/HipHop"},"metal":{"route":"https:\/\/www.rockol.it\/news\/metal\/","label":"Metal"},"prog":{"route":"https:\/\/www.rockol.it\/news\/prog\/","label":"Prog"},"clubbing":{"route":"https:\/\/www.rockol.it\/news\/clubbing\/","label":"Clubbing"},"cinema":{"route":"https:\/\/www.rockol.it\/news\/cinema\/","label":"Cinema"},"vinyl":{"route":"https:\/\/www.rockol.it\/news\/vinyl\/","label":"Vinyl"},"gossip":{"route":"https:\/\/www.rockol.it\/news\/gossip\/","label":"Gossip"},"charts":{"route":"https:\/\/www.rockol.it\/news\/charts\/","label":"Charts"}}},"shows":{"route":"https:\/\/www.rockol.it\/concerti","label":"Concerti","sub-menu":{"oggi":{"route":"https:\/\/www.rockol.it\/concerti\/oggi","label":"Artisti in Tour"},"biglietti":{"route":"https:\/\/www.rockol.it\/biglietti","label":"Acquista Biglietti"},"ricerca":{"route":"https:\/\/www.rockol.it\/concerti\/ricerca","label":"Ricerca Avanzata"}}},"reviews":{"route":"https:\/\/www.rockol.it\/recensioni-musicali","label":"Recensioni","sub-menu":{"recensioni":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/dischi","label":"Recensioni"},"scelte-rockol":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/le-scelte-di-rockol","label":"Le scelte di Rockol"},"appena-usciti":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/ultime-uscite-discografiche","label":"Appena usciti"},"vinyl":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/vinyl\/","label":"Vinyl"},"libri":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/libri","label":"Libri"},"uscite":{"route":"https:\/\/www.rockol.it\/uscite-discografiche","label":"Uscite"},"ricerca":{"route":"https:\/\/www.rockol.it\/uscite-discografiche\/ricerca","label":"Ricerca Avanzata"}}},"charts":{"route":"https:\/\/www.rockol.it\/classifiche-musicali\/4\/Rockol-Chart","label":"Classifiche"},"videos":{"route":"https:\/\/www.rockol.it\/videoclip\/","label":"Video"},"altro":{"label":"Altro","sub-menu":[{"route":"https:\/\/www.rockol.it\/artista","label":"Artisti"},{"route":"https:\/\/www.rockol.it\/foto","label":"Foto"},{"route":"https:\/\/www.rockol.it\/testi","label":"Testi"},{"route":"\/speciali\/rockol-weekly","label":"Rockol Weekly"},{"route":"http:\/\/www.rockol.com\/","label":"Rockol.com","new_window":true,"custom_html":"<a href=\"https:\/\/www.rockol.com\" target=\"_blank\" rel=\"noopener noreferrer\">Rockol.com<\/a> <img src=\"\/assets\/img\/2015-design\/uk-flag.png\" width=\"16\">"},{"route":"http:\/\/www.youtube.com\/user\/rockolvideo","label":"Youtube","new_window":true,"custom_html":"<a href=\"https:\/\/www.youtube.com\/user\/rockolvideo\" target=\"_blank\" rel=\"noopener noreferrer\">Youtube<\/a>"},{"route":"http:\/\/bit.ly\/InstagramRockolNAVBAR","label":"Instagram","new_window":true,"custom_html":"<a href=\"https:\/\/www.instagram.com\/rockol.it\/\" target=\"_blank\" rel=\"noopener noreferrer\">Instagram<\/a>"},{"route":"https:\/\/www.facebook.com\/rockol\/","label":"Facebook","new_window":true,"custom_html":"<a href=\"https:\/\/www.youtube.com\/user\/rockolvideo\" target=\"_blank\" rel=\"noopener noreferrer\">Youtube<\/a>"}]}}'></dropdown-mobile-menu>

    </div>
</div>    </section>
</div>
</header>

<!-- Necessario per caricare correttamente la skin della concessionaria -->
<div class="container skin-reference"></div>



<div id="adv_masthead" class="max-width-container mx-auto w-full overflow-x-hidden text-center">
            <div id="adv-gpt-masthead-skin-container1" class="text-center">
            <script async src="//adv.mediamond.it/hpsponsor/rockol/masthead-skin.js" type="text/javascript"></script>
        </div></div>

<div id="adv_popup"></div>
<div id="adv_background"></div>
<div id="adv_top" class="container max-width-container mx-auto ">
    </div>




<main id="content-container"
      class="relative max-width-container mx-auto p-4 pb-8 bg-white z-index-content"
      >

<div id="page-body-wrapper">

    <div>
        <div class="breadcrumb">
</div>
    </div>

    <div class="infinite-view-wrapper">

            <div class="p-4 text-sm sm:text-base leading-snug text-white mb-4 border"
         style="border-color: #7a0000; background: #DD0000;">
        <strong>Attenzione</strong>,
        in ottemperanza al
        Decreto del Presidente del Consiglio dei Ministri della Repubblica Italiana in materia di contrasto e
        contenimento sull'intero territorio nazionale del diffondersi del Coronavirus promulgato il 4 marzo,
        comunichiamo che fino al giorno 3 aprile 2020 su tutto il territorio nazionale concerti e attività “instore” sono sospese.
    </div>
    <div class="text-center mb-4 p-4 text-white" style="background: #1d9c23;">
        <a href="https://www.rockol.it/news-712183/iosuonodacasa-il-calendario-aggiornato-dei-concerti-via-social"
           class="underline text-2xl font-bold"
         >#iosuonodacasa: il calendario aggiornato dei concerti via social</a>
    </div>


        <article class="article-content" data-reading-list-position="0">

    <div class="content-with-sidebar">
        <!-- Main content area -->
        <div class="content">
                            <h1 class="heading text-4xl mb-4">
                Concerti di
                <a href="/artista/piero-bittolo-bon">
                    <strong>
                        Piero Bittolo Bon
                    </strong>
                </a>
            </h1>

                
                
                
                                    
                
                
                
                
            
            <section class="mb-4">
                                    <p><strong>Nessun evento trovato.</strong></p>
                            </section>

            
            
        </div>

        <div class="sidebar">
            
<aside data-sidebar class="sticky pb-4" style="top: 73px">

    
            <div class="adv adv--rectangle">
                    <div data-adv="mediamond-videobox">
            <div 
                class="text-center"
                id="adv-gpt-box-container1" 
                data-refresh-adv="1" 
                data-slot-id="1" 
                data-basename="adv-gpt-box-container1"></div>
            <div 
                class="text-center"
                id="adv-gpt-box-mobile-container1" 
                data-refresh-adv="1" 
                data-slot-id="1" 
                data-basename="adv-gpt-box-mobile-container1"></div>
            <script async src="//adv.mediamond.it/hpsponsor/rockol/300x250.js" type="text/javascript"></script>
        </div>        </div>
    
            <div id="adv_popup_code">
            <div id="adv-gpt-promobox-container1" class="text-center"></div>
            <div id="adv-gpt-promobox-mobile-container1" class="text-center"></div>
            <script async src="//adv.mediamond.it/hpsponsor/rockol/promobox.js" type="text/javascript"></script>
        </div>
    
        
        
                    <div id="adv_google_videobox" class="adv adv--rectangle">
                        <div
            id="adv_videobox_code"
            class="adv_responsive_videobox adv_responsive_videobox"
            data-wt-track="1"
            data-wt-track-click="1"
            data-wt-track-click-value="adv.googlevideobox.click"
            data-wt-track-impression="1"
            data-wt-track-impression-value="adv.googlevideobox.impression">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- Rockol IT 2015 - VideoBox -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5149939816721635"
                 data-ad-slot="1041498103"
                 data-ad-format="auto"></ins>
            <script>
            window.addEventListener("load", function() {
                (adsbygoogle = window.adsbygoogle || []).push({});    
            })
            </script>
        </div>            </div>
        
        
        
        
        
            <div class="mb-4">
                            </div>
        
        <div id="adv_googlehalfpage" class="adv_responsive_videobox"></div>
        <div id="adv_halfpage" class="adv_responsive_videobox"></div>
        <div id="adv_halfbanner" class="adv_responsive_videobox"></div>

    

    
</aside>
        </div>

    </div>


    <div class="w-full mb-4">
    <span class="sr-only" id="search-concerts"></span>
    <form action="/concerti-ricerca" method="get">
        <div class="flex items-start">
            <input class="w-full border-r-0"
                   id="keywords-xs"
                   name="artista" type="text" autocomplete="off"
                placeholder="Cerca i concerti di..."/>
            <button class="btn btn--dark" type="submit">Cerca</button>
        </div>
    </form>
</div>

</article>    </div>

    
    <div class="text-center">
        <div class="spacer-lg"></div>

<div class="text-xs ">
    <p class="text-center italic">
        <a href="https://www.rockol.it/info/copyright">© 2020 Riproduzione riservata. Rockol.com S.r.l.</a>        <span class="hidden sm:inline">&nbsp;&nbsp;&nbsp;</span>
        <br class="block sm:hidden">
        <a class="underline"
           role="button"
           data-toggle="#js-image-policy-panel">
            Policy uso immagini
        </a>
    </p>

    <div class="toggle-content bg-gray-200 p-4 mb-4" id="js-image-policy-panel">

        <p><strong class="text-xl">Rockol</strong></p>

<ul class="list-unstyled mb-4">
    <li>Utilizza solo immagini e fotografie rese disponibili a fini promozionali
        (“for press use”) da case discografiche, agenti di artisti e uffici stampa.
    </li>
    <li>Usa le immagini per finalità di critica ed esercizio del diritto di
        cronaca, in modalità degradata conforme alle prescrizioni della legge
        sul diritto d'autore, utilizzate ad esclusivo corredo dei propri
        contenuti informativi.
    </li>
    <li>Accetta solo fotografie non esclusive, destinate a utilizzo su testate
        e, in generale, quelle libere da diritti.
    </li>
    <li>
        Pubblica immagini fotografiche dal vivo concesse in utilizzo da
        fotografi dei quali viene riportato il copyright.
    </li>
    <li>È disponibile a corrispondere all'avente diritto un equo compenso in
        caso di pubblicazione di fotografie il cui autore sia, all'atto della
        pubblicazione, ignoto.
    </li>
</ul>

<p><strong class="text-xl">Segnalazioni</strong></p>

<p>
    Vogliate segnalarci immediatamente la eventuali presenza di immagini non
    rientranti nelle fattispecie di cui sopra, per una nostra rapida
    valutazione e, ove confermato l’improprio utilizzo, per una immediata
    rimozione.
</p>
        <button class="bg-gray-500 p-4 py-2 uppercase rounded text-white" type="button"
                data-toggle="#js-image-policy-panel">Chiudi
        </button>
    </div>


    <div class="italic">
        
    </div>

</div>

<div class="u-md-separator"></div>    </div>

</div> <!-- Close #page-body-wrapper </div> -->

    <section class="vue-instance" v-cloak>
        <sticky-footer :autoplay-timeout="500">
                                <sticky-footer-slide :timeout="10000" :visible="true">
                    <div
                        class="h-12 flex justify-center border-t border-solid border-white" 
                        data-duration="10" 
                        data-theme="sticky-footer--null"
                        data-track="ui.sticky-footer.adv"
                        data-track-click="1">

                                                            <div style="background-color: rgb(54, 153, 212);"
                        class="hidden sm:block w-full flex justify-center items-center">
                        <a href="/tutto-su/pearl-jam-gigaton-467551"
                              
                                            data-track="adv.universal.2018-06.pearl-jam.Footer"
                data-track-click="1"
                data-track-impression="1"
                            class=" sticky-footer-adv-container">
                                <img src="https://www.rockol.it/assets/internal-prmtn/2020/03-universal-pearl-jam/img/pearl-jam/Universal-Piedino-48px.png" style="margin: auto; max-height: 48px">
                        </a>
                    </div>
                                    <div style="background-color: rgb(54, 153, 212);"
                        class="sm:hidden block w-full flex justify-center items-center">
                        <a href="/tutto-su/pearl-jam-gigaton-467551"
                              
                                            data-track="adv.universal.2018-06.pearl-jam.Footer"
                data-track-click="1"
                            class=" sticky-footer-adv-container">
                                <img src="https://www.rockol.it/assets/internal-prmtn/2020/03-universal-pearl-jam/img/pearl-jam/Universal-Piedino-48px.png" style="margin: auto; max-height: 48px">
                        </a>
                    </div>

                    </div>
                    </sticky-footer-slide>        </sticky-footer>
    </section>


<div id="userspikeRegistrationForm" class="modal fade" ng-if="!registration.complete">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                        aria-hidden="true">&times;</span></button>
                <span class="modal-title mod-xl-title">Registrati a MyRockol</span>
            </div>

            <div class="modal-body vue-instance">

                <registration-form></registration-form>

            </div>

        </div>
        <!-- /.modal-content -->
    </div>
    <!-- /.modal-dialog -->
</div><!-- /.modal -->
<template id="myrockol-popover-menu">
    <div class="fixed modal-content inset-0 overlay-dark--light flex items-center justify-center "
         v-if="store.state.loginPanel.open">
        <div class="
         border-1 border-gray-800 border-solid
         absolute
         bg-white
         m-8 p-8 mt-0
         shadow-strong-1
         max-w-sm
         flex items-center justify-center overflow-hidden">
            
<div id="logged-in-bar" v-if="store.getters.userLoggedInAndValid">

    <button type="button" aria-label="Close-panel" @click.prevent="closePanel()"
            class="absolute top-0 right-0 p-4"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" 
    class="svg-icon w-4 h-4" 
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></button>

    <div class="heading text-3xl mb-4">
        {{ store.state.user.profile.displayName }}
    </div>

    <div class="user-menu-choices">
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    
                <a id="profile" href="/my/profile" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vai al tuo profilo"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-icon w-8 h-8" 
    role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></a>
                </a>
                            </div>
                <div class="px-4 ">
                    
                <a id="profile" href="/my/profile" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vai al tuo profilo">Il tuo profilo</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    
            <a id="notifications" href="/my/stream" class="userSpikeTooltip qtipTrigger"
               title="Vai allo stream"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bell" class="svg-icon w-8 h-8" 
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 512c35.32 0 63.97-28.65 63.97-64H160.03c0 35.35 28.65 64 63.97 64zm215.39-149.71c-19.32-20.76-55.47-51.99-55.47-154.29 0-77.7-54.48-139.9-127.94-155.16V32c0-17.67-14.32-32-31.98-32s-31.98 14.33-31.98 32v20.84C118.56 68.1 64.08 130.3 64.08 208c0 102.3-36.15 133.53-55.47 154.29-6 6.45-8.66 14.16-8.61 21.71.11 16.4 12.98 32 32.1 32h383.8c19.12 0 32-15.6 32.1-32 .05-7.55-2.61-15.27-8.61-21.71z"></path></svg></a>
                        </div>
                <div class="px-4 ">
                    
            <a id="notifications" href="/my/stream" class="userSpikeTooltip qtipTrigger"
               title="Vai allo stream ">Stream</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    
                <a id="profile" href="/my/follow" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vedi quello che stai seguendo"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bookmark" class="svg-icon w-8 h-8" 
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M0 512V48C0 21.49 21.49 0 48 0h288c26.51 0 48 21.49 48 48v464L192 400 0 512z"></path></svg></a>
                </a>
                            </div>
                <div class="px-4 ">
                    
                <a id="profile" href="/my/follow" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vedi quello che stai seguendo">Cosa stai seguendo</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    
                <a id="profile" href="/my/faq.php" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vai alle domande frequenti"
                    ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="info-circle" class="svg-icon w-8 h-8" 
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119.043 8 8 119.083 8 256c0 136.997 111.043 248 248 248s248-111.003 248-248C504 119.083 392.957 8 256 8zm0 110c23.196 0 42 18.804 42 42s-18.804 42-42 42-42-18.804-42-42 18.804-42 42-42zm56 254c0 6.627-5.373 12-12 12h-88c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h12v-64h-12c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h64c6.627 0 12 5.373 12 12v100h12c6.627 0 12 5.373 12 12v24z"></path></svg>
                </a>
                            </div>
                <div class="px-4 ">
                    
                <a id="profile" href="/my/faq.php" class="userSpikeTooltip qtipTrigger"  target="_self"
                    title="Vai alle domande frequenti">Faq</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    
                <a href="#" class="userSpikeTooltip qtipTrigger logout"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="sign-out-alt" class="svg-icon w-8 h-8" 
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M497 273L329 441c-15 15-41 4.5-41-17v-96H152c-13.3 0-24-10.7-24-24v-96c0-13.3 10.7-24 24-24h136V88c0-21.4 25.9-32 41-17l168 168c9.3 9.4 9.3 24.6 0 34zM192 436v-40c0-6.6-5.4-12-12-12H96c-17.7 0-32-14.3-32-32V160c0-17.7 14.3-32 32-32h84c6.6 0 12-5.4 12-12V76c0-6.6-5.4-12-12-12H96c-53 0-96 43-96 96v192c0 53 43 96 96 96h84c6.6 0 12-5.4 12-12z"></path></svg></a>
                            </div>
                <div class="px-4 ">
                    <a href="#"    class="userSpikeTooltip qtipTrigger logout" @click="logOut()">Log out</a>                </div>
            </div>
            </div>
</div>
            <div id="logged-out-bar" v-if="!store.getters.userLoggedIn"
     class="flex flex-col items-center justify-center text-center relative">


    <button type="button" aria-label="Close-panel" @click.prevent="closePanel()"
            class="absolute top-0 right-0 p-4"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" 
    class="svg-icon w-4 h-4" 
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></button>

    <div>
        <div v-show="loginInProgress" class="flex flex-col items-center justify-center mb-4">
            <strong class="heading block text-3xl mb-4">Login in corso</strong>
            <div class="loader loader--dark"></div>
        </div>


        <div class="user-menu-social" v-show="!loginInProgress">
            <!--
            |----------------------------
            | Custom login Form
            |----------------------------
            -->
            <div class="block custom-login-panel" v-if="!showRegistrationForm">

                <!-- LOGIN con user e password -->
                <div class="mb-4" v-if="!showResetPasswordForm">
                    <span class="heading block text-3xl mb-4">Hai già un profilo Rockol? Accedi!</span>

                    <custom-login
                            :disabled="loginInProgress"
                            class="mb-4"></custom-login>

                    <div class="text-center text-xxs">
                        <a href="#" @click.prevent="showResetPasswordForm = true"
                           class="underline">Hai dimenticato la password?</a>
                    </div>
                </div>

                <!-- RESET PASSWORD -->
                <div class="mb-4" v-if="showResetPasswordForm">
                    <span class="heading block text-3xl mb-4">Hai dimenticato la password?</span>

                    <p class="text-sm mb-4">
                        Inserisci l'indirizzo e-mail fornito in fase di registrazione e richiedi il reset della
                        password.
                    </p>

                    <reset-password-form class="mb-4"></reset-password-form>

                    <div class="text-center text-xxs">
                        <a href="#" @click.prevent="showResetPasswordForm = false"
                           class="underline">Procedi al login</a>
                    </div>
                </div>


                <div class="mod-md-title text-center">
                    <button
                            data-cy="registerNewUserFromMainLoginPanel"
                            type="button"
                            class="text-lg font-bold "
                            @click="showRegistrationForm = true">
                        Non sei registrato? <span class="text-red-600 underline hover:text-red-700">Registrati ora a MyRockol!</span>
                    </button>
                </div>
            </div>

            <!-- Form di registrazione -->
            <div class="mb-4" v-if="showRegistrationForm">
                <span class="heading block text-3xl mb-4">Registrati!</span>
                <quick-registration-form :cancel-callback="hideRegistrationForm"></quick-registration-form>
            </div>


            <!-- Separator -->
            <div class="border-b border-gray-500 border-solid my-4"></div>


            <strong class="heading block text-xl mb-4">Accedi con</strong>

            <!--
            |----------------------------
            | Social Login
            |----------------------------
            -->

            <div class="flex -mx-2 mb-4 items-center justify-center">

                <!-- Facebook -->
                <social-login
                        :link-css-class="'social-login fb'"
                        :icon-css-class="'fa-facebook'"
                        provider="facebook.com"
                        :login-enabled="!loginInProgress && isSocialLoginEnabled"
                        @login-not-enabled="loginNotEnableMessage()"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook"
                                 class="svg-icon w-8 h-8 mx-2"
                                 xmlns="http://www.w3.org/2000/svg"
                                 viewBox="0 0 448 512">
                                 <path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path>
                                 </svg></social-login>

                <!-- Twitter -->
                <social-login
                        :link-css-class="'social-login tw'"
                        :icon-css-class="'fa-twitter'"
                        provider="twitter.com"
                        :login-enabled="!loginInProgress && isSocialLoginEnabled"
                        @login-not-enabled="loginNotEnableMessage()"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter"
     class="svg-icon w-8 h-8 mx-2"
     viewBox="0 0 512 512">
    <path fill="currentColor"
          d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path>
</svg></social-login>
            </div>


            <div class="text-xxs">
                <input type="checkbox" value="1"
                       v-model="socialLoginEnabled"
                       name="user-auth-privacy"
                       id="user-auth-privacy-social">

                <label for="user-auth-privacy-social">
                    autorizzazione al
                    <a href="/info/privacy"
                       target="_blank" rel="nopener noreferrer"
                       class="underline"
                    >trattamento dei dati</a>
                </label>

                <span v-if="socialLoginError" class="text-danger"><br>{{socialLoginError}}</span>
            </div>


        </div>

        <p class="user-menu-social alert bg-info text-center text-gray-600 text-sm mt-4">
            <small>In caso di problemi scrivi a <span class="font-semibold">myrockol@rockol.it</span></small>
        </p>
    </div>
</div>
        </div>

    </div>
</template>
    </main>




<footer id="site-footer" class="w-full relative bg-gray-800" style="z-index: 1;">

    <h2 class="sr-only">Rockol - Menù footer</h2>

    
    <div class="rockol-container w-full mx-auto text-white bg-gray-800 border-0 border-t border-gray-900 border-solid py-8">
        <div class="mx-auto max-width-container mb-4">
            <ul class="list-none p-0  mx-auto max-w-2xl sm:max-w-full sm:flex flex-wrap justify-center text-base w-full">
                                    <nav class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                        <h3 class="font-black  py-2 text-white text-base">
                                    News                        </h3>

                                                                                <nav class="sm:flex">
                                                                                                            <div class="sm:w-1/2 sm:mr-2">
                                    
                                    <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/24h/"  >Ultime 24 Ore</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/pop-rock/"  >Pop/Rock</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/dal-vivo/"  >Dal Vivo</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/italia/"  >Italia</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/industria/"  >Industria</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/tech-test/"  >Tech test</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/r-n-b-hip-hop/"  >R'n'B/HipHop</a></li>
                                                                            </ul>

                                                                            </div>
                                                                                                                                                <div class="sm:w-1/2 sm:mr-2">
                                    
                                    <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/metal/"  >Metal</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/prog/"  >Prog</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/clubbing/"  >Clubbing</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/cinema/"  >Cinema</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/vinyl/"  >Vinyl</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/gossip/"  >Gossip</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/news/charts/"  >Charts</a></li>
                                                                            </ul>

                                                                            </div>
                                                                                                </nav>
                                            </nav>
                                    <nav class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                        <h3 class="font-black  py-2 text-white text-base">
                                    Video                        </h3>

                                                                                <nav class="">
                                                                    
                                    <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="/videoclip/"  >Videoclip</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="/video-channel/VideoInterviste/"  >Videointerviste</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="/video-channel/Live-Rockol/"  >Live @ Rockol</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="/video-channel/nofilter/"  >#NoFilter</a></li>
                                                                            </ul>

                                                                                                </nav>
                                            </nav>
                                    <nav class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                        <h3 class="font-black  py-2 text-white text-base">
                                    Recensioni                        </h3>

                                                                                <nav class="">
                                                                    
                                    <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/recensioni-musicali/dischi"  >Recensioni</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/recensioni-musicali/le-scelte-di-rockol"  >Le scelte di Rockol</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/recensioni-musicali/ultime-uscite-discografiche"  >Appena usciti</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/recensioni-musicali/vinyl/"  >Vinyl</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/recensioni-musicali/libri"  >Libri</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/uscite-discografiche"  >Uscite</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/uscite-discografiche/ricerca"  >Ricerca Avanzata</a></li>
                                                                            </ul>

                                                                                                </nav>
                                            </nav>
                                    <nav class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                        <h3 class="font-black  py-2 text-white text-base">
                                    Concerti                        </h3>

                                                                                <nav class="">
                                                                    
                                    <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/concerti/oggi"  >Artisti in Tour</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/biglietti"  >Acquista Biglietti</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/concerti/ricerca"  >Ricerca Avanzata</a></li>
                                                                            </ul>

                                                                                                </nav>
                                            </nav>
                                    <nav class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                        <h3 class="font-black  py-2 text-white text-base">
                                    Altre sezioni                        </h3>

                                                                                <nav class="">
                                                                    
                                    <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/artista"  >Artisti</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/foto"  >Foto</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/classifiche-musicali/4/Rockol-Chart"  >Classifiche</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/testi"  >Testi</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="http://www.rockol.com/"   target="_blank" rel="nopener noreferrer" >Rockol.com</a></li>
                                                                            </ul>

                                                                                                </nav>
                                            </nav>
                                    <nav class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                        <h3 class="font-black  py-2 text-white text-base">
                                    Rubriche                        </h3>

                                                                                <nav class="">
                                                                    
                                    <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/oggi-nel-rock"  >Accadde Oggi</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/compleanno.php"  >Buon Compleanno</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/citazione.php"  >Chi l'ha detto?</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="/realtime"  >Realtime</a></li>
                                                                            </ul>

                                                                                                </nav>
                                            </nav>
                                    <nav class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                        <h3 class="font-black  py-2 text-white text-base">
                                    Info                        </h3>

                                                                                <nav class="">
                                                                    
                                    <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/info/copyright"  >Copyright</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/info/crediti"  >Crediti</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/info/email"  >E-mail</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/info/pubblicita"  >Pubblicità</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/info/privacy"  >Privacy</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.iubenda.com/privacy-policy/108231/cookie-policy"  >Cookie policy</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/info/legal/codice-etico"  >Codice etico</a></li>
                                                                            </ul>

                                                                                                </nav>
                                            </nav>
                                    <nav class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                        <h3 class="font-black  py-2 text-white text-base">
                                    Resta connesso                        </h3>

                                                                                <nav class="">
                                                                    
                                    <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.facebook.com/rockol/"   target="_blank" rel="nopener noreferrer" >Facebook</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://twitter.com/rockolpoprock"   target="_blank" rel="nopener noreferrer" >Twitter</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.instagram.com/rockol.it/"   target="_blank" rel="nopener noreferrer" >Instagram</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="http://www.youtube.com/user/rockolvideo"   target="_blank" rel="nopener noreferrer" >Youtube</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://pinterest.com/Rockol"   target="_blank" rel="nopener noreferrer" >Pinterest</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://flipboard.com/@Rockolit"   target="_blank" rel="nopener noreferrer" >Flipboard</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="/speciali/rockol-weekly"  >Rockol weekly</a></li>
                                                                                    <li class="mx-2 sm:mx-0 hover:text-white">            <a href="https://www.rockol.it/seguici/rss"  >RSS</a></li>
                                                                            </ul>

                                                                                                </nav>
                                            </nav>
                                <!--
                <li class="flex-grow px-8 pt-8">
                    <div class="text-center text-xl sm:text-3xl pb-4 uppercase font-black">
                        Iscriviti alla newsletter
                    </div>
                    <form action="https://rockol.us11.list-manage.com/subscribe/post?u=25faecfe2b5604f1493481321&amp;id=6c157f6ce0"
                          method="post"
                          id="mc-embedded-subscribe-form"
                          name="mc-embedded-subscribe-form"
                          target="_blank" novalidate
                          class="-mx-2 flex flex-wrap items-center text-black text-base sm:text-xl">
                        <input type="email" value="" name="EMAIL" class="mx-2 p-2 flex-grow" id="mce-EMAIL" placeholder="Indirizzo e-mail" required>
                        <button class="bg-gray-300 mx-2 p-2 px-4 font-black uppercase">Iscriviti</button>
                    </form>
                </li>
                -->
            </ul>
        </div>
        <div class="mx-auto rockol-container  max-width-container px-2">
            <div class="flex flex-col items-center text-center text-xs">
                <img src="/assets/img/2019/logo-transparent-medium.png"
                     alt="Logo Rockol"
                     class="bg-black border-2 border-white border-solid rounded-full mb-4 bg-primary"
                     style="width: 100px; height: 100px;">
                <div>
                    <strong>Rock Online Italia</strong> è una testata registrata presso il Tribunale di Milano:
                    <span>Aut. n° 33 del 22 gennaio 1996</span>
                    <br>
                    &copy; 2020, tutti i diritti riservati - Rockol.com s.r.l. - P.IVA:
                    12954150152<br>
                </div>
            </div>
        </div>
    </div>

</footer>


    <div class="vue-instance" v-cloak>
        <login-panel></login-panel>
        <user-validation-panel></user-validation-panel>
        <follow-consent-modal></follow-consent-modal>
                            <popup-registration-form
                tracking-id="event-my-rockol-reg-widget.desktop.concerti.pop-up-registration-form"
                :display-after-sessions="2"
                :display-after-impressions="10"
                :display-after-seconds-spent-on-site="900"
                :delay-multiplicator-factor="1.25"
                :on-leave="true"></popup-registration-form>            </div>

    <script>
        $(document).ready(function () {
            window.jqueryOnloadScripts = window.jqueryOnloadScripts || [];
            window.jqueryOnloadScripts.map(function (cb) {
                cb();
            })
        });
    </script>

    <script>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</script>

    <script>
        // missing forEach on NodeList for IE11
        if (window.NodeList && !NodeList.prototype.forEach) {
            NodeList.prototype.forEach = Array.prototype.forEach;
        }

        window.cambioInvenduto = function (divName) {
            var slots = {
                'adv-gpt-box-container': {
                    'adCode': 'mediamond_unsold_rectangle'
                },
                'adv-gpt-box-mobile-container': {
                    'adCode': 'mediamond_unsold_rectangle'
                }
            };

            changeAdv(divName, slots);
        };

        window.cambioInvendutoStrip = function (divName) {
            var slots = {
                'adv-gpt-masthead-skin-container': {
                    'adCode': 'mediamond_unsold_masthead'
                }
            };

            changeAdv(divName, slots);
        };

        function changeAdv(divName, slots) {
            var adCode = "";
            // We get the possible div ids
            var adKeys = Object.keys(slots);
            // We get the first match based on divName
            var adConf = adKeys.filter(function (slotName) {
                return (divName.indexOf(slotName) === 0);
            }).shift();

            if (adConf) {
                adCode = slots[adConf].adCode;
            }

            var adUnit = $('#' + divName);
            if (adUnit.length > 0 && adCode && window.ads && window.ads[adCode]) {
                var resetStyle = {
                    "width": "100%",
                    "display": "block",
                    "height": "auto"
                };

                adUnit.removeAttr("data-google-query-id")
                    .empty()
                    .removeAttr("style")
                    .css(resetStyle)
                    .html(window.ads[adCode]);

                setTimeout(function () {
                    adUnit.css({
                        height: "auto"
                    });
                }, 100);

                // We launch the impression events through WebTrekk
                // for the ad units that haven't been tracked yet
                if (typeof WebtrekkRockolClient !== "undefined") {
                    WebtrekkRockolClient.trackAdvEvents();
                }
                if (typeof window.gaRockolClient !== "undefined") {
                    window.gaRockolClient.trackAdvEvents();
                }
            }
        }
    </script>





    <!-- Webtrekk 3.2.3, (c) www.webtrekk.com -->
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/WT_Time.ver.202003041314.js"></script>
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/webtrekk_V4_4_0.min.ver.202003041314.js"></script>
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/webtrekk_gdpr.min.ver.202003041314.js"></script>
    <script type="text/javascript" src="https://www.rockol.it/js/vendors/webtrekk/WtRockolClient.ver.202003041314.js"></script>
    <script type="text/javascript">

        
        
            var WebtrekkRockolClient = new WtRockolClient({"trackId":"525983702053258","trackDomain":"rockolitalia01.wt-eu02.net"});
            WebtrekkRockolClient.setContentGroup({"1":"Aggregato Rockol - Web","2":"Rockol.it  - Web","3":"Concerti"});
            WebtrekkRockolClient.setCustomParams({1:             (function getRefresh() {
                if (RegExp('[?&]' + 'refresh_cens$').exec(window.location.search)) return 'refresh_cens';
                else if (RegExp('[?&]' + 'refresh_ce$').exec(window.location.search)) return 'refresh_ce';
                else return 'no-refresh';
            })(),2: document.title,4: "Piero Bittolo Bon",9: "85794",5: "Piero Bittolo Bon",10: ""});
            
            WebtrekkRockolClient.sendPageImpression();
        
            var WebtrekkMediamondClient = new WtRockolClient({"trackId":"769396664005295","trackDomain":"mediasetitalia01.wt-eu02.net"});
            WebtrekkMediamondClient.setContentGroup({"1":"Aggregato Editori Terzi","2":"terzi - web","3":"terzi - web - Rockol","4":"terzi - web - Rockol - www.rockol.it"});
            WebtrekkMediamondClient.setCustomParams({1:             (function getExistsParameterByName(name) {
                var match = RegExp('[?&]' + name).exec(window.location.search);
                if (match)
                    return name;
                else
                    return 'no-refresh';
            })(),10:             (function getTagPfx(){
                if (typeof(mediamondAd) == 'undefined' || typeof(mediamondAd.tagPfx) == 'undefined' || mediamondAd.tagPfx == null || mediamondAd.tagPfx == '')
                    return 'undefined';
                else
                    return mediamondAd.tagPfx;
            })(),2: document.title});
            WebtrekkMediamondClient.setHeatingMapRefPoint();
            WebtrekkMediamondClient.sendPageImpression();
        document.addEventListener('DOMContentLoaded', function () {
                          WebtrekkRockolClient.trackAdvEvents();        }, false);

        //-->
    </script>

                            <noscript>
                    <div>
                        <img src="https://rockolitalia01.wt-eu02.net/525983702053258/wt.pl?p=322,0" height="1" width="1" alt=""/>
                    </div>
                </noscript>                        <noscript>
                    <div>
                        <img src="https://mediasetitalia01.wt-eu02.net/769396664005295/wt.pl?p=327,0" height="1" width="1" alt=""/>
                    </div>
                </noscript>        <!-- /Webtrekk -->

    
<!-- START Nielsen//NetRatings SiteCensus V5.3 -->
<!-- COPYRIGHT 2007 Nielsen//NetRatings -->
<script type="text/javascript">
    var _rsCI="rockol-it";
    var _rsCG="0";
    var _rsDN="//secure-it.imrworldwide.com/";
    var _rsCC=0;
    var _rsIP=1;
    var _rsPLfl=0;
</script>
<script type="text/javascript" src="//secure-it.imrworldwide.com/v53.js"></script>
<noscript>
  <div><img src="//secure-it.imrworldwide.com/cgi-bin/m?ci=rockol-it&amp;cg=0" style="display:none" alt=""/></div>
</noscript>
<!-- END Nielsen//NetRatings SiteCensus V5.3 -->


    <script>
        // Initialize Firebase
        var config = {
            apiKey: "AIzaSyB5cAIA-BfhhPFSBIJjIdztuXsdXIQEflw",
            authDomain: "myrockol.firebaseapp.com",
            databaseURL: "https://myrockol.firebaseio.com/",
        };
    </script>




    <script>
        bootstrapApp = function () {
            if (typeof setupDropDowns !== 'undefined') {
                console.log('Dropdowns initialization');
                window.setupDropDowns();
            }

                        window.setRefreshUrl = setRefreshUrlOld;
            
            
            if (typeof firebase !== "undefined" && typeof store !== "undefined") {
                firebase.initializeApp(config);
                firebase.auth()
                    .onAuthStateChanged(function (firebaseUserData) {
                        if (Cookies) {
                            if (firebaseUserData) {
                                var inOneYear = new Date(new Date().getTime() + (365 * 24 * 60 * 60 * 1000));
                                Cookies.set('my_rockol_logged_in', '1', {
                                    expires: inOneYear
                                });
                            } else {
                                Cookies.remove('my_rockol_logged_in');
                            }
                        }
                        store.dispatch('autoSignIn', firebaseUserData);
                    });
            } else {
                console.error('Error initializing user authentication.');
            }
            
            /*
            |--------------------------------------------------------------------------
            | Vue instances initialization
            |--------------------------------------------------------------------------
            */
            window.activateVueInstances = function () {
                document.querySelectorAll('.vue-instance:not(.vue-instance--active)').forEach(function (el) {
                    new Vue(factoryVueConfiguration(el));
                });
                document.querySelectorAll('.vue-instance-carousel:not(.vue-instance--active)').forEach(function (el) {
                    var additionalConf = {
                        components: {
                            'Carousel': VueCarousel.Carousel,
                            'Slide': VueCarousel.Slide
                        },
                        methods: {
                            nextSlide() {
                                this.$refs.carousel.goToPage(this.$refs.carousel.getNextPage());
                            },
                            prevSlide() {
                                this.$refs.carousel.goToPage(this.$refs.carousel.getPreviousPage());
                            }
                        }
                    };
                    new Vue(factoryVueConfiguration(el, additionalConf));
                });
            };
            window.activateVueInstances();

                        setRefreshUrl(300);
            
            if (window.jsToBootstrap && window.jsToBootstrap.length > 0) {
                window.jsToBootstrap.forEach(function (cb) {
                    cb();
                });
            }
        };
    </script>

    <script type="text/javascript">
        loadJS("https://www.rockol.it/assets/js/main.min.ver.202003041314.js", true);
                loadJS("https://www.rockol.it/assets/js/myRockol.min.ver.202003041314.js", true);
                        loadJS("https://www.rockol.it/assets/js/dummy.js", function () {
            bootstrapApp();
        }, true);
    </script>

    <script type="text/javascript">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</script>


    <!-- FB JS SDK: START -->
    <div id="fb-root"></div>
    <script  class="_iub_cs_activate" type="text/plain" >
        window.fbAsyncInit = function() {
            FB.init({
                appId      : '324191534279970',
                status     : true,
                xfbml      : true
            });
        };

        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    <!-- FB JS SDK: END-->

    <!--Adblock Check-->
    <script type="text/javascript" src="/js/ads.js"></script>
    <script type="text/javascript">
        var eventValue = document.getElementById('adsense-rockol') ? 'No ad block' : 'Ad block active';
        if (typeof ga !== 'undefined') {
            ga('send', 'event', 'Adblock', 'onLoadAdBlockCheck', eventValue, {nonInteraction: 1});
        }
    </script>
    <!--End Adblock Check-->

    

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bcdbc5ff78","applicationID":"42269559","transactionName":"YlwBYkcDWUtWVUNfXFsWIENGFlhVGERYVVhaVU5XRRIYW1hYVFNBQVBNRl0S","queueTime":0,"applicationTime":46,"atts":"ThsCFA8ZSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>