<!DOCTYPE html>
<html class="no-js" lang="it" prefix="og: http://ogp.me/ns#">
<head>
    <style>
        /** Nasconde gli svg prima del caricamento effettivo del CSS */
        svg {
            display: none;
        }
    </style>
    
    <meta charset="UTF-8">
    <meta name="viewport"
          content="width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="ie=edge">

        <title>&radic; Giusy Attanasio: Prossimi concerti 2022 e Biglietti | Rockol</title>

    <!-- DNS Prefetching and preconnect -->
    <link rel="preconnect" href="https://a6p8a2b3.stackpathcdn.com">
    <link rel="dns-prefetch" href="https://a6p8a2b3.stackpathcdn.com">
            <link rel="preconnect" href="https://p4q9p6u4.stackpathcdn.com">
        <link rel="dns-prefetch" href="https://p4q9p6u4.stackpathcdn.com">
        <link rel="preconnect" href="//cdn.iubenda.com">
    <link rel="dns-prefetch" href="//cdn.iubenda.com">

            <link rel="preload" as="style"
              href="https://p4q9p6u4.stackpathcdn.com/assets/static/ver.202203221532/css/rockol.min.css">
    
    <link rel="preload" href="https://p4q9p6u4.stackpathcdn.com/assets/vendors/jquery/jquery-3.5.1.min.js" as="script">

    
        <!-- ExMarketPlace - preload scripts -->
    <link rel="dns-prefetch" href="//exmarketplace.com" />
    <link rel="preconnect" href="https://cdn.exmarketplace.com" />
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
    <!-- EMP - Video ROS -->
    <link rel='prefetch' href='//videomatictv.com/dsp/show_w.js'>
    <link rel='prefetch' href='//videomatictv.com/dsp/insider_double8.js'>
    
            <link rel="stylesheet" type="text/css"
              href="https://p4q9p6u4.stackpathcdn.com/assets/static/ver.202203221532/css/rockol.min.css">
    

            
    <!-- START: Page specific meta and link tags -->
    <meta name="description" content="Dettagli sugli ultimi concerti di Giusy Attanasio pubblicati per te da Rockol.it">
    <meta name="robots" content="max-snippet:-1, max-video-preview:-1, max-image-preview:large">
    <meta name="type" content="concerti">
    <meta name="article:section" content="lista">
    <link rel="canonical" href="https://www.rockol.it/concerti-giusy-attanasio-a-9xr0qo6geqy">
    <link rel="image_src" href="https://a6p8a2b3.stackpathcdn.com/5NmUCZqO4-I1bdXanMNQT3qEqcE=/500x500/smart/rockol-img/assets/img/2019/Rockol_2019_R-CERCHIO-SCRITTA_01.NERO.png">
    <link rel="publisher" href="https://plus.google.com/102356210278041867644">
    <!-- END: Page specific meta and link tags -->

        
    <!-- START: Twitter metatag -->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@rockolpoprock">
    <meta name="twitter:title" content="&radic; Concerti di Giusy Attanasio">
    <meta name="twitter:description" content="Dettagli sugli ultimi concerti di Giusy Attanasio pubblicati per te da Rockol.it">
    <meta name="twitter:image:src" content="https://a6p8a2b3.stackpathcdn.com/5NmUCZqO4-I1bdXanMNQT3qEqcE=/500x500/smart/rockol-img/assets/img/2019/Rockol_2019_R-CERCHIO-SCRITTA_01.NERO.png">
    <meta name="twitter:domain" content="https://www.rockol.it">
    <!-- END: Twitter metatag -->
        
    <!-- START: Facebook metatag -->
    <meta property="fb:app_id" content="324191534279970"/>
    <meta property="og:admins" content="1163511037"/>
    <meta property="og:title" content="&radic; Concerti di Giusy Attanasio"/>
    <meta property="og:site_name" content="Rockol"/>
    <meta property="og:locale" content="it_IT"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.rockol.it/concerti-giusy-attanasio-a-9xr0qo6geqy"/>
    
    <meta property="og:image" content="http://a6p8a2b3.stackpathcdn.com/5NmUCZqO4-I1bdXanMNQT3qEqcE=/500x500/smart/rockol-img/assets/img/2019/Rockol_2019_R-CERCHIO-SCRITTA_01.NERO.png"/>
    <meta property="og:image:secure_url" content="https://a6p8a2b3.stackpathcdn.com/5NmUCZqO4-I1bdXanMNQT3qEqcE=/500x500/smart/rockol-img/assets/img/2019/Rockol_2019_R-CERCHIO-SCRITTA_01.NERO.png"/>
    <meta property="og:image:width" content="500"/>
    <meta property="og:image:height" content="500"/>
    <meta property="og:description" content="Dettagli sugli ultimi concerti di Giusy Attanasio pubblicati per te da Rockol.it"/>
    <!-- END: Facebook metatag -->
        
    <!-- START: SocialBeat metatag -->
    <meta name="socialbeat:area" content="concerti"/>
    <meta name="socialbeat:section" content="lista"/>
    <meta name="socialbeat:artist_name" content="Giusy Attanasio"/>
    <meta name="socialbeat:image_url" content="https://a6p8a2b3.stackpathcdn.com/Vc3TGCzxuqqKh2Pk8013Vnxn5jw=/1080x1080/smart/rockol-img/assets/img/2019/Rockol_2019_R-CERCHIO-SCRITTA_01.NERO.png"/>
    <!-- END: SocialBeat metatag -->
    
            <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    
    <meta name="author" content="Rockol.com s.r.l.">
    <meta name="application-name" content="Rockol.IT">

    <script>
        // Marca il documento come js ready (compatibile con IE10)
        var html = document.querySelector('html');
        html.classList.remove('no-js');
        html.classList.add('js');
    </script>


    <!--
    MMMMMMMMMMMMWKkoc,..          ..,cokKWMMMMMMMMMMMM
    MMMMMMMMMN0o;.                      .;o0NMMMMMMMMM
    MMMMMMWXd;.                            .,dXMMMMMMM
    MMMMMXo.                                  .oXMMMMM
    MMMNx'                                      'xNMMM
    MMXl.                  ..........      .',,,..lXMM
    MK:                  .dXXXXXXXXXk,.,lx0XNWWK:  :KM
    Xc                 .oNMMMMMMMMNkdONMMMMMMNc     cX
    d.                .lNMMMMMMMMMWNWMMMMMMMNo.     .d
    '                .cXMMMMMMMMMMMMWWNXXNWNd.       '
                    ':XMMMMMMMMMMNOo:,....,;.
                   ;KMMMMMMMMMNx,
                  ;0MMMMMMMMM0:
                 'OMMMMMMMMWO,
    .           'kWMMMMMMM0o,                        .
    :          .xWMMMMMMMK;                          :
    O'        .dNMMMMMMMX:                          'O
    Wx.      'oNMMMMMMWK:                          .xW
    MWk.     cNMMMMMWKo.                          .xWM
    MMW0;  .'xKKK0ko;.                           ;0WMM
    MMMMXd.                                    .dXMMMM
    MMMMMWKo'                                'oKWMMMMM
    MMMMMMMMXkc.                          .ckXMMMMMMMM
    MMMMMMMMMMWXkl;..                ..;lkXWMMMMMMMMMM
    MMMMMMMMMMMMMMWKxl;..        ..;lxKWMMMMMMMMMMMMMM
    -->

    <!-- Sitemap -->
    <link rel="sitemap" type="application/xml" title="Rockol.it - sitemap" href="/sitemap-index.xml">

    <!-- Custom Search -->
    <link rel="search"
          href="https://www.rockol.it/os-main.xml" type="application/opensearchdescription+xml"
          title="Rockol.it - Music Search"/>

    <!-- Favicons, Pins, etc. -->
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=20190621">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=20190621">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=20190621">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=20190621">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=20190621">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=20190621">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=20190621">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=20190621">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=20190621">

    <link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png?v=20190621">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=20190621">
    <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=20190621">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=20190621">

    <link rel="manifest" href="/manifest.json?v=20190621">

    <meta name="msapplication-TileColor" content="#000">
    <meta name="msapplication-TileImage" content="/ms-icon-144x144.png?v=20190621">
    <meta name="theme-color" content="#000">

    <!-- RSS feeds -->
    <link rel="alternate" href="//www.rockol.it/rss/news_hp.php" type="application/rss+xml" title="Rockol News">
    <link rel="alternate" href="//www.rockol.it/rss/dischi.php" type="application/rss+xml" title="Rockol Dischi">
    <link rel="alternate" href="//www.rockol.it/rss/concerti.php" type="application/rss+xml" title="Rockol Concerti">

    
    
    <script type="text/javascript" src="https://p4q9p6u4.stackpathcdn.com/assets/vendors/jquery/jquery-3.5.1.min.js"></script>

        <!-- Ex Marketplace - ad script -->
    
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script async src="https://cdn.exmarketplace.com/bidder/rockol/rockol.dfp.min.js"></script>
    <style>
    body {
        background: linear-gradient(-180deg, #BCC5CE 0%, #929EAD 98%), radial-gradient(at top left, rgba(255,255,255,0.30) 0%, rgba(0,0,0,0.30) 100%);
        background-attachment: fixed;
    }
    @media screen and (min-width: 1100px) {
        .skin-reference {
            margin-top: 220px;
        }
    }
    </style>
    <!-- EMP - Video ROS -->
    <script async src="https://videomatictv.com/dsp/insider_double8.js?desktop_id=884&desktop_w=680&desktop_h=416&mobile_id=883&mobile_w=352&mobile_h=198"></script>
                                                

    <!-- Google Schema.org -->
            <script type="application/ld+json" >
            {"@type":"WebSite","url":"https:\/\/www.rockol.it","name":"Rockol.it","alternateName":"Rockol - la musica online \u00e8 qui","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.rockol.it\/search.php?s={search_term_string}","query-input":"required name=search_term_string"},"@context":"http:\/\/schema.org"}
        </script>        <script type="application/ld+json" >
            {"@type":"Organization","url":"https:\/\/www.rockol.it","name":"Rockol.com S.R.L.","legalName":"Rockol.com S.R.L.","email":"rocko@rockol.it","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","name":"Rockol.it Logo","url":"https:\/\/rockol-img.s3.amazonaws.com\/assets\/img\/2019\/logo-big.png"},"address":{"@type":"PostalAddress","addressCountry":"IT","addressLocality":"Milano","addressRegion":"Lombardia","postalCode":"20122","streetAddress":"Via S. Damiano, 9"},"sameAs":["https:\/\/it.wikipedia.org\/wiki\/Rockol","https:\/\/www.facebook.com\/rockol","https:\/\/www.linkedin.com\/company\/rockol\/","https:\/\/www.instagram.com\/rockol.it\/","https:\/\/twitter.com\/rockolpoprock","https:\/\/www.rockol.it"],"@context":"http:\/\/schema.org"}
        </script>
                
    
    <!-- Google Universal Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-1439426-1', 'rockol.it');
        ga('set', 'anonymizeIp', true);
        ga('set', 'forceSSL', true);
        ga('require', 'displayfeatures');
        ga('require', 'linkid');
        ga('send', 'pageview');
        
                ga('create', 'UA-37842219-1', 'rockol.it', {'name': 'additionalTracker'});  // Additional tracker.
        ga('set', 'forceSSL', true);
        ga('additionalTracker.require', 'displayfeatures');
        ga('additionalTracker.set', 'anonymizeIp', true);
        ga('additionalTracker.send', 'pageview'); // Send page view for additional tracker.
        
                                        </script>
    <!-- Fine Google Universal Analytics -->

    <!-- Facebook Pixel Code -->
<script type="text/plain" class="_iub_cs_activate-inline" data-iub-purposes="4">
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '354984291977946');
    fbq('track', 'PageView');
</script>

<noscript>
    <img height="1" width="1" alt="" style="display:none"
         class="_iub_cs_activate"
         data-iub-purposes="4"
         data-suppressedsrc="https://www.facebook.com/tr?id=354984291977946&ev=PageView&noscript=1"/>
</noscript>

    <!-- End Facebook Pixel Code -->
    
    <script>
        window.loaderConfig_ = {
            domain: 'www.rockol.it',
            path: '/js/vendors/webtrekk/smart-pixel-core-v1.2.6/',
            file: 'smart-pixel.min.js'
        };
        window.wtSmart = window.wtSmart || [];

                    window.wtSmart.push(function (wtSmart) {
                window.WebtrekkRockolClient = new WtRockolClient(wtSmart, {"trackId":"525983702053258","trackDomain":"rockolitalia01.wt-eu02.net","page":{"name":"https:\/\/www.rockol.it\/concerti-giusy-attanasio-a-9xr0qo6geqy","title":"Giusy Attanasio: Prossimi concerti 2022 e Biglietti | Rockol","articleTitle":"Concerti di <strong><a href=\"https:\/\/www.rockol.it\/artista\/giusy-attanasio\" class=\"underline\">Giusy Attanasio<\/a><\/strong>"}});
                WebtrekkRockolClient.setContentGroup({"1":"Aggregato Rockol - Web","2":"Rockol.it  - Web","3":"Concerti","5":"www.rockol.it"});
                WebtrekkRockolClient.setCustomParams({1:             (function getRefresh() {
                if (RegExp('[?&]' + 'refresh_cens$').exec(window.location.search)) return 'refresh_cens';
                else if (RegExp('[?&]' + 'refresh_ce$').exec(window.location.search)) return 'refresh_ce';
                else return 'no-refresh';
            })(),2: document.title,4: "Giusy Attanasio",9: "182420",5: "",10: ""});
                WebtrekkRockolClient.sendPageImpression();
            });
            document.addEventListener('DOMContentLoaded', function () {
                window.wtSmart.push(function (wtSmart) {
                    window.WebtrekkRockolClient.trackAdvEvents();
                });
            }, false);    </script>
    <script type="text/javascript" async src="https://p4q9p6u4.stackpathcdn.com/assets/static/ver.202203221532/js/webtrekkRockolSmartPixel.js"></script>

                            <noscript>
                    <div>
                        <img src="https://rockolitalia01.wt-eu02.net/525983702053258/wt.pl?p=322,0" height="1" width="1" alt=""/>
                    </div>
                </noscript>        <!-- /Webtrekk -->

    
            <script>
            // Initialize Firebase
            window.config = {
                apiKey: "AIzaSyB5cAIA-BfhhPFSBIJjIdztuXsdXIQEflw",
                authDomain: "myrockol.firebaseapp.com",
                databaseURL: "https://myrockol.firebaseio.com/",
                messagingSenderId: "733704253707",
                projectId: "firebase-myrockol",
                appId: "1:733704253707:web:23953e5d99c764293b720e"
            };
        </script>
    
            <script async src="https://p4q9p6u4.stackpathcdn.com/assets/static/ver.202203221532/js/vendors.min.js"></script>
        <script async src="https://p4q9p6u4.stackpathcdn.com/assets/static/ver.202203221532/js/main.min.js"></script>
        <script async
                src="https://p4q9p6u4.stackpathcdn.com/assets/static/ver.202203221532/js/myRockol.min.js"></script>
    
    
            <style type="text/css">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</style>

<style>
    #iubenda-cs-banner.iubenda-cs-default-floating.iubenda-cs-center:not(.iubenda-cs-top):not(.iubenda-cs-bottom) .iubenda-cs-opt-group button.iubenda-cs-btn-primary.iubenda-cs-reject-btn {
        position: absolute !important;
        top: 0px !important;
        right: 0px !important;
        border: 1px solid #AAA !important;
        max-width: 300px !important;
        background-color: black !important;
        color: #AAA !important;
    }
</style>
    
    <script type="text/javascript">
        var _iub = _iub || [];
        _iub.csConfiguration = {
            "lang": "it",
            "invalidateConsentWithoutLog": true,
            "consentOnContinuedBrowsing": true, //evita che il consenso venga prestato tramite lo scroll di pagina o interazione di alcun genere con essa
            "enableTcf": true, //abilita la funzionalità IAB TCF (enableTcf ha sostituito enableCMP)
            "googleAdditionalConsentMode": true,
            "perPurposeConsent": true,
            "siteId": 2003257,
            "cookiePolicyId": 96867379,
            "applyStyles": false,
            "banner": {"position":"float-center","brandBackgroundColor":"none","brandTextColor":"black","logo":"data:image\/svg+xml;base64,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","acceptButtonDisplay":true,"customizeButtonDisplay":true,"textColor":"#ffffff","backgroundOverlay":true,"backgroundColor":"#000","listPurposes":true,"explicitWithdrawal":true,"rejectButtonDisplay":true,"rejectButtonColor":"#000","closeButtonDisplay":false,"rejectButtonCaption":"Continua senza accettare"},
        }
    </script>

    <script>
        window.iubendaActivateScripts = function () {
            try {
                if (_iub && _iub.cs && _iub.cs.api && _iub.cs.api.activateSnippets) {
                    _iub.cs.api.activateSnippets();
                }
            } catch (err) {
                console.error(err);
            }
        }
    </script>

    <script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
    <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>


</head>


<body role="document" class="body bg-gray-100 h-full  concerti  sub_area_lista    ">

<div class="gptslot hidden" data-adunitid="17"></div>

<!--[if lt IE 8]>
<p class="browserupgrade">
You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your
    browser</a> to improve your experience.
</p>
<![endif]-->


    <header id="header" class="sticky top-0 relative z-index-sticky-content">
    <div id="header-desktop"
     class="
     hidden
     pt-3 bg-white sticky top-0 relative border-b border-white border-solid text-xs
     md:block md:text-xs
     lg:text-base
    "
     style="z-index:2;">
    <div
            class="h-full flex items-center w-full border-t-2 border-b-2 bg-white border-black border-solid px-2 sticky top-0"
            style="z-index:2;">
        <div class="h-full mx-auto w-full max-width-container flex justify-between items-center  ">
            <nav class="h-full relative flex-grow roboto font-black uppercase tracking-wider flex items-center justify-around"
                 :class="{'dropdown-active': dropdown}">
                <div class="h-full flex-1 flex justify-between items-center">
                    <!-- Hamburger menu -->
                    <button
                            type="button"
                            aria-label="Apri-menù-completo"
                            @mouseenter="showDropdown('desktopMainMenu')"
                            @mouseleave="hideDropdown()"
                            class="fill-current h-full flex items-center justify-center px-3 h-full"
                            :class="{'bg-gray-900 h-full text-white hover:text-white': dropdown.desktopMainMenu}">
                        <svg class="svg-icon h-5"
                             aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars"
                             role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                            <path fill="currentColor"
                                  d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path>
                        </svg>
                    </button>

                    <a href="https://www.rockol.it/news" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
                       @mouseenter="showDropdown('news')"
                       @mouseleave="hideDropdown()">
                        Notizie
                        <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search"
    class="svg-icon ml-1 h-4 dropdown-chevron"
    viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg>                    </a>

                    <a href="https://www.rockol.it/magazine" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600">
                        Magazine
                    </a>

                    <a href="https://www.rockol.it/recensioni-musicali" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
                       @mouseenter="showDropdown('reviews')"
                       @mouseleave="hideDropdown()">
                        Recensioni
                        <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search"
    class="svg-icon ml-1 h-4 dropdown-chevron"
    viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg>                    </a>
                </div>

                <!-- LOGO -->
                <div data-logo-reveal-on-sticky class="relative revealed">
                    <div class="absolute"
                         style="width: 70px; height: 70px; left: 50%; margin-left: -35px; top:50%; margin-top: -35px;">
                                                    <a href="https://www.rockol.it/"
                               class="block w-full h-full border-2 border-white border-solid rounded-full bg-primary">
                                <img src="/assets/img/2019/logo-transparent-small.png" width="66" height="66"
                                     alt="Logo Rockol" class="w-full">
                            </a>
                                            </div>
                </div>

                <div class="h-full flex-1 flex justify-between leading-none items-center">
                                            <a href="https://www.rockol.it/tutto-su/playlists-225470"
                           class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600">Playlists</a>
                                        <a href="https://www.rockol.it/videoclip/" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600">Video</a>
                    <a href="https://www.rockol.it/concerti" class="h-full flex items-center justify-center px-3 h-full hover:text-gray-600"
                       data-temp-mouseenter="showDropdown('shows')"
                       data-temp-mouseleave="hideDropdown()"
                    >
                        Concerti
                                            </a>
                    <button
                            aria-label="Apri-ricerca"
                            type="button"
                            class="h-full flex items-center justify-center px-3 h-full"
                            :class="{'bg-black text-white': dropdown.search}"
                            @click.prevent="toggleFixedDropdown('search')"
                    ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search"
    class="svg-icon h-5 "
    viewBox="0 0 512 512">
    <path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button>

                                            <icon-login-button
                                data-cy="myRockolLogin"
                                class="heading font-black font-semibold" v-slot:default="{loginStateChecking}">

                            <div
                                    class="login-header__button-container cursor-pointer relative block h-8 w-8 text-white rounded-full overflow-hidden border-2 focus:outline-none focus:border-gray-900">
                                <div class="login-header__button-bg inset-0 absolute bg-gray-300"></div>
                                <div class="inset-0 absolute flex items-center justify-center">
                                    <svg class=" fill-current h-6 mt-2 inset-0" xmlns="http://www.w3.org/2000/svg"
                                         viewBox="0 0 24.76 24.43">
                                        <path fill="currentColor"
                                              d="M22.81 18.03a6 6 0 00-2.58-1.54c-4.68-1.1-5-1.82-5.29-2.5a2.63 2.63 0 01.25-2.41c2.09-4 2.54-7.32 1.24-9.47A4.56 4.56 0 0012.32 0a4.58 4.58 0 00-4.14 2.15c-1.3 2.17-.86 5.52 1.27 9.43a2.65 2.65 0 01.27 2.4c-.32.71-.74 1.45-5.31 2.51A7.46 7.46 0 001.5 18.2a6.45 6.45 0 00-1.18 6.13h12.13l12.15.12a4.07 4.07 0 00.16-1.8 6.32 6.32 0 00-1.95-4.62z"/>
                                    </svg>
                                </div>
                            </div>
                        </icon-login-button>
                                    </div>
            </nav>
        </div>
    </div>
</div>

<section v-cloak>
    <!-- Overlay per la chiusura al click fuori dalla dropdown -->
<!--
<button type="button" v-if="dropdown.desktopMainMenu"
        class="fixed top-0 left-0 right-0 bottom-0 w-full h-full opacity-0 cursor-default"
        @click="hideFixedDropdown()"></button>
-->
<div v-if="dropdown.desktopMainMenu"
     @mouseenter="showDropdown('desktopMainMenu')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="relative mx-auto container max-width-container bg-gray-900 pt-8 pb-8">

        <h2 class="sr-only">Rockol - sezioni principali</h2>

        
        <div class="flex items-start justify-between -mx-4 px-4">
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/news"   >Notizie</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/news/ultime-24-ore"   >Ultime 24 Ore</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/piu-lette"   >Più lette</a></li>
                                                                    <li>            <a href="https://www.rockol.it/news/industria"   >Industria</a></li>
                                                                    <li>            <a href="https://www.rockol.it/tutto-su/vinile-2613"   >Vinile</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/recensioni-musicali"   >Recensioni</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/dischi"   >Album</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/singoli"   >Singoli</a></li>
                                                                    <li>            <a href="https://www.rockol.it/recensioni-musicali/libri"   >Libri</a></li>
                                                                    <li>            <a href="https://www.rockol.it/uscite-discografiche"   >Uscite discografiche</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/concerti"   >Concerti</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/concerti/oggi"   >Artisti in Tour</a></li>
                                                                    <li>            <a href="https://www.rockol.it/concerti/ricerca"   >Ricerca Avanzata</a></li>
                                                                    <li>            <a href="https://www.rockol.it/biglietti"   >Acquista Biglietti</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/classifiche-musicali/4/rockol-chart"   >Classifiche</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/4/rockol-chart"   >Rockol Chart</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/1/uk-album-chart"   >UK Album</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/7/top-of-the-music"   >Top Ten Italia</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/5/billboard-album-chart"   >Top Ten U.S.A.</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/19/fimi-vinili"   >Vinili</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/12/top-of-the-music-download-chart"   >Digital Download</a></li>
                                                                    <li>            <a href="https://www.rockol.it/classifiche-musicali/17/top-10-radio-airplay"   >Top 10 Radio Airplay</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                            <div class="mx-4">
                    <h3 class="heading m-0 mb-4 font-black font-roboto-regular">            <a href="https://www.rockol.it/videoclip/"   >Video</a></h3>
                                            <nav>
                            <ul class="underline list-none p-0 text-xs">
                                                                    <li>            <a href="https://www.rockol.it/videoclip/"   >Videoclip</a></li>
                                                                    <li>            <a href="https://www.rockol.it/video-channel/VideoInterviste/"   >Videointerviste</a></li>
                                                                    <li>            <a href="https://www.rockol.it/video-channel/Live-Rockol/"   >Live @ Rockol</a></li>
                                                                    <li>            <a href="https://www.rockol.it/video-channel/nofilter/"   >#NoFilter</a></li>
                                                            </ul>
                        </nav>
                                    </div>
                                    <div class="mx-4">
                <nav>
                    <ul class="underline list-none text-xs heading leading-normal text-xl font-roboto-regular heading p-0 m-0 mb-4 font-black text-xl">
                                                    <li>            <a href="https://www.rockol.it/artista"   >Artisti</a></li>
                                                    <li>            <a href="https://www.rockol.it/gallerie-fotografiche"   >Foto</a></li>
                                                    <li>            <a href="https://testicanzoni.rockol.it/"   >Testi</a></li>
                                                    <li>            <a href="https://www.rockol.it/myrockolweekly"   >MyRockol Weekly</a></li>
                                                    <li>        <a href="https://www.youtube.com/user/rockolvideo" target="_blank" rel="noopener noreferrer">Youtube</a></li>
                                                    <li>            <a href="https://www.instagram.com/rockol.it/"   target="_blank" rel="noopener noreferrer"  >Instagram</a></li>
                                                    <li>            <a href="https://www.facebook.com/rockol/"   target="_blank" rel="noopener noreferrer"  >Facebook</a></li>
                                                    <li>            <a href="https://www.linkedin.com/company/rockol"   target="_blank" rel="noopener noreferrer"  >LinkedIn</a></li>
                                            </ul>
                </nav>
            </div>
                    </div>
    </div>

</div>
    
<div v-if="dropdown.news"
     @mouseenter="showDropdown('news')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">News</h3>
        <keep-alive>
            <dropdown
                    key="news"
                    :elements='{"last-24-hours":{"label":"Ultime 24 Ore","route":"https:\/\/www.rockol.it\/news\/ultime-24-ore","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/nRM5XqeTj8ZhhZvyxCQWTu3GAG4=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/oggi-nel-rock-1.png","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-655434\/accadde-nel-rock-11-aprile","title":"Accadde nel rock, oggi 11 aprile: Joss Stone, Sergio Bardotti, Aleandro Baldi, Lisa Stansfield, Jamiroquai, J. Geils","abstract":"1987: Nasce a Dover, UK, Joss Stone, cantante. "},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/A0MMP9hSanxPqm4kQ5DGLLDetWE=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/mg-8125.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-729555\/pink-floyd-david-gilmour-no-novita-dopo-hey-hey-rise-up-intervista","title":"David Gilmour chiude ad altre novità dei Pink Floyd","abstract":"Il chitarrista ha spiegato che ‘Hey hey rise up’ a supporto dell’Ucraina è \u0027un caso isolato\u0027"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/9XSB7HZBIsN_ieayD5oh4eZL3ik=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/foo-fighters-visarnoarena-sebastiano0042.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-729523\/foo-fighters-never-gonna-give-you-up-rick-astley-karaoke-corden-video","title":"I Foo Fighters e quel loro mash-up tra Nirvana e Rick Astley","abstract":"“Never gonna give you up” secondo Grohl e soci: dal live con Astley alla performance in un negozio"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/UWRy8kW9kTgwow5lK5WLeDrkkoM=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/nothing-but-thieves-b-crediti-jack-bridgland.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-729518\/nothing-but-thieves-video-intervista-rock-band-progetti-futuri-album","title":"Nothing But Thieves: “La diversità è il nostro punto di forza”","abstract":"L’intervista al gruppo dell\u0027Essex: dai nuovi progetti a cosa significa essere una rock band, oggi"}]},"most-read":{"label":"Le più lette","route":"https:\/\/www.rockol.it\/news\/piu-lette","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/6-yQaltHpX0YaIojoQsPQJA8-JA=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/rogerwatersmartacoratella10.2018-07-15-10-31-09.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-729473\/pink-floyd-perche-roger-waters-non-ha-partecipato-alla-reunion","title":"Pink Floyd: il silenzio di Roger Waters (mentre annuncia il tour)","abstract":"Perché il musicista non ha partecipato alla reunion della band con la canzone pro Ucraina?"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/BymL3ZnxIIM-E2Nq7TkUKqgw_Ok=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/red-hot-chili-peppers-20170721-200436-3k2a0694.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-729434\/chad-smith-red-hot-chili-peppers-john-bonham-led-zeppelin-unlimited-lo","title":"Il più grande batterista rock mai esistito per Chad Smith","abstract":"Il batterista dei Red Hot Chili Peppers ha una predilezione per John Bonham dei Led Zeppelin"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/hvYYMpht2eBfgqgx52MhBshvyb4=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/r-2891174-1598663618-2591-jpeg.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-729432\/cugini-di-campagna-silvano-bestemmia-isola-dei-famosi-espulso","title":"E liberaci dai Cugini di Campagna","abstract":"Ma non era più dignitoso, per la loro storia, continuare a fare i concerti sui palchi delle sagre?"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/TjWxIkjNmMa39ez8p6nRDjlXYJo=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/pattypravo5rockol-copia.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-729454\/patty-pravo-compleanno-lite-incontro-piper-roma-pink-floyd-roger-water","title":"La lite leggendaria tra Patty Pravo e i Pink Floyd","abstract":"Una storia di \u0027luci\u0027 avvenuta al Piper di Roma, erano gli anni Sessanta"}]},"industria":{"label":"Industria","route":"https:\/\/www.rockol.it\/news\/industria","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/tt21-U_807ewnBjLtwEjRDxMl44=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/dsc6701-copia.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-729484\/classifiche-novita-settimana-8-aprile-luche-primo","title":"Classifiche, novità della settimana dell’8 aprile: Luché primo","abstract":"Il rapper, con “Dove volano le aquile”, supera i Red Hot Chili Peppers."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/1ICkl8nT0_BD3_8XrNNmW_IhmS0=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/songfinch.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-729438\/songfinch-chiuso-round-di-finanziamento-da-5-milioni-di-dollari","title":"Songfinch, chiuso round di finanziamento da 5 milioni di dollari","abstract":"A credere nella società che offre canzoni personalizzate Doja Cat, The Weeknd e altri"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/kDVTBMmbBeE7YqjwbhYrjAE5d4Q=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/beggarsgroup.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-729455\/musica-sostenibile-da-beggars-group-un-sondaggio-rivolto-ai-fan","title":"Musica sostenibile, da Beggars Group un sondaggio rivolto ai fan","abstract":"L’iniziativa realizzata in collaborazione con l’Università di Glasgow"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/VNC9-2jzbdfa_YvYS_0ds_YoQQ8=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/800px-bmg-rectange-logo-red-rgb.png","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-729453\/bmg-accordo-globale-con-la-george-harrison-estate","title":"BMG, accordo globale con la George Harrison Estate","abstract":"Partnership per l\u0027amministrazione del catalogo Harrisongs e nuove attività con la Dark Horse Records"}]},"vinile":{"label":"Vinile","route":"https:\/\/www.rockol.it\/tutto-su\/vinile-2613","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/t93c8N7jr327ElP304HC5Hl_pdE=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/42805-31ec114078e5714a7fc1821e8f7e76d9ad121efd-story-inline-image.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-729391\/vinile-fusione-tra-record-industry-e-bertus-distribution","title":"Vinile, fusione tra Record Industry e Bertus Distribution","abstract":"Le due aziende olandesi danno vita a un nuovo polo produttivo"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/JGBzYZ7xC-z7VLaAp3ava34SQGE=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/snep.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-728951\/2021-francia-crescita-mercato-discografico-14-3-dati-snep","title":"2021, la musica registrata cresce anche in Francia","abstract":"Oltralpe il mercato discografico è cresciuto, lo scorso anno, del 14,3%"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/jg0KBdNTtHcUuQ4bwBOmLdxBiZI=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/bpi.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-728930\/uk-nel-2021-generati-dalla-discografia-1-2-miliardi-di-sterline","title":"UK: nel 2021 generati dalla discografia 1,2 miliardi di sterline","abstract":"Ma secondo BPI il settore ‘deve ancora riprendersi da anni di crisi’"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/VFqrQU3vpVfSMgTQYKahqeMYuXc=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/jack-white-at-the-white-hou.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-728939\/jack-white-alle-major-ricostruite-le-fabbriche-di-vinile","title":"Jack White alle major: \u0022Ricostruite le fabbriche di vinile!\u0022","abstract":"Ecco l\u0027appello rivolto dall\u0027artista a Universal, Sony e Warner su YouTube"}]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
    
<div v-if="dropdown.reviews"
     @mouseenter="showDropdown('reviews')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">Recensioni</h3>
        <keep-alive>
            <dropdown
                    key="reviews"
                    :elements='{"recensioni":{"label":"Album","route":"https:\/\/www.rockol.it\/recensioni-musicali\/dischi","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/Onz-tXS8jAI7V8dl8EjLcqMpQhA=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/petali-simona-molinari-cover-ts1648860022.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/10129\/simona-molinari-petali","rating":"7.5","title":"Il pop raffinato e soave di Simona Molinari","abstract":"Le recensioni in vinile di Ernesto Assante"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/SR24XDvICHBE8uVuefVSpu3CfjQ=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/cadere-volare-sangiovanni-cover-ts1649378727.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/10141\/sangiovanni-cadere-volare","rating":"8.0","title":"In una scena di fenomeni, c\u0027è bisogno di uno come Sangiovanni","abstract":"Non si dà arie, non si dà toni: ostenta la sua leggerezza (ma nelle sue canzoni c\u0027è ben altro)."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/70NKOBj9M2x-Bd4lxPji3iGjeZw=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/mirador.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/10103\/calexico-el-mirador","rating":"7.5","title":"Calexico, una questione di punti di vista","abstract":"Con \u0022El Mirador\u0022 la band di Tucson celebra la grande mitologia americana, tra ottimismo e malinconia"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/hdr-lorpWQyFx9lCh85F2O_m5Hk=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/familia-camila-cabello-cover-ts1648032489.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/10112\/camila-cabello-familia","rating":"7.0","title":"In “Familia” Camila Cabello recupera le sue radici per rivelarsi","abstract":"Dopo “Romance”, la cantante presenta un disco più maturo e va oltre i suoi confini musicali"}]},"libri":{"label":"Libri","route":"https:\/\/www.rockol.it\/recensioni-musicali\/libri","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/o0PIwnN2MUj3xnTyKN_mYihzpoY=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/genesis-az.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1262\/francesco-gazzara-genesis-dalla-a-alla-z","rating":"7.5","title":"L\u0027alfabeto dei Genesis","abstract":"Profili \u0022alla lettera\u0022 dei cinque membri storici della band"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/w0vCEpgcwb__axMRQr28B-gOfJg=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/massimo-ranieri.png","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1261\/massimo-ranieri-tutti-i-sogni-ancora-in-volo","rating":"8.0","title":"Massimo Ranieri si racconta in prosa","abstract":"L\u0027autobiografia di Giovanni Calone, artista a tutto tondo"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/zJ0MUqVfFqFcCHSub66c8fa1bT8=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/nina-simone.2022-02-13-20-30-27.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1249\/francesca-genti-la-ballata-di-nina-simone","rating":"6.0","title":"Nina Simone, una biografia in versi","abstract":"Un tentativo coraggioso, ma (secondo noi) poco riuscito"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/yj1_fgfHKD7EGciRJtffLskHlis=\/210x210\/smart\/rockol-img\/img\/foto\/upload\/mozart.2022-02-13-20-30-08.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/libri\/1248\/diego-minoia-i-mozart-come-erano-volume-1-e-volume-2","rating":"7.5","title":"Mozart che c\u0027entra, con Rockol?","abstract":"E\u0027 stato una rockstar dei suoi tempi, ecco che c\u0027entra"}]},"singoli":{"label":"Singoli","route":"https:\/\/www.rockol.it\/recensioni-musicali\/singoli","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/AZfGPLhByY3HDXfYYzNtbQ4QEHk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/2-220303-lous-yakuza-shot-04-018-v3-b.png","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-729201\/lous-and-the-yakuza-ascolta-il-singolo-kise-dal-nuovo-album-video","rating":null,"title":"Il ritorno di Lous And The Yakuza, che unisce realtà e fantasia","abstract":"L\u0027interprete di “Dilemme” ha pubblicato il nuovo singolo “Kisé”, anticipazione del prossimo album"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/KvqSykDZkj8ZHv3BOV0EHm-fjsk=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/z8a-i3wk.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-729043\/jovanotti-nuovo-singolo-i-love-you-baby-testo-video-novita-aprile","rating":null,"title":"Jovanotti saluta la primavera con una nuova “I love you baby”","abstract":"Il cantautore pubblica la nuova versione di un brano del “Disco del sole” e annuncia altre novità"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/b8Gpt9JUvEOjUXeIsf-k5NWQ2vY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/florence-the-machine-milano-rockol-012.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-728802\/florence-and-the-machine-nuovo-singolo-heaven-is-here-recensione-video","rating":null,"title":"L’idea di paradiso di Florence and the Machine","abstract":"La band capitanata da Florence Welch pubblica il nuovo evocativo singolo “Heaven is here”"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/WjuLaSXL_Z5LYozh96R0TcaOi5U=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/f6225e0c-ecca-d624-1b45-e492d705b1e0.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-728730\/ministri-singolo-scatolette-da-nuovo-album-ascolto-recensione-tour","rating":null,"title":"Con una ballad amara i Ministri parlano della crisi della musica","abstract":"La band milanese pubblica oggi il nuovo singolo “Scatolette”, anticipazione del prossimo album"}]},"vinile":{"label":"Vinile","route":"https:\/\/www.rockol.it\/tutto-su\/vinile-2613","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/7-VYHYyd384-LMdbXReifTnSXwE=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/petali-simona-molinari-cover-ts1648860022.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/10129\/simona-molinari-petali","rating":null,"title":"Il pop raffinato e soave di Simona Molinari","abstract":"Le recensioni in vinile di Ernesto Assante"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/m3mBIElJtKqQTV1Oz5-l8F6LqZM=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/meme-k-ultra-tre-allegri-ragazzi-morti-cover-ts1648194331.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/10128\/tre-allegri-ragazzi-morti-meme-k-ultra","rating":null,"title":"Tre Allegri Ragazzi Morti e Cor Veleno, unione di spiriti e anime","abstract":"Le recensioni in vinile di Ernesto Assante"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/Nr-SvMnDiBgysRa-kPYsl8yQMXY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/insistentemente-rettore-donatella-rettore-cover-ts1647568263.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/10111\/donatella-rettore-insistentemente-rettore","rating":null,"title":"Rileggere la carriera di Rettore ","abstract":"Le recensioni in vinile di Ernesto Assante: !Insistentemente Rettore!\u0022"},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/7OqZBs2B5TiY1y_WMI_ZcN2Nkk0=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/it-s-a-shame-about-ray-30th-anniversary-lemonheads-cover-ts1646444368.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/recensioni-musicali\/album\/10101\/lemonheads-it-s-a-shame-about-ray-30th-anniversary","rating":null,"title":"I Lemonheads e i 30 anni di \u0022It\u0027s a shame about Ray\u0022","abstract":"Le recensioni in vinile di Ernesto Assante"}]},"uscite":{"label":"Uscite discografiche","route":"https:\/\/www.rockol.it\/uscite-discografiche","has-panel":false,"component":"DropdownArticle","items":[]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
    
<div v-if="dropdown.shows"
     @mouseenter="showDropdown('shows')"
     @mouseleave="hideDropdown()"
     class="absolute bg-gray-900 text-white w-screen border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container pt-4 pb-8">
        <h3 class="text-3xl mb-4 font-black font-roboto-regular uppercase text-center">Concerti</h3>
        <keep-alive>
            <dropdown
                    key="shows"
                    :elements='{"tutti-i-concerti":{"label":"Tutti i concerti","route":"#","component":"DropdownShowList","has-panel":true,"items":[{"left-menu":[{"label":"Concerti di ","suffix":"Oggi","route":"https:\/\/www.rockol.it\/concerti-oggi"},{"label":"Concerti della ","suffix":"Settimana","route":"https:\/\/www.rockol.it\/concerti-settimana"},{"label":"Concerti del ","suffix":"Weekend","route":"https:\/\/www.rockol.it\/concerti-weekend"}],"places":[{"place":"Milano","nrOfShows":14,"route":"https:\/\/www.rockol.it\/concerti-milano-p-0jqrbm5nez7"},{"place":"Roma","nrOfShows":4,"route":"https:\/\/www.rockol.it\/concerti-roma-p-4j9e9maxr63"},{"place":"Bologna","nrOfShows":"4","route":"https:\/\/www.rockol.it\/concerti-bologna-p-b9xr0pgdqy5"},{"place":"Firenze","nrOfShows":"4","route":"https:\/\/www.rockol.it\/concerti-firenze-p-7nvdmkqemxk"},{"place":"Torino","nrOfShows":"3","route":"https:\/\/www.rockol.it\/concerti-torino-p-knoroga7d3w"},{"place":"Napoli","nrOfShows":"3","route":"https:\/\/www.rockol.it\/concerti-napoli-p-7nvdmk3oemx"},{"place":"Terni","nrOfShows":"2","route":"https:\/\/www.rockol.it\/concerti-terni-p-bwod5y8ar54"},{"place":"Ravenna","nrOfShows":"2","route":"https:\/\/www.rockol.it\/concerti-ravenna-p-5ymepkj4r6g"},{"place":"Venaria","nrOfShows":"2","route":"https:\/\/www.rockol.it\/concerti-venaria-torino-p-bwod50pye54"},{"place":"Padova","nrOfShows":"2","route":"https:\/\/www.rockol.it\/concerti-padova-p-x67e7w0lrqa"},{"place":"Piangipane","nrOfShows":"2","route":"https:\/\/www.rockol.it\/concerti-piangipane-ravenna-p-4j9e90w9e63"},{"place":"Modugno","nrOfShows":"1","route":"https:\/\/www.rockol.it\/concerti-modugno-bari-p-49oe33b3e8b"},{"place":"La Spezia","nrOfShows":"1","route":"https:\/\/www.rockol.it\/concerti-la-spezia-p-79zdg4y3d0b"},{"place":"Roncade","nrOfShows":"1","route":"https:\/\/www.rockol.it\/concerti-roncade-treviso-p-awgevzyronm"}]}]},"cerca-concerti":{"label":"Cerca Concerti","route":"#","has-panel":true,"component":"DropdownShowSearch","items":[1]},"recensioni-concerti":{"label":"Recensioni concerti","route":"#","has-panel":true,"component":"DropdownArticle","items":[{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/WiHmq4Fs7r64OjsumTabULa0BZU=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/rkomi-taxi-driver-mtv-unplugged.jpeg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-725100\/rkomi-mtv-unplugged-al-teatro-carcano-recensione-scaletta-ospiti","title":"Rkomi MTV Unplugged: non si esce vivi dagli anni ’90 ","abstract":"Rkomi si è messo in cammino da tempo. Dopo gli inizi rap più serrati e l’apertura al pop con “Dove gli occhi non arrivano” del 2019, è arrivato “Taxi driver”, un album di..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/KYHvgucPbjyW4oGbWJVYKgYHEhY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/cprandonifrancesco-9494.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-725060\/franco-battiato-concerto-tributo-arena-verona-recensione-e-scaletta","title":"Franco Battiato: il tributo all’Arena di Verona è stato catartico","abstract":"\u0022Invito al Viaggio\u0022, il concerto-tributo a Franco Battiato in scena all’Arena di Verona, è stato catartico. Più di quattro ore di musica, immagini e ricordi. Un evento..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/-Dcynt7T7q_IiNRWVcywxuTFPuY=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/omarpedrini2021-phgaiacapone.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-724341\/omar-pedrini-al-castello-sforzesco-di-milano-recensione-del-concerto","title":"Il ritorno di Omar Pedrini","abstract":"\u0022Dove eravamo rimasti?\u0022, chiede al pubblico Omar Pedrini: una citazione di un altro famoso\u0026nbsp;ritorno di molti anni fa.\u0026nbsp;Lo Zio Rock si era dovuto fermare per\u0026nbsp;un..."},{"imageUrl":"https:\/\/a6p8a2b3.stackpathcdn.com\/bLjAYJ9ZagakAiRLNkKSrwGtfLQ=\/210x120\/smart\/rockol-img\/img\/foto\/upload\/dsc04477.jpg","imageAttr":"","permalink":"https:\/\/www.rockol.it\/news-724242\/max-pezzali-tour-2021-883-scaletta-canzoni-recensione","title":"Lunga vita agli Anni \u002790, agli 883 e a Max Pezzali","abstract":"Fascette con il logo degli 883, t-shirt, cartelloni con su scritte dediche con i pennarelli che citano le canzoni del duo. Sembra davvero di essere tornati indietro di..."}]}}'
            ></dropdown>
        </keep-alive>
    </div>
</div>
    <!-- Overlay per la chiusura al click fuori dalla dropdown -->
<button type="button" v-if="dropdown.search"
        class="fixed top-0 left-0 right-0 bottom-0 w-full h-full opacity-0 cursor-default"
        @click="hideFixedDropdown()"></button>

<div v-if="dropdown.search"
     class="absolute bg-gray-900 text-white w-screen border-0 border-b-2 border-black border-solid"
     style="top: 60px; left: 0; right: 0;">
    <div class="mx-auto container max-width-container bg-gray-900 max-width-container py-8 pt-6">
        <form action="/search.php" method="GET">
            <div class="flex items-center justify-center -mx-4">
                <input
                        id="searchInput"
                        ref="searchInput"
                        name="s"
                        placeholder="Cerca"
                        class="border-0"
                        @keydown.esc="hideSearch">
                <button type="submit" class="sr-only">Cerca</button>
                <a href="#"
                   @click.prevent="hideFixedDropdown()"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times"
    class="svg-icon svg-icon text-white h-12 mx-4 px-2"
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></a>
            </div>
        </form>
    </div>
</div>
</section>
    
<div id="header-mobile"
     class="
     md:hidden
     pt-3 top-0 left-0 right-0 bg-white top-0 border-0 border-b border-white border-solid"
     style="z-index:3;">
    <div class="h-full flex items-center w-full border-0 border-t-2 border-b-2 bg-white border-black border-solid px-2 top-0">
        <nav class="h-full w-full menu-2019 flex-grow roboto font-black uppercase tracking-wider flex items-center justify-between"
             :class="{'dropdown-active': dropdown}">
            <!-- Hamburger menu -->
            <button
                    aria-label="Apri-menù-completo"
                    type="button"
                    @click.prevent="toggleFixedDropdown('mobileMainMenu', 'mobile-menu-shown', 'mobile-menu-hidden')"
                    class="fill-current h-full flex items-center justify-center px-3 h-full"
                    :class="{'bg-gray-900 h-full text-white': dropdown.mobileMainMenu}"
                    :style="{color: dropdown.mobileMainMenu ? 'white !important' : 'currentColor'}">
                <svg class="svg-icon h-5 w-5"
                     aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars"
                     role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                    <path fill="currentColor"
                          d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path>
                </svg>
            </button>


                            <a href="https://www.rockol.it/" class="logo-revealed">
                    <img src="/assets/img/2019/logo-transparent-small.png"
                         alt="Logo Rockol"
                         class="absolute border-2 border-white border-solid rounded-full bg-black hover:bg-gray-800"
                         style="width: 70px; height: 70px; left:50%; transform: translate(-50%, -50%); ">
                </a>
            
            <div class="flex">

                <a href="http://bit.ly/InstagramRockolNAVBAR"
                   target="_blank" rel="noopener noreferrer"
                   class="h-full flex items-center justify-center px-3 h-full">
                    <!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram"
     class="svg-icon h-8 w-8"
     xmlns="http://www.w3.org/2000/svg"
     viewBox="0 0 448 512">
    <path fill="currentColor"
          d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>                </a>


                                    <icon-login-button
                            data-cy="myRockolLogin"
                            class="heading font-black font-semibold" v-slot:default="{loginStateChecking}">

                        <div class="login-header__button-container cursor-pointer relative block h-8 w-8 text-white rounded-full overflow-hidden border-2 focus:outline-none focus:border-gray-900">
                            <div class="login-header__button-bg inset-0 absolute bg-gray-300"></div>
                            <div class="inset-0 absolute flex items-center justify-center">
                                <svg class=" fill-current h-6 mt-2 inset-0" xmlns="http://www.w3.org/2000/svg"
                                     viewBox="0 0 24.76 24.43">
                                    <path fill="currentColor"
                                          d="M22.81 18.03a6 6 0 00-2.58-1.54c-4.68-1.1-5-1.82-5.29-2.5a2.63 2.63 0 01.25-2.41c2.09-4 2.54-7.32 1.24-9.47A4.56 4.56 0 0012.32 0a4.58 4.58 0 00-4.14 2.15c-1.3 2.17-.86 5.52 1.27 9.43a2.65 2.65 0 01.27 2.4c-.32.71-.74 1.45-5.31 2.51A7.46 7.46 0 001.5 18.2a6.45 6.45 0 00-1.18 6.13h12.13l12.15.12a4.07 4.07 0 00.16-1.8 6.32 6.32 0 00-1.95-4.62z"/>
                                </svg>
                            </div>
                        </div>
                    </icon-login-button>
                            </div>
        </nav>
    </div>

    <section v-cloak>
        <div v-if="dropdown.mobileMainMenu"
     class="fixed bg-gray-900 text-white border-0 border-r border-l border-black border-solid bottom-0 overflow-y-auto scrolling-touch"
     style="top: 60px; left: 0; right: 5vh; z-index: -1">
    <div class="mx-auto container max-width-container px-4 py-2 ">
        <h2 class="sr-only">Rockol - sezioni principali</h2>
        <form action="https://www.rockol.it/search.php" method="GET">
            <div class="flex items-center justify-center -mx-4 mb-4">
                <input
                        name="s"
                        class="text-xl text-white bg-gray-900 border-0 border-b border-white border-solid w-full mx-4 p-4"
                        placeholder="Cerca"
                        @keydown.esc="hideSearch">
            </div>
        </form>
        
        <dropdown-mobile-menu
                class="-mx-4"
                :menu-definition='{"home":{"route":"https:\/\/www.rockol.it\/","label":"Home"},"news":{"route":"https:\/\/www.rockol.it\/news","label":"Notizie","sub-menu":{"24h":{"route":"https:\/\/www.rockol.it\/news\/ultime-24-ore","label":"Ultime 24 Ore"},"most-read":{"route":"https:\/\/www.rockol.it\/news\/piu-lette","label":"Più lette"},"industria":{"route":"https:\/\/www.rockol.it\/news\/industria","label":"Industria"},"vinile":{"route":"https:\/\/www.rockol.it\/tutto-su\/vinile-2613","label":"Vinile"}}},"magazine":{"route":"https:\/\/www.rockol.it\/magazine","label":"Magazine"},"reviews":{"route":"https:\/\/www.rockol.it\/recensioni-musicali","label":"Recensioni","sub-menu":{"recensioni":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/dischi","label":"Album"},"singoli":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/singoli","label":"Singoli"},"libri":{"route":"https:\/\/www.rockol.it\/recensioni-musicali\/libri","label":"Libri"}}},"playlists":{"route":"https:\/\/www.rockol.it\/tutto-su\/playlists-225470","label":"Playlists"},"videos":{"route":"https:\/\/www.rockol.it\/videoclip\/","label":"Video"},"shows":{"route":"https:\/\/www.rockol.it\/concerti","label":"Concerti e biglietti"},"charts":{"route":"https:\/\/www.rockol.it\/classifiche-musicali\/4\/rockol-chart","label":"Classifiche"},"artists":{"route":"https:\/\/www.rockol.it\/artista","label":"Artisti"},"photos":{"route":"https:\/\/www.rockol.it\/gallerie-fotografiche","label":"Foto"},"lyrics":{"route":"https:\/\/testicanzoni.rockol.it\/","label":"Testi"},"my-rockol-weekly":{"route":"https:\/\/www.rockol.it\/myrockolweekly","label":"MyRockol Weekly"},"birthday":{"route":"https:\/\/www.rockol.it\/compleanno.php","label":"Buon Compleanno"},"accadde-oggi":{"route":"https:\/\/www.rockol.it\/oggi-nel-rock","label":"Accadde Oggi"},"altro":{"label":"Seguici","sub-menu":[{"label":"Youtube","new_window":true,"custom_html":"\u003Ca href=\u0022https:\/\/www.youtube.com\/user\/rockolvideo\u0022 target=\u0022_blank\u0022 rel=\u0022noopener noreferrer\u0022\u003EYoutube\u003C\/a\u003E"},{"route":"https:\/\/www.instagram.com\/rockol.it\/","label":"Instagram","new_window":true},{"route":"https:\/\/www.facebook.com\/rockol\/","label":"Facebook","new_window":true},{"route":"https:\/\/www.linkedin.com\/company\/rockol","label":"LinkedIn","new_window":true}]},"info":{"label":"Info \u0026 Contatti","sub-menu":[{"route":"https:\/\/www.rockol.it\/info\/chi-siamo","label":"Chi siamo"},{"route":"https:\/\/www.rockol.it\/info\/contatti","label":"Contatti"},{"route":"https:\/\/www.rockol.it\/info\/copyright","label":"Copyright"},{"route":"https:\/\/www.rockol.it\/info\/pubblicita","label":"Pubblicità"},{"route":"https:\/\/www.rockol.it\/info\/privacy","label":"Privacy"},{"route":"https:\/\/www.iubenda.com\/privacy-policy\/96867379\/cookie-policy","label":"Cookie policy"},{"route":"https:\/\/www.rockol.it\/info\/legal\/codice-etico","label":"Codice etico"},{"route":"#","label":"Preferenze di consenso","cssClass":"class=\u0022iubenda-cs-preferences-link\u0022"},{"route":"#","label":"Preferenze tracciamento pubblicitario","cssClass":"class=\u0022iubenda-advertising-preferences-link\u0022"}]}}'></dropdown-mobile-menu>

    </div>
</div>
    </section>
</div>
</header>

<!-- Necessario per caricare correttamente la skin della concessionaria -->
<div class="advert1 container skin-reference"></div>

    

    <div class="vue-instance">
        <web-push-notification vapid-key="BFp8Ocz-iZn8UXuNVrZiBtVe11DGPZFwEfAp_YPpHqbUb1bHbAx3ezk6vU-Hnlpo4bKMSFxZ7Y5DWwqj-XWXQAY" v-cloak>
            <!--
            <div class="absolute inset-x-0 z-index-over-content flex justify-center" style="top: 80px;">
                <div class="max-w-lg p-8 shadow-lg border-2 border-red-600 font-semibold bg-black text-white text-center p-4 text-xl">Vuoi rimanere aggiornato sui contenuti di Rockol?</div>
            </div>
            -->
        </web-push-notification>
    </div>

<main id="content-container" class="relative max-width-container mx-auto z-index-content">

        <a href="https://17627.emailsp.com/frontend/LandingPage.aspx?idList=1398&idLP=147&guid=A8D7E93B-60CD-434E-BF6F-29A18A5100ED"
       target="_blank" rel="noopener noreferrer"
       class="block bg-gray-400 hover:bg-gray-800 group transition duration-300 border-0 border-b-4 border-red-600 hover:border-red-800 overflow-x-hidden flex items-center text-xs px-4 container mx-auto relative z-index-over-content">
        <div class="overflow-x-auto scrollbars-hidden mx-auto sm:min-w-lg py-2 flex whitespace-no-wrap justify-start sm:justify-center text-xl">
            <div>
                <span class="transition duration-300 text-red-600 group-hover:text-white font-black">MAGICAL MYSTERY TOUR</span>
                <span class="transition duration-300 text-red-600 group-hover:text-white font-black">►</span>
                <span class="transition duration-300 group-hover:text-white">19-22 maggio</span>
                <span class="transition duration-300 text-red-600 group-hover:text-white font-black">►</span>
                <span class="transition duration-300 font-black group-hover:text-white">Partecipa!</span>
            </div>
        </div>
    </a>
    
            <div class="bg-white flex">
            <div id="adv_masthead" class="max-width-container mx-auto w-full text-center">
                <div class="advert1 rckl-promo rckl-promo-desktop-leaderboard" data-no-infinite-scroll=""><div style="position: sticky; top: 73px;" class="gptslot" data-adunitid="0"></div></div>            </div>
        </div>
        
    <div class="p-4 pt-3 pb-8 bg-white">

<div id="page-body-wrapper">


    <div>
        <div>
    </div>
    </div>

    <div class="infinite-view-wrapper">

        
        <article class="article-content" data-reading-list-position="0">

    <div class="content-with-sidebar">
        <!-- Main content area -->
        <div class="content">
                            <h1 class="heading text-4xl mb-4">Concerti di <strong><a href="https://www.rockol.it/artista/giusy-attanasio" class="underline">Giusy Attanasio</a></strong></h1>

                                                        <div class="heading font-normal text-gray-800 text-sm mb-4">Concerti <strong>Giusy Attanasio</strong>: l'elenco di tutte le prossime date del Tour 2022</div>
                
                
                
                                    
                
                
                
                
            
            <section class="mb-4">
                                    
<div data-cest="show-listing">
    
        
<div class="flex justify-between -mx-2 mb-4 spacer-lg items-center relative">
        <div class="mx-2 flex-shrink-0 ">
        <a href="https://www.rockol.it/concerto-giusy-attanasio-teatro-palapartenope-napoli-11-aprile-2022-c-korjylq43rq"
           class="flex justify-between  items-center"
           title="Dettagli evento 11 aprile 2022 - 'Giusy Attanasio' presso Teatro Palapartenope - Napoli ">
            <div class="flex items-center flex-col leading-none justify-center
                sm:text-lg bg-gray-300
                w-16 h-16
                sm:w-20 sm:h-20
                heading text-center  border-4 border-gray-900 border-solid">
                <span class="block text-lg sm:text-3xl ">11</span>
                <span class="block uppercase">apr</span>
                            </div>
        </a>
    </div>
    <div class="mx-2 flex-grow">
                        <a href="https://www.rockol.it/concerti-teatro-palapartenope-napoli-v-7korj0xyeqw"
           title="Elenco concerti C/O Teatro Palapartenope"
           class="block text-base sm:text-2xl leading-none text-gray-700">
            Teatro Palapartenope        </a>
        <span class="block text-sm sm:text-base leading-tight">
            <a href="https://www.rockol.it/concerti-napoli-p-7nvdmk3oemx"
               title="Elenco concerti a Napoli"
            >Napoli</a>
                </span>

    </div>
    <div class="mx-2 flex-shrink-0 text-right text-xs">
        <ul>
                                    <!--<li><a href="#">Location</a></li>-->
            <li class="leading-tight">
                                    <a href="/biglietti/giusy+attanasio" class="text-gray-500 underline">Cerca biglietti
                        per<br><span class="font-semibold">Giusy Attanasio</span></a>
                            </li>
        </ul>
    </div>
</div>

            </div>
                            </section>

            
                    <script type="application/ld+json" >
            [{"@context":"http:\/\/schema.org","@type":"MusicEvent","startDate":"2022-04-11","endDate":"2022-04-11","performer":{"@type":"MusicGroup","name":"Giusy Attanasio"},"url":"https:\/\/www.rockol.it\/concerto-giusy-attanasio-teatro-palapartenope-napoli-11-aprile-2022-c-korjylq43rq","name":"Giusy Attanasio","description":"Giusy Attanasio in concerto presso Teatro Palapartenope, Napoli, 11 aprile 2022","image":"https:\/\/a6p8a2b3.stackpathcdn.com\/rmnrIcae8XS94fQ8xZjHHTpZP34=\/600x\/smart\/rockol-img\/img\/foto\/upload\/attanasiologia-1-0-deluxe-edt-attanasio-giusy-cover-ts1647222046.jpg","eventStatus":"EventScheduled","location":{"@type":"Place","name":"Teatro Palapartenope","url":"https:\/\/www.rockol.it\/concerti-teatro-palapartenope-napoli-v-7korj0xyeqw","address":{"@type":"PostalAddress","addressLocality":"Napoli","streetAddress":"Via Barbagallo, 115","addressRegion":"NA","postalCode":"80125"}}}]
        </script>
        </div>

        <div class="sidebar">
            
    <aside data-sidebar>
        <div class="clear-both">

            
                        <div><div class="advert1 rckl-promo rckl-promo-high-rectangle rckl-promo-sticky mb-4" data-no-infinite-scroll=""><div class="gptslot" data-adunitid="7"></div></div></div>
                            <div><div class="pt-4 pb-2">
    <div class="
        border-4 border-red-600 border-solid
        p-4
        mb-6
        w-full
        flex flex-col justify-between"
    >
        <h2 class="text-3xl text-red-600 text-center heading m-0 -mt-8 mb-4 bg-white px-2">Le più lette</h2>

        <ul class="leading-none">
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/dJoHXYkSDot-mqrtIwVFGgW4dsQ=/40x40/smart/rockol-img/img/foto/upload/rogerwatersmartacoratella10.2018-07-15-10-31-09.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/dJoHXYkSDot-mqrtIwVFGgW4dsQ=/40x40/smart/rockol-img/img/foto/upload/rogerwatersmartacoratella10.2018-07-15-10-31-09.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/dJoHXYkSDot-mqrtIwVFGgW4dsQ=/40x40/smart/rockol-img/img/foto/upload/rogerwatersmartacoratella10.2018-07-15-10-31-09.jpg 40w" data-sizes="40px" alt="Roger Waters" title="Roger Waters" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-729473/pink-floyd-perche-roger-waters-non-ha-partecipato-alla-reunion" class="text-sm font-bold underline">Pink Floyd: il silenzio di Roger Waters (mentre annuncia il tour)</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/w30t7RKmNuq_EfD4YsuvV72bjMc=/40x40/smart/rockol-img/img/foto/upload/red-hot-chili-peppers-20170721-200436-3k2a0694.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/w30t7RKmNuq_EfD4YsuvV72bjMc=/40x40/smart/rockol-img/img/foto/upload/red-hot-chili-peppers-20170721-200436-3k2a0694.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/w30t7RKmNuq_EfD4YsuvV72bjMc=/40x40/smart/rockol-img/img/foto/upload/red-hot-chili-peppers-20170721-200436-3k2a0694.jpg 40w" data-sizes="40px" alt="Chad Smith" title="Chad Smith" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-729434/chad-smith-red-hot-chili-peppers-john-bonham-led-zeppelin-unlimited-lo" class="text-sm font-bold underline">Il più grande batterista rock mai esistito per Chad Smith</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/t4Lhjaa4VI4gCd3fk8J_MpssJBI=/40x40/smart/rockol-img/img/foto/upload/r-2891174-1598663618-2591-jpeg.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/t4Lhjaa4VI4gCd3fk8J_MpssJBI=/40x40/smart/rockol-img/img/foto/upload/r-2891174-1598663618-2591-jpeg.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/t4Lhjaa4VI4gCd3fk8J_MpssJBI=/40x40/smart/rockol-img/img/foto/upload/r-2891174-1598663618-2591-jpeg.jpg 40w" data-sizes="40px" alt="Cugini di Campagna" title="Cugini di Campagna" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-729432/cugini-di-campagna-silvano-bestemmia-isola-dei-famosi-espulso" class="text-sm font-bold underline">E liberaci dai Cugini di Campagna</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/31l-kIFBnO2ZfajGPO2VxKvof8Y=/40x40/smart/rockol-img/img/foto/upload/pattypravo5rockol-copia.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/31l-kIFBnO2ZfajGPO2VxKvof8Y=/40x40/smart/rockol-img/img/foto/upload/pattypravo5rockol-copia.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/31l-kIFBnO2ZfajGPO2VxKvof8Y=/40x40/smart/rockol-img/img/foto/upload/pattypravo5rockol-copia.jpg 40w" data-sizes="40px" alt="Patty Pravo" title="Patty Pravo" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-729454/patty-pravo-compleanno-lite-incontro-piper-roma-pink-floyd-roger-water" class="text-sm font-bold underline">La lite leggendaria tra Patty Pravo e i Pink Floyd</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/y2QA67Hk0rsqXmenkEt9V8FvzqY=/40x40/smart/rockol-img/img/foto/upload/blanco1-06042022.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/y2QA67Hk0rsqXmenkEt9V8FvzqY=/40x40/smart/rockol-img/img/foto/upload/blanco1-06042022.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/y2QA67Hk0rsqXmenkEt9V8FvzqY=/40x40/smart/rockol-img/img/foto/upload/blanco1-06042022.jpg 40w" data-sizes="40px" alt="Blanco " title="Blanco " >            </div>

            <h3>
                <a href="https://www.rockol.it/news-729436/blanco-al-fabrique-di-milano-recensione-scaletta-e-intervista" class="text-sm font-bold underline">Blanco live al Fabrique di Milano: “Meglio di una scopata”</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/tS3BgatH5vhHPZx_LWwGTyUW_gI=/40x40/smart/rockol-img/img/foto/upload/cropped.ts1498049685.png" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/tS3BgatH5vhHPZx_LWwGTyUW_gI=/40x40/smart/rockol-img/img/foto/upload/cropped.ts1498049685.png" data-srcset="https://a6p8a2b3.stackpathcdn.com/tS3BgatH5vhHPZx_LWwGTyUW_gI=/40x40/smart/rockol-img/img/foto/upload/cropped.ts1498049685.png 40w" data-sizes="40px" alt="John Frusciante" title="John Frusciante" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-729407/john-frusciante-red-hot-chili-peppers-intervista-band-preferita-concer" class="text-sm font-bold underline">La band preferita di John Frusciante</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/MGdB1Rp8-Gluqeiosm_pnf_cLEk=/40x40/smart/rockol-img/img/foto/upload/afterhours-20170328-205720-3k2a1574.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/MGdB1Rp8-Gluqeiosm_pnf_cLEk=/40x40/smart/rockol-img/img/foto/upload/afterhours-20170328-205720-3k2a1574.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/MGdB1Rp8-Gluqeiosm_pnf_cLEk=/40x40/smart/rockol-img/img/foto/upload/afterhours-20170328-205720-3k2a1574.jpg 40w" data-sizes="40px" alt="Manuel Agnelli" title="Manuel Agnelli" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-729353/afterhours-anniversario-album-quello-che-non-c-e-recensione-agnelli" class="text-sm font-bold underline">Quello che non c'è per gli Afterhours</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/Ye59VjORW4NKZ56IRypKJ9KRZQ4=/40x40/smart/rockol-img/img/foto/upload/ilariaieie04.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/Ye59VjORW4NKZ56IRypKJ9KRZQ4=/40x40/smart/rockol-img/img/foto/upload/ilariaieie04.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/Ye59VjORW4NKZ56IRypKJ9KRZQ4=/40x40/smart/rockol-img/img/foto/upload/ilariaieie04.jpg 40w" data-sizes="40px" alt="Maneskin" title="Maneskin" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-729472/maneskin-inedito-stand-up-for-ucraine-video-testo" class="text-sm font-bold underline">Maneskin: ecco l'inedito per #StandUpForUkraine</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/F2q8runCush8P2j1NJNfyZI0kzs=/40x40/smart/rockol-img/img/foto/upload/nickcave-lsf2018-sebastiano011.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/F2q8runCush8P2j1NJNfyZI0kzs=/40x40/smart/rockol-img/img/foto/upload/nickcave-lsf2018-sebastiano011.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/F2q8runCush8P2j1NJNfyZI0kzs=/40x40/smart/rockol-img/img/foto/upload/nickcave-lsf2018-sebastiano011.jpg 40w" data-sizes="40px" alt="Nick Cave" title="Nick Cave" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-729357/concerti-2022-nick-cave-e-bad-seeds-nuova-data-a-taranto-biglietti" class="text-sm font-bold underline">Concerti, Nick Cave: una nuova data in Italia con i Bad Seeds</a>
            </h3>
        </li>
            <li class="flex items-center mb-4">
            <div class="flex-shrink-0 mr-4">
                <noscript><img src="https://a6p8a2b3.stackpathcdn.com/hayg10w1UofwyehJqRyJu1bhA6Q=/40x40/smart/rockol-img/img/foto/upload/asaucerfulofsecrets-riccardoarena008.jpg" class="w-full" alt=""></noscript><img class=" lazyload bg-gray-200" width="40" height="40" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" loading="lazy" data-src="https://a6p8a2b3.stackpathcdn.com/hayg10w1UofwyehJqRyJu1bhA6Q=/40x40/smart/rockol-img/img/foto/upload/asaucerfulofsecrets-riccardoarena008.jpg" data-srcset="https://a6p8a2b3.stackpathcdn.com/hayg10w1UofwyehJqRyJu1bhA6Q=/40x40/smart/rockol-img/img/foto/upload/asaucerfulofsecrets-riccardoarena008.jpg 40w" data-sizes="40px" alt="Nick Mason" title="Nick Mason" >            </div>

            <h3>
                <a href="https://www.rockol.it/news-729445/nick-mason-pink-floyd-intervista-aneddoto-david-bowie-dio-del-rock" class="text-sm font-bold underline">Il Dio del rock di Nick Mason è David Bowie</a>
            </h3>
        </li>
    </ul>

        <a href="https://www.rockol.it/news/piu-lette"
           class="text-xl text-red-600 text-center italic heading m-0 -mb-6 bg-white px-2 underline"
        >tutte le più lette</a>
    </div>
</div>
</div>
            
            <div><div class="advert1 rckl-promo rckl-promo-rectangle" data-no-infinite-scroll=""><div class="gptslot" data-adunitid="8"></div></div></div>
            
            <div class="clear-both"></div>
        </div>
    </aside>

            </div>

    </div>


    <div class="w-full mb-4">
    <span class="sr-only" id="search-concerts"></span>
    <form action="https://www.rockol.it/concerti-ricerca" method="get">
        <div class="flex items-start">
            <input class="w-full border-r-0"
                   id="keywords-xs"
                   name="artista" type="text" autocomplete="off"
                placeholder="Cerca i concerti di..."/>
            <button class="btn btn--dark" type="submit">Cerca</button>
        </div>
    </form>
</div>

</article>
    </div>

    <nav class="rockol-paginator" data-cest="pagination"><ul class="pagination"><li class="first-page"><a href="#">&#171;</a></li><li class="prev-page"><a href="#">&lt;</a></li><li class="actual-page"><span>1</span></li><li class="next-page"><a href="#">&gt;</a></li><li class="last-page"><a href="#">&#187;</a></li></ul></nav>
    <div class="text-center">
        <div class="spacer-lg"></div>

<div class="text-xs ">
    <p class="text-center italic">
        <a href="https://www.rockol.it/info/copyright">© 2022 Riproduzione riservata. Rockol.com S.r.l.</a>        <span class="hidden sm:inline">&nbsp;&nbsp;&nbsp;</span>
        <br class="block sm:hidden">
        <a class="underline"
           role="button"
           data-toggle="#js-image-policy-panel">
            Policy uso immagini
        </a>
    </p>

    <div class="toggle-content bg-gray-200 p-4 mb-4" id="js-image-policy-panel">

        <p><strong class="text-xl">Rockol</strong></p>

<ul class="list-unstyled mb-4">
    <li>Utilizza solo immagini e fotografie rese disponibili a fini promozionali
        (“for press use”) da case discografiche, agenti di artisti e uffici stampa.
    </li>
    <li>Usa le immagini per finalità di critica ed esercizio del diritto di
        cronaca, in modalità degradata conforme alle prescrizioni della legge
        sul diritto d'autore, utilizzate ad esclusivo corredo dei propri
        contenuti informativi.
    </li>
    <li>Accetta solo fotografie non esclusive, destinate a utilizzo su testate
        e, in generale, quelle libere da diritti.
    </li>
    <li>
        Pubblica immagini fotografiche dal vivo concesse in utilizzo da
        fotografi dei quali viene riportato il copyright.
    </li>
    <li>È disponibile a corrispondere all'avente diritto un equo compenso in
        caso di pubblicazione di fotografie il cui autore sia, all'atto della
        pubblicazione, ignoto.
    </li>
</ul>

<p><strong class="text-xl">Segnalazioni</strong></p>

<p>
    Vogliate segnalarci immediatamente la eventuali presenza di immagini non
    rientranti nelle fattispecie di cui sopra, per una nostra rapida
    valutazione e, ove confermato l’improprio utilizzo, per una immediata
    rimozione.
</p>
        <button class="bg-gray-500 p-4 py-2 uppercase rounded text-white" type="button"
                data-toggle="#js-image-policy-panel">Chiudi
        </button>
    </div>


    <div class="italic">
        
    </div>

</div>

<div class="u-md-separator"></div>    </div>

</div> <!-- Close #page-body-wrapper </div> -->



<div id="userspikeRegistrationForm" class="modal fade" ng-if="!registration.complete">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                        aria-hidden="true">&times;</span></button>
                <span class="modal-title mod-xl-title">Registrati a MyRockol</span>
            </div>

            <div class="modal-body vue-instance">

                <registration-form></registration-form>

            </div>

        </div>
        <!-- /.modal-content -->
    </div>
    <!-- /.modal-dialog -->
</div><!-- /.modal -->
<template id="myrockol-popover-menu">
    <div class="fixed modal-content inset-0 overlay-dark--light flex items-center justify-center "
         v-if="store.state.loginPanel.open">
        <div class="
         border-1 border-gray-800 border-solid
         absolute
         bg-white
         m-8 p-8 mt-0
         shadow-strong-1
         max-w-sm
         flex items-center justify-center overflow-hidden">
            
<div id="logged-in-bar" v-if="store.getters.userLoggedInAndValid">

    <button type="button" aria-label="Close-panel" @click.prevent="closePanel()"
            class="absolute top-0 right-0 p-4"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times"
    class="svg-icon w-4 h-4"
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></button>

    <div class="heading text-3xl mb-4">
        {{ store.state.user.profile.displayName }}
    </div>

    <div class="user-menu-choices">
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a id="profile" href="https://www.rockol.it/my/profile" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai al tuo profilo"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-icon w-8 h-8"
    role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a id="profile" href="https://www.rockol.it/my/profile" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai al tuo profilo">Il tuo profilo</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a id="notifications" href="https://www.rockol.it/my/stream" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai al tuo profilo"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bell" class="svg-icon w-8 h-8"
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 512c35.32 0 63.97-28.65 63.97-64H160.03c0 35.35 28.65 64 63.97 64zm215.39-149.71c-19.32-20.76-55.47-51.99-55.47-154.29 0-77.7-54.48-139.9-127.94-155.16V32c0-17.67-14.32-32-31.98-32s-31.98 14.33-31.98 32v20.84C118.56 68.1 64.08 130.3 64.08 208c0 102.3-36.15 133.53-55.47 154.29-6 6.45-8.66 14.16-8.61 21.71.11 16.4 12.98 32 32.1 32h383.8c19.12 0 32-15.6 32.1-32 .05-7.55-2.61-15.27-8.61-21.71z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a id="profile" href="https://www.rockol.it/my/stream" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai  allo stream">Stream</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a id="notifications" href="https://www.rockol.it/my/follow" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vedi quello che stai seguendo"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bookmark" class="svg-icon w-8 h-8"
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M0 512V48C0 21.49 21.49 0 48 0h288c26.51 0 48 21.49 48 48v464L192 400 0 512z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a id="profile" href="https://www.rockol.it/my/follow" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vedi quello che stai seguendo">Cosa stai seguendo</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a id="notifications" href="https://www.rockol.it/my/faq.php" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai alle domande frequenti"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="info-circle" class="svg-icon w-8 h-8"
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119.043 8 8 119.083 8 256c0 136.997 111.043 248 248 248s248-111.003 248-248C504 119.083 392.957 8 256 8zm0 110c23.196 0 42 18.804 42 42s-18.804 42-42 42-42-18.804-42-42 18.804-42 42-42zm56 254c0 6.627-5.373 12-12 12h-88c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h12v-64h-12c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h64c6.627 0 12 5.373 12 12v100h12c6.627 0 12 5.373 12 12v24z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a id="profile" href="https://www.rockol.it/my/faq.php" class="userSpikeTooltip qtipTrigger"  target="_self" title="Vai alle domande frequenti">Faq</a>                </div>
            </div>
                    <div class="flex -mx-4 font-bold mb-2 text-xl items-center">
                <div class="px-4 text-right">
                    <a href="#" class="userSpikeTooltip qtipTrigger logout"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="sign-out-alt" class="svg-icon w-8 h-8"
role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M497 273L329 441c-15 15-41 4.5-41-17v-96H152c-13.3 0-24-10.7-24-24v-96c0-13.3 10.7-24 24-24h136V88c0-21.4 25.9-32 41-17l168 168c9.3 9.4 9.3 24.6 0 34zM192 436v-40c0-6.6-5.4-12-12-12H96c-17.7 0-32-14.3-32-32V160c0-17.7 14.3-32 32-32h84c6.6 0 12-5.4 12-12V76c0-6.6-5.4-12-12-12H96c-53 0-96 43-96 96v192c0 53 43 96 96 96h84c6.6 0 12-5.4 12-12z"></path></svg></a>                </div>
                <div class="px-4 ">
                    <a href="#" class="userSpikeTooltip qtipTrigger logout" @click="logOut()">Log out</a>                </div>
            </div>
            </div>
</div>
            <div id="logged-out-bar" v-if="!store.getters.userLoggedIn"
     class="flex flex-col items-center justify-center text-center relative">


    <button type="button" aria-label="Close-panel" @click.prevent="closePanel()"
            class="absolute top-0 right-0 p-4"><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times"
    class="svg-icon w-4 h-4"
    viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></button>

    <div>
        <div v-show="loginInProgress" class="flex flex-col items-center justify-center mb-4">
            <strong class="heading block text-3xl mb-4">Login in corso</strong>
            <div class="loader loader--dark"></div>
        </div>


        <div class="user-menu-social" v-show="!loginInProgress">
            <!--
            |----------------------------
            | Custom login Form
            |----------------------------
            -->
            <div class="block custom-login-panel" v-if="!showRegistrationForm">

                <!-- LOGIN con user e password -->
                <div class="mb-4" v-if="!showResetPasswordForm">
                    <span class="heading block text-3xl mb-4">Hai già un profilo Rockol? Accedi!</span>

                    <custom-login
                            :disabled="loginInProgress"
                            class="mb-4"></custom-login>

                    <div class="text-center text-xxs">
                        <a href="#" @click.prevent="showResetPasswordForm = true"
                           class="underline">Hai dimenticato la password?</a>
                    </div>
                </div>

                <!-- RESET PASSWORD -->
                <div class="mb-4" v-if="showResetPasswordForm">
                    <span class="heading block text-3xl mb-4">Hai dimenticato la password?</span>

                    <p class="text-sm mb-4">
                        Inserisci l'indirizzo e-mail fornito in fase di registrazione e richiedi il reset della
                        password.
                    </p>

                    <reset-password-form class="mb-4"></reset-password-form>

                    <div class="text-center text-xxs">
                        <a href="#" @click.prevent="showResetPasswordForm = false"
                           class="underline">Procedi al login</a>
                    </div>
                </div>


                <div class="mod-md-title text-center">
                    <button
                            data-cy="registerNewUserFromMainLoginPanel"
                            type="button"
                            class="text-lg font-bold "
                            @click="showRegistrationForm = true">
                        Non sei registrato? <span class="text-red-600 underline hover:text-red-700">Registrati ora a MyRockol!</span>
                    </button>
                </div>
            </div>

            <!-- Form di registrazione -->
            <div class="mb-4" v-if="showRegistrationForm">
                <span class="heading block text-3xl mb-4">Registrati!</span>
                <quick-registration-form :cancel-callback="hideRegistrationForm"></quick-registration-form>
            </div>


            <!-- Separator -->
            <div class="border-b border-gray-500 border-solid my-4"></div>


            <strong class="heading block text-xl mb-4">Accedi con</strong>

            <!--
            |----------------------------
            | Social Login
            |----------------------------
            -->

            <div class="flex -mx-2 mb-4 items-center justify-center">

                <!-- Facebook -->
                <social-login
                        :link-css-class="'social-login fb'"
                        :icon-css-class="'fa-facebook'"
                        provider="facebook.com"
                        :login-enabled="!loginInProgress && isSocialLoginEnabled"
                        @login-not-enabled="loginNotEnableMessage()"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook"
                                 class="svg-icon w-8 h-8 mx-2"
                                 xmlns="http://www.w3.org/2000/svg"
                                 viewBox="0 0 448 512">
                                 <path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path>
                                 </svg></social-login>

                <!-- Twitter -->
                <social-login
                        :link-css-class="'social-login tw'"
                        :icon-css-class="'fa-twitter'"
                        provider="twitter.com"
                        :login-enabled="!loginInProgress && isSocialLoginEnabled"
                        @login-not-enabled="loginNotEnableMessage()"
                ><!-- SVG Icon by FontAwesome: https://fontawesome.com/license -->
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter"
     class="svg-icon w-8 h-8 mx-2"
     viewBox="0 0 512 512">
    <path fill="currentColor"
          d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path>
</svg></social-login>
            </div>


            <div class="text-xxs">
                <input type="checkbox" value="1"
                       v-model="socialLoginEnabled"
                       name="user-auth-privacy"
                       id="user-auth-privacy-social">

                <label for="user-auth-privacy-social">
                    autorizzazione al
                    <a href="https://www.rockol.it/info/privacy"
                       target="_blank" rel="noopener noreferrer"
                       class="underline"
                    >trattamento dei dati</a>
                </label>

                <span v-if="socialLoginError" class="text-danger"><br>{{socialLoginError}}</span>
            </div>


        </div>

        <p class="user-menu-social alert bg-info text-center text-gray-600 text-sm mt-4">
            <small>In caso di problemi scrivi a <span class="font-semibold">myrockol@rockol.it</span></small>
        </p>
    </div>
</div>
        </div>

    </div>
</template>
</div>
</main>

    <footer id="site-footer" class="w-full relative bg-gray-800" style="z-index: 1;">

    <h2 class="sr-only">Rockol - Menù footer</h2>

    
    <div
            class="rockol-container w-full mx-auto text-white bg-gray-800 border-0 border-t border-gray-900 border-solid py-8">
        <div class="mx-auto max-width-container mb-4">
            <div class="list-none p-0  mx-auto max-w-2xl sm:max-w-full sm:flex flex-wrap justify-center text-base w-full">
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Notizie                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/news/ultime-24-ore"   >Ultime 24 Ore</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/news/piu-lette"   >Più lette</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/news/industria"   >Industria</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/tutto-su/vinile-2613"   >Vinile</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                                <a href="https://www.rockol.it/magazine"   >Magazine</a>                                </h3>

                                                            </div>
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Recensioni                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/recensioni-musicali/dischi"   >Album</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/recensioni-musicali/singoli"   >Singoli</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/recensioni-musicali/libri"   >Libri</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Video                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/videoclip/"   >Videoclip</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/video-channel/VideoInterviste/"   >Videointerviste</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/video-channel/Live-Rockol/"   >Live @ Rockol</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/video-channel/nofilter/"   >#NoFilter</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Concerti e biglietti                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/concerti/oggi"   >Artisti in Tour</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/concerti/ricerca"   >Ricerca Avanzata</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/biglietti"   >Acquista Biglietti</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Altre sezioni                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/artista"   >Artisti</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/gallerie-fotografiche"   >Foto</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/classifiche-musicali/4/rockol-chart"   >Classifiche</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://testicanzoni.rockol.it/"   >Testi</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://testicanzoni.rockol.it/traduzioni"   >Traduzioni</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Rubriche                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/oggi-nel-rock"   >Accadde Oggi</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/compleanno.php"   >Buon Compleanno</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/chi-l-ha-detto"   >Chi l'ha detto?</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Info e contatti                                </h3>

                                                                                                        <nav class="sm:flex">
                                                                                                                                    <div class="sm:w-1/2 sm:mr-2">
                                            
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/chi-siamo"   >Chi siamo</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/contatti"   >Contatti</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/copyright"   >Copyright</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/pubblicita"   >Pubblicità</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/privacy"   >Privacy</a></li>
                                                                                            </ul>

                                                                                            </div>
                                                                                                                                                                                <div class="sm:w-1/2 sm:mr-2">
                                            
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.iubenda.com/privacy-policy/96867379/cookie-policy"   >Cookie policy</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/info/legal/codice-etico"   >Codice etico</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="#" class="iubenda-cs-preferences-link"  >Preferenze di consenso</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="#" class="iubenda-advertising-preferences-link"  >Preferenze tracciamento pubblicitario</a></li>
                                                                                            </ul>

                                                                                            </div>
                                                                                                                        </nav>
                                                            </div>
                                            </div>
                                    <div class="py-0 m-0 px-2 mb-2 text-center uppercase text-xs text-gray-300 flex-1" style="min-width:200px;">
                                                    <div>
                                <h3 class="font-black  py-2 text-white text-base">
                                            Seguici                                </h3>

                                                                                                        <nav class="">
                                                                                    
                                            <ul class="list-none p-0 flex flex-wrap justify-center -mx-2 sm:block sm:mx-0">
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">        <a href="https://www.youtube.com/user/rockolvideo" target="_blank" rel="noopener noreferrer">Youtube</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.instagram.com/rockol.it/"   target="_blank" rel="noopener noreferrer"  >Instagram</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.facebook.com/rockol/"   target="_blank" rel="noopener noreferrer"  >Facebook</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.linkedin.com/company/rockol"   target="_blank" rel="noopener noreferrer"  >LinkedIn</a></li>
                                                                                                    <li class="mx-2 sm:mx-0 hover:text-white leading-tight pb-1">            <a href="https://www.rockol.it/myrockolweekly"   >MyRockol Weekly</a></li>
                                                                                            </ul>

                                                                                                                        </nav>
                                                            </div>
                                            </div>
                            </div>
            <div class="mx-auto rockol-container  max-width-container px-2">
                <div class="flex flex-col items-center text-center text-xs">
                    <img src="/assets/img/2019/logo-transparent-medium.png"
                         alt="Logo Rockol"
                         class="bg-black border-2 border-white border-solid rounded-full mb-4 bg-primary"
                         style="width: 100px; height: 100px;">
                    <div>
                        <strong>Rock Online Italia</strong> è una testata registrata presso il Tribunale di Milano:
                        <span>Aut. n° 33 del 22 gennaio 1996</span>
                        <br>
                        &copy; 2022, tutti i diritti riservati - Rockol.com s.r.l. - P.IVA:
                        12954150152
                    </div>
                </div>
            </div>

            

        </div>
    </div>
</footer>


    <div class="vue-instance" v-cloak>
        <login-panel></login-panel>
        <user-validation-panel></user-validation-panel>
        <follow-consent-modal></follow-consent-modal>
                            <popup-registration-form
                tracking-id="event-my-rockol-reg-widget.desktop.concerti.pop-up-registration-form"
                :display-after-sessions="2"
                :display-after-impressions="10"
                :display-after-seconds-spent-on-site="900"
                :delay-multiplicator-factor="1.25"
                :on-leave="true"></popup-registration-form>            </div>


    <script>
        $(document).ready(function () {
            window.jqueryOnloadScripts = window.jqueryOnloadScripts || [];
            window.jqueryOnloadScripts.map(function (cb) {
                cb();
            })
        });
    </script>


                
    <script>
                
        
    </script>

    <script>
        // missing forEach on NodeList for IE11
        if (window.NodeList && !NodeList.prototype.forEach) {
            NodeList.prototype.forEach = Array.prototype.forEach;
        }
    </script>







    <script>
        bootstrapApp = function () {
            if (typeof setupDropDowns !== 'undefined') {
                console.log('Dropdowns initialization');
                window.setupDropDowns();
            }

            /*
            |--------------------------------------------------------------------------
            | Vue instances initialization
            |--------------------------------------------------------------------------
            */
            window.activateSingleVueInstance = function (el, componentAdditionalConf, classesToAdd) {
                var vm = new Vue(factoryVueConfiguration(el, componentAdditionalConf));
                el.classList.add(classesToAdd);
            }

            window.activateVueInstances = function () {
                document.querySelectorAll('.vue-instance:not(.vue-instance--active)').forEach(function (el) {
                    activateSingleVueInstance(el, {}, 'vue-instance--active');
                });
                document.querySelectorAll('.vue-instance-carousel:not(.vue-instance--active)').forEach(function (el) {
                    var additionalConf = {
                        components: {
                            'Carousel': VueCarousel.Carousel,
                            'Slide': VueCarousel.Slide
                        },
                        methods: {
                            nextSlide() {
                                this.$refs.carousel.goToPage(this.$refs.carousel.getNextPage());
                            },
                            prevSlide() {
                                this.$refs.carousel.goToPage(this.$refs.carousel.getPreviousPage());
                            }
                        }
                    };
                    activateSingleVueInstance(el, additionalConf, 'vue-instance--active');
                });
            };
            window.activateVueInstances();

            if (window.jsToBootstrap && window.jsToBootstrap.length > 0) {
                window.jsToBootstrap.forEach(function (cb) {
                    cb();
                });
            }
        };
    </script>

        <script type="text/javascript">
        bootstrapInterval = setInterval(() => {
            if (!window.MyRockolSetupFinished) {
                return;
            }
            clearInterval(bootstrapInterval);
            console.info('Bootstrap Rockol Application');
            bootstrapApp();
        }, 50)
    </script>

    <script type="text/javascript">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</script>


    <!-- FB JS SDK: START -->
    <div id="fb-root"></div>
    <script  class="_iub_cs_activate-inline" type="text/plain"  data-iub-purpose="3">

        window.fbAsyncInit = function() {
            FB.init({
                appId      : '324191534279970',
                status     : true,
                xfbml      : true
            });
        };

        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    <!-- FB JS SDK: END-->



</body>
</html>



